Beantwoord

TVbox geeft geen signaal na standby

  • 17 januari 2021
  • 4 reacties
  • 181 Bekeken

Goedendag,

Ik heb sinds mijn nieuwbouwhuis is opgeleverd al t-mobile thuis (2 jaar nu) en dat was altijd goed bevallen. Eind december had ik ineens geen signaal meer van de tvbox wanneer ik tv wilde kijken en veel het signaal ook geregeld weg tijdens het tv kijken.

Ondertussen zijn er meerdere dingen gebeurd

  • diverse contactmomenten geweest om van alles te doorlopen
  • is er een monteur geweest van Guideon op 31/12 die een kabel in de modem heeft vervangen en het advies gaf de tvbox te vervangen
  • nieuwe tvbox en alle bijbehorende kabels vervangen

Alleen heb ik gewoon nog elke dag dat ik de stroom van het tvboxje moet halen om tv te kunnen kijken. Hier heb ik vorige week zondag met Marcel contact over gehad en weer van alles doorlopen (resets + updates tvbox, HDMI poorten gewisseld, LAN3 en LAN4 gewisseld, stroom van de mediaconverter gehaald etc), maar weer zonder resultaat. Marcel zou de melding weer doorzetten naar de technische dienst. Vanuit de technische dienst heeft men zonder contact op te nemen, zelf maar geconcludeerd dat mijn tv signaal goed was en de melding woensdag j.l. gesloten!

Via de chat heb ik bij Francois de melding gemaakt, dat het euvel nog helemaal niet is verholpen en dat ik een beetje verbijsterd ben dat men op afstand maar besluit dat het is opgelost, terwijl dit nog niet het geval is. Het signaal valt niet meer weg tijdens het tv kijken, maar om tv te kijken moet ik nog elke keer de stroom eraf halen….

Nu is het weer zondag, zijn we weer een week verder en heb ik nog altijd geen bericht gehad dat er iets met mijn melding gedaan wordt. Ik probeer het nu maar eens langs deze weg, want ik word er wel een beetje moe van om steeds maar in de wacht te moeten staan bij de telefoon/chat en uiteindelijk geen steek wijzer te worden,

Ik baal er wel heel erg van dat ik eind december mijn abonnement weer bij jullie verlengd heb om eerlijk te zijn, Graag een oplossing gewenst!!!

Met vriendelijke groet,

Dennis

PS: ik heb glasvezel, alle kabels zijn nieuw, tvbox zit rechtstreeks op de modem etc...

 

icon

Beste antwoord door Brian 20 januari 2021, 15:10

Hi all, aanstaande maandag, dinsdag en woensdag (25, 26 en 27 januari) gaan wij in de nacht alle TV Boxen die gebruik maken van T-Mobile TV rebooten voor een software update.

Deze update zal het grootste deel van de black-screens, sneeuwbeeld, alleen NPO 1, 2 en 3 te ontvangen en problemen met geluidssets door HDCP oplossen. Wil je de update vandaag al binnen halen, dan kan dit door een simpele handmatige reboot zonder netwerkkabel

In dit topic lees je meer!

Bekijk origineel

4 reacties

Reputatie 7
Badge +8

Hi all, aanstaande maandag, dinsdag en woensdag (25, 26 en 27 januari) gaan wij in de nacht alle TV Boxen die gebruik maken van T-Mobile TV rebooten voor een software update.

Deze update zal het grootste deel van de black-screens, sneeuwbeeld, alleen NPO 1, 2 en 3 te ontvangen en problemen met geluidssets door HDCP oplossen. Wil je de update vandaag al binnen halen, dan kan dit door een simpele handmatige reboot zonder netwerkkabel

In dit topic lees je meer!

Hoi @mroerink 

Ik zag dat men jou een nieuwe tvbox gaat opsturen, @Jason . Ik hoop dat het bij jou gaat helpen, maar ik heb die fase al gehad. De nieuwe tvbox + bekabeling heeft geen verschil gemaakt t.a.v. het probleem. Ik haak je aan als ik meer weet c.q. wanneer er een oplossing is!

@Boris ik heb mij aangemeld bij de topic van @Hakker9 . Ik hoop dat je diep genoeg in dit probleem kan duiken om nu eindelijk een oplossing te vinden. Kaart aub de software maar eens aan bij jullie techneuten/leverancier(s), want ik kan niets anders meer verzinnen wat het kan zijn!! Ook de stickie thread op dit topic:

doet mij echt vermoeden dat het in de software gewoon niet goed gaat, zoals testers 3 maanden geleden al hebben aangekaart.

Groet, Dennis

Hi @dhilk81 ,

Ik heb hier inmiddels al een maand last van. Exact hetzelfde probleem. Mijn topic is inmiddels 24 dagen oud en nog steeds geen oplossing. Het zit in de software van het kastje, die is na de laatste update corrupt. Mocht jij wel een oplossing aangereikt krijgen, zou je me dan een bericht willen sturen, of me taggen, dan werkt dat misschien ook voor mij.

Succes en alvast bedankt!

Groet Michel

zojuist bij thuiskomst wederom het stroom eraf moeten halen om tv te kunnen kijken...

Reageer