Beantwoord

"uitzending gemist" werkt niet

  • 3 september 2019
  • 21 reacties
  • 623 Bekeken

Wij hebben twee TV's en op beide TV's werkt 'uitzending gemist' niet.
Als ik een programma wil starten probeert hij het enkele seconden en vervolgens krijg ik de mededeling: "Error. Er heeft zich een fout voorgedaan tijdens het afspelen, probeer het alsjeblieft later nog een keer".
Opnieuw proberen heeft echter geen zin, want het is een permanent probleem. Heeft iemand een suggestie?
icon

Beste antwoord door Brian 27 september 2019, 16:33

Hi Wim, bedankt voor je geduld en de reset. Ik heb de melding doorgezet naar onze technische dienst om te kijken hoe we dit op kunnen lossen. Je moet uiteraard wel gewoon gebruik kunnen maken van Uitzending Gemist! 🙂 Je ontvangt een e-mail van mijn collega's zodra ze voor je aan de slag zijn gegaan.
Bekijk origineel

21 reacties

Ik heb inderdaad drie Deco accesspoints om de Wifi te versterken maar de monteur van Guidion heeft me verzekerd dat dat niets met dit probleem te maken kan hebben. Ik zal morgen proberen om een TV rechtstreeks te koppelen en te onderzoeken of “uitzending gemist” dan wel functioneert.

Reputatie 5
Badge +2
Hey @eipmiw,

Ik wil je graag aan een oplossing helpen! Ervaar je dit probleem bij meerdere programma's? En heb je ook geprobeerd om je TV Box heel even van het stopcontact te halen. Mocht dit niet helpen dan wil ik je graag adviseren om de volgende handeling uit te voeren:

1. Ga naar Menu
2. Klik op Instellingen
3. Klik op Systeeminformatie
4. Klik op Herstart
5. Klik op Herstart gebruikersinterface

Binnen 2 a 3 minuten is je TV Box herstart en zou je weer gebruik kunnen maken van uitzending gemist.

Mochten deze handelingen niet hebben geholpen dan wil ik je vragen om mij je Mac adres en serienummer van je TV Box te geven (onderzijde TV Box). Dan ga ik er vervolgens mee aan de slag!
Reputatie 7
Badge +7

Hi @eipmiw, ai dat is balen. Ik zie dat mijn collega er nog mee bezig zijn maar we zien dat de TV Boxen op dit moment niet aangesloten zijn, kan dat kloppen? Zou je beide TV Boxen aan willen sluiten?  Dan gaat ons TV Team verder onderzoek uitvoeren!

Reputatie 7
Badge +7

Hi @eipmiw Bedankt voor de toelichting! Wat gebeurt er wanneer je de Tv Box rechtstreeks aansluit op de modem in poort 3 of 4? Dus zonder wandcontactdoos, router of wat dan ook er tussen?

Dag Brian

Uiteraard zijn de TV-boxen wel aangesloten. Hoe zou ik anders TV kunnen kijken? Of bedoel je dat ze uit staan (rood lampje)? Ik heb ik ieder geval beide boxen nu even aangezet en zal ze ook mogen overdag aan laten staan (blauw lampje).

Reputatie 3
Badge +3

@eipmiw Je zou het modem bij de TV kunnen plaatsen, maar dan heb je wel een verlengd/nieuw ISRA-punt nodig in de woonkamer. Dit kun je aanvragen via http://aansluiting.vw-telecom.com/. Normaliter is de cosmetische verplaatsing van het hoofdaansluitpunt (ISRA) een taak voor mijnaansluiting.nl, maar omdat je in Noord-Brabant woont, is dit het domein van Volker Wessels. Hopelijk kun je hier wat mee! :smile:

Ik heb vandaag 1 van de TV's rechtstreeks op de TV-box aangesloten, de TV-box even van het stroom afgehaald en vervolgens het systeem opnieuw opgestart. Het blauwe lampje bleef langdurig knipperen waarna er een foutmelding op het scherm verscheen. De foutmelding kwam er op neer dat het IP-adres niet kon worden gevonden. Toen ik daarna de TV weer via het accespoint verbond en de TV-box opnieuw opstartte ging de TV weer correct werken. Het lijkt er dus op dat mijn systeem op een of andere manier niet zichtbaar is voor jullie.

Reputatie 7
Badge +7
Hi @eipmiw, zoals je hebt gemerkt is mij dat niet gelukt. Excuses daarvoor, het is op het moment erg druk. Ik kan op dit moment geen verbinding maken met de twee TV Boxen om ze op afstand een fabrieksreset te geven. Zou je het volgende eens willen proberen:

Haal de netwerkkabel uit de TV Box en druk 30 sec op het reset knopje op de achterkant van de TV box. Doe dit voor beide TV Boxen. Reset ook de modem door de reset knop 30sec in te drukken.
Wacht tot het modem volledig online is. Als het goed is geeft ondertussen het tv kastje aan dat de netwerkkabel niet is aangesloten. Verbind daarna pas de TV Boxen weer met de modem.

Ik hoor graag wat het resultaat is!
Dag Piotr,

Vandaag de nieuwe TV-box ontvangen (1 in plaats van 2 overigens). Ik heb de nieuw TV-box geinstalleerd, maar helaas geeft ook de nieuwe TV-box exact dezelfde foutmelding: "Error. Er heeft zich een fout voorgedaan tijdens het afspelen, probeer het alsjeblieft later nog een keer". De fout moet dus ergens anders zitten. Wat wil je dat de doos weer terugstuur?

Groet
Wim
Dag Brian,

Ik heb het geprobeerd volgen jouw instructies bij beide TV's maar het probleem is helaas niet verholpen.. Toch wel jammer want wij maakten in het verleden veel gebruik van 'uitzending gemist'. De rest werkt overigens wel perfect

Groet
Wim
Reputatie 7
Badge +7
Hi Wim, bedankt voor je geduld en de reset. Ik heb de melding doorgezet naar onze technische dienst om te kijken hoe we dit op kunnen lossen. Je moet uiteraard wel gewoon gebruik kunnen maken van Uitzending Gemist! 🙂 Je ontvangt een e-mail van mijn collega's zodra ze voor je aan de slag zijn gegaan.
Reputatie 5
Badge +2

Hey @eipmiw,

Top dat je het probleem hebt weten te achterhalen. Alles wijst erop dat het euvel wordt veroorzaakt door de Deco. Je kunt altijd testen of het met een ander setje wel werkt. Echter kunnen wij alleen service verlenen aan een bekabelde verbinding tussen je modem en TV Box. Randapparatuur zoals wandcontactdozen, devolo's en powerline adapters kunnen voor storingen zorgen.

Bestaat er geen mogelijkheid om je TV Box alsnog te verbinden met je modem? Eventueel met een langere UTP-kabel of splitter? Dan heb je in ieder geval de garantie dat alles piekfijn werkt. 

Dag Brian,

Ik heb het geprobeerd en dat blijkt de oplossing te zijn. Als ik een TV-box rechtstreeks aansluit op Lan 4  dan werkt “Uitzending gemist”wel! Alleen heb ik er niet veel aan want mijn modem hangt in de meterkast en om nou in de berging TV te gaan kijken…..

Reputatie 3
Badge +3

Hoi @eipmiw,

 

De experts hebben het volgende doorgegeven: 

Alles terugkijken kan alleen via de TV anywhere app en enkele zenders kunnen worden terug gekeken (NPO 1,2,3 en RLT 4, Neronica en SBS6). Tevens heeft de klant waarschijnlijk zijn TV Boxen en apos;s aangesloten op een andere router of adapter, dus dan vervalt bij ons de garantie op service. - Kan dit laatste kloppen? 

Dag Piotr

De Guidion-installateur heeft zelf de UTP-kabel getrokken van de meterkast naar de wandcontactdoos door de buis waar voorheen de coax-kabel doorheen liep. Nog een tweede kabel aanleggen lijkt mij vrij zinloos. Bovendien zou het systeem moeten werken als ik de Deco's loskoppel en dat doet het niet (zie eerdere berichten). Zou ik niet het modem zelf bij de TV kunnen plaatsen? Ik weet echter niet hoe ik dat aan moet pakken.

Reputatie 3
Badge +3

 @eipmiw Goed dat je hiermee aan de slag bent gegaan! Heb je die IP-foutmelding op beide TV Boxen gehad wanneer je deze direct aansloot? Je had eerder last van deze melding: "Error. Er heeft zich een fout voorgedaan tijdens het afspelen, probeer het alsjeblieft later nog een keer". Deze melding heeft te maken met de stream namelijk. Uit de lijnanalyse kan ik halen dat je momenteel in poorten 3 en 4 een eigen Deco hebt aangesloten. Zou je willen proberen om deze via poorten 1 en 2 te koppelen, om een poortfout uit te sluiten?

Dag Piotr,

Bedankt voor je antwoord.
De truc om de TV-box even van het stroom af te halen had ik al uitgeprobeerd na contact met de telefonische helpdesk. Ook hebben we geprobeerd het modem te resetten. Dat heeft niet mogen baten. Net heb ik de andere oplossing uitgeprobeerd die je had voorgesteld. De foutmelding wordt echter nog steeds weergegeven. Ik heb Serienummer en MAC-adres opgezocht:
S/N: 68-4014516
MAC: 00:03:E6:7A:83:68

We hebben nog een tweede TV die hetzelfde probleem heeft. De gegevens daarvan zijn:
S/N: 68-4014910
MAC: 00:03:E6:7A:86:7C

Bedankt alvast voor je hulp.
Met vriendelijke groet,
Wim Huismans

Dag Jason.

Dit volg ik niet helemaal. De UTP-kabels zitten bij het modem in lan3 en lan 4. Dat is vervolgens verbonden met het UTP-stopcontact in de muur bij de TV. Dat stopcontact heb ik verbonden met de Deco, en de Deco vervolgens weer met de TV. De koppeling naar de Deco wordt dus pas bij de TV gemaakt en niet bij het modem. Bedoel je nu dat ik de kabels die nu in Lan3 en Lan4 zitten in Lan1 en Lan 2 moet doen?

Ik heb overigens de foutmelding op beide TV's gehad.

 

Reputatie 7
Badge +7
Hi @eipmiw, dat is balen maar niet geheel onverwacht omdat het bij beide TV Boxen gebeurt. Ik zou graag nog een complete fabrieksreset van de modem willen proberen, deze kan ik op afstand uitvoeren. Laat mij nog even weten of ik deze inderdaad uit kan voeren. Mocht dit ook niet werken dan ga ik het probleem aanmelden bij onze technische dienst voor verder onderzoek!

Hoi Brian,

De monteur van Guidion is op 23 oktober langs geweest maar kon het probleem helaas niet verhelpen. Hij heeft een rapport gemaakt en de zaak weer teruggesluisd naar T-mobile. Sindsdien heb ik niet meer gehoord en bestaat het probleem nog steeds. Inmiddels overweeg ik sterk naar een andere provider over te stappen.

Dag Brian,

Dat lijkt mij een goed idee. Zou dat morgen overdag kunnen? Laat maar weten hoe laat het je schikt. Als het goed is is mijn mobiele nummer bekend bij jullie en kun je me hier over bellen.

Met vriendelijke groet,
Wim

Reageer