Verbeteringen T-Mobile TV en TV Anywhere

  • 14 december 2020
  • 74 reacties
  • 5953 Bekeken
Verbeteringen T-Mobile TV en TV Anywhere

Toon eerste reactie

74 reacties

Reputatie 3
Badge +2

Hi @AndredeJong3 Welke problemen ervaar je precies? We ontvangen namelijk meerdere meldingen dat klanten allen NPO 1, 2 en 3 kunnen ontvangen en dat de andere zenders zwart beeld geven. Dit probleem is inmiddels bij ons bekend en we zijn achter de schermen aan het zoeken naar een oplossing. Mocht dit niet hetzelfde probleem zijn als dat jij ervaart, laat dan weten wat er precies verder bij jou gebeurt, zodat we je verder kunnen helpen!

Hoi @Chipkaart,

Wil je het modem en de TV Box van de stroom halen? Daarna mag je de internetkabel uit de TV Box halen. Stop na 20 seconden de stroomstekker van hetmodem weer in het stopcontact. Zodra alle lampjes weer branden zoals ze deden, mag je de stroomkabel van de TV Box weer in het stopcontact stoppen. De TV Box gaat nu opstarten. Pas wanneer je de melding ‘geen internetkabel gevonden’ krijgt, stop je de internetkabel weer in de TV Box. Met een beetje geluk werkt alles nu weer zoals we graag willen en blijft de wijziging opgeslagen! Laat je het weten of het lukt?

Dit heeft voor 1 dag inderdaad het probleem opgelost. Vandaag zijn we 24 uur verder en wederom terug bij af. Het is Kerst en ipv te genieten van TV moet ik elke dag het modem en TV opnieuw resetten. 
Graag een oplossing die niet inhoudt dat ik dagelijks een harde reset moet doen…...

Hallo, zijn jullie nog bezig met het verspreiden van de tv box update? Mijn oude vodafone entone draait nog steeds op de oude firmware, merk wel dat de laaste tijd de decoder steeds vastloopt en alleen een harde reset alles weer enigsinds tot leven krijgt. Ook loopt het niet zo soepel als voorheen. Al meermaals het modem stroomvrij gemaakt samen met de decoder (stappenplan)om zo evt de update door te krijgen maar dat helpt niks. 

Sinds de nieuwe update van de TV Box vertoont de box helaas kuren met de verbinding. Het signaal komt niet binnen op mijn TV. Het signaal lijkt dan niet krachtig genoeg ofzo. Ik moet dan de stroom van de TV box afhalen en na het opnieuw opstarten werkt deze weer goed. En moet dit steeds doen als de TV-box uit stand-by komt. 

ik heb er een Netgear GS105E-200PES bridge tussen staan.

Zou de bridge hiervan de oorzaak kunnen zijn?

Reputatie 6
Badge +2

Hallo @Edman! ,

Het is inderdaad beter om de tv box rechtstreeks vanaf het modem te verbinden. 

Hallo @Edman! ,

Het is inderdaad beter om de tv box rechtstreeks vanaf het modem te verbinden. 

Snap ik, maar een internetverbinding via de kabel op mijn TV (streaming diensten) en Playstation is ook nodig. En voor de update werkte dit ook altijd vlekkeloos. 

Reputatie 7
Badge +8

Hi @soepkip67 Ik heb toevallig vandaag het topic weer van een nieuwe update voorzien. De problemen met de resolutie en de verkeerde weergave van 50/60 Hz zijn opgelost, hiermee zouden de voornaamste problemen met de beeldkwaliteit verholpen moeten zijn. De vertraging in de uitzending heeft de hoogste prioriteit en we willen deze zo kort mogelijk maken. Dit stond in eerste instantie niet specifiek vermeld omdat het geen bug/technisch probleem is maar ik heb het er nu wel bijgezet. Dit gaat een doorlopende verbetering worden waarbij de vertraging iedere keer een stukje minder wordt. Overigens lezen “de verantwoordelijken” ook mee op de Community dus de feedback die we ontvangen wordt zeker gezien door meer collega's dan alleen de moderators. :wink:

@rvandoormale We hebben bij jou op afstand wat aangepast, zou je de TV Boxen nog één keer een herstart willen geven volgens deze stappen? Daarna zou de ingestelde resolutie onthouden moeten worden. Ik hoor graag of dit nu inderdaad het geval is. :slight_smile:

Reputatie 6
Badge +2

Hallo @Edman! ,

Het advies van T-Mobile is sluit de tv box rechtstreeks aan op het modem. Gebruik je eigen apparatuur tussen deze twee dan geeft T-Mobile daar geen ondersteuning op. Dit geldt bijvoorbeeld ook voor het aansluiten van een eigen modem/router hier krijg je vanuit T-Mobile geen ondersteuning op

Weet niet welk modem/router je hebt? De Draytek of de Zyxel.

Het is om uit te sluiten waar het probleem ligt beter om de tv box rechtstreeks aan te sluiten op de tv box. Daarna de tv box van de stroom(20 seconden), gelijk de internet kabel eruit. Daarna stroom er weer op tv box laten opstarten totdat deze de melding geeft er is geen utp (internet kabel) aangesloten, de internet kabel er weer in. Op deze manier sluit je uit waar de oorzaak ligt, bijvoorbeeld aan een defecte tv box of dat inderdaad de lijn geen stabiel signaal doorgeeft. Als het probleem daarna nog blijft kun je het hier weer melden en zal een moderator dit vanzelf oppakken.

Reputatie 4
Badge +2

Hoi @Chipkaart ,

Daar wil ik wat aan doen! Vaak wil een fabrieksreset van de TV Box wonderen verrichten. Ik kan vanaf mijn kant de Box een schopje geven, zodat deze terug wordt gezet naar de fabrieksinstellingen. Dit zorgt voor verbetering voor de stabiliteit. Wil je mij een privébericht sturen wanneer ik dit voor je kan uitvoeren? Ik hoor het graag.

Reputatie 2

De december 2020 FIRMWARE Update van mijn Amino Aria is ronduit een RAMP. Ik kan nog slechts kijken naar NPO1, NPO2 en NPO3. Alle andere zenders gaan op zwart met de melding: GEEN SIGNAAL. Nooit eerder dit probleem gehad.

Heb alles eraan gedaan om het probleem op te lossen: Reset d.m.v. stroomonderbreking (15 minuten) en fabriieksreset (m.b.v. cocktailprikkertje).

WAARDELOOS deze situatie!!

Reputatie 2

Dagelijks meerdere keren het kastje moeten herstarten omdat deze geen signaal afgeeft naar de tv. Het is ongelofelijk wat een prutsers er bij T-Mobile werken. Met veel bombarie een nieuw tv platform lanceren, wat gewoon 1000000x slechter is als dat er al was.  Zelfs bij online is de service niet zo slecht. En dat zegt heel wat..

Bijna vergeten.

  • Wanneer een opname van een programma nog bezig is en je start de opname begint de opname niet bij het begin maar bij het punt waar het programma op dat moment is. Dat is wel heel onhandig. De opname start pas bij het begin als de opname klaar is. Graag aanpassen want dat is bij een film wel erg vervelend.

Nu nog er voor zorgen, dat we zelf kunnen bepalen hoe lang de TV Box ingeschakeld blijft, moet hem nu elke paar uur weer aanzetten als ik de hele dag radio aan het luisteren ben… Bloed irritant, en reden voor mij om bij t-mobile te vertrekken

Hoi Brian, aanpassing heeft bij mij geholpen, resolutie blijft nu staan op 1080P50, dank voor de hulp. 

Mag ik vragen hoe je dit voor elkaar hebt gekregen?

In tegenstelling tot de aankondiging dat de update voor de functionele verbeteringen in Week 51 verstuurd zou worden, heb ik nog steeds versie 6950 op mijn Entone 510b. En dus niet 7160. Loopt het uitrol programma nog steeds? BTW: ik heb ook een Amino 610X toegestuurd gekregen, maar als ik die aansluit heb ik alleen maar zwart beeld.

Stroom en internet kabel uit kastje halen, modem 10 seconden van stroom, dan modem helemaal opstarten, dan stroom op kastje en wachten dat er wordt gezegd géén internet kabel aanwezig, dan internet kabel erin en dan moet je de resolutie kunnen behouden, bij mij tenminste wel. Succes

Dank je wel!

Reputatie 1

Nu dit weer, bij zappen op mijn Apple tv krijg ik continu dit beeld, het is wel een zooitje TV kijken bij T-Mobile. 

Reputatie 2

Zelfs met het terugkijken van een programma knalt het eruit. Weeeeeeeer het kastje resetten. Lijkt wel of T-Mobile het erom doet. Lekker klantje pesten die toch naar een andere provider overstapt. Zeer triest

Reputatie 7
Badge +7

Hoi @rrietsch, je geeft aan dat de oude versie nog op de Kamai 510 staat (Entone), maar ik zie dat je twee Aria 610x boxen hebt. Je hebt nu één Kamai 510 aangesloten en die wordt niet meer herkend door ons registratieplatform. Zou je de Aria's kunnen aansluiten op het modem via een directe verbinding (bekabeld zonder tussenkomst van een switch)? 

Ik heb een reprovisie uitgevoerd op het modem zodat de TV dienst weer opnieuw naar het modem verstuurd wordt; dit moet ervoor zorgen dat de ‘nieuwe' boxen beeld geven.

@Jason 

Ik heb met die niet up-to-date  Entone tv-box tenminste wel beeld, hoewel ik de box elke dag moet herstarten.

Net weer de Aria 610x aangesloten zoals gevraagd. Maar hij blijft net zoals de afgelopen weken minutenlang hangen op de melding "verbinding maken met server" en vervolgens een zwart beeld. Dus toch maar weer de oude Entone aangesloten, waarvan jullie dreigen met een boete als ik ze niet snel inlever.

Beetje lastige situatie, vind je niet?

Goedemiddag t mobile. zojuist uw berichtgeving gelezen. Ik heb thuis 3 tv boxen, allen nog op 2.9.27.03. Klantenservice net gebeld welke verzocht dit hier kenbaar te maken omdat zij er niet veel aan konden doen. Men was eerst van mening dat nog niet iedereen is omgezet.. Klopt het dat dit nog het oude platform is en dient er iets aangepast te worden? Hoor graag van u,

 

mvg

Patrick

Reputatie 2

TV anywhere webversie is nog steeds bagger duurt bijna 20 min voordat ik tv kan kijken zolang is die bezig met laden  tenzij ik heel snel aantal keren F5 druk en al sik in game ben dan is het helemaal erg dan is het beeld erg vertraagd maar het geluid normaal  fix gvd eerst deze software met aantal testers  om alles bugs en problemen er uit te halen voordat het live gaat   ik wil nu gewoon dat de oude terug word gezet hoe dan ook   en dat de nieuwe versie 100% in orde is  dit had gister gefixed moeten zijn niet morgen of overmorgen   en kom niet aan met nee dat gaat niet de oude terug zetten boelshit jullie hebben backups dat maak je mij niet wijs dat jullie ze niet meer hebben   tv anywhere was goed  had alleen wat meer zenders aan toegevoegd te worden  en deze  is gewoon te zwaar vooral als je veel met je pc aan het doen bent er zit te veel op de webserver en zet de quality terug van 4k naar 1980p of laat ons het zelf kiezen  en films en series mag ook wel weg scheeld ook weer in bandbreedte  en als ik een bepaald spel speel  dan doet die over het nieuws van 20 min een dik uur 

 

Reputatie 1

Goedemiddag, inmiddels 2 maanden bezig met T-Mobile, alleen maar gezeik, ben inmiddels sinds gisteren aangesloten op een nieuwe provider, eindelijk weer fatsoenlijk tv en internet, helaas nog steeds géén antwoord over het beëindigen van het contract, dus nog wel abonnement bij T-Mobile maar toch maar nieuwe provider genomen. Het aansluiten van mijn nieuwe provider gaat sneller dan een antwoord van T-Mobile. Ronduit een slechte zaak en wat een zooitje daar. Voor mij nooit meer T-Mobile. 

Geldt de update ook voor de oude opzet? ik ben nog niet over naar het nieuwe platform namelijk en wil ook graag naar 1080p/50! 

 

 

Reputatie 7
Badge +6

Hoi @rrietsch

 

Je geeft aan dat je alleen zwart beeld hebt met de nieuwe TV Boxen. Dat is vreemd. Dan moeten we alles even nalopen. Zit de internetkabel rechtstreeks verbonden (zonder switches of adapters) tussen TV Box en modem? Staat de Tv op het juiste ingangskanaal? Als je de TV box met de internetkabel los opstart, zie je dan het magenta scherm? Ik hoor graag van je , zodat we deze puzzel kunnen oplossen. 

 

Hoi @robin78

 

Dit klinkt als een bandbreedte probleem. Zit je op de Wifi of ben je bekabeld aangesloten? Als je een game naast TV Anywhere speelt, dan slurpt deze de bandbreedte weg, zodat de app blijft hangen. Je kunt een speedtest uitvoeren om na te gaan hoeveel bandbreedte je hebt. Voor de app heb je 3-6 Mbps nodig om goed af te spelen. 

 

Hoi @rvandoormale

 

Ik zie dat de aanvraag om het abonnement stop te zetten nog in behandeling is. Zodra we meer weten, hoor je van ons. 

 

Reageer