Beantwoord

zwart beeld interactieve tv, wel gids en menu's

  • 23 september 2019
  • 10 reacties
  • 257 Bekeken

  • is een Top Poster
  • 5 reacties
bij interactieve tv blijft het beeld zwart, wel is de gids onder in beeld zichtbaar en kan ik ook door de andere menu's heen. Ontvangst is wel eens goed geweest en na zwart beeld ook wel eens na een tijdje weer spontaan gaan werken maar de laatste weken alleen maar zwart beeld. Herstarten van de box levert ook niets op. Via de app kijken en casten naar de tv werk wel, internet verbinding zit op rond de 90 mbit/s up en down.
icon

Beste antwoord door Brian 24 oktober 2019, 14:43

Hi @HugoW, hmm dat klinkt alsof er instellingen niet goed staan in de modem. Zou je eens alles af willen koppelen en de modem een fabrieksreset willen geven? Dit doe je door het ‘reset’  of ‘ FR’ knopje ongeveer 10 seconden in te drukken met een paperclip of tandenstoker. Wanneer de modem weer helemaal online is sluit dan de TV Box rechtstreeks aan op de modem, dus zonder router er tussen. Hierna zou je verbinding moeten hebben. 

Bekijk origineel

10 reacties

Reputatie 7
Badge +5
Heb je glasvezel? Dan zou je ook een herstart kunnen doen bij het modem en de mediaconverter door de stekker er 10 seconden uit te halen. Heb je dat ook al geprobeerd?
Heb inderdaad glasvezel en de reset van zowel de modem als de media converter is er wel weer beeld. Een programma vanaf het begin kijken lukt echter nog niet.
Interactieve TV heeft precies 1 dag gewerkt. Weer een restart geprobeerd van zowel het modem en de mediaconverter. Beeld is weer terug gekeerd maar bevroor na een paar minuten, tv kastje reageerde nergens meer op.
Reputatie 7
Badge +7
Hi @HugoW, dat is natuurlijk niet de bedoeling! Hoe is de TV Box aangesloten? Is dit rechtstreeks op de modem of zit er nog een switch of powerline adapter tussen? Als dit het geval is zou je dan eens willen proberen om de TV Box rechtstreeks op de modem aan te sluiten?

Er zit een router tussen (Google), voordat ik deze er tussen plaatste werkte het tv kastje überhaupt niet. Ik heb net nog een keer de router er tussenuit gehaald maar dan kom ik wederom niet verder dan het setup scherm met de melding dat de er geen signaal is. Zet ik de router er weer tussen en ik reset alles dan heb ik wel weer beeld en doet alles het maar zodra ik ga zappen loopt de tv weer helemaal vast. 

Reputatie 7
Badge +10

met het Zyxel modem werkt tv en internet via 1 kabel. maar een router er tussen werkt niet. een switch er tussen werkt vaak ook niet goed omdat dit speciale instellingen nodig heeft.

welke foutmelding krijg je als je het rechtstreeks en na een herstart heb aangesloten ?

Ik krijg de melding dat er geen verbinding gemaakt kan worden en dat er nagekeken moet worden of de kabel in de modem in de utp3 of 4 ingang moet. Als ik daarna alles weer op de oude manier aankoppel (via de Router) dan heb ik nu weer even tijdelijk beeld. Maar dit zal vast zoals alle andere keren van de afgelopen maanden van zeer korte duur zijn.

 

Reputatie 7
Badge +7

Hi @HugoW, hmm dat klinkt alsof er instellingen niet goed staan in de modem. Zou je eens alles af willen koppelen en de modem een fabrieksreset willen geven? Dit doe je door het ‘reset’  of ‘ FR’ knopje ongeveer 10 seconden in te drukken met een paperclip of tandenstoker. Wanneer de modem weer helemaal online is sluit dan de TV Box rechtstreeks aan op de modem, dus zonder router er tussen. Hierna zou je verbinding moeten hebben. 

Hallo Brian,

Als ik overal alle kabels uit trek, modem reset en daarna alles weer aansluit, dit keer direct op de modem dan krijg ik de melding dat er geen verbinding gemaakt kan worden. Met de Router er tussen kreeg ik wel weer beeld maar als ik dan een paar keer van zender wissel loopt het weer vast. Ik heb inmiddels een afspraak met een monteur om te kijken wat het probleem is.

 

Reputatie 7
Badge +7

Hi @HugoW, ik zag het inderdaad al. En als je van poorten op de modem wisselt, maakt dat nog verschil? Het is niet logisch dat het met router wel werkt en rechtstreeks niet, de modem zou namelijk zelf het juiste signaal moeten geven. Als je alle mogelijke oorzaken (modem, poorten, netwerkkabel, TV Box) na hebt gelopen en het werkt nog steeds niet dan is het denk ik inderdaad goed om onze monteur er even naar te laten kijken! 

Reageer