Beantwoord

zwart beeld TV

  • 3 oktober 2019
  • 9 reacties
  • 413 Bekeken

Televisie doet het niet. Inmiddels zwart beeld. Ook na opnieuw opstarten geen beeld. Ik zie wel entone opstarten maar na verbinden netwerk gaat het op zwart..
icon

Beste antwoord door Marcel MCi 6 oktober 2019, 08:55

Goedemorgen,

Waarschijnlijk heb je een Entone Amulet met opnamefunctie? Er zijn momenteel wat problemen bekend in combinatie met deze tv box. Je zou hiervoor de servicedesk kunnen bellen en dit verder kunnen laten onderzoeken door de technische dienst. (Of wachten op een reactie van een T-mobile moderator, dit kan tot 48 uur duren door de drukte)

Ondertussen zou je nog een volledige reset van het modem en tv box kunnen doen.
Zie ook:
Problemen met tv beeld

Mvg. Marcel
Bekijk origineel

9 reacties

Reputatie 5
Badge +2
Hallo Joachim1979,

Welke type modem heb je, en hoe is deze verbonden met de tv-box? Heeft dit wel altijd goed gewerkt? Je krijgt geen foutmelding, alleen zwart beeld?

Mvg. Marcel
Goedemorgen, de tv box is bedraad (direct) verbonden met zyxel(of zoiets) modem. Hij heeft goed gewerkt. Na opnieuw opstarten (roze scherm) zie je de voortang onderin. Na verbinden met de server gaat het scherm op zwart en komt er geen beeld. Alleen zwart beeld dus
Reputatie 5
Badge +2
Goedemorgen,

Waarschijnlijk heb je een Entone Amulet met opnamefunctie? Er zijn momenteel wat problemen bekend in combinatie met deze tv box. Je zou hiervoor de servicedesk kunnen bellen en dit verder kunnen laten onderzoeken door de technische dienst. (Of wachten op een reactie van een T-mobile moderator, dit kan tot 48 uur duren door de drukte)

Ondertussen zou je nog een volledige reset van het modem en tv box kunnen doen.
Zie ook:
Problemen met tv beeld

Mvg. Marcel
Beste Marcel,

Inderdaad is het een entone amulet.
Wachttijd bij de klantenservice is echt gigantisch. Gisteren na een half uur wachten maar opgehangen..

Gr joachim
Haal de Zyxel even van de stroom af, er weer op, wachten tot internet het weer doet en haal dan nogmaals de Entone even van de stroom en er weer op. Dat loste het gisteren bij mij op.
Dank. ga ik proberen
Reputatie 7
Badge +20
Hi @Joachim1979,

We hebben je na het laatste bericht niet meer teruggezien, hopelijk betekent dat dat het is opgelost? 🤞

Mocht dit nog niet het geval zijn, dan horen we dat natuurlijk graag van je! Ik zie dat Marcel.mci je ook al de goede pagina heeft aangeraden met stappen die je kunt nemen om het probleem met jouw televisie op te lossen. Zou je kunnen aangeven of je deze al had gecheckt en deze stappen had genomen? Zo ja, dan horen we graag wat je precies hebt getest en wat de resultaten waren!

We zien jouw reactie graag tegemoet Joachim!
Het is inderdaad opgelost met alles opnieuw opstarten
Reputatie 7
Badge +20
Dat is goed om te lezen, Joachim! Mochten we nog wat voor je kunnen doen, let us know!

Reageer