Beantwoord

Zyxel + entone : uitval met onbekende fout

  • 7 juni 2019
  • 33 reacties
  • 1202 Bekeken

Ik ben vorige week woensdag aangesloten. Met het nieuwe zyxel modem en een entone amulet voor het tv + opnemen.

Nu is echter al 6x de tv in error gegaan:
live tv: er heeft zich een onbekende fout voorgedaan

Internet werkt prima, tv werkt qua menu en uitzending gemist of begon gemist ook. Maar live tv dus niet.

Enige oplossing is nu steeds het modem restart en daarna de entone restarten.
Alleen de entone restarten heeft geen zin.
icon

Beste antwoord door Brian 4 september 2019, 13:33

Hi @Maartenjongejan, @Getiem onze technische dienst is er nog mee bezig. We zijn jullie zeker niet vergeten en ik houd jullie op de hoogte. Zodra ik meer weet over een mogelijke oplossing neem ik weer contact met jullie op!
Bekijk origineel

33 reacties

Reputatie 7
Badge +10
Hallo @Getiem

is de tvbox direct met een kabel aangesloten op het modem ? of zit hier nog een switch tussen.
zou je eens kunnen testen met een andere utp kabel tussen de tvbox en het modem ?
Hallo @Getiem


is de tvbox direct met een kabel aangesloten op het modem ? of zit hier nog een switch tussen.
zou je eens kunnen testen met een andere utp kabel tussen de tvbox en het modem ?

Ik zal er eens een andere kabel tussen stoppen. Zit nu een 5m tussen van op zich goede kwaliteit, cat 5e (Geleverd toen ik Telfort had).

Nu de 1m gele utp cat 5e van Tmobile er tussen.
Vandaag weer alles opnieuw moeten opstarten. Zelfde euvel: weer geen live tv. Alle andere tv functies en internet doen het wel.
En we gaan verder, gemiddeld elke twee dagen ligt de entone live tv weer plat.

Herstart van de Zyxel verhelpt het, dus het moet iets met de IP configuratie of iets dergelijks zijn.

Bij tijd en wijle de radiofunctie ook actief, die kan enorm stotteren. Alsof er een haperende stream is, die tegen zijn lege buffer aan loopt.

internet blijft gewoon werken.
Reputatie 4
Badge +3
Beste @Getiem,

Voor mijn beeldvorming; loopt de kabel rechtstreeks vanaf de Entone naar de ZyXEL, of zit er nog een switch tussen?

Groet,

Jeffrey
Reputatie 4
Badge +2
Hey @Getiem, dit moeten we gaan oplossen! Is je TV Box inderdaad direct bekabeld met je modem aangesloten? En heb je ook al geprobeerd om een andere netwerkkabel te gebruiken?
setting als volgt:

glas—converter—utp—zyxel—utp(poort 4)—entone

compleet rechtstreeks dus. Geen switches in netwerk aanwezig.
kabel tussen zyxel en entone ondertussen 2x vervangen. Huidige is de gele die werd meegeleverd in de doos van tmobile.
Reputatie 7
Badge +10
heb je nog andere apparaten aangesloten met een kabel ?
Apple tv 3 en een pc die uit staat. Poort 1 en 2.

heb de kabels ook al eens in andere volgorde aangesloten:
  • 1 entone
  • 3 apple
  • 4 pc
Reputatie 4
Badge +2
Bedankt voor je toelichting @Getiem! Ik zie dat je TV stream de laatste twee dagen probleemloos is doorgekomen. Mocht je nog problemen ervaren dan wil ik je de volgende handeling adviseren:

1. Koppel de internetkabel en stroomkabel los van de TV Box.
2. Haal het modem vervolgens voor een aantal seconden van de stroom.
3. Als het modem is opgestart steek je de stroom van de TV Box weer in.
4. Wanneer de TV Box de melding geeft: “geen internetverbinding gevonden” sluit je de internetkabel weer aan.

Ik hoor graag of dit heeft geholpen. Zo niet dan wil ik je vragen om mij een privéberichtje te sturen. Ik zorg er dan voor dat er een monteur bij je langskomt om dit voor je op te lossen. 😄
Dank. Het is inderdaad twee dagen geleden met laatste keer die error.

mocht het weer voorkomen, dan ga ik de stekker procedure uitvoeren.

zal op zn vroegst over drie weken zijn ivm zomer vakantie.
Well.... daar zijn we weer.

Afgelopen maandag en dinsdag weer dezelfde storingen, waarvan dinsdag avond 2x binnen 5 minuten. Daarna de herstartprocedure gedaan zoals gemeld door @Piotr .
Tot nu toe lijkt alles goed te gaan. Ik meld me weer als het u na deze herstart procedure alsnog fout gaan via PM.
Reputatie 6
Badge +7
Hi @Getiem, heb je een goede vakantie gehad? 🙂 Ik heb meteen even met je meegekeken en ik zie gisteren (30-07) héél iets verstoring maar voor de rest ziet het er prima uit, het lijkt nu dus gelukkig stabiel!
@Brian en @Piotr hij knalde er gisteren inderdaad uit, gewoon tijdens het zappen.
Het is dus niet stabiel, na die reset procedure.

Ik stuur jullie zo een Pm voor verdere hulp.
Reputatie 6
Badge +7
Hi @Getiem, ik heb je privébericht ontvangen en zojuist beantwoord. Ik stuur graag een monteur bij je langs om dit op te lossen!
Hier exact hetzelfde. Maar bij mij werkt geen van de aangeboden. oplossingen. Dit is sinds de oplevering van 27 juli. De monteur heeft hiervoor ook een melding aangemaakt bij t mobile maar het is radiostilte.

Ik heb alle kabels vervangen, decoders omgewisseld etc. Probleem ligt ook niet aan de router want op mijn eigen mikrotik heb ik hetzelfde probleem. ik zie ook amper verkeer voorbij komen over vlan 640. Alleen het on demand gedeelte werkt.
Het ligt ook niet aan de verbinding want ik haal gewoon de snelheid die ik moet halen.
Hi @Getiem, ik heb je privébericht ontvangen en zojuist beantwoord. Ik stuur graag een monteur bij je langs om dit op te lossen!
Uitnodiging ontvangen, monteur is er morgen. Dank daarvoor.
Eens kijken wat hij kan vinden.

Heb ondertussen naast dit hoofd issue genoeg andere zaken die flink ergeren:
zwarte opnames
opnames die slechts 1 minuut zijn
opnames die 4 uur duren en zwart zijn waar het programma 1 uur duurt
herhaalde opnames die niet verwijderd kunnen worden uit de planning en dus eeuwig blijven opnemen op dat tijdstip
uitzending gemist die random wel en niet werkt bij hetzelfde programma
uitzending gemist welke pas beschikbaar komt na uren
begin gemist die weigert bij random programma’s waar de knop wel aanwezig is.
@Brian monteur is langs geweest. Hij kon niks doen zei hij, omdat de foutmelding niet op dat moment aanwezig was en hij het in de logs niet kon terugvinden.
standaard internet testje en verder eigenlijk niks. Maar internet is juist prima qua snelheid.

Hij zou een nieuw apparaat op gaan sturen, dat had hij niet bij zich. Ben benieuwd.
Reputatie 3
Badge +2
Thanks voor de update @Getiem! Ik zie toevallig dat de monteur vandaag contact heeft gehad met mijn collega en dat er een nieuwe afspraak bij Guidion ligt. Wat ik van Chantal begrijp, is dat de monteur deze afspraak verder afhandelt. Jij hebt contact met deze monteur, misschien kunnen jullie dit samen het beste afstemmen. Van wat ik hier zie, is er nog geen daadwerkelijke afspraak ingepland. Succes!
Monteur afspraak is inderdaad opnieuw gemaakt. Ik hoop dat hij het nu wel kan oplossen. Afspraak is overigens als een Wifi-check ingepland vanuit T-mobile. Maar dat zal wel administratief zijn....

Error blijft voorkomen. Vrijdag nog weer midden in het zappen. Nadeel is dat het herstarten ook gewoon 5 minuten duurt voordat je weer beeld hebt (en wifi internet). De Zyxel is niet echt de snelste met opnieuw opstarten.
Reputatie 4
Badge +2
Hey @Getiem,

Laat je ons weten hoe de afspraak is verlopen? We gaan er alles aan doen om dit probleem voor je op te lossen!
Ik heb precies hetzelfde probleem met 2 entone boxen en het zyxel modem. Beide tv boxen zijn direct verbonden met het modem zonder tussenkomst van andere apparatuur. Krijg eens per 3/4 dagen deze error waarbij niet helpt behalve eerst modem en daarna tv boxen opnieuw opstarten. Alleen tv boxen opstarten heeft geen effect. Na herstart modem doen beide boxen het weer. Kan dit snel worden opgelost, want het is echt heeel vervelend!
Hey @Getiem,

Laat je ons weten hoe de afspraak is verlopen? We gaan er alles aan doen om dit probleem voor je op te lossen!

Monteur is langs geweest. Kon niks doen. Hij had geen nieuw modem bij zich. Constateerde dat de tv in foutmelding stond. Hij had vandaag al 4 andere klanten gehad met hetzelfde. En van andere collega’s had hij ook al deze meldingen gehad. Hij heeft op mijn adres aanvullende storing aangemeld, nu met zijn constateringen erbij (zelfde als de mijne). Evenals dat de menu, terugkijken, begin gemist het wel allemaal doen.

Reputatie 6
Badge +7
Hi @Getiem, @Maartenjongejan, bedankt voor jullie meldingen! Naast jullie twee heb ik nog van een derde persoon dezelfde melding ontvangen met dezelfde situatie (Zyxel in combinatie met Entone TV Boxen). Het lijkt er toch sterk op dat hier een specifiek issue speelt. Ik ben in contact met ozne technische dienst zodat we dit kunnen onderzoeken. Ik houd jullie op de hoogte!
Hoi Brian,

inmiddels zijn we een aantal dagen verder, is er inmiddels iets bekend naar aanleiding van jouw contact met de technische dienst? Anders kan ik ook een TPLink router aanschaffen en declareer deze bij jullie (als dat wel stabiel werkt als modem, uit andere berichten op dit forum lijkt dat wel zo te zijn).

Ik hoor het graag!

Reageer