Vraag

dsl issue

  • 6 juni 2019
  • 16 reacties
  • 317 Bekeken

Received the package. Plug the modem to the main socket in the meters cabinet, but there isn’t a connection. I have the ISRA punt with two connectors (tried both) and an old connector in the living room (nothing changed).
The previous tenant had cable, in fact there are some splitter and a box (upc) with coaxial cable plugged in. My knowledge are limited about that. What should I do?
thanks

16 reacties

Reputatie 6
Badge +17
Hello and welcome to the T-Mobile community,

T-Mobile uses DSL (phone) and fiber for internet, no coaxial cables. Only cable providers (like UPC/Ziggo) use the coax cable.

Could you upload some pictures of your current network setup and ISRA?

Kind regards,
Hello,
I've plugged the DSL modem into the line 1 of the ISRA point.

Reputatie 6
Badge +17
The last picture is indeed your ISRA and line 1 or line 2 should work. If it doesn't, there could be something wrong with the connection or at the phone exchange.

A T-Mobile Thuis employee will check this topic probably tomorrow and continue helping.
If you want faster help, I advice you to call the customer service tomorrow morning.

Kind regards,
Pilovali
I've called the customer service. They opened a ticket. Let's see.
No internet connection yet...
Reputatie 3
Badge +2
Hi there @domenicarosa! Just to clear things out, I've checked what the status of your ticket is. Luckily I can see that grid operator KPN is working really hard to get your connection fixed. We are currently waiting on their next update. Once there is any good news that we can share with you, we will do that immediately. Thank you so much for your patience! 😊
Hi there @domenicarosa! Just to clear things out, I've checked what the status of your ticket is. Luckily I can see that grid operator KPN is working really hard to get your connection fixed. We are currently waiting on their next update. Once there is any good news that we can share with you, we will do that immediately. Thank you so much for your patience! 😊

Haven’t heard from KPN yet. There is a way to contact them directly? It’s been almost a month since I signed my contract with t-mobile, but still no service at all.
KPN guy came in this morning and finally connected the line. Now I have internet but is terribly slow, even with ethernet cable. I can't even reach 8/9 MBit/s. I have subscribed for a 50, with expected maximum speed of 38, not even close to a 8 Mbit I get. I am really disappointed by T-mobile service. Thinking of change provider.
Reputatie 6
Badge +17
Hi,

Could you go to https://netco-fpi-info.fourstack.nl/ and enter your postcode + housenumber and send me the results?
It could be possible that you live too far from the phone exchange, if you don't have fiber, then the only ISP that you could use is Ziggo.

Kind regards,

Reputatie 6
Badge +17
It says there is a maximum of 37 Mbps available at your address (T-Mobile doesn't do bonding, only KPN and xs4all does). It can take a few days until the speed goes faster on DSL, your modem is communicating with the phone exchange to find the fastest speed.

If you would login to your modem, you find somewhere (I have no DSL, so I don't know where to find the details exactly) the connection information like attainable speed, signal loss etc. If you know how to login into your modem, are you able to take a screenshot of it?

Kind regards,
It says there is a maximum of 37 Mbps available at your address (T-Mobile doesn't do bonding, only KPN and xs4all does). It can take a few days until the speed goes faster on DSL, your modem is communicating with the phone exchange to find the fastest speed.

If you would login to your modem, you find somewhere (I have no DSL, so I don't know where to find the details exactly) the connection information like attainable speed, signal loss etc. If you know how to login into your modem, are you able to take a screenshot of it?

Kind regards,

Reputatie 6
Badge +17
Could you do an other speedtest? I'm curious which results you have now.
I think the modem is still 'training', speed should be around 12 Mbps according to your modem (make sure TV is off!).
Could you do an other speedtest? I'm curious which results you have now.
I think the modem is still 'training', speed should be around 12 Mbps according to your modem (make sure TV is off!).

I've got 10/11 Mbps on wifi. So the speed corresponds of what the modem panel says, but nonetheless it's not 37Mbps.
Reputatie 6
Badge +17
You gotta wait a few days, the speed will slowly increase to about 37 Mbps. It was first about 8 Mbps, so it is indeed slowly raising.
You gotta wait a few days, the speed will slowly increase to about 37 Mbps. It was first about 8 Mbps, so it is indeed slowly raising.
let's see if it goes up. Thank you for your time.

Reageer