Beantwoord

First installation - Red 'globe' light DSL ZYXEL T-50

  • 6 januari 2021
  • 7 reacties
  • 170 Bekeken

  • is een nieuwe Poster
  • 3 reacties

Hi everyone,

I have a wall socket already installed and checked by KPN yesterday. It was fine. We are dealing with a DSL connection here.

Today I got the Zyxel T-50 router. Upon connection, all lights are green, except the ‘globe’. Please see the links for pictures.

https://ibb.co/NnjCkvL

https://ibb.co/vhqPM9w

https://ibb.co/yBSZZbj

 

The line should have been active since yesterday. This is mentioned on the letter that came with the router and also on my Thuis ‘Installation day’ tab. However, on my internet subscription tab on my Thuis it is mentioned that ‘my request is being processed’.

 

So now I don’t know whether T-Mobile is yet to activate the line or whether I made a mistake in the connection. For example, the packet comes with 1 cable labeled ‘DSL’ and 2 cables labeled ‘Phone’. I tried connecting them all in different combinations (solo ‘DSL’, solo ‘Phone’, 1 ‘DSL’ and 1 ‘Phone’) but the result is still the same. 

 

Any suggestions are greatly appreciated.

Thank you.

icon

Beste antwoord door Jason 8 januari 2021, 16:14

Good afternoon @Fotis, welcome to the Community!

@Marcel MCi has already helped you in the right direction, now it's up to us to help stabilize the line and flip the connection from red to green.

Fortunately one of my colleagues has already forwarded your case to our technicians. Their current processing time lies anywhere between four to seven days. Once they've managed to fix the issue, you'll receive an email with a confirmation stating it's been solved.

Do you by chance have a T-Mobile sim card? If so, I can offer you an Unlimited Internet voucher for seven days. That way you'll be able to stay online via mobile hotspot for the remainder of the processing time. Let me know if that helps and I'll send you a voucher asap. Stay safe and have an amazing weekend!

Bekijk origineel

7 reacties

Reputatie 6
Badge +2

Hello Fotis,

The first picture shows the installed wallsocket, but is not your main connection point. (ISRA) How long is the cable between isra and wallsocket? Can you show a picture of the isra point? It seems you have a signal, but not strong enough. Or something else is wrong.

Regards, Marcel

 

Hi Marcel,

 

Thanks for replying.

It turns out that I only have that wall socket. I don’t know what the difference with ISRA is. When the KPN technician came over he checked the wall socket, found no problems and told me that once I get the router I just have to plug it in the wall socket and a power supply. The wall socket has an extra input hole at the bottom, besides the 4 holes at the front-face. 

There is another box in the house, but I was told it’s from Ziggo (last picture) and has nothing to do with connecting T-mobile services. 

What I understand so far is that I don’t have an ISRA in the house. And if that’s the case what do I do now?

 

Regards,

Fotis

https://ibb.co/qrRC9Q1

https://ibb.co/DKnnHGN

https://ibb.co/L1FbkZp

 

 

Reputatie 6
Badge +2

Did you perform a factory reset of the modem?

If the light stays red, a moderator can check your line. Please wait for their reaction.

Did it just now. Unfortunately, the light comes up red again.

The rest are green, but the ‘globe’ remains on solid red.

Perhaps a moderator can check the line? And then we can take it from there.

 

Thanks,

Fotis

Reputatie 7
Badge +7

Good afternoon @Fotis, welcome to the Community!

@Marcel MCi has already helped you in the right direction, now it's up to us to help stabilize the line and flip the connection from red to green.

Fortunately one of my colleagues has already forwarded your case to our technicians. Their current processing time lies anywhere between four to seven days. Once they've managed to fix the issue, you'll receive an email with a confirmation stating it's been solved.

Do you by chance have a T-Mobile sim card? If so, I can offer you an Unlimited Internet voucher for seven days. That way you'll be able to stay online via mobile hotspot for the remainder of the processing time. Let me know if that helps and I'll send you a voucher asap. Stay safe and have an amazing weekend!

Hi @Jason,

Yes, I  also spoke to one of your colleagues on the phone. I'm standing by for an appointment with Guidion. 

There are 2 access points in the house. One having a Ziggo type box and one that can accept T-Mobile type of connection. It looks like that the internet line goes to where the Ziggo box is. And I believe that's what Guidion will come and swap.

 

Unfortunately I do not have a T-Mobile sim. But thank you for the offer nevertheless.

 

Have a good weekend,

Fotis   

 

Reputatie 3
Badge +2

Hi @Fotis ,

Thank you for the reply! I see that the appointment with Gudion has been planned for the 13th of January, this Wednesday. I’m sure that with the visit of the technician the problem will come to light and will be resolved. 

Please let us know if you have any questions. The Community is here for you! 🤙

Reageer