Beantwoord

internet not connecting

  • 22 augustus 2020
  • 8 reacties
  • 182 Bekeken

My internet was to be activated on 21st August. To date I can't access internet and the Internet button ain't blinking. I do not understand dutch well so kindly assist.

icon

Beste antwoord door Brian 24 augustus 2020, 19:00

Hi @Afwamba, we’ll see to getting you online as quickly as possible! Thank you for the pictures, is this the connection where the cable comes in from the outside? It’s not 100% in the picture if this is the main connection (ISRA-point) or a split off connection from the main one. I checked the connection on our side and I cannot read the modem so it’s currently not receiving a signal. Just a check but you have connected the modem with the supplied ‘DSL’ cable in the right port? If there are other connections/wall sockets available then you coud try those. If none seem to work then let me know, I’ll send over a mechanic free of charge to get everything set up!

Bekijk origineel

8 reacties

Reputatie 7
Badge +17

Hello @Afwamba 

Do you have DSL?

Is your modem connected to the main ISRA where the KPN cable comes in your house or to another pont?

Can you post a picture of how it is connected? And leaving the modem without power for a minute doesn't help?

Hi,

 

Yes

i have DSL. I have tried disconnecting and reconnecting several times but still no response.

 

Reputatie 7
Badge +17

@Afwamba

Try removing the brown/orange wire which is connected with black and also remove him from right under so completely. (b1 to EB)

I tried your option but still no response. I guess it could be the modem itself or the connection socket.

Reputatie 7
Badge +8

Hi @Afwamba, we’ll see to getting you online as quickly as possible! Thank you for the pictures, is this the connection where the cable comes in from the outside? It’s not 100% in the picture if this is the main connection (ISRA-point) or a split off connection from the main one. I checked the connection on our side and I cannot read the modem so it’s currently not receiving a signal. Just a check but you have connected the modem with the supplied ‘DSL’ cable in the right port? If there are other connections/wall sockets available then you coud try those. If none seem to work then let me know, I’ll send over a mechanic free of charge to get everything set up!

Hi, Its the main ISRA-point and the only connection port in the house. Also the cables are on the right ports as indicated on the manual. Could u send a technician to help me out?

Reputatie 7
Badge +8

Hi @Afwamba, alright we’ll send over a mechanic to get everything sorted out. You should receive a message to make an appointment shortly! :slight_smile:

Ok. Thanks, waiting for the message

Reageer