Beantwoord

Internet not working since installation on 24th June 2019

  • 28 juni 2019
  • 1 reactie
  • 419 Bekeken

Internet is not working since installation, its been more than a month I have asked for the service still till today the issue is not resolved. On 24th engineer came to install the WIFI but he said there is issue with some wiring KPN technician will come and fix it in 2 days but till today no one called or came to fix the issue.
Request you to do the needful.
icon

Beste antwoord door Brian 3 juli 2019, 10:43

Hi @taher20, I'll gladly give you more information! If there is a problem with your incoming connection which our mechanic is not allowed to solve then we send an order to the grid operator KPN to solve this issue. Normally this is resolved within 5 workdays (but usually sooner) but at the moment it is very busy which means there is a slight delay. However the grid operator has received our work order so I expect the issue to be resolved somewhere between tomorrow and the end of this week!
Bekijk origineel

1 reactie

Reputatie 6
Badge +7
Hi @taher20, I'll gladly give you more information! If there is a problem with your incoming connection which our mechanic is not allowed to solve then we send an order to the grid operator KPN to solve this issue. Normally this is resolved within 5 workdays (but usually sooner) but at the moment it is very busy which means there is a slight delay. However the grid operator has received our work order so I expect the issue to be resolved somewhere between tomorrow and the end of this week!

Reageer