Beantwoord

Kabels trekken voor TV

  • 1 februari 2019
  • 46 reacties
  • 1374 Bekeken

  • is een Top Poster
  • 24 reacties
Hi,

heb T-Mobile thuis besteld en zit nu in de interface voor plaatsing. Ik zie nu echter dat er kabels getrokken moeten worden van meterkast naar TV (is wel handig dat jullie dat vantevoren melden, not) voor interactieve TV. Dat is prima maar in welke context moet ik dit zien? Dit zal ethernet zijn maar kan iemand me vertellen wat interactieve TV aan bandbreedte slurpt in verschillende aspect ratio's and definities? dus 720p tot aan 1920x1080? Ik heb namelijke powerline adapters die prima voldoen maar wellicht dat de kabel getrokken moet worden vanwege bandbreedte eisen. Ik kan deze nergens vinden.
Iemand?
icon

Beste antwoord door Brian 27 maart 2019, 15:13

Kijk, misschien is het beetje mierenn**** maar ja...er staat 500/500 en die krijg ik niet. Of die mediaconverter staat verkeerd…..

Ik geef je helemaal gelijk hoor @SiCaC, mocht er wat met de verbinding aan de hand zijn dan kan onze monteur dat zeker achterhalen. Laat nog even weten hoe het af is gelopen! 😉
Bekijk origineel

46 reacties

Reputatie 6
Badge +7
Kijk, misschien is het beetje mierenn**** maar ja...er staat 500/500 en die krijg ik niet. Of die mediaconverter staat verkeerd…..

Ik geef je helemaal gelijk hoor @SiCaC, mocht er wat met de verbinding aan de hand zijn dan kan onze monteur dat zeker achterhalen. Laat nog even weten hoe het af is gelopen! 😉
Heb nu 3 laptops geprobeerd.

Laatste geprobeerd.

PS C:\WINDOWS\system32> Add-IntelNetVLAN -ParentName "Intel(R) Ethernet Connection (2) I219-LM" -VLANID 300
VLANID VLANName ParentName
------ -------- ----------
300 VLAN300 Intel(R) Ethernet Connection (2) I219-LM
---
laatste drivers.

Op mediaconverter rechstreeks. Max 300. Ik merk wel dat de upload in begin richting 500 gaat maar dan afzwakt. Denk toch iets buitenhuis. Kijk, misschien is het beetje mierenn**** maar ja...er staat 500/500 en die krijg ik niet. Of die mediaconverter staat verkeerd…..
Het is een lenovo p50 twee mille. Icore7 64gb etc. Geen rommel.
Reputatie 6
Badge +11
OK duidelijk. Het enige wat ik nog kan verzinnen dat de laptops+windows10 het niet aan kunnen, zie b.v. dit https://community.t-mobile.nl/t-mobile-thuis-internet-492/snelheid-internetverbinding-750mbps-maximaal-320mbps-310088?postid=1489752
anders moet het denk ik buitenshuis gezocht worden.
App op . Windows 10 op mediaconverter....
Reputatie 6
Badge +11
Ik heb verschillende gebruikt. De 357 is van tmobile.
Dit gegeven zou kunnen duiden op dat je webbrowser/laptop de bottleneck is. Voor snelheden van grofweg boven de 200Mbps ziet men dit. Het is niet duidelijk of je de speedtest desktop app gebruuikt of niet. Download anders eens iets en reken uit wat de snelheid is, b.v. van http://speed.transip.nl/
Reputatie 7
Badge +10
Ik haal zelf met de Huawei bekabeld met een MacBook Pro 2011 870Mbit met de speedtest.net desktop app. Testen gedaan in een webbrowser zijn onbetrouwbaar voor snelheden boven de 100Mbit
Net weer getest. 280mbps. Tmobile gaat een monteur sturen van gudion maar ik vraag me af wat die man gaat doen. Het probleem zit echt achter de converter (of het is de converter)..dus bij tmobile. Ik vraag me af of iemand 500/500 heeft hier op het forum en die de snelheden wel haalt.
Ik heb verschillende gebruikt. De 357 is van tmobile.
Reputatie 7
Badge +10
Ja dan kunnen we even zien welke server je gebruikt ect.
Van de speed test?
Reputatie 7
Badge +10
Kun je eens een screenshot sturen ?
Zelfde issue. Twee laptops aan converter gehangen max 357mbps
Ja vlanid op unify en netgear gezet. Beter prestaties maar nog geen 500. Hang mijn laptopje wel even aan de mediaconverter.
Reputatie 6
Badge +11
Heb ze de info gestuurd inclusief. Maar ik denk dat ik dat de router processing gewoon slap is. Heb tijdelijk een oude netgear r7000 tussen gezet. Daar haal ik 410 mee. tja..
Als die HG659 nog steeds deel is van de keten heeft dat weinig zin, tenzij je de R7000 direct op de MediaConvertor hebt aangesloten en VLAN ID 300 op z'n WAN interface hebt geselecteerd.

Als je denkt dat die HG659 de zwakste schakel is, kun je ook een PC direct op de MediaConvertor aansluiten. Dan moet de netwerkinterface+OS wel met VLAN's om kunnen gaan, maar o.a. Windows10 kan dat wel, wellicht pas nadat je de ethernet driver van de fabrikant hebt geinstalleerd. Google maar hoe dat moet.
Heb ze de info gestuurd inclusief. Maar ik denk dat ik dat de router processing gewoon slap is. Heb tijdelijk een oude netgear r7000 tussen gezet. Daar haal ik 410 mee. tja.. Unify er tussen. 410 maar daarna dropt ie wel iets. Niet zo extreem als de huwaei.
Reputatie 6
Badge +11
Kunnen ze dat op afstand checken?
Je zou dan eerst expliciet toestemming moeten geven daarvoor. Maar logischer is dat dit automatisch zou gaan, b.v. als de HG659 (opnieuw) opstart dat dan bepaalde instellingen worden geladen gebaseerd op jouw als klant en je abo profiel. Maar ik weet niet of en zoja hoe dit wordt gedaan.
Kunnen ze dat op afstand checken?
Reputatie 6
Badge +11
Ik heb 500/500.....en ik zie die optie voor NAT acc helemaal niet.
En rechtstreeks op de huwaei
PING ms
11
DOWNLOAD Mbps
344.50
UPLOAD Mbps
259.44
Dat is matig. Lijkt me route cpu probleem. Is deze wel ontworpen voor 500/500?

Ping ms 31

Download Mbps 306.68


Upload Mbps 372.27

Verbonden op ethernet 2 meter afstand van router.....dit is echt geen 500/500....heb deze zelden gehaald.

NAT Acceleration kan achter het admin account verborgen zijn, maar is iemand een 500/500 abo heeft zou je van T-Mobile verwachten dat die acceleratie wel aan staat.
Ik heb 500/500.....en ik zie die optie voor NAT acc helemaal niet.
En rechtstreeks op de huwaei
PING ms
11
DOWNLOAD Mbps
344.50
UPLOAD Mbps
259.44
Dat is matig. Lijkt me route cpu probleem. Is deze wel ontworpen voor 500/500?

Ping ms 31

Download Mbps 306.68


Upload Mbps 372.27

Verbonden op ethernet 2 meter afstand van router.....dit is echt geen 500/500....heb deze zelden gehaald.
Reputatie 6
Badge +5
Begint me wel op te vallen tijdens verschillende tests. Hoe is dit mogelijk?

Download Mbps 83.07
Upload Mbps 129.82


Hoi @SiCaC,

Ik vermoed dat je glasvezel hebt, aangezien daar de up- en download (in principe) gelijk is. Bij DSL is de upload meestal 10% van de downloadsnelheid. Het kan zijn dat je een 100 Mbps abonnement hebt en de upload simpelweg geen bovengrens heeft meegekregen (winst voor jou!). De lagere download zou dan kunnen komen door:
  • Veel verkeer door druk tijdstip binnenshuis of buitenhuis.
  • Er wordt gemeten vanuit een webbrowser in plaats van de speedtest.net desktop app.
  • Software matige beperking zoals een firewall
  • De acceleration staat uit. Schakel deze naar enabled: Onder LAN => Swich Control : NAT Acceleration
Reputatie 6
Badge +11

FullHD (1920x1080) kan met ongeveer 8 Mbps en HD (720p) kan met 3 Mbps toe. Dat is met moderne H.265 videocodering, met wat andere/oudere video codering kan het wat hoger zijn, maar voor zover ik weet is dat met T-Mobile Thuis TV niet aan de orde.Er wordt echt nog geen h.265 gebruikt, enkel bij Digitenne HD en misschien de 4K van KPN. T-Mobile HD gaat tot 16Mbps (in h.264)... (720p signaal is er niet, enkel 1080i).

Omdat dit TV systeem wat Vodafone ooit heeft opgezet gesloten is, zou men misschien met codecs anders dan van MPEG kunnen werken. Ooit werd gesteld dat het beeld 'erg mooi en haarscherp is'. Vergeleken met b.v. Ziggo analoog is dat allicht zo evenals vergeleken met Digitenne DVB-T.
Maar ik heb nu net een maand Digitenne DVB-T2 en dat geeft wel een ander beeld van het 1 en ander, letterlijk en figuurlijk. Ik denk ook dat wat TMT naar de TVboxen streamt is wat jij zegt. Misschien dat voor sommige 'commercieele pulp' zenders de bitrate wat lager is, of sowieso de beeldkawliteit van de aangeleverde content niet geweldig is.
Heb je gemeten wat de bitrate van NPO1 is ?
Zijn de NPOstreams ueberhaupt van de ethernetkabel te 'tappen'?
En wat voor chips zitten in die nieuwste STB's van TMT?
Krijgt elke klant voor een bepaalde zender hetzelfde binnen?
In ieder geval is een 10Mbps ethernet geen optie. Ter vergelijking: Voor Digitenne DVB-T2 FreeToAir is de totaalstream (5x TV, 9x radio) ongeveer 21Mbps.
Reputatie 2
Badge
FullHD (1920x1080) kan met ongeveer 8 Mbps en HD (720p) kan met 3 Mbps toe. Dat is met moderne H.265 videocodering, met wat andere/oudere video codering kan het wat hoger zijn, maar voor zover ik weet is dat met T-Mobile Thuis TV niet aan de orde.

Er wordt echt nog geen h.265 gebruikt, enkel bij Digitenne HD en misschien de 4K van KPN. T-Mobile HD gaat tot 16Mbps (in h.264)... (720p signaal is er niet, enkel 1080i).
Begint me wel op te vallen

tijdens verschillende tests. Hoe is dit mogelijk?

Download Mbps 83.07


Upload Mbps 129.82
Ik heb de huwei maar teruggezet. Kwa performance zie ik geen groot verschil tussen de twee. Overigens, valt het mij op dat upload altijd beter is in de speedtests. Ik snap dat niet helemaal.

Reageer