Beantwoord

New t-mobile ADSL router has turned up but my installed connection looks to be a cable connection.

  • 21 oktober 2020
  • 15 reacties
  • 308 Bekeken

New t-mobile ADSL router has turned up but my installed connection looks to be a cable connection.

 

 

icon

Beste antwoord door Waqqas 21 oktober 2020, 20:15

Hello @charlesmaher 

Don't you have anything from the picture below in your fusebox, living-room or somewhere else?

Maybe there is a cable somewhere and the connection box needs to be fixed.

Bekijk origineel

15 reacties

Reputatie 7
Badge +18

Hello @charlesmaher 

Don't you have anything from the picture below in your fusebox, living-room or somewhere else?

Maybe there is a cable somewhere and the connection box needs to be fixed.

@Waqqas We had this. I look it off nicely and that cable was what was left. This looks like it was used for a cable connection.
 

 

Reputatie 7
Badge +18

@charlesmaher 

This one is used for cable internet from Ziggo or Delta, T-Mobile doesn't use this.

Here you can make sure if DSL is available at your home.

https://tele2-fpi-info.fourstack.nl

There has to be an ISRA or a relephone cable for sure then if DSL is available.

@Waqqas yes it says DSL is available but can’t find any ports. I spoke to t-mobile support who said they are contacting KPN for me to install a connection so just waiting for an email now.

It’s really strange though.

Reputatie 5
Badge +2

Hi @charlesmaher, great that you were able to provide us with these pictures! Could you also send us a picture of your fuse box? Maybe we'll be able to spot a rare type of DSL connection point. I have a feeling that there should already be a working point somewhere, except if the previous owners got rid of it. Usually the connection point in your house is in the same spot as with the neighbors, and thus it might be worthwhile to check where their connection point is located for a quick and easy solution. Please let us know if you were able to find this out, so that we can get this solved quickly!

Hi @Cal,

Please see pictures of my fuse board. I found two loose wires one red and one blue and have attached one of the included DSL ports to the wires but can’t get a connection yet. My line is due to go live today but I was told to wait until 6PM. It is also possible that I have not wired it correctly haha.

 

 

@Cal Update,

I have swapped the wires round in different combinations and I do not get a connection either way.

Reputatie 7
Badge +7

Hi @charlesmaher, thanks for the pictures, that helps to clarify the situation! 

I've checked your customer profile in order to see if there's any difficulties regarding the ISRA (main connection point) and it seems as though you don't have an ISRA at home yet. Either it's currently unreachable or non-existant. In any case, our technicians have instructed the grid operator and they'll send over a specialized mechanic as soon as possible. You'll likely receive a phone call tomorrow or on Tuesday. Please keep in mind that the caller will be anonymous, so don't hang up once you see a private number popping up on your screen. Cheers!

Good luck, hope it will be fixed soon. Stay safe and healthy!

Hi @Jason,

Thanks for this. Still no call yet but Tuesday is not over yet so fingers crossed.

Thanks,

Charles.

Update,

So have been speaking to T-mobile support since Friday now and keep being told that KPN will contact me.

This has been going on since Friday now and every time I call I keep getting told I will be contacted the next day.

Yesterday I was told KPN called me, but the number provided was incorrect (I do not believe this).

I am tempted now to just cancel this order and go with a cable provider to save myself a headache as it just feels like this will constantly be pushed back.

We all work from home here and working tethered to my mobile is not ideal.

Thanks again everyone in advance and sorry for ranting but this is frustrating now.

Reputatie 7
Badge +7

Hi @charlesmaher, apparently our customer service and KPN we're trying to call an Indonesian phone number (no idea how that got mixed up in the first place, but there you go). I googled that specific phone number (which has now been deleted due to privacy regulations) and the only hits I got were related to an Indonesian village in South Pesisir. 

Anyway, sorry for the inconvenience, again! Are you 100% sure you didn't accidentally, initially add a different phone number than the Dutch cellphone number? 

My colleague added the correct number on Tuesday, so that should fix the issue. KPN usually delays any requests after two prior attempts so that also explains why you haven't been called again, yet. Once again, my sincerest apologies. I'll try and see to it that KPN calls you stat!

@Jason,

Hi Yeah really strange about that number issue. No the correct number was given to the lady over the phone so maybe a mistake their side I do not know or want to blame anyone though haha.

KPN did text me yesterday and should be coming today so we will see, they defiantly have the correct number now though as the text would not come through.

I will keep you posted :-)

Reputatie 7
Badge +7

Ah I understand, thanks for clarifying! 😄

Really strange how an Indonesian number ended up in their system, oh well, glad it's been corrected. Did KPN visit yet? Thanks for keeping me/us posted. Cheers!

Hi @Jason,

 

KPN just finished up and everything is now working.
Thanks so much to everyone for all the help :-).

Reputatie 7
Badge +7

@charlesmaher That's great news! You're very welcome and if ever you're in need of a helping hand, don't hesitate to ask. Enjoy your subscription.

For now: stay safe and have an amazing weekend! 😄

Reageer