Beantwoord

Not able to connect to ONE device to wifi router ZYXEL T50

  • 29 maart 2020
  • 5 reacties
  • 346 Bekeken

Hi all, 

I was hoping someone can help me out here.

I  recently change to T-mobile House internet (from KPN), using ZYXEL (VMG8825T50); and there is one device (my tv box, from Taiwan) can not connected to WIFI, but it is possible to connect this device with my previous device and hotspot from phone.  Can anyone advise/where/what I have to change the setting?  (note, the device is already on the 2.4G wifi network, but still not able to connect) Thank you!

icon

Beste antwoord door Waqqas 29 maart 2020, 18:48

Hi @jennyjenny 

Does your tv box have the latest software/latest update?

The zyxel modem only supports WPA2-PSK as wifi encryption. Maybe your tv box doesn't support WPA2-PSK. The only option then is to connect another router or repeater to your zyxel and disable the wifi of your zyxel modem.

Bekijk origineel

5 reacties

Reputatie 7
Badge +18

Hi @jennyjenny 

Does your tv box have the latest software/latest update?

The zyxel modem only supports WPA2-PSK as wifi encryption. Maybe your tv box doesn't support WPA2-PSK. The only option then is to connect another router or repeater to your zyxel and disable the wifi of your zyxel modem.

@Waqqas 

Thank you so much, (could be, as it is quite old 3 years ago,and it was compatible with other router I had)

I dont have any router at the moment to test; is there a way to disable WPA2-PSK setting in admin for this Zyxel?(setting)

if I get another router (new one) I will probably have the same issue (correct?) How about connecting with cable (it’s not ideal solution but do you think I will have same issue?)

 

Reputatie 7
Badge +18

@jennyjenny 

Connecting via cable should work, I don't think a moderator can change the wifi encryption unfortunately..

@Waqqas so I will need to get a older (router ) which is not using WPA2-PSK?

@Waqqas Big thanks to you! it is the exactly the reason, so, I connect to another Router and it works...thank you so so so  much!

 

Reageer