Beantwoord

Connected but Not Internet

  • 19 januari 2021
  • 8 reacties
  • 234 Bekeken

Hi,

I lost my connection. The Wi-Fi is on (green light for 2.4G and 5G) but no internet.

when I tried to use it, I got a "no connection" error.

his is very frustrating given the work from home, I tried to reboot the box (T-50) but the issue is still going. I live in Amsterdam.

thanks in advance

Regards

Selin

icon

Beste antwoord door Jason 21 januari 2021, 16:12

Hi @selinalabas, welcome to the Community!

I see you've already been in contact with our Social Media department (Twitter) and our colleagues have forwarded your case to the technical department. The grid operator has been instructed to solve the issue, sorry for the inconvenience. The current processing time lies between three to six days, please keep in mind that the operator (KPN) might call anonymously, should an appointment be required.

If there's anything else I can help you with, please don't hesitate to ask.

Stay safe and healthy!

Bekijk origineel

8 reacties

Reputatie 7
Badge +7

Hi @selinalabas, welcome to the Community!

I see you've already been in contact with our Social Media department (Twitter) and our colleagues have forwarded your case to the technical department. The grid operator has been instructed to solve the issue, sorry for the inconvenience. The current processing time lies between three to six days, please keep in mind that the operator (KPN) might call anonymously, should an appointment be required.

If there's anything else I can help you with, please don't hesitate to ask.

Stay safe and healthy!

Hi Jason, Thank you for your feedback.

Reputatie 7
Badge +7

Hi @selinalabas, you're very welcome! 

Our tech-guys have found out that your connection has been accidentally registered on someone else’s network. No worries, that doesn't mean anything has happened that could negatively impact the situation, it simply means that the grid operator will undo this and fix the issue, which is good news. Since now they've discovered the issue, it'll be solved rather shortly.

Have an amazing weekend and please stay safe!

Hi Jason, Thank you for the update. I’m still waiting, still I don't have internet. I hope it will be solved soon.

Have a good week!

Reputatie 7
Badge +7

Hi @selinalabas, the grid operator sent you an appointment tool yesterday at 3:30 PM. Did it work planning an appointment?

Thanks so much and have an amazing week too!

Hi Jason,

 

Yes, The technical team came today, and they fixed it. Thank you very much for all your and the social media team's supports.

 

Have a good day

Best Regards

Selin.

Hi Jason,

The problem appears again! Now I don't have internet, but all lights are online now.

When I tried to connect via my phone or pc, I see a DNS_PROBE_FINISH_BAD_CONFIC error.

Could you please double-check it?

Regards

Reputatie 7
Badge +7

Hi @selinalabas, sorry for the inconvenience, again! We're currently experiencing internet problems. Our tech-colleagues are investigating the matter and it'll be fixed as soon as possible. 

Updates will be posted in this topic: Problemen met vast Internet.

Just to be clear: this is a separate issue and isn't related to the previous situation. 

Reageer