Beantwoord

Fout/storing WiFi Plus

  • 6 december 2020
  • 11 reacties
  • 303 Bekeken

Reputatie 1

Beste,

 

Af en toe valt mijn het accespoint welke draadloos is verbonden even uit. Er verschijnt dan de volgende melding. Het lijkt er op dat het met de lease te maken heeft deze staat bij op éen dag in het modem en deze fout treed ook ongeveer 1x per dag op. Het modem blijft overigens gewoon netjes werken.

 

Sun Dec  6 13:30:25 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:25 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:25 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:25 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:25 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:25 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:26 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:26 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:26 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:26 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:26 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:26 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:26 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:26 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:26 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:26 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:26 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:26 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:26 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:27 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:28 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:28 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:28 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:28 2020 user.warn syslog: skip line without '='
Sun Dec 6 13:30:42 2020 user.warn syslog: skip line without '=' Default
Sun Dec 6 13:30:42 2020 user.warn syslog: skip line without '='

Verder valt op dat bij het opstarten van het accespoint de volgende fout verschijnt.

Sun Dec  6 13:34:11 2020 daemon.err uhttpd[1263]: cat: can't open '/tmp/wifiMode_24g': No such file or directory
Sun Dec 6 13:34:11 2020 daemon.err uhttpd[1263]: cat: can't open '/tmp/wifiMode_5g': No such file or directory
Sun Dec 6 13:34:11 2020 daemon.err uhttpd[1263]: cat: can't open '/tmp/wifiMode_24g': No such file or directory
Sun Dec 6 13:34:11 2020 daemon.err uhttpd[1263]: cat: can't open '/tmp/wifiMode_5g': No such file or directory
Sun Dec 6 13:34:12 2020 daemon.err uhttpd[1263]: wc: /proc/net/nf_conntrack: No such file or directory
Sun Dec 6 13:34:17 2020 daemon.err uhttpd[1263]: wc: /proc/net/nf_conntrack: No such file or directory

De firmware van het WiFi plus punt is b11 en van het modem b14. Beide zijn na een factory reset met elkaar verbonden en op andere dan de default WiFi naam na zijn er geen verdere aangepaste instellingen of bijzondere apparaten aangesloten.

icon

Beste antwoord door Jason 29 januari 2021, 10:44

Hoi @emielstoelinga, het issue ligt niet stil, maar we zijn het as we speak aan het onderzoeken. Boris neemt jouw gegevens op en zal die meenemen naar de technische dienst. 

Er wordt een fix gezocht!

Bekijk origineel

11 reacties

Reputatie 7
Badge +7

Hoi @Michielderouter, top dat je dit meldt! 

We hebben het issue een paar keer voorbij zien komen en toen was er met een tijdelijke workaround wat mogelijk. Omdat het nu een terugkerend verschijnsel lijkt te zijn, heb ik onze expert om raad gevraagd. 

Zodra er een update is, komen we hier zo snel mogelijk op terug en plaatsen we die in dit topic. Alvast bedankt voor je begrip en geduld!

Reputatie 7
Badge +7

Nog geen updates ontvangen, ik houd je op de hoogte!

@Jason ik vroeg me af of er nog een update op dit ticket was. Ik ervaar dezelfde problemen en ben momenteel genoodzaakt iedere dag de WAP opnieuw op te starten om zonder verstoringen te blijven werken.

Reputatie 4
Badge +2

Hoi @emielstoelinga ,

Dank je wel voor je bericht en dank je wel dat je dit bij ons meldt! Om ervoor te zorgen dat jij ook weer kan genieten van de WAP’s, voeg ik jou gegevens toe aan de onderzoeken van onze technische dienst. We gaan hier ook voor jou achteraan! 

Reputatie 7
Badge +7

Hoi @emielstoelinga, het issue ligt niet stil, maar we zijn het as we speak aan het onderzoeken. Boris neemt jouw gegevens op en zal die meenemen naar de technische dienst. 

Er wordt een fix gezocht!

Reputatie 1

Ha Jason

Zie dat je nog op vakantie bent. Zou je ons een update willen geven zodra je terug bent.

Thx voor je inzet tot dusver!

Reputatie 1

Ha Jason had jij al een update voor dit probleem? Want de Zyxel T50 werkt op dit moment eigenlijk niet betrouwbaar in combinatie met de WiFi plus extender.

Reputatie 7
Badge +7

Hoi @Michielderouter, excuses voor de late reactie! Het gros van de issues zoals hierboven beschreven, zou opgelost zijn met de meest recente firmware upgrade. Om dit probleem weer te belichten, heb ik nu echter contact opgenomen met de directe contactpersoon die het destijds in beheer had.

Zodra ik meer weet, hoor je het meteen! Wellicht een tipje voor in de toekomst: als je users tagt (@Jason), dan krijgen ze een melding en pushnotificatie. Uiteraard had ik dit moeten controleren, maar dat werkt altijd extra goed! 😉

Reputatie 7
Badge +7

UPDATE: De “daemon.err uhttpd” meldingen worden gegenereerd als je de WebGui openend. Dit heeft verder geen invloed op de werking van de Wifi-punten. Onze beheerder heeft aangegeven dat dit op de planning staat om verholpen te worden, maar in principe enkel cosmetisch is en geen directe nadelige effecten zou moeten hebben.

Wat ik daarom wil voorstellen, is om dit op individueel niveau op te pakken → het lijkt meer een probleem dat vanuit de WAP ontstaat. Kan ik deze voor je omruilen? @Michielderouter 

Reputatie 1

Dat is goed nieuws!
@Jason dat is goed stuur jij mij een berichtje?

Reputatie 7
Badge +7

Goedemiddag @Michielderouter, graag ruil ik de WAP voor je om zodat de Zyxel en extender gewoon vlekkeloos te combineren zijn. Dit lost de cosmetische problemen niet op, maar zal er wel voor moeten zorgen dat je verder geen issues meer tegen zult komen in de onderlinge communicatie.

Zodra het pakket onze distributie verlaat (binnen enkele dagen), ontvang je een Track & Trace code ontvangen van PostNL. Zo kun je het pakket te allen tijde blijven volgen en weet je precies wanneer deze bezorgd wordt. Zou je de huidige WAP willen retourneren zodra de vervanging bezorgd is, alsjeblieft? Thanks voor je medewerking! 😊

Reageer