Beantwoord

Glasvezel: down 100Mb/s, up 0.0-0.34Mb/s?

  • 11 november 2018
  • 9 reacties
  • 397 Bekeken

  • is een nieuwe Poster
  • 4 reacties
Ik ben een nieuwe klant van T-Mobile Thuis. Na een lang traject (eerst werd de installatieafspraak geannuleerd, toen was er een opdracht niet doorgekomen bij Reggefiber, toen was er een opdracht niet doorgekomen bij de backoffice van T-Mobile) is gisteren eindelijk de monteur langsgeweest om het modem te installeren. Het valt mij nu op dat ik mijn downloadsnelheid van 100Mb/s netjes haal (www.speedtest.net geeft 96Mb/s), maar mijn uploadsnelheid van 100Mb/s niet: speedtest geeft een snelheid van 0.0Mb/s, met soms een uitschieter naar boven naar 0.34Mb/s. Het uploaden van bestanden via bijv. Dropbox gaat inderdaad onmogelijk traag: de upload blijft lang hangen en schiet dan in stukjes van 16KB/s door. Is dit te verwachten bij glasvezel - moet bijvoorbeeld de verbinding nog even 'inslijten' o.i.d.? Ik hoor graag jullie tips...

Overigens geeft T-Mobile Thuis in haar e-mails het volgende aan: "Wist je dat T-Mobile nu ook al je vragen via chat beantwoordt? Je vindt de chatbutton op https://thuisservice.t-mobile.nl/#chat-ons". Ik kan die chatbutton echter niet vinden; kijk ik er misschien overheen?
icon

Beste antwoord door kwalt 12 november 2018, 09:46

Oplossing: alle kabels reseaten. Blijkbaar zat de kabel naar de glasvezelomvormer er niet helemaal goed in.

Jammer dat die chatbutton op de website nergens te vinden is - deze simpele stap zit waarschijnlijk in het standaard-troubleshootprogramma van T-Mobile en hadden zij me dus waarschijnlijk ook kunnen vertellen 😅
Bekijk origineel

9 reacties

Reputatie 7
Badge +18
Een glasvezel verbinding hoort meteen op volle snelheid te werken. Er lijkt toch wel iets mis met je verbinding te zijn. Heb je met meerdere apparaten getest?

Wat krijg je b.v. voor upload via de speedtest.net app op een smartphone die via 5 GHz Wifi is verbonden? Wellicht haal je geen 100 maar het moet toch redelijk snel gaan.
Ja, ik heb het op meerdere apparaten geprobeerd: smartphone en laptop met 2.4Ghz en 5Ghz WiFi, en computer met kabel. Het aan- en uitschakelen van modem of glasvezeladapter en het resetten van het modem hielpen ook niet. Op alle apparaten zijn de snelheden gelijk: down tussen de 30Mb/s en 100Mb/s afhankelijk van het apparaat (op 2.4Ghz is 100Mb/s natuurlijk niet haalbaar) en up tussen de 0 en de 0.34Mb/s.
Reputatie 7
Badge +18
Jammer dat de monteur het niet even getest heeft...

Even wachten tot er een forum moderator reageert, die helpt je zeker verder.
Reputatie 3
Badge
Wat je ook kunt proberen, terwijl je wacht, is om ipv6 uit te zetten, ik ken situaties waar dat een oorzaak was met apple producten.

Lukt het je om de snelheid lokaal te testen? Van telefoon naar pc ofzo.

Daarnaast, welk modem heb je en gebruik je ook tv (ivm verdeling lanpoorten op modem/router).
De enige optie omtrent ipv6 die ik kan vinden, is de ipv6-dhcp-server; die heb ik nu uitgezet - geen effect.

Lokaal is de snelheid prima.

Het modem is de Huwaei Home Gateway HG659, en ik gebruik geen tv. Alleen de computer is aangesloten op 1 van de 2 lanpoorten, en voor de rest via WiFi een smartphone en een tablet.
Reputatie 3
Badge
Duidelijk. Ik heb geen sugesties meer maar ben nu ook benieuwd naar de oorzaak en oplossing :)

Zoals Folkert al benoemde, suf dat de monteur het niet opmerkte of leek het internet snel genoeg?
Ik gebruik andere hardware (draytek) voor mijn glasvezel dus kan slecht met je meedenken.


Suffe tip; niet zomaar een comment 'liken', deze wordt dan gemarkeerd als oplossing en dan staat je vraag niet meer open.
Edit; ik neem aan dat je met modem reset daadwerkelijk met een pinnetje de boel hebt (factory) gereset?
Ja, met 'reset' bedoel ik echt een factory reset.
Oplossing: alle kabels reseaten. Blijkbaar zat de kabel naar de glasvezelomvormer er niet helemaal goed in.
Jammer dat die chatbutton op de website nergens te vinden is - deze simpele stap zit waarschijnlijk in het standaard-troubleshootprogramma van T-Mobile en hadden zij me dus waarschijnlijk ook kunnen vertellen 😅
Reputatie 6
Badge +2
Hey @kwalt top dat je het zelf hebt weten op te lossen! Beetje slordig van de monteur...Geniet van je pakket! 😄

Reageer