Beantwoord

Internet modem is constantly restarting

  • 19 januari 2021
  • 12 reacties
  • 215 Bekeken

  • is een Master Poster
  • 13 reacties

Dear all,

I have T-Mobile huis internet service with Huawei modem/router HG659.

About 2 weeks ago it started rebooting (restarting) randomly. Usually once a day. During the weekend it start rebooting more often: once or twice an hour. So I called costumer service, they registered fault, submitted it to technical department and my request for assistance was rejected (If problem do not solve by itself in 3 days…  they will look at it.).

From last evening modem went into constant reboot loop. Usually it do not even properly boot: just power led is on for some time, then flashes all the LAN leds and everything starts from the beginning. Once in a while it boots till the stage when WiFi led is on.. and just again restarts. Do not reach the stage when it tries to access WAN, so no internet

I called costumer service again this morning. Very polite “script” lady explained, that if power led on my modem is on, then modem is working properly and the problem is with the line. She registered new ticket to the technical department (line fault?) and explained that in the next 4 days technical department will look at it and then, maybe, send technician to look at the line. Probably just outside the house.

 

So my question is: do some kind of shortcut exist to explain technical department what is actually happening (modem gone?) or it will be easier just switch internet providers?

Last time (over the year ago) it took T-Mobile 6 weeks to solve the problem, and currently I can not afford it. Teleworking without proper internet connection is no fun.

 

icon

Beste antwoord door mires 28 januari 2021, 18:02

Hi @Jason,  Thank you everything seems working ok. Changing modem did the trick. From last Friday there were no more reboots.  

Bekijk origineel

12 reacties

Yesterday modem was in constant restart cycle. It was able to fully boot number of times from about 10AM till 4 PM. Time between reboots from few minutes up to an hour or so. From 4PM last evening until about 2AM this morning never fully booted (to reach internet). Last evening, in 6 minutes, I watched, – modem restarted 4 times. At about  2AM modem finally booted properly, but not for long. Now reboots are less frequent, but still not stable enough. 

Funny thing, that when modem gets into restarting cycle, it does so no matter if it is connected to something or not. And T-Mobile client service was insisting that it is “faulty line”.

Reputatie 7
Badge +18

Hello @mires 

Try a factory reset by pressing the reset button on the back of your modem with a small pin and hold for like 10 seconds.

Reputatie 6
Badge +2

Hello mires,

It seems the power supply of your Huawei modem is faulty. Can you check is the powersupply is 1.5A or 2.0A ? It should be 2.0A. A new modem / powersupply should be sent to you or replaced by a technician.

For the meantime you can try to switch off the wifi by pressing the wifi button on the modem. Without wifi the modem maybe more stable so you can use wired internet and tv.

Regards,

Marcel

Hello @mires 

Try a factory reset by pressing the reset button on the back of your modem with a small pin and hold for like 10 seconds.

Hello @Waqqas 

Thank you for your replay. Tried this on Monday. Did not helped.

Hello mires,

It seems the power supply of your Huawei modem is faulty. Can you check is the powersupply is 1.5A or 2.0A ? It should be 2.0A. A new modem / powersupply should be sent to you or replaced by a technician.

For the meantime you can try to switch off the wifi by pressing the wifi button on the modem. Without wifi the modem maybe more stable so you can use wired internet and tv.

Regards,

Marcel

Hello,

Thank you for your replay. I thought about power supply. Yesterday tried to connect different power supply. The same result: constant reboot cycle. Can try to measure voltage when get back home in the evening, but do not have high hopes.

Did not thought about WiFi. Will try it when get home.

 

Today router acting a little bit better. Sometimes it takes up to 30 minutes before rebooting. Still not usable for work. Was able to copy the routers log. Have no idea what it means. All LAN ports were disconnected.

 

2021-01-20 19:50:52

System

Warning

User Reset Button Reboot from the LAN side.

2021-01-20 19:44:20

System

Warning

User Reset Button Reboot from the LAN side.

2021-01-20 19:41:26

System

Warning

User Reset Button Reboot from the LAN side.

2021-01-20 19:27:12

System

Warning

User Reset Button Reboot from the LAN side.

2021-01-20 18:11:07

System

Warning

User Reset Button Reboot from the LAN side.

2010-01-01 02:01:33

System

Warning

User Reset Button Reboot from the LAN side.

2021-01-20 17:56:58

System

Warning

User Reset Button Reboot from the LAN side.

2010-01-01 02:01:11

System

Warning

User Reset Button Reboot from the LAN side.

2010-01-01 02:01:13

System

Warning

User Reset Button Reboot from the LAN side.

2010-01-01 02:01:11

System

Warning

User Reset Button Reboot from the LAN side.

2010-01-01 02:01:13

System

Warning

User Reset Button Reboot from the LAN side.

2010-01-01 02:01:11

System

Warning

User Reset Button Reboot from the LAN side.

2010-01-01 02:01:15

System

Warning

User Reset Button Reboot from the LAN side.

2021-01-20 17:43:14

System

Warning

User Reset Button Reboot from the LAN side.

Tried resetting modem to the factory setting one more time. Did not help.

Do not have amperemeter at hand to test power supply, but I tried original and 2 additional power supplies. It did not resolve restarting problem.

I tried disabling WiFi (both by pressing WiFi button and from the web interface). It did not solved the problem. Moreover, after restart WiFi is on again. Maybe router is not restarting, but actually doing factory reset ?

Reputatie 3
Badge +2

Hi @mires,

Thanks for your message! I see that the ticket from our customer service made sure that a technician is coming by tomorrow. I have good faith that that visit will make sure that the issues are being solved. Please let us know how the appointment went. In the meantime, if you have any questions, the Community is here for you! 🤙

Reputatie 7
Badge +11

Hello @mires ,

I expect that the technician will replace your modem. 
That kind of behavior in the event log is not normal.
Please keep us posted on the developments. 

Dear all,

Thank you for your support. Technician indeed replaced modem and now uptime already 9 hours and counting.

Reputatie 7
Badge +7

Hi @mires, that's fantastic news, thanks for sharing! 

Please let us know if there's anything else we can help you with. For now: enjoy your subscription, have an amazing Monday and stay healthy!

Hi @Jason,  Thank you everything seems working ok. Changing modem did the trick. From last Friday there were no more reboots.  

Reageer