Internetsnelheid instabiel en is niet wat je mag verwachten van 750/750Mbps verbinding

  • 17 oktober 2018
  • 18 reacties
  • 1229 Bekeken

  • is een Top Poster
  • 11 reacties
Sinds eind July klant bij T-Mobile, sinds dag 1 wordt de aangeboden internetsnelheid niet gehaald. Vaak hangt deze tussen de 400 en 500Mbps down en upload is vaak nog minder, maar soms zijn er dagen dat de snelheid wel wordt gehaald en er zijn dagen dat internetsnelheid niet boven de 50Mbps komt?
Miijn netwerk is Draytek->kabel UTP Cat5e -> laptop
De internetsnelheid is erg wisselend en niet constant, wat je wel van fiber zou mogen verwachten.
Inmiddels staat voor morgen het 4de monteur bezoek gepland die wederom de modem gaat vervangen (wordt mijn derde modem)
Er zijn diverse tickets aangemaakt, de bijbehorende testresultaten gedeeld, Guidon monteurs langs gehad, modem vervangen, maar internet snelheid blijft wisselend zie ook de test resulaten by Ookla: http://www.speedtest.net/results?sh=999d6775b6854456d7cbcee288642a67

Eergisteren weer contact gehad met de servicedesk, op mijn vraag wat een nieuwe modem nu eigenlijk ging oplossen aangezien er al een is vervangen, was het antwoord dat dit moest van de technische diens! Op tweede vraag of t mogelijk is dit met een 2de/3de met technische kennis te bespreken, bleek dit niet mogelijk!

Ik verwacht dat de modem nogmaals vervangen niet het gewenste resultaat zal opleveren, mijn vermoeden is dat het niet aan het modem ligt.

Unhappy customer

18 reacties

Update: Monteur zag de meetresultaten http://www.speedtest.net/results?sh=999d6775b6854456d7cbcee288642a67. Conclusie: ligt niet aan de modem, nu wachten op de reactie van T-Mobile...
Reputatie 1
@TenR ik heb dit bij een aantal mensen wel eerder ervaren. Om zeker te zijn, heb je UTP kabel zelf voorzien van stekker of is deze kant en klaar gekocht? Verder zou het een routering probleem kunnen zijn, wat zou betekenen dat er meer klachten in jou "zone" zouden zijn. Ik denk ook dat het geen modem probleem is, wanneer deze al eens vervangen is.
Reputatie 5
Badge +11
@TenR
Merk je de wisselende snelheid in verschillende applicaties of alleen bij Speedtests?

Ik zie in je resultaten dat je gebruikmaakt van de server van Breedband Arnhem om te testen. Wil je eens proberen om met de server van Speedtest.net in Amsterdam te testen? Sommige servers hebben niet continu de capaciteit beschikbaar hebben om zulke hoge snelheden te ondersteunen.

Mijn gevoel hier is dat je verbinding zelf wel prima werkt (bijv. je ping snelheden zijn ook prima), maar dat sommige servers op het internet niet altijd de benodigde capaciteit hebben om jouw "data-pijp" volledig te vullen. Als ik bijv. een server bij Strato zou huren, krijgt mijn server in het goedkoopste pakket "slechts" 100 Mbit/s toegewezen. Hoe snel mijn verbinding dan ook is, zal ik nooit boven de 100 Mbit/s uitkomen in de verbinding met mijn server.


Is de UTP kabel die T-Mobil heeft meegeleverd, maar ook met tweede UTP (gekocht) zelfde gedrag.
Hi Dennis,
ik merk het in applicaties, nieuwsfilmpjes op nu.nl happeren, youtube, downloads van bijvoorbeeld XS4all test server etc. De Ookla speedtest is de tool om de snelheid te controleren, op aangeven van T-Mobile met Arnhem om dit beste resulataat geeft. De T-Mobile eigen speed test pagina niet goed werkt. Je zou denken dat je als T-Mobile ervoor zou zorgen dat de eigen T-Mobile testserver genoeg capaciteit heeft. Capacitiet van de server kan een issue zijn, maar testen over een lange termijn of meerdere keren testen op een dag met resutlaten zou een mogeljke dip in performance van de server moeten uitsluiten.

Zal inderdaad eens testen tegen meerdere server testen, om de performance van een server uit te sluiten.

Zaterdag was het resulaat slecht en zondag ochtend weer okay: https://www.speedtest.net/results?sh=999d6775b6854456d7cbcee288642a67
Hi Dennis,

eerste resultaten bij 4 andere test servers laat hetzelfde gedrag zien,
Reputatie 7
Badge +6
Hoi @TenR

Ik help je hier meteen mee verder. Ik zie dat resultaten van de monteur terug bij de gegevens. Ik schakel hier dan ook direct mee met onze technische dienst. Het vermoeden is dat er in de lijn of wijkcentrale iets niet goed staat. Dat balletje is dus aan het rollen, dat is in onderzoek!

Hiernaast heb ik nog enkele kanttekeningen. Dat je tussen de 300 en 400 Mbps haalt, terwijl het om een 750 Mbps abonnement gaat, duidt op een issue, maar dat je hierdoor geen filmpjes via Nu.nl of youtube kunt afspelen lijkt mij vreemd. Voor deze filmpjes op een mobiel of PC heb je al aan 3 Mbps genoeg. Haperingen duiden in zo'n geval op een ander issue.

Tevens wil ik nog enkele standaard stappen benoemen om te achterhalen waar de snelheidsvermindering vandaan komt. Waarschijnlijk heb je deze al doorlopen, maar ik benoem ze hier toch graag. Als je deze nog kunt bekijken en uitsluiten, graag! Ook voor anderen met snelheidsproblemen kunnen hier hun voordeel mee doen.

Er zijn een aantal oorzaken waardoor je jouw maximale snelheid niet kan halen.
1. er wordt een netwerkkaart gebruikt die alleen maar 100 Mbit ondersteund (zoals broadcom of asheros chipset)
2. er wordt gebruik gemaakt van een UTP Optimizer of een andere vorm van het opsplitsen van de kabel.
3. er wordt gemeten vanuit een webbrowser in plaats van de speedtest.net desktop app.
4. software matige beperking zoals een firewall
5. CPU load is te hoog (Realtek offload naar de CPU waar een Intel nic zelf de afhandeling doet)
6. De computer is niet rechtstreeks aangesloten met een kabel, maar er zit bijvoorbeeld een 100Mbit switch tussen.

Hoe dan ook, we houden contact! 🙂
Hoi Sander,

dank voor je reactie. Er zijn ook momenten dat de snelheid nog minder was, waardoor de filmpjes happeren, met de gemiddelde 300 en 400 Mbps lukt filmpjes kijken idd wel.

1. er wordt een netwerkkaart gebruikt die alleen maar 100 Mbit ondersteund (zoals broadcom of asheros chipset) => De laptop waarmee wordt getest heeft Gigabit Ethernet (Lenovo X1 Carbon), de andere hardware heeft ook 1Gb aansluiting.
2. er wordt gebruik gemaakt van een UTP Optimizer of een andere vorm van het opsplitsen van de kabel. => UTP kabel komt uit T-Mobile thuis pakket en is direct aangesloten op Port 2 van de Draytek naar de laptop, testen op Port 1, zelfde resultaat
3. er wordt gemeten vanuit een webbrowser in plaats van de speedtest.net desktop app. =>Via webbrowser (Firefox) zoals aangeven in troubleshoot handleiding. Als de webbrowser niet werkt waarom haal ik dan op sommige tijdstippen wel de snelheden? Daarnaast zie ik dit gedrag ook op Ubuntu laptop met 1Gb card, Surface Pro 4 + dock en met Lenovo X1 Carbon
4. software matige beperking zoals een firewall => Lenovo X1 Carbon is default uit de doos + Firefox, Firefox geinstalleerd om browsers gelijk te houden over alle devices
5 CPU load is te hoog (Realtek offload naar de CPU waar een Intel nic zelf de afhandeling doet) => zou inderdaad kunnen maar denk dat de capiciteit van een Lenovo X1 Carbon voldoende is
6. De computer is niet rechtstreeks aangesloten met een kabel, maar er zit bijvoorbeeld een 100Mbit switch tussen. => Nee, we praten hier over een directe connectie zonder switches dus: Draytek ->> UTP kabel ->> laptop.

Toevoeging:
7 Test zijn uitgevoerd in safe mode volgens de instructies

Ik heb idd ook het vermoeden dat er in de lijn of wijkcentrale iets niet goed staat of er iets aan de hand is met de port en of switch in de wijkcentrale waar in ik op aangesloten ben.

TenR
Hi Sander, inmidddels een afspraak gemaakt met Reggefiber voor aanstaande vrijdag
Reputatie 5
Badge +3
Hoi @TenR,

Bedankt voor je uitgebreide antwoorden! Zoals het klinkt, is dit zeker op te lossen. Fijn om te lezen dat je een afspraak met Reggefiber hebt kunnen maken. Houd je ons op de hoogte van de uitslag van deze afspraak?
Hoi @TenR,

Bedankt voor je uitgebreide antwoorden! Zoals het klinkt, is dit zeker op te lossen. Fijn om te lezen dat je een afspraak met Reggefiber hebt kunnen maken. Houd je ons op de hoogte van de uitslag van deze afspraak?


@Sterre , afspraak was afgelopen vrijdag tussen 8.00 en 11.00 ingepland. Rond 12.00 Reggefiber gebeld waar de monteur bleef. Volgens Reggefiber is mijn patch op andere port geplaatst en had de monteur dat moeten laten weten.. Was plezierig geweest als dit van te voren gecommuniceerd was, voor deze actie hoef je niet thuis te blijven.

Wat betreft het verschil, vrijdag een paar meetingen gedaan, de download leek in orde maar de upload blijft nog achter. Maar zal de komende weken blijven meten, omdat de internetsnelheid nogal fluctueerde.
Hoi @TenR,

Bedankt voor je uitgebreide antwoorden! Zoals het klinkt, is dit zeker op te lossen. Fijn om te lezen dat je een afspraak met Reggefiber hebt kunnen maken. Houd je ons op de hoogte van de uitslag van deze afspraak?



Hoi @Sterre, @Sander,

het omzetten naar een andere switch port heeft niet geholpen, zie http://www.speedtest.net/results?sh=999d6775b6854456d7cbcee288642a67 voor de laatste resultaten.

Het lijkt erop dat de switch continue overbelast is of dat switch niet goed functioneert.
Reputatie 7
Badge +8
Hi TenR, bedankt voor de metingen, daar kunnen we wat mee. Het fluctueert inderdaad nogal, dat is niet helemaal de bedoeling! Ik heb de resultaten weer doorgezet naar onze technische dienst om hopelijk ook de laatste "kinks uit de kabel" te halen!
Hi TenR, bedankt voor de metingen, daar kunnen we wat mee. Het fluctueert inderdaad nogal, dat is niet helemaal de bedoeling! Ik heb de resultaten weer doorgezet naar onze technische dienst om hopelijk ook de laatste "kinks uit de kabel" te halen!

Hi Brian, heb een reactie ontvangen van servicedesk dat er werkzaamheden zijn uitgevoerd en de verbinding er goed uit ziet! En dat ze geen garantie geven op elke speedtests, dat snap ik volkomen, maar je mag toch verwachten dat e.a. in de buurt van je afgenomen abonnement ligt.
Ervaar ik nog steeds hetzelfde gedrag. Staat er binnen T-Mobile Thuis netwerk geen Iperf server waar je mee kan testen? Tweede vraag wat hebben ze dan uitgevoerd?
Reputatie 7
Badge +8
Hi TenR, ik moet eerlijk bekennen dat ik het niet helemaal eens ben met de conclusie van mijn collega. Een verschil in snelheid zal je inderdaad houden vanwege externe factoren die invloed kunnen hebben op de verbinding maar een verschil van de helft vind ik niet te verantwoorden. Welke snelheden haal je wanneer je de speedtest uitvoert via onze eigen link? Als ze blijven schommelen dan ga ik onze gesprek met onze technische dienst om hier toch echt goed naar te kijken. Ik hoor het graag van je!
Hi TenR, ik moet eerlijk bekennen dat ik het niet helemaal eens ben met de conclusie van mijn collega. Een verschil in snelheid zal je inderdaad houden vanwege externe factoren die invloed kunnen hebben op de verbinding maar een verschil van de helft vind ik niet te verantwoorden. Welke snelheden haal je wanneer je de speedtest uitvoert via onze eigen link? Als ze blijven schommelen dan ga ik onze gesprek met onze technische dienst om hier toch echt goed naar te kijken. Ik hoor het graag van je!

Hi Brian,
ik ben het ook niet eens met de conclusie, maar als klant kan je het gevoel van de snelheid alleen met speedtest of jullie pagina op een constante wijze aangeven. Bij deze een aantal meetingen via jullie link.
De laatste 2 dagen kom ik momenteel wel weer in de buurt van de 750Mbps, ook testen met iperf client tegen de iperf server http://speedtest.serverius.net/ komt de laatste dagen rond de 750 Mbps uit.

Hi TenR, ik moet eerlijk bekennen dat ik het niet helemaal eens ben met de conclusie van mijn collega. Een verschil in snelheid zal je inderdaad houden vanwege externe factoren die invloed kunnen hebben op de verbinding maar een verschil van de helft vind ik niet te verantwoorden. Welke snelheden haal je wanneer je de speedtest uitvoert via onze eigen link? Als ze blijven schommelen dan ga ik onze gesprek met onze technische dienst om hier toch echt goed naar te kijken. Ik hoor het graag van je!

Hi Brain,

ik was te snel bij deze de meetingen van deze morgen:

Reputatie 7
Badge +8
Bedankt voor de gegevens en je geduld TenR. Ik ga kijken wat we nog kunnen doen en ik kom hier begin volgende week bij je op terug!

Reageer