Vraag

Na overstap WBA > ODF insabiele download

  • 13 april 2021
  • 33 reacties
  • 983 Bekeken

Reputatie 3
  • is een King Poster
  • 40 reacties

Scenario

Recent (~1.5 maand geleden) ben ik overgestapt van WBA naar ODF binnen T-Mobile. Zo ben ik van 500Mbit naar 1Gbit gegaan voor bijna de helft aan kosten minder.

De overstap ging een weekje stroef maar was netjes opgelost. Helaas, toen alles werkte, bleek het zo te zijn dat mijn downloadsnelheid met moeite boven de 200Mbit uitkwam terwijl mijn upload wel de 940Mbit aantikte. Belangrijke context hier is dat ik op WBA voorheen wél stabiel 450Mbit haalde, zowel upload als download.

Inmiddels zijn we dus al 1.5 maand verder en heb ik 3 monteurs gezien en is er 2x een KPN NetwerkNL monteur in de wijkcentrale bezig geweest (1x port stuk ivm helemaal geen internet en 1x port swap in de hoop de download te fixen) en vandaag kreeg ik helaas het antwoord van de Twitter webcare dat ze er niks meer aan kunnen doen.

Dit vond ik wel zéér jammer, vooral om het feit dat ik voorheen op WBA wél stabiel een download van 450Mbit haalde, wat neerkomt op de beloofde 500Mbit minus de TCP overhead etc. Dus het komt er op neer dat ik nu met een (vaak) tragere download zit dan ik voorheen op WBA had. Ik vind dit eigenlijk niet helemaal netjes, gezien het feit dat ik in feite betaal voor 1Gbit en omdat de technische dienst "alles" heeft bekeken er niet uitkomt, ik maar met het probleem moet dealen.

In mijn oren klinkt het meer en meer als een capaciteitsprobleem binnen de wijkcentrale aan het punt waar de wijkcentrale binnenkomt bij T-Mobile zelf gezien de schommelende resultaten.

Speedtests & eigen netwerk

Mijn eigen netwerk bestaat uit een Unifi Dream Machine Pro. Vanaf UnifiOS voer ik ook de speedtests uit en natuurlijk ook bekabeld vanaf m'n PC naar de UDMP getest via de "normale" speedtest. Zelfs via de Zyxel haal ik niet boven de 100Mbit download.

Dit is de speedtest van vandaag op de UDMP: 
https://cln.sh/EY53JD 

De eerste en de laatste test zijn naar dezelfde server. Als ik een speedtest.net test uitvoer vanaf m'n PC zie je ook dat hij wel bij 600Mbit komt bijv. maar hierna direct wordt teruggeduwd naar max. 250Mbit op een server van KPN in Rotterdam en naar een server van KPN in Amsterdam zelfs met moeite bij de 150Mbit komt. Samen met de monteur (dit staat in z'n werkbon) hebben we meerdere servers op speedtest.net getest. Nu weet ik dat de resultaten ook afhankelijk zijn van die servers, maar het is op elke server hetzelfde, dus dat is niet het geval.

Om de resultaten nog wat aan te sterken:
Het is normaal dat naar een server in bijv. New York je geen 1Gbit haalt, de snelheid verwaterd over deze enorme afstand. Echter, het feit dat ik gewoon een ping van 83ms en uploadsnelheid van ruim 935Mbit haal zou je moeten verwachten dat de download ook rond die snelheid zit, antwoord is nee: dit is amper 10-30Mbit. (https://www.speedtest.net/result/11257015862)

Dit verlies in snelheid is ook te zien in speedtests binnen Nederland. KPN Rotterdam haalt de snelste resultaten (soms 800Mbit, word vaak teruggedrukt naar 300Mbit (https://www.speedtest.net/result/11257023643)). Zodra je echter KPN Amsterdam pakt is dit amper 150-200Mbit (https://www.speedtest.net/result/11257028662). Op deze relatief korte afstand zou dit verschil écht niet zo groot moeten zijn.

Wat nu...

Nu heb ik zelf ook geen idee wat ik kan doen. Alle monteurs zeggen dan ook dat het aan mijn kant er netjes uit ziet maar ik ben er, ondanks het abonnement van 1Gbit, nu wel op achteruit gegaan.

Enige grote verschil is dat ik nu GPON heb en dus ook de Huawei terminal ipv de media converter.

Ik hoop dat iemand hier met meer kennis van netwerken misschien een idee krijgt van wat het kan zijn waar T-Mobile eventueel wat aan heeft of dat T-Mobile met deze enorme uitleg nu wel zelf wat gaat vinden. Want ik wil graag minimaal m'n 500Mbit stabiel terug, maar natuurlijk het liefst de beloofde 1Gbit, want ja, ik merk de enorme toegenomen vertraging in downloaden vanaf mijn servers in San Francisco en Singapore wel vergeleken met toen ik op WBA zat.


33 reacties

Reputatie 6
Badge +2

Sluit je aan

Issue is inmiddels al meer dan 3 maanden gaande.

Reputatie 3

Sluit je aan

Issue is inmiddels al meer dan 3 maanden gaande.

Zo op het eerste oog lijken het verschillende issues.

Bij mij is m'n upload zeer stabiel en altijd wel boven de 900Mbit. Het is puur de download sinds de overstap naar 't eigen netwerk dat de dag voor de overstap op WBA nog wel goed was.

Gaat tevens om regio Lansingerland hier. 

Reputatie 6
Badge +2

@Bjarn 

Zojuist de plaatjes van jouw speedtest bekeken.

Om een juiste duiding te krijgen is het een vereiste om de speedtest uit te voeren met de Ookla App

Er kunnen teveel processen op de achtergrond aanwezig zijn die een test met een browser nadelig kunnen beïnvloeden.

Zojuist een speedtest uitgevoerd in de Firefox browser - up 430 down 148
Direct daarna test met de - App up 945 down 400

Beide tests uitgevoerd op dezelfde toegangspunten. Je ziet het. een aanmerkelijk verschil.

Dus om e.e.a. helder te krijgen is het noodzakelijk om gelijkwaardige instrumenten te gebruiken. Pas als je die gegevens kunt tonen, waarbij er meerdere metingen verspreid over de uren en dagen zijn, kan er bekeken worden of er een oorzaak te duiden is.

Succes met het registreren :sweat:

Reputatie 3

@Bjarn

Zojuist de plaatjes van jouw speedtest bekeken.

Om een juiste duiding te krijgen is het een vereiste om de speedtest uit te voeren met de Ookla App

Er kunnen teveel processen op de achtergrond aanwezig zijn die een test met een browser nadelig kunnen beïnvloeden.

Zojuist een speedtest uitgevoerd in de Firefox browser - up 430 down 148
Direct daarna test met de - App up 945 down 400

Beide tests uitgevoerd op dezelfde toegangspunten. Je ziet het. een aanmerkelijk verschil.

Dus om e.e.a. helder te krijgen is het noodzakelijk om gelijkwaardige instrumenten te gebruiken. Pas als je die gegevens kunt tonen, waarbij er meerdere metingen verspreid over de uren en dagen zijn, kan er bekeken worden of er een oorzaak te duiden is.

Succes met het registreren :sweat:

Ah ja klopt idd. Momenteel niet in de buurt van m'n pc helaas.

Toen de monteur hier was ook via de desktop app getest, maar de resultaten waren zo goed als hetzelfde.

Daarnaast heb ik ook op m'n thuisserver een eigen speedtest gehost met Librespeed om m'n interne netwerk te testen, hier haal ik snelheden van 1Gbps+, ook de monteur zag dit en sloot daardoor m'n interne netwerk uit. Tevens werkt Librespeed ook in de browser dus zou dit eerlijk zijn tegenover speedtest.net.

Ik heb vanaf m'n thuisserver via de Speedtest CLI, de officiële, nog wat tests uitgevoerd naar verschillende servers:

Ik hoop dat een van de T-Mobile moderators er nog een kijkje naar kan nemen.

Reputatie 4
Badge +2

Gezien het GPON is deel je de poort met een aantal andere klanten. Kan zijn dat die je in de weg zitten. Schommelt het altijd zo, bijvoorbeeld ook snachts? 

De Automated speedtest van de UDM zou het dan moeten kunnen laten zien. 

ps: zelf vind ik de speedtest van XS4ALL het betrouwbaarste (id = 13218). Die laat bij mij strakke resultaten zien in smokeping: https://github.com/mad-ady/smokeping-speedtest 

 

Btw: gebruik je nu de RJ45 WAN poort van de UDM? En gebruikte je die op WBA ook? Ik heb verhalen gezien op het UI forum dat die poort niet altijd even stabiel is en dat sommigedat hebben opgelost met een RJ45 SFP. 

Reputatie 3

Gezien het GPON is deel je de poort met een aantal andere klanten. Kan zijn dat die je in de weg zitten. Schommelt het altijd zo, bijvoorbeeld ook snachts? 

De Automated speedtest van de UDM zou het dan moeten kunnen laten zien. 

ps: zelf vind ik de speedtest van XS4ALL het betrouwbaarste (id = 13218). Die laat bij mij strakke resultaten zien in smokeping: https://github.com/mad-ady/smokeping-speedtest 

 

Btw: gebruik je nu de RJ45 WAN poort van de UDM? En gebruikte je die op WBA ook? Ik heb verhalen gezien op het UI forum dat die poort niet altijd even stabiel is en dat sommigedat hebben opgelost met een RJ45 SFP. 

Klopt idd, er is ook al een portswap gedaan zonder succes helaas. De Unifi speedtest geeft basically altijd een download van ~200Mbit aan. Dit kan kloppen, gezien speedtests naar dezelfde servers meestal wel stabiel zijn, behalve die KPN Rotterdam, die is de ene keer 300, dan weer 600 en bij uitzondering 800.

De XS4ALL server vind ik zelf ook altijd de betere idd! Ga 'm vanmiddag nog even hier posten :)

 

Ik heb altijd de RJ45 port gebruikt, voorheen had ik een USG, niet de UDM Pro. Helaas ook met de Zyxel getest, ook daar een te lage download.

Reputatie 7
Badge +8

Hey @Bjarn Een oplettende collega heeft even zitten speuren en we zien wat errors op een netwerklink. Mogelijk kan dit de oorzaak zijn maar dat weten we niet zeker. We gaan het verder onderzoeken en ik kom er bij je op terug!

Reputatie 3

Hey @Bjarn Een oplettende collega heeft even zitten speuren en we zien wat errors op een netwerklink. Mogelijk kan dit de oorzaak zijn maar dat weten we niet zeker. We gaan het verder onderzoeken en ik kom er bij je op terug!

He Brian! Dat klinkt top, altijd handig, nieuwe inzichten :-)

Ik wacht het weer even af. Thanks alvast!

Reputatie 1

Dat we alleen op de server van XS4ALLde beloofde snelheid halen is natuurlijk niet in orde.

 

Als we de route die onze data aflegt hadden kunnen volgen via tracert hadden we gezien waarom dat is, maar dat hebben ze uitgezet.

Reputatie 3

Hi @Brian, is er toevallig al een (kleine) update? Thanks alvast :)

Reputatie 7
Badge +8

Hi @ijansen Met een tracert had je (heel grof opgedeeld) kunnen zien wáár er eventueel vertraging optreed maar nog steeds niet waarom. :wink:

@Bjarn Er gaat wat hardware vervangen worden in het netwerk, op dit moment zijn we de planning hiervoor aan het afstemmen met de aannemer. Wordt dus aan gewerkt, ik houd je op de hoogte! :slight_smile:

Reputatie 3

Hi @ijansen Met een tracert had je (heel grof opgedeeld) kunnen zien wáár er eventueel vertraging optreed maar nog steeds niet waarom. :wink:

@Bjarn Er gaat wat hardware vervangen worden in het netwerk, op dit moment zijn we de planning hiervoor aan het afstemmen met de aannemer. Wordt dus aan gewerkt, ik houd je op de hoogte! :slight_smile:

Ah dat klinkt top, hopelijk gaat het het eea verhelpen :) Ik wacht het af!

Reputatie 1

Hi @ijansen Met een tracert had je (heel grof opgedeeld) kunnen zien wáár er eventueel vertraging optreed maar nog steeds niet waarom. :wink:

 

 

Foutieve aanname en flauw woordenspel.

 

Maar voorruit. Zou zien WAAR het fout gaat geen hele mooie eerste stap zijn voor het oplossen van onze vreemde problemen @Brian?

 

Ik denk trouwens dat als ik zie hoe mijn data loopt, ik niet alleen kan zeggen WAAR, maar ook WAAROM het fout gaat. Veel klanten van TM denken namelijk dat de route zelf de oorzaak is, maar we kunnen het niet controleren omdat jullie tracert hebben uitgezet.

 

Reputatie 1

Ik wil misschien ook naar t-mobile over stappen

En kom dit topic tegen

Dan heb ik mijn twijfels

Ik heb nu kpn glasvezel 500/500 en haal het makkelijk even 1gbit down 500mbit  up gehad kom op 920mbit down (speedtest)

Nu begrijp ik dat het gepatcht moet worden van wba naar odf in de wijkkast (Rijssen)

Krijg ik hier ook mee te maken?

En kom ik lang zonder internet te zitten?

 

 

 

Reputatie 4

Hi @ijansen Met een tracert had je (heel grof opgedeeld) kunnen zien wáár er eventueel vertraging optreed maar nog steeds niet waarom. :wink:

@Bjarn Er gaat wat hardware vervangen worden in het netwerk, op dit moment zijn we de planning hiervoor aan het afstemmen met de aannemer. Wordt dus aan gewerkt, ik houd je op de hoogte! :slight_smile:

Ah dat klinkt top, hopelijk gaat het het eea verhelpen :) Ik wacht het af!

Nog geen update..

Reputatie 6
Badge +3

Hallo peter-keetfm,

Op de migratie-dag wordt het signaal 's morgens overgezet en 's middags komt de monteur om T-mobile aan te sluiten. Je zit dus een aantal uren zonder diensten.

Mvg. Marcel

Reputatie 3

Hi @ijansen Met een tracert had je (heel grof opgedeeld) kunnen zien wáár er eventueel vertraging optreed maar nog steeds niet waarom. :wink:

@Bjarn Er gaat wat hardware vervangen worden in het netwerk, op dit moment zijn we de planning hiervoor aan het afstemmen met de aannemer. Wordt dus aan gewerkt, ik houd je op de hoogte! :slight_smile:

Hi @Brian

Is er toevallig inmiddels een update? :) Ik merk vaak in de avonduren dat ik merkbaar haper als ik al alleen met enkele vrienden aan het videobellen ben, dat had ik voorheen ook niet.

Hoor het graag weer!

Reputatie 1

Hi @ijansen Met een tracert had je (heel grof opgedeeld) kunnen zien wáár er eventueel vertraging optreed maar nog steeds niet waarom. :wink:

@Bjarn Er gaat wat hardware vervangen worden in het netwerk, op dit moment zijn we de planning hiervoor aan het afstemmen met de aannemer. Wordt dus aan gewerkt, ik houd je op de hoogte! :slight_smile:

Hi @Brian

Is er toevallig inmiddels een update? :) Ik merk vaak in de avonduren dat ik merkbaar haper als ik al alleen met enkele vrienden aan het videobellen ben, dat had ik voorheen ook niet.

Hoor het graag weer!

Ik vraag het me af of ik over wil stappen van kpn naar t-mobile 

Het webcare team is niet zo actief op het forum

Dat is bij het kpn forum wel anders

Graag nog een Andwoord op mijn vraag van een webcare medewerker 

Reputatie 7
Badge +7

Hoi @peter-keetfm, tof dat je overweegt over te stappen! We proberen als moderators zo vaak mogelijk actief te zijn in topics en reageren doorgaans binnen 24 tot 48 uur. Als het rustiger is, ligt de reactietijd lager (rond de 12 tot 24 uur), als het drukker is, kan dit ietwat hoger liggen, maar normaliter niet meer dan 48 uur. Wanneer het over het weekend heen getild wordt, proberen de mods die 's weekends actief zijn ook nog zoveel mogelijk te reageren, maar dat gebeurt op volgorde van binnenkomst. Vanwaar de conclusie dat wij op deze Community minder actief zijn? We ontvangen namelijk graag feedback en willen dat zo goed mogelijk verbeteren. Ik zal gelijk aan Brian vragen of er al updates zijn: hij is na vandaag na een zeer welverdiende vakantie terug op het Webcarenest en kan weer volop reageren!

Je zult, zoals @Marcel MCi correct aankaart, 's morgens overgezet worden en 's middags wordt de apparatuur geïnstalleerd door Guidion. Daar zit natuurlijk een paar uur overbruggingstijd tussen, kun je daarmee uit de voeten met je 4G-verbinding? Zo niet, laat het me weten, dan kunnen we altijd controleren of een voucher soelaas biedt op de activatiedag! 😉

Op de activatiedag zal er in de wijkcentrale omgepatcht worden en wordt de aansluiting in een andere pop geplaatst. Normaal gesproken, zal je hierdoor geen drop in de downloadsnelheid merken en kom je bekabeld uit op maximaal 850-950 Mbit/s. Dat hier enkele afwijkingen in zijn, is natuurlijk erg onfortuinlijk, maar is geen garantie dat dit bij jou ook zal optreden. 

 

Reputatie 1

@Jason

Nog een vraag neemt de monteur een patchcover mee zodat het netjes afgewerkt wordt je ziet maar al te vaak dat ze direct op de glasvezel koppelen met busje 

Dit heb ik er hangen

Patchcover 

 

Reputatie 1

@Jason 

met respect maar het is een hele andere vraag

graag dat topic van mij zelf weer open

dat topic gaat dat ik misschien de oude nt van kpn wil gaan gebruiken

of dat kan ?

dat is een hele andere vraag dan over een patch cover

een patch cover is voor een directe verlenging van de glasvezel

ik ben me aan het verdiepen

wat mogelijk is

Reputatie 1

@Jason 

we zitten nu in het topic van Bjarn

het lijkt mij beter een eigen topic te starten op een snel antwoord

maar bij deze (in een andermans topic)

Kan ik mijn oude kpnZte F3100 blijven gebruiken op het t-mobile glas netwerk ?

waarom ik deze vraag in dit topic moet zetten en mijn eigen topic gesloten is

is voor mij een raadsel

waarom?

 

Reputatie 7
Badge +7

Hoi @peter-keetfm, je hebt volkomen gelijk: mijn fout → ik handelde veel te snel naar aanleiding van een signaal vanuit de Community, excuses! Ik heropen je topic meteen.

Reputatie 7
Badge +7

@peter-keetfm Als antwoord op jouw vraag in dit topic: de monteur neemt niet standaard een patch cover mee. Ik ga na wat hierin mogelijk is en kom er zo snel mogelijk op terug!

Reputatie 7
Badge +7

@peter-keetfm Ik heb het aan Guidion gevraagd en zij geven aan dat monteurs tot voor kort inderdaad niet altijd patch covers meer meenamen en dat sommige niet bestelbaar zijn, maar dat monteurs in principe altijd wel weer covers meebrengen bij een installatieafspraak.

Reageer