Sticky

Port forwarding op de Huawei HG659



Toon eerste reactie

167 reacties

Reputatie 6
Badge +11
Is er ook een optie om de hele Huawei router te vervangen voor mijn eigen router?
https://community.t-mobile.nl/t-mobile-thuis-algemeen-490/je-eigen-modem-bij-t-mobile-thuis-307241
Hallo allen,

Ik heb ook een vraag over port forwaden. Ik wil graag een Wake-on-Lan packet sturen naar mijn pc als ik niet thuis ben. Maar het lijkt alsof ik mijn public ip niet kan bereiken van buiten af. Is dit wel mogelijk of zit het Tmobile net werk anders in elkaar. Ik zat hiervoor bij KPN en daar was het heel makkelijk in te stellen en werkten het meteen. Ik heb de instellingen hiervan letterlijk over genomen. En het werkte daar wel.
Graag jullie reactie.

Hallo,

Mijn naam is (tevens) Michael en ik heb een probleem.

Ik volgde alles in deze instructies, met nog een paar dingen die het in de weg zouden kunnen staan omzeild te hebben. en NOG kan mijn port forwarding NIET gezien worden.

Ik probeerde alles, van uitzonderingen in firewalls tot het proberen van rare truckjes (maar niet te raar, ik blijft veilig).

Mischien is er een optie doe moet aangevinkt worden? is er een manier dat mijn modem zijn firewal mij in de weg zit? moet ik juist iets deactiveren? ik word hier al 2 dagen gek van. ik wil gewoon minecraft spelen met mijn broer! hoe lastig kan dit zijn! help!
Hi,

Ik zou even het volgende controleren:
  • Heb je bij internal host (stap 14) wel het apparaat gekozen waarop de minecraft server actief is? Dit kan je eigen PC zijn maar hoeft natuurlijk niet.
  • Er zijn verschillende minecraft servers. Het kan zijn dat jou variant misschien andere poorten gebruikt. Check dit even voor de zekerheid.
Je zou voor de rest op de router(!) niets hoeven te doen. Het zou nog kunnen dat een firewall op je PC nog iets blokkeert. De firewall van Windows staat bijv. standaard aan en wil nog wel eens het e.e.a. blokkeren.

Grt,
Michael

Wat is in je overigens prima uitleg bij punt 14 deTMCTH-703179_ETHERNET
Reputatie 7
Badge +2
@SackboyNiek

Ten eerste welkom op het forum.
Wat we even willen weten, over welke router hebben we het.
TMT heeft er tegenwoordig 3 in omloop ... de Draytek, Huawei en het nieuwe Zyxel.

Welke poort(en) stuur je door 7 of 9 of 7 en 9.
Volgens mij heb ik laatst een topic voorbij zien komen dat 1 van de beide niet functioneerde.

Reputatie 7
Badge +2
@Antogino

Neem aan dat je het gemarkeerde bedoeld


Dat is de computer waarop de server (host) binnen je internal netwerk draait, deze selecteer je hier.
@Pieter_B
Ik heb de ook de Huawei HG659 zoals in de topic staat.
Voor de poort die ik open heb staan is poort 9.
Reputatie 7
Badge +2
@SackboyNiek

Probeer eens poort 7 open te zetten.
Als je vanuit je eigen interne netwerk een WOL doet, die werkt wel gewoon?

Hallo, ik heb alles gevolgd, maar het werkt nog niet. Ik probeer een Assetto Corsa Competizione server aan te maken, maar elke keer kan het spel niet met de server connecten. Ik heb een udp poort en en tcp poort aan moeten zetten. wat doe ik fout? Ik heb al alle firewals uit gezet om het uit te testen en toch niets.

 

@Pieter_B

Ik heb poort 7 open gezet en het nog een keer geprobeerd, werkt ook niet.
Als ik het lokaal doe, werkt het wel.

Ik denk ook niet dat het perse aan de poort ligt. Volgensmij werk heel het poort forwarden niet.
Als ik op what-is-my-ip kijk en ik ga op dat adress een poort check doen. Geeft hij zelf aan dat poort elke poort dicht staat. Poort 443 is dicht, maar ook poort 7 en 9 die net open gezet zijn.
Reputatie 7
Badge +2
Het testen van een open pport heeft alleen maar zin als er een response komt vanuit een host.
Zoals bijvoorbeeld een webserver achter een router, als je de host aanspreekt zal hij een response geven aan de client.

WOL geeft geen response terug, als het device is aangesproken.
De Huawei is nogal een eigenzinnig modem in veel opzichten.

Heb wel wat topics op het web kunnen vinden, waaruit ik zo op kan maken dat een WAN -) WOL functie niet is op te zetten.

Heb hier wel een topic op het forum gevonden, waar @voorhammr het blijkbaar wel werkend heeft gekregen richting zijn NAS.
Wellicht hij je verder kan helpen in je WOL setup.
Hallo mensen,
Ik ben Eric. Mantelzorger voor mijn ouders. Ik heb voor de veiligheid daar wat cams opgehangen. Aangesloten op het modem. Werkt goed. Op afstand benaderbaar. Hg659 t mobile.
Echter.....kom ik thuis bij mij gaat ik hetzelfde cam systeem ophangen. Zelfde kassie...alleen ander mac natuurlijk. Gaat het al mis bij een static ip toewijzen op het mac adres van het kassie.
Nou kijk ik naar de topic voor portforwarding....ik krijg bij stap 3 niet eens de keuze van udp ucp.
En dan ik ben hier nu al een aardige week mee bezig. Reset heb ik al 3x gedaan.

Jullie hebben het over poort nummers...ik krijg het niet eens te zien... Hg659 dsl modem.
Ik krijg alleen maar voip zooi... En geen protocol udp ucp...
Reputatie 7
Badge +8

Hi @JasonBD, het makkelijkst is dan om een eigen modem te gebruiken die dit wel ondersteunt. :wink: Een andere optie is om (net zoals met de NAS) een eigen server op te zetten om het verkeer af te vangen/ om te leiden maar dit is een wat uitgebreidere oplossing.

Reputatie 7
Badge +6
[Wow!]

Wat een prachttopic! Er zijn vele vragen die gaan over portforwarding op dit Forum. Zo'n gedegen en heldere uitleg komt zeker van pas. Hier ga ik erg veel nut van hebben! Heul erg bedankt.

[/Wow!]
Hallo,

Mijn naam is (tevens) Michael en ik heb een probleem.

Ik volgde alles in deze instructies, met nog een paar dingen die het in de weg zouden kunnen staan omzeild te hebben. en NOG kan mijn port forwarding NIET gezien worden.

Ik probeerde alles, van uitzonderingen in firewalls tot het proberen van rare truckjes (maar niet te raar, ik blijft veilig).

Mischien is er een optie doe moet aangevinkt worden? is er een manier dat mijn modem zijn firewal mij in de weg zit? moet ik juist iets deactiveren? ik word hier al 2 dagen gek van. ik wil gewoon minecraft spelen met mijn broer! hoe lastig kan dit zijn! help!
Reputatie 2
Hallo,

Mijn naam is (tevens) Michael en ik heb een probleem.

Ik volgde alles in deze instructies, met nog een paar dingen die het in de weg zouden kunnen staan omzeild te hebben. en NOG kan mijn port forwarding NIET gezien worden.

Ik probeerde alles, van uitzonderingen in firewalls tot het proberen van rare truckjes (maar niet te raar, ik blijft veilig).

Mischien is er een optie doe moet aangevinkt worden? is er een manier dat mijn modem zijn firewal mij in de weg zit? moet ik juist iets deactiveren? ik word hier al 2 dagen gek van. ik wil gewoon minecraft spelen met mijn broer! hoe lastig kan dit zijn! help!


Hi,

Ik zou even het volgende controleren:
  • Heb je bij internal host (stap 14) wel het apparaat gekozen waarop de minecraft server actief is? Dit kan je eigen PC zijn maar hoeft natuurlijk niet.
  • Er zijn verschillende minecraft servers. Het kan zijn dat jou variant misschien andere poorten gebruikt. Check dit even voor de zekerheid.

Je zou voor de rest op de router(!) niets hoeven te doen. Het zou nog kunnen dat een firewall op je PC nog iets blokkeert. De firewall van Windows staat bijv. standaard aan en wil nog wel eens het e.e.a. blokkeren.

Grt,
Michael
Reputatie 7
Badge +8
Goeie tips Michael! @andere Michael is het inmiddels gelukt? 🙂

Hallo ik heb een synology Nas op mijn netwerk aangesloten zitten. Nu wil ik deze nog weleens vanaf buiten aanzetten omdat ik dan even iets op kan zoeken. Daarvoor moet de NAS eerst even wakker worden en daarvoor wil ik graag WOL (poort 9) gebruiken. Enkel voorheen bij vodafone lukte dit wel, maar sinds de overgang naar Tmobile werkt dit op 1 of andere manier niet meer. Ik heb een Huawei 659 modem met daarop ingesteld UDP/TCP poort 9 naar de Apple Airport Extreme router. Daarvandaan wordt de NAS aangeroepen. Enkel krijg ik het wakker worden van de NAS vanaf extern niet voor elkaar. Iemand misschien nog tips?Inmiddels na toch wat configureren is het mij gelukt!

Beste @voorhammr

Ik zou graag willen weten hoe jij het toch voor elkaar hebt gekregen om toch een WOL te kunen sturen buiten je netwerk.

Graag je reactie
Verkeerde Topic

Hallo iedereen,

Misschien dat hier iemand mij kan vertellen waarom port forwarding niet werkt op m’n zyxel router. Ik weet zeker dat alles goed is ingesteld. Dit is zeker niet iets wat totaal nieuw voor mij is, maar ik krijg het niet voor elkaar.

Ik heb al een topic geopend waar ik helaas niet veel verder mee kom: https://community.t-mobile.nl/t-mobile-thuis-internet-492/port-forwarding-zyxel-t50-met-glasvezel-wil-echt-niet-werken-323803

Is er eventueel een medewerker waarmee ik in contact kan komen om dit op te lossen? Alvast bedankt voor je antwoord, ik ben ten einde raad.. :(

Hallo @EricDec2018

In dit betreffende topic heb ik een stap voor stap portforwarding opgezet (het antwoord), hopelijk kom je er dan wel uit.
Als voorbeeld heb ik daar poort 1221 opgezet om te openen via TCP voor een server

Dankjewel Pieter

Ik ben weer een stuk verder. Alleen vanmiddag gaf het cam systeem aan dat de verbinding met de gateway goed was. En nu gaat ik er op inloggen , dus in de camsystem zelf, en heeft ie geen verbinding meer.
Terwijl de utp kabel er in zit. En ook in het modem...
Wat voor adressen moet ik nu weer in het camsysteem zetten? Ik dacht 192.168.1.1
Het gekke blijft ook dat het modem de cam niet een statisch ip adres geeft zoals ik het ingesteld heb in het modem.
Reputatie 6
Badge +11
@Roorda
Het symptoom dat je beschrijft treedt o.a. op als je via een IPv6 een connectie poging op je DSLmodemrouter vanaf extern op het publieke adres van je DSLmodemrouter probeert te krijgen. De portforwarding hier beschreven is IPv4 only maar voor zover ik lees heeft T-Mobile Thuis IPv6 wel aan staan.

Moderne apparaten geven soms als standaard de voorkeur aan IPv6 connecties. Dus maak alles dualstack, ook de portforwarding als dat kan in de DSLmodemrouter of zet IPv6 uit in alle betrokken apparaten.
Reputatie 7
Badge +8

Hi @Yoram001 Gaat het om het forwarden van poorten of om het kunnen benaderen via de NAS van buitenaf? Dit laatste geeft inderdaad wel eens problemen met de Zyxel lijkt het maar dé oplossing ben ik nog niet tegen gekomen. Er zwerven wel een aantal topics rond op de community waar je mogelijk wat aan hebt zoals deze.

sorry voor de late reactie, maar ik ben achter een paar dingen gekomen die wellicht zouden kunnen helpen (geen van deze dingen heeft gewerkt) ik probeer nu een nieuwe LAN apparaat aan te maken in mijn modem om het nog eens te proberen, maar het accepteert mijn MAC adres niet?

ik begin me af te vragen of het probleem is dat ik voor dit letterlijk een router tussen mijn modem en mijn PC in moet zetten voor dit om te werken... suggesties?

@Brian Thanks voor je bericht. Ik heb het topic wat je noemt al volledig doorgespit. Alles wat ze daar fout doen heb ik wel goed ingevuld. Tevens ook alle linkjes in dat topic gevolgd en doorgelezen. Ik weet dondersgoed wat port forwarding doet en stel dat al jaren in. Maar nu wil het echt niet werken. 

Ik loop steeds maar tegen een muur, als ik dit niet voor elkaar krijg ga ik ook niet meer verder met t-mobile.

Reputatie 7
Badge +6
@sandervangestel,

Fijn om te horen dat je over de kwaliteit tevreden bent. Nu nog de portforwarding in orde krijgen en ik ben ook tevreden! IPv6 gaat zeker komen, maar ook zonder dit protocol moet portforwarding lukken. Kun je aangeven hoe ver je komt met de uitleg van Michaeltmt in het oorspronkelijke topic? Waar loopt het vervolgens spaak? Kun je ook aangeven wat je probeert aan te sluiten en hoe je het wilt gebruiken? Dan kunnen we eens echt gaan puzzelen! 🙂

Reageer