Beantwoord

probleem via tmobile modem


door  thuis werk gebruik in mijn aansluiting ook zakelijk en heb ik het volgende probleem.
Als ik een website wil benaderen die via een hostingprovider (waar het domein is geregistreerd) middels nameservers is doorgeleid naar een andere hostingprovider (waar de website staat) dan zegt mijn browser (ongeacht welke browser) 
Deze site is niet bereikbaar, het dns-adres kan niet gevonden worden.

Als ik via mijn mobiel ga (ook tmobile en dan via 4G) is er niets aan de hand.
Als ik mijn internerverbinding via (die heb ik nog staan) het ziggo modem laat lopen is er ook niets aan de hand.
Mijn businesspartner heeft thuis ook een t-mobile modem staan en heeft precies hetzelfde probleem.

het speelt alleen via websites die via nameservers zijn doorgeleid naar een andere partij.

Dit lijkt dus echt in het modem van tmobile te zitten. Ik heb een glasvezelverbinding met een zyxel modem.
Heeft iemand een idee wat dit kan zijn.

icon

Beste antwoord door Jan Everts 11 juni 2021, 15:36

Na lang zoeken en overleggen met de provider bleek het een dnssec probleem..  alles werkt weer zoals het hoort… dank voor alle reacties,,

Bekijk origineel

20 reacties

Reputatie 6
Badge +12

Plaats eens een andere DNS server in het modem. Test b.v. met 8.8.8.8

Onder “thuisnetwerken” kunje statische DNS waarde invullen.

Reputatie 7
Badge +19

Hallo @Jan Everts 

Helpt het om de DNS instellingen aan te passen?

In de web interface > menu > netwerkinstellingen > thuisnetwerk > kijk onder de 1ste tabblad bij DNS waarden, vink statische DNS aan en vul bijvoorbeeld in 1.1.1.1 en 1.0.0.1 Cloudflare.

Toepassen en modem herstarten.

Ik had daar al waarden staan voor open dns maar als ik die waarden overschrijf komen die weer terug na een herstart van het modem.

Reputatie 6
Badge +12

Dat is heel raar, alleen spanning eraf/erop zou dat niet moeten beinvloeden, alleen een reset naar fabrieksinstellingen.

Je zou ook nog de DNS op je laptop/pc kunnen aanpassen. Gewoon even als test…Maar dan moet je wel een beetje handig zijn op windows. Onder netwerkinstellingen /adaptersettings kan dit.

 

Ik heb een Mac maar ik weet wat ik moet doen :-) alleen geeft dat ook geen effect.
Het lijkt toch echt in de verbinding met tmobile te zitten,. zoals gezegd als ik mijn internetkabel omplug in ziggo modem, niets aan de hand.

 

Reputatie 7
Badge +19

Ik had daar al waarden staan voor open dns maar als ik die waarden overschrijf komen die weer terug na een herstart van het modem.

Dit hoort niet zo te zijn. Wellicht proxy DNS selecteren, toepassen en herstarten? Dan zou je de default DNS servers moeten hebben waarna je een andere DNS kan proberen als het dan nog steeds niet opgelost is.

Helaas, ik heb de stroom er maar eens afgehaald. Nu blijven de instellingen gelukkig goed staan maar het probleem is niet verholpen..
Hoe kom ik in contact met tmobile specialisten, want ik gok dat de eerste lijn dit niet gaat begrijpen :-)

 

Reputatie 7
Badge +19

Ze zullen hier vanzelf reageren.

Reputatie 7
Badge +7

Hoi @Jan Everts, uit je eerdere berichten kan ik opmaken dat je de DNS-instellingen in de Zyxel al geprobeerd hebt, maar staan er nu specifieke waarden in deze tabjes? 

Ik zou zo 1, 2, 3 momenteel niet weten hoe het anders aan te passen is. Er lijkt een blokkade/obstructie te zitten op de benadering van hosting naar hosting. Als dat inderdaad DNS-technisch op te lossen valt, zou het aanpassen van de DNS-server(s) moeten werken. Laat me weten of bovenstaande ingevuld staat, thanks!

@Jason Er staan nu de volgende waarden, naar aanleiding van de tips in dit forum, maar dat helpt dis niet

 

Om wat concreter te zijn, ik kan deze website niet zien via het tmobile modem
https://allesovervragenlijsten.nl die zie ik wel via 4G (ook t-mobile) en dus ook via het ziggo modem.

Wie van jullie kan deze website wel zien via het tmobile modem

Ik heb nog even een test gedaan met een andere website (staat ook via nameservers doorverwezen naar een andere hosting..

test 1 mijn PC verbonden met mijn telefoon en dus via 4G (netwerkkabel en wifi uit)
 

janeverts@Mac-mini-Jan ~ % traceroute winstmetac.nl

traceroute to winstmetac.nl (185.220.174.60), 64 hops max, 52 byte packets

1  172.20.10.1 (172.20.10.1)  18.826 ms  4.648 ms  4.056 ms

2  * * *

3  * * *

4  * * *

5  * * *

6  84.241.225.42 (84.241.225.42)  35.843 ms  28.994 ms  63.119 ms

7  80.157.130.241 (80.157.130.241)  281.071 ms  51.093 ms  46.916 ms

8  80.157.206.146 (80.157.206.146)  60.608 ms  50.053 ms  32.275 ms

9  joint-transit-gw1.amd.cw.net (195.2.21.78)  33.343 ms

    joint-gw-amt.cw.net (195.2.21.34)  59.249 ms

    joint-transit-gw1.amd.cw.net (195.2.21.78)  31.238 ms

10  jointtransit.stichting-digi-nl.nl.15.207.213.in-addr.arpa (213.207.15.20)  35.891 ms  38.414 ms  49.295 ms

11  vps0388.zxcs.nl (185.220.174.60)  59.317 ms  51.187 ms  37.604 ms

 

test 2 mijn PC verbonden met met netwerkkabel en dus over het t-mobile modem

janeverts@Mac-mini-Jan ~ % traceroute winstmetac.nl

traceroute: unknown host winstmetac.nl

Ik hoop echt dat een technisch persoon die kan verklaren en kan oplossen zodat mijnverbindingen via T-Mobile weer lopen zoals het hoort.

Reputatie 7
Badge +19

@Jan Everts 

Ik kan die website via het nieuwste modem van KPN de Box 12 ook niet openen, via 4G van T-Mobile weer wel.

dat is toch raar @Waqqas ? En zoals eerder gezegd het gebeurt alleen bij domeinen die middels nameservers worden doorverwezen. Als ik het op A record doe is er niets aan de hand..
En waarom dan de problemen met de modems, terwijl inderdaad 4G geen problemen heeft

 

Reputatie 7
Badge +19

@Jan Everts 

Ik snap het ook niet en @TMTV komt er ook niet in met een T-Mobile modem en 1.1.1.1/1.0.0.1

Ben benieuwd of @Jason hier een uitkomst kan brengen…

 

Reputatie 7
Badge +19

@Jan Everts 

Volgens hier en hier lijkt de site helemaal niet te bestaan dus ik denk niet dat T-Mobile hier iets in kan betekenen.

@Waqqas de website allesovervragenlijsten.nl bestaat wel degelijk, kijk maar eens via 4G..

en dit is dus precies het probleem, via het modem werkt het niet, zet ik het over mijn ziggo modem heen geen probleem en via 4G ook niet.

Daarnaast ben ik wat andere testen aan het doen met andere tijdelijke websites en daar heb ik hetzelfde
bijv winstmetac.nl dat is alleen een html bestand, maar via tmobile modem niet te zien via 4g wel. Dus er gaat echt iets niet goed via het modem..

Na lang zoeken en overleggen met de provider bleek het een dnssec probleem..  alles werkt weer zoals het hoort… dank voor alle reacties,,

Reputatie 7
Badge +19

Ik zie nu ook inderdaad dat hij gewoon te bereiken is via het modem 👍

Reageer