Beantwoord

Traag internet & kan niet inloggen op t-mobile thuis

  • 10 november 2018
  • 1 reactie
  • 217 Bekeken

Hallo, ik heb al een paar maanden het last van het volgende.
Ik heb een 500mbit account, alleen ik haal de snelheid niet, ik haal hooguit 150mbit, daarnaast is het internet gewoon instabiel en ligt het er regelmatig een paar seconden uit. De t-mobile dns is ook rampzalig, wat ik heb opgelost door de google dns te gebruiken.
Ik heb de router al een aantal keer geprobeerd te restarten, en ik heb dit getest met 3 verschillende computers over 3 verschillende kabels, direct aangesloten op de modem zelf. De linksnelheid is gewooon 1gbit en ik heb hiervoor 5 jaar lang 500mbit/600mbit glasvezel internet gehad zonder problemen, al was het bij vodafone thuis beter dan bij t-mobile.
Ik heb het getest met verschillende applicaties zoals steam en speedtest. met speedtest heb ik voorheen altijd dichtbij de volledige snelheid gehaald, dus dat ik maar 100mbit haal moet aan t-mobile of het modem liggen.

Ik wilde vandaag ook inloggen op t-mobile thuis, maar dat werkt ook niet, als ik inlog krijg ik een wit scherm, ik heb het wachtwoord gereset, alleen dan gebeurt precies hetzelfde, met 3 verschillende browsers.
icon

Beste antwoord door Sterre 12 november 2018, 15:52

Hoi Nutral,



Ik ga jdit samen met jou oplossen. Ik zie dat je al veel tips hebt toegepast: wat goed! Bedankt hiervoor en ook bedankt voor je uitgebreide omschrijving. Vanuit hier kan ik je goed helpen.



Heb je ook reeds een fabrieksreset kunnen proberen? Dit kan dé oplossing zijn. Mocht dit niet geholpen hebben, kun je dan een andere LAN-poort proberen? LAN 1 en LAN 2 zijn gereserveerd voor internet. Hierna ontvang ik graag een aantal screenshots van jouw speedtesten, waarop te zien is dat je deze bekabeld hebt uitgevoerd. Als het nodig is, kan ik namelijk op aantonen van deze speedtesten een monteur sturen.



Ik lees graag wat de uitkomst is van de fabrieksreset, het proberen van de andere LAN-poort en de speedtesten! Zo kan ik je optimaal helpen.



Wat betreft het inloggen op My T-Mobile Thuis, dat moet inderdaad anders kunnen! Een wit scherm is niet normaal inderdaad. Mijn collega heeft hier verschillende meldingen van opgemerkt, bedankt dat ook jij dit doorgeeft. Het onderzoek is hiernaar gestart. Kun jij ons hierbij helpen? We willen graag weten hoe jouw inlogproces eruit ziet. Via welke link heb je geprobeerd in te loggen? Is dat bijvoorbeeld via een verwijzing vanuit een e-mail, of vanuit de website zelf? Jouw input is waardevol, we hopen hiermee zo snel mogelijk met een oplossing te komen. To be continued, dus. 🙂
Bekijk origineel

1 reactie

Reputatie 5
Badge +3
Hoi Nutral,

Ik ga jdit samen met jou oplossen. Ik zie dat je al veel tips hebt toegepast: wat goed! Bedankt hiervoor en ook bedankt voor je uitgebreide omschrijving. Vanuit hier kan ik je goed helpen.

Heb je ook reeds een fabrieksreset kunnen proberen? Dit kan dé oplossing zijn. Mocht dit niet geholpen hebben, kun je dan een andere LAN-poort proberen? LAN 1 en LAN 2 zijn gereserveerd voor internet. Hierna ontvang ik graag een aantal screenshots van jouw speedtesten, waarop te zien is dat je deze bekabeld hebt uitgevoerd. Als het nodig is, kan ik namelijk op aantonen van deze speedtesten een monteur sturen.

Ik lees graag wat de uitkomst is van de fabrieksreset, het proberen van de andere LAN-poort en de speedtesten! Zo kan ik je optimaal helpen.

Wat betreft het inloggen op My T-Mobile Thuis, dat moet inderdaad anders kunnen! Een wit scherm is niet normaal inderdaad. Mijn collega heeft hier verschillende meldingen van opgemerkt, bedankt dat ook jij dit doorgeeft. Het onderzoek is hiernaar gestart. Kun jij ons hierbij helpen? We willen graag weten hoe jouw inlogproces eruit ziet. Via welke link heb je geprobeerd in te loggen? Is dat bijvoorbeeld via een verwijzing vanuit een e-mail, of vanuit de website zelf? Jouw input is waardevol, we hopen hiermee zo snel mogelijk met een oplossing te komen. To be continued, dus. 🙂

Reageer