Beantwoord

WAN light is Red and No Internet Connection

  • 17 april 2021
  • 10 reacties
  • 89 Bekeken

  • heeft eerste post geplaatst
  • 2 reacties

I am new customer and get installation on 14th April 2021. During installation, a problem had occured and WAN light was RED. The technician changed the converter, it turned out OK. However after 1 day, we lost our connection again. I tried every steps suggested, reset converter, modem, turn to fabrication settings. Problem still exists. We also can not reach any customer service by phone. What are the numbers we can reach to a person and solve our problem? Thanks in advance

 

icon

Beste antwoord door Lisa 20 april 2021, 09:28

Hi @tudemir, thanks a lot for letting us know and welcome to the T-Mobile Community! I am more than happy to help you with this, so I directly checked your profile. I can see that my technical colleagues already have sent a request to our mechanic service. You received an email / text message so that you can make an appointment. Our mechanic will help you to solve this problem! If you have any further questions, please do not hesitate to ask them. I really hope you can enjoy Internet real soon!

We already spoke each other in another topic, but I’m really glad that everything is working now for you @Chandramani.yadav! ✨

Bekijk origineel

10 reacties

I have the same problem. My Internet was installed on 14 April. Since then I have no internet at home. Customer care is no help.. My modem is clearly not receiving fiber signal. it took 2 days for customer care to understand that it’s problem at their end. The response now is that back-end technical team is busy . it’s pathetic, unprofessional. They are not good Internet service provider. They knew a month in advance that my Internet is suppose to be activated on 14 April .. It’s still not active. Considering work from home condition its a difficult situation from and probably for you. T-Mobile is not reliable at all. I regret switching my Internet connection from Ziggo.

The customer care number is 08000092 if you want to call them..

I am also in the same situation. Customer service phone is Dutch. I dont understand what it is talking about😢. I hope i will find a solution in this platform. 

Reputatie 6
Badge +3

Hi tudemir,

Are all 6 leds from the mediaconverter on ?

Regards, Marcel.

It is like on the photo. All seems on.

 

Reputatie 3
Badge +2

Hi @tudemir, thanks a lot for letting us know and welcome to the T-Mobile Community! I am more than happy to help you with this, so I directly checked your profile. I can see that my technical colleagues already have sent a request to our mechanic service. You received an email / text message so that you can make an appointment. Our mechanic will help you to solve this problem! If you have any further questions, please do not hesitate to ask them. I really hope you can enjoy Internet real soon!

We already spoke each other in another topic, but I’m really glad that everything is working now for you @Chandramani.yadav! ✨

@Chandramani.yadav I have the same issue. What was the problem and solution?

@nitinsahu T-mobile will not tell you what the problem is. Not over the phone not in the forum because it is likely a big problem and likely embarrassing. 

If you search the forum you will find that many people had exactly the same problem like few of us do today few months back. Problem was “magically fixed”, only to reappear again and again with a different customer.

I refuse to believe that organization like T-mobile can not learn from these examples and improve their installation/troubleshooting process.

It looks more likely there is a bigger problem at hand, maybe with oversubcription/capacity, maybe with the subcontractors, no one can tell for sure.

 

What you will hear from support and sometimes read here is that it is “regional issue” or “problem with KPN” and “something they are working hard to fix” with no explanation of what is really happening. I’ve been through this game with customer support three times in the month already. 

There is lack of transparency and lack of accountability that is surprising for a brand like T-mobile

 

 

@Dan_DH I read many posts that’s why I am bit stressed with all those answers. Most of us are WFH and i don’t know how I will work tomorrow. As per your experience, What would be average time taken to fix this problem? 

@nitinsahu They have disconnected me on Friday afternoon.

Still no update on what the cause is and what they will do to fix it.

 

Both times this happened in the past they had to send the technician over to check the last mile connection from the local switch to my home.

This probably costs T-mobile money since they are working with subcontractors.

Once this happens you will get an SMS to book the appointment.

I got lucky last time and was able to book the site visit on a short notice

 

I could not have imagined that this can happen in the Netherlands in 2021.

Case study of unprofessionalism.

 

I am working via 4G since Monday morning, not fun at all.

Reageer