Beantwoord

Zyxel T50 met Unifi netwerk

  • 14 april 2020
  • 2 reacties
  • 279 Bekeken

Recent overgestapt van Ziggo naar T-mobile Glas met het Zyxel T50 modem voor internet, tv en telefoonie. Na wat opstartproblemen met de aansluiting door KPN (niet goed gepatched) werkt mijn glasverbinding.

In mijn veronderstelling dat ik mijn unifi setup (USG 3p, Cloud key, 3x AC Pro, 8p 150w switch) kan behouden heb ik het Zyxel modem van poort 1 aangesloten op de WAN poort van de USG 3p en vervolgens door naar de 8p switch (al bestaand). De decoder heb ik direct gepatched op mijn Zyxel modem vanwege de bekende redenen dat de vlan voor IPTV niet goed binnenkomt.

Echter ik kan nu dagelijks het Zyxel modem herstarten, zodat de verbinding weer op gang komt. Ik heb dit probleem nog nooit gehad met Ziggo en had daar precies dezelfde setup met uitzondering dat daar de TV via de COAX loopt.

Ik heb het topic van Bjarn al gevonden echter vraagt dit aanschaf nieuwe apparatuur vanwege de telefonie en de beschikbare poorten op de switch.

Mis ik een instelling in het Zyxel modem of is dit een no-go met dit modem, T-mobile klantenservice meldde ook al dat ze zagen dat het modem goed volgelopen was. Iemand een suggestie?

 

 

 

icon

Beste antwoord door Jason 15 april 2020, 14:56

Hoi @ofrisjes, goed dat je het aankaart op de Community, we zijn hier om elkaar aan oplossingen te helpen! :smile: Het lijkt erop dat jouw setup gewoon in orde is en dat er elders een belemmering zit die het euvel veroorzaakt. Ik zie dat je hier al een topic over begonnen bent, vandaar dat ik deze nu ga sluiten. Het is niet volgens de huisregels om meerdere topics over hetzelfde te starten, dit wordt gezien als spammen. 

Bekijk origineel

This topic has been closed for comments

2 reacties

Reputatie 7
Badge +7

Hoi @ofrisjes, goed dat je het aankaart op de Community, we zijn hier om elkaar aan oplossingen te helpen! :smile: Het lijkt erop dat jouw setup gewoon in orde is en dat er elders een belemmering zit die het euvel veroorzaakt. Ik zie dat je hier al een topic over begonnen bent, vandaar dat ik deze nu ga sluiten. Het is niet volgens de huisregels om meerdere topics over hetzelfde te starten, dit wordt gezien als spammen. 

Excuses @Jason had dit als conversatie gestart en dacht dat ik het beter als vraag kon starten. Sorry voor de verwarring.