Beantwoord

Amino aria 7x vraagt password na reset

  • 25 December 2020
  • 9 reacties
  • 2287 Bekeken

Goedenavond, 

Ik heb mijn tv box een reset gegeven maar nu lijk ik een password nodig te hebben om hem opnieuw in te stellen? Weet iemand hier meer van? Daarbij is het zo dat als hij goed had gewerkt ik dit niet als laatste optie zag om te proberen. Is het niet zo dat hij na de reset zich gewoon uit zichzelf  weer juist moet  instellen?

 

icon

Beste antwoord door Sander 30 December 2020, 13:45

Bekijk origineel

9 reacties

Reputatie 7
Badge +2

@Ilke1993 ,

als je geen internet hebt is er meestal ook geen signaal voor TV. Je zou kunnen proberen bij glasvezel om je media converter van het stroom te halen daarna je modem van het stroom en ook de tv box(en de internet kabel uit de box halen. Alles minimaal 20 seconden van de stroom . Daarna medi converter weer opstarten daarna het modem en wachten totdat alles weer werkt dan pas de tv box weer opstarten zonder internet kabel en wachten totdat de tv box vraagt om de internet kabel, dan de internet kabel aansluiten. Als alles goed is heb je dan ook weer beeld. Helpt dit allemaal niet kun je het hier weer melden, dan pakt een moderator dit vanzelf op

 Ook krijg ik dit te zien

+ dit

Reputatie 7
Badge +6

Ho @Ilke1993,

 

Ik zie dat er deze week nog een monteur langskomt. Houd je ons op de hoogte? 

 

PS. Houd ook een oliebol over voor de monteur! :wink:

Als het goed is, duurt wel even zou die vanzelf door moeten lopen,

komt dit menu vanzelf of druk je op de AB tussendoor?

Als het goed is, duurt wel even zou die vanzelf door moeten lopen,

komt dit menu vanzelf of druk je op de AB tussendoor?

Ik druk tussendoor op de ab om dat menu te krijgen.. Ook is het zo dat mijn tv box aan blijft en het blauwe lampje blijft knipperen en ik hem niet uitkrijg. Ook heb k al een paar dagen geen internet toegang 

@Ilke1993,

als je geen internet hebt is er meestal ook geen signaal voor TV. Je zou kunnen proberen bij glasvezel om je media converter van het stroom te halen daarna je modem van het stroom en ook de tv box(en de internet kabel uit de box halen. Alles minimaal 20 seconden van de stroom . Daarna medi converter weer opstarten daarna het modem en wachten totdat alles weer werkt dan pas de tv box weer opstarten zonder internet kabel en wachten totdat de tv box vraagt om de internet kabel, dan de internet kabel aansluiten. Als alles goed is heb je dan ook weer beeld. Helpt dit allemaal niet kun je het hier weer melden, dan pakt een moderator dit vanzelf op

Ik heb geen glasvezel helaas heb gewoon adsl😅

Reputatie 7
Badge +2

@Ilke1993 ,

Dan gewoon de stappen volgen vanaf modem van het stroom enzovoorts

 

@Ilke1993,

Dan gewoon de stappen volgen vanaf modem van het stroom enzovoorts

Heb k helaas al 10 keer gedaan werkt niet ze hebben t doorgezet naar de technische dienst als t goed is ben benieuwd

Reageer