Beantwoord

Beeld en geluid niet synchroon in TV app (alle zenders)

  • 1 January 2022
  • 112 reacties
  • 2700 Bekeken


Toon eerste reactie

112 reacties

Ik ben nu in het buitenland, zal dus even moeten wachten. 

Reputatie 7
Badge +4

Hi @dulkenhek, heel graag gedaan! Ik heb voor vier volle maanden de tv-abonnementskosten vergoed. 

Jeetje, wat gek dat het synchronisatie probleem toch blijft aanhouden bij jou. Heel goed dat je dit meldt. Ik ben al heel blij dat je aangeeft dat het een stuk minder erg is, maar ik wil dat jij compleet van dit probleem af bent. Hier gaan we dan ook iets aan doen. Zou je in de gelegenheid zijn om een video te maken van bijvoorbeeld NPO 2 als dit euvel zich voordoet of één van de commerciële zenders en dit hier via een WeTransfer-link te delen? Dan zet ik dit gelijk door naar onze technische dienst. Mocht dit niet lukken, dan kan je ook bij mij aangeven om welke programma's het hier gaat en op welke datums en om welk tijdstip deze issues plaatsvinden. Op deze manier kunnen mijn collega's gelijk weer verder aan de slag. Ik wil namelijk dat dit tot de bodem wordt onderzocht, zodat jij binnenkort voor 100% probleemvrij bent. 

Reputatie 7
Badge +4

Hi allemaal, ik heb heel goed nieuws zo voor het weekend! Mijn collega's hebben aangegeven dat vannacht de eindfix is doorgevoerd voor het niet synchroon lopen van het beeld en geluid. Dit geldt voor alle zenders, dus ik hoor graag of jullie nu probleemvrij zijn. Kunnen jullie dit bij mij aangeven? 🎈

Hi Lisa,

 

Het probleem is nog steeds niet verholpen. Het geluid blijft voorlopen op het beeld. Je denkt iedere keer bij de start van de sprint dat ze heel traag weg zijn…..

Ik heb een mail gehad om terug te bellen. Dat gaat via jullie algemene service nummer. Niet heel handig, aangezien ik iemand moet spreken en dat je dan door allerlei menu's moet, vind ik vrij irritant. Wellicht handig om daar een speciaal nummer voor te gebruiken o.i.d.

Ik hoor het wel als er verbetering verwacht wordt.

Groet,

Jan

 

Reputatie 7
Badge +4

Hi @dulkenhek, ik wil jou hier ook heel graag bij helpen! Top dat je al zoveel informatie mee geeft. Als je het volgende nog aan mij kan laten weten, dan dien ik ook voor jou een verzoek in bij de technische dienst. Kan je aangeven op welke tijdstippen dit gebeurt en gebeurt dit heel vaak of af en toe? Zou je daarnaast het de softwareversie kunnen aangeven? Thanks voor de moeite, ik wil dit graag voor je fixen! 

Hi @GroenewoldJan, zoals je weet houd ik een oogje in het zeil op jouw onderzoek! De technische dienst heeft me gevraagd of jij ook nog kan aangeven welke softwareversie jij gebruikt. Kan je die naar mij doorzetten? Dan voeg ik dat als notitie toe aan het onderzoek! 

Maak er een mooi weekend van allebei! 😁

Reputatie 7
Badge +4

Hi allemaal, afgelopen vrijdag heb ik om een status update gevraagd over dit issue! Er is mij verzocht om meer voorbeelden te vragen. Ik wil graag laten weten dat ik samen met een collega ervoor zorg dat dit proces voortaan efficiënter verloopt en dat gelijk aan het begin alle extra informatie wordt opgevraagd. Zo kunnen jullie het snelste verder worden geholpen! Ik lees heel graag de volgende aanvullingen:

  • Welke afstandsbediening gebruiken jullie?
  • Welke versie van de smart tv is geïnstalleerd?
  • Bij welke exacte programma's op de zenders doet het probleem zich voor?
  • Op welke datum en tijdstip doet het probleem zich voor?
  • Wat hebben jullie al geprobeerd om dit probleem te tackelen?
  • Doet ditzelfde probleem zich ook voor op andere apparaten? 

Thanks voor de aanvulling @Eddy2022 en ik begrijp jouw opmerking zeker! Weet dat ik graag uitvraag wat de technische dienst aan mij doorgeeft, omdat ik jullie zo goed mogelijk wil helpen. Omdat dit probleem niet bij iedereen speelt, kunnen wij dit aan onze kant niet zelf testen. Wij willen niets liever dan dat jullie zo snel mogelijk probleemvrij zijn en daar hebbben wij deze voorbeelden voor nodig. Heel erg bedankt voor de moeite! 

Beste Lisa,

Hierbij de link van Wetransfer met 2 voorbeelden. Het blijft lastig om het goed ‘te pakken’. 
https://we.tl/t-DcIkLHJBLI

Groet

Hi @Lisa 

we zijn nu al een tijd verder en het probleem lijkt zich te verspreiden. Wanneer we ‘Begin gemist’ gebruiken, gaat het geluid veel (!) sneller dan het beeld. 
 

ik heb wat teruggelezen, maar het probleem lijkt nog steedsniet opgelost. Ik wil nu toch wel graag een oplossing. Kunnen we (tijdelijk) een tv-box krijgen? Deze hebben we namelijk niet en we zijn dus afhankelijk van de app. Nog steeds is het op de commerciële zenders en het is nu echt bloedirritant. 

Het probleem is vooral NPO 2, zowel live als terugkijken. Geldt voor alle programma’s. Alle andere zenders (NPO 1 en 3, commerciële) gaan goed, ook terugkijken.  
Groet

Reputatie 7
Badge +4

Hi @Dennislittle, hartstikke bedankt hiervoor en maak je vooral geen zorgen! Zelf lopen we ook tegen dit issue van de meldingen aan. Hier loopt momenteel een onderzoek voor, dus we hopen dat snel weer alle e-mails in de juiste inbox belanden. Ik word heel blij van het feit dat je al merkt dat het minder is geworden. Helemaal top als je dit nog even de komende dagen wilt aankijken. Houd je ons hier op de hoogte? Dan weet ik of we het onderzoek kunnen sluiten of nog dienen af te wachten op een permanente oplossing. 

Hi Lisa,

 

Ik heb het even opgezocht. De TV heeft de volgende softwareversie: PKG6.5076.0635EUA.

 

Ik hoor graag van jullie.

 

Groet,

 

Jan

Reputatie 7
Badge +4

Hi @dulkenhek, helemaal terecht dat je dit hier vraagt! Ik ben dit voor jullie aan het chasen, want de update die uiterlijk 18 april zou komen is nog niet met mij gedeeld. Mijn collega's zijn ermee bezig om dit proces te versnellen en gaan jou en @GroenewoldJan bellen om meer informatie op te vragen en jullie wat meer duidelijkheid te geven. Excuses voor de vertraging! En weet dat ik zeker ga kijken naar een passende vergoeding, zodra dit issue is opgelost. 

Reputatie 7
Badge +4

Hi @Winters27, heel goed dat je dit hier aanvult! Ik ben het volledig me je eens dat dit zo snel mogelijk opgelost dient te worden. Onze technische dienst heeft aangegeven dat het probleem moeilijk te reproduceren is voor de leverancier en of wij meer voorbeelden kunnen verzamelen. Zou je van zowel Begin Gemist als live tv nog wat voorbeelden kunnen doorzetten van zenders/programma's en tijdstippen/datums? Dat zou enorm helpen. 

Als het probleem zou zijn opgelost met een TV Box, dan zou ik die met alle liefde jouw kant op sturen. Echter speelt dit algemene probleem zich af in zowel de App als op de TV Box. Nogmaals excuses dat dit al enige tijd speelt. Ik hoop dat je enkele voorbeelden door kan zetten, zodat ik die direct door kan spelen. Merci! 

Beste Lisa,

Nog een link:

https://we.tl/t-x4K4Jobvfl

Ik ga me hier ook maar eens melden…

In november een splinternieuwe Sony smart tv gekocht met de gedachte van alle tv boxjes en andere randapparatuur af te zijn.

Nu al een paar maanden bij T-Mobile, maar synchroon beeld/geluid is nog steeds een illusie.

Ik lees hier veel over instellingen en workarounds, zelfs al beloftes over een eind oplossing. Maar niets werkt.

 

Misschien ook maar eens tijd voor wat compensatie terwijl we wachten op een oplossing die nooit komt?!

 

Hi @Dennislittle, dankjewel voor de aanvulling en excuses voor de late reactie! Ik ga voor je aankloppen bij onze technische dienst om dit zo snel mogelijk op te pakken. Kun je hiervoor terugkomen op de onderstaande vragen? 

  • Welke afstandsbediening heb je? 
  • Wat is het besturingssysteem van de tv? 
  • Wat is de software versie? 
  • Welke versie van de Smart TV App heb je geïnstalleerd? 
  • Op welke datum is dit probleem begonnen? 

Dankjewel voor de moeite. We gaan dit fixen! 💪

Hi @SvenSt, heel goed dat je dit laat weten! Maak jij ook gebruik van externe audio-apparatuur? Zo ja, werkt het wel zonder problemen wanneer je deze apparatuur loskoppelt? Ik hoor het graag van je, zodat ik hier achteraan kan gaan. 

Ik maak inderdaad gebruik van externe audio apparatuur, maar dit kan het niet zijn. Het werkte prima en alle andere apps hebben geen last van lipsync problemen.

Reputatie 7
Badge +4

Hi @dulkenhek, heel erg bedankt voor de moeite! Ik ben gelijk de filmpjes gaan bekijken, maar ik moet eerlijk zeggen dat ik op alle fragmenten het probleem niet naar voren zie komen. Dit neemt natuurlijk niet weg dat je het nog steeds ervaart. Omdat het zich sporadisch voordoet, kan ik mij inderdaad voorstellen dat het lastig is om vast te leggen. Zou je daarom de zenders(s) waar dit gebeurt kunnen noteren inclusief de datum en het programma dat je dit opmerkt? Dan kan ik het op die manier doorzetten naar de technische dienst.

Hi @WouterGrimmie, ik had heel erg gehoopt dat jij al die tijd al volop van jouw nieuwe tv aan het genieten was! Heel goed dat je dit laat weten, want hier wil ik gelijk bij helpen. Maak je ook gebruik van externe audio-apparatuur? Mogelijk is dit de boosdoener. Ervaar je dit daarnaast vooral bij live tv-kijken of bijvoorbeeld bij het terugkijken van programma’s? Ik hoor het graag. 

Ben jij ook in de gelegenheid om net als @dulkenhek fragmenten hier te delen waarop het probleem zichbaar is? Als je daarnaast kan noteren om welke zenders/programma’s dit gaat inclusief de datum en het tijdstip, dan ga ik dit voor jou doorzetten naar onze technische dienst. Als het probleem ook voor ons zichtbaar is en is opgelost, dan kijk ik heel graag naar een passende compensatie. Ik zie alleen geen eerdere melding van dit probleem bij jou terug, dus hierdoor heb ik jou jammer genoeg niet al eerder kunnen helpen en kan ik geen vergoeding vanaf november voor jou in orde maken. Ik ga er in ieder geval alles aan doen om dit zo snel mogelijk te fixen! 

Wel apart dat T-mobile helemaal niet meer reageert.

Echt goede service!☹️

Reputatie 7
Badge +4

Hi allemaal, inmiddels is het issue met het beeld en geluid dat niet synchroon loopt op de commerciële zenders als een algemeen probleem gesignaleerd door onze technische dienst! Dus niet alleen jullie hebben hier last van. Het is nog steeds volop in onderzoek. Zodra ik een update met jullie kan delen over de oplossing, dan deel ik die hier meteen. Excuses dat dit al enige tijd loopt! 

Hi Lisa,

Als ik het tandwieltje aanklik, kan ik heel veel dingen instellen, maar onder kwaliteit staat niet iets van de hoogste resolutie.

Ik heb T mobile glasvezel 1Gbit, dus dat zou snel genoeg moeten zijn…..

De TV is een Sony ke-48a9. Dit is 4K Oled uit 2021.

De afstandsbediening is de standaard Sony AB die bij de TV hoort.

De storing is zichtbaar bij alle zenders, maar het is vooral goed zichtbaar bij praat of zang programma's. Het valt mij vooral op bij RTL 4, maar ook bij de andere zenders is het zichtbaar. Lijkt een soort bug te zijn in de app voor Google/Android TV.

Groet,

Jan

 

Wordt het niet tijd dat T-mobile de synchronisatie problemen bij hun eigen apparatuur gaan zoeken ipv van de klanten lastig vallen met allerlei onzin verhalen wat zij moeten doen. Als IT engineer ligt dit aan jullie data systemen die mogelijk niet goed zijn opgezet als master/slave. Nee het ligt  niet aan de bandbreedte want die is voldoende. Ik heb het op een 40mbits link getest met Ziggo en nu T-Mobile van 1gb/s met hetzelfde resultaat. Erg vervelend want gezien ik special een smart TV heb aangeschaft heb ik er dus niets aan! Nu moet ik dus een TV-box aanschaffen door jullie onkunde die jullie eigenlijk mij gratis moeten leveren! Kostprijs minder dan 25 euro!. Volgend jaar maar weer terug naar Ziggo!

Reputatie 7
Badge +6

Hi @SvenSt, zou ik toch mogen vragen om de externe apparatuur los te koppelen en na een herstart van de TV Box (echt even de stekker eruit) te willen testen op verschillende kanalen. Hoever loopt het beeld en geluid uit elkaar? Is het een fractie of zijn het enkele seconden?

 

Ten tweede, kun je aangeven hoe de TV Box is aangesloten op het modem? Zit hier nog apparatuur tussen, zoals een switch of adapter? Met deze informatie kan ik een goede inschatting geven van de situatie. 

Beste Lisa,

Ik kan geen specifieke softwareversie vinden, alleen de volgende specificaties:

Model Bravia 4K UR3, versie 9, niveau Android-beveiligingspatch 1 juli 2021

Kernel-versie: 4.9.125

Build: BRAVIA_UR3_EU-user 9 PTT1.190515.001.S105.650761 release-keys

Software is wel up to date.

Verder doet het probleem zich wisselend voor, meestal als we de tv aanzetten op NPO 1 gaat het nog wel, maar in de loop van de tijd neemt het toe, of als we schakelen naar bv. NPO 2. Het ergste is het bij RTL.

Ook bij terug kijken na bv. pauzeren is het probleem aanwezig.

Het is echt zelden dat het volledig goed is.

Ik hoop dat jullie hiermee verder kunnen.

 

Groet, E.J.

Sinds dit weekend overgestapt op de Android TV app van T-Mobile. Ik ervaar hetzelfde probleem bij met name RTL4 dat het geluid en beeld niet synchroon lopen. Het betreft een Philips 55OLED805 Android TV. Gelukkig de oude setup box nog niet ingeleverd.

@Lisa Je hebt het seintje niet doorgekregen? 🤔 

Reageer