Beantwoord

connection error tvbox


 

 

Ik heb bovenstaande storing sinds eergisteren op mijn beide tv's.

Als ik op settings klik dan vindt hij mijn internetverbinding maar vervolgens wordt het beeld zwart. Met retry kom ik ook niet verder.

Ik heb 4 maanden geen problemen gehad met tv kijken en nu  opeens deze storing.

Internet zelf doet het gelukkig wel. 

2x klantenservice gebeld maar zij kwamen er niet uitm

Ze gaven aan dat ze vandaag voor 6en update zouden uitvoeren en terug gingen bellen maar niks meer gehoord en de storing staat nog steeds in beeld..

Wij hebben 2 tvkastjes die dezelfde storing weergeven. Meerdere malen alle instructies gevolgd (kabels erin en eruit, stekkers eruit, even wachten, gehele modem opnieuw opstarten) maar zonder succes. 

Onze kastjes zitten niet via een internetkabel aan de modem maar de klantenservice geeft aan dat de kastjes nu wel opeens zo zijn ingesteld.

Morgen wordt dag 3 zonder tv wordt nu wel een beetje vervelend dat het niet kan worden opgelost. 

Ik kom niet verder met hulp van de klantenservice dus ik hoop dat iemand via deze weg kan helpen.

icon

Beste antwoord door Demi 23 June 2021, 15:33

Bekijk origineel

31 reacties

Ik had het zelfde. Ik heb de stekker van het modum er uit getrokken en van het tv modum kastje. Alles er weer in gedaan en nu weer tv. Hoopt dat het werkt voor je. 

Bedankt voor je reactie ik ga alles er weer eens in en uit halen en de gehele modem ook resetten hoop dat het werkt.

Helaas alles geprobeerd nu: alles uit aan, stekkers er in eruit (ook even gewacht voor weer terugstromen), zelfs hele internet modem gereset, zelfs internet kabel van modem direct aangesloten op kastje maar de error blijft in beeld :(

 

Voor mensen die hetzelfde probleem hebben hierbij update van verdere verloop:

Net weer contact opgenomen met klantenservice. Boxjes zijn beide  extern gereset door de klantenservice maar nog steeds wordt de foutmelding. Er is nu een ticket aangemaakt naar technische dienst. Deze gaan als het goed is binnen 48 uur contact opnemen.

 

Reputatie 7
Badge +2

Hallo @Silly2021 ,

 

Je geeft in je eerste post aan : “ Onze kastjes zitten niet via een internetkabel aan de modem “ Heb je de mogelijkheid om één van de kastjes wel rechtstreeks met een internet kabel op de modem aan te sluiten en dan te testen. Want T-Mobile adviseert namelijk om de tv box rechtstreeks met een internetkabel rechtstreeks op de modem aan te sluiten.

 

Ook wil ik je vragen om het bij één topic te houden je stelt namelijk dezelfde vraag ook al in dit topic: TV Werkt niet . Dit staat ook in de huisregels en het maakt het voor de moderatoren niet gemakkelijker en het helpt niet aan een snellere afhandeling.

Hi soepkip,

Bedankt voor reactie. Ook dat hebben we geprobeerd.

We hebben de kabel rechtstreeks aangesloten op 1 kastje (de ander staat te ver weg) heeft niet mogen baten.

Daarbij heb ik altijd tv gekeken zonder een rechtstreekse aansluiting op het internetmodem.

 

Gr Silly 

 

 

Reputatie 7
Badge +2

Hallo @Silly2021 ,

 

Goed om te horen dat je dat ook al geprobeerd hebt. Dit is meestal de eerste vraag die krijgt bij problemen. Ik zeg ook niet dat het niet werkt als je niet rechtstreeks op het modem aangesloten zit met je tv. Wat ik aangeef is dat T-Mobile dit adviseert, en dat het met kabel aangesloten op het modem gegarandeerd moet werken en anders er een oplossing voor gezocht wordt.

Reputatie 7
Badge +9

Hoi @Silly2021 ,

Goed dat je het bij ons aankaart! Ik zie dat er inmiddels contact is geweest met de telefonische klantenservice en zij hebben onze technische dienst ingelicht over het probleem. Ook zie ik dat er gisteren een fix heeft plaatsgevonden, wat ervoor heeft gezorgd dat de problemen zijn verholpen. Ervaar je dat ook aan jouw kant? Ik hoor het graag!

De problemen zijn niet verholpen. Technische dienst zou inderdaad contact opnemen maar daar hoorde ik niks meer van. Na meerdere keer achterna bellen moesten de kastjes worden opgestuurd. Aangezien we de diensten op wilde zeggen had dit niet zoveel zin..

Reputatie 7
Badge +6

Hi @Silly2021 Ik zie dat de technische dienst er nog mee bezig was en dat de laatste update op 31 mei was. Ik zie hierin terug dat ze de huidige TV Boxen wilden omruilen voor nieuwe TV Boxen, maar dat dit niet meer mogelijk was omdat de opzegging van het TV abonnement al in gang was gezet op 22 mei. Mocht je toch nog van gedachten veranderen en een TV abonnement willen, dan moet het met de nieuwe TV Boxen zeker weten goedkomen!

Ik heb sinds donderdag het zelfde probleem. Ik ben verhuisd en overgestapt naar glasvezel, woensdag werkte de tv nog in mijn oude huis en donderdag kreeg ik deze melding. 2 x gebeld, donderdag en vrijdag, maar geen oplossing. Het euvel wordt nu doorgespeeld naar de back office, duurt ongeveer 6 dagen voor ik een mail krijg van ze, probleem is denk ik dan niet opgelost. Er ligt hier een vaste kabel, die is doorgemeten en goed, met de kabel uit mijn oude huis doet de tv het ook niet. De tv werkt wel gewoon, Netflix, internet en weet ik wat er allemaal op zit kan ik gewoon kijken als ik dat zou willen. Ik heb 2 tv boxen, beide geven de zelfde fout melding. Mijn vrouw kijkt nu tv via tv anywhere, maar ideaal is het niet, Nederlandse zenders zijn goed te ontvangen, commerciële zenders laden niet. Tv viel op mijn oude adres ook regelmatig weg, moest dan de box meestal 3x opstarten voor hij het weer deed. Mij interesseert het geen fluit, ik kijk toch niet, maar voor mijn vrouw is het een ramp en ik krijg alle shit over me heen.

Ik ben niet zo heel lang geleden overgestapt van Telfort naar T-mobilethuis omdat Telfort me geen hogere snelheid kon bieden op mijn oude adres, maar eigenlijk heb ik er spijt van. Het is omdat het qua mail een hoop gedoe is om over te stappen, anders deed ik het direct. Misschien toch maar een Gmail overwegen, hoef je niets aan te passen als je gaat veranderen van provider.

Reputatie 7
Badge +13

Hoi @HansB070, top dat je meteen gebeld hebt met onze collega's van de Klantenservice. Zo hebben zij het kunnen doorzetten naar de technische dienst en die zal het zeer zeker oplossen, daar ben ik van overtuigd! 

Misschien een gekke vraag aangezien je al met onze collega’s gesproken hebt, maar heb je ook geprobeerd om de TV Box waarbij het als eerst niet werkte op een andere tv aan te sluiten? De foutmelding die jij krijgt, duidt namelijk op een internet-connectie probleem en dat zou met een andere kabel oplosbaar kunnen zijn. Mocht je dit ook al doorgesproken hebben, dan wil ik me bij voorbaat excuseren voor de overbodige vraag.

Houd ons alsjeblieft op de hoogte en in de tussentijd: sorry dat het niet werkt, ook aan je vrouw natuurlijk!

Ik heb 2 tv boxen geprobeerd en een andere kabel. Huidige kabel is goed, is doorgemeten. Alles op de tv werkt gewoon, Netfilx, internet en wat er nog meer op zit. Ik heb alleen geen normale tv zenders. We kijken nu via tv anywhere, Nederland 1,2 en 3 doen het goed, andere zenders laden niet. Ik wacht de klantenservice af.

Reputatie 7
Badge +13

@HansB070 Bedankt voor je terugkoppeling en top dat je alles al uitgesloten hebt, dat helpt enorm mee met het onderzoek! 

Kan het kloppen dat de TV Box momenteel niet aangesloten is? Ik zie geen aangesloten apparaat online staan en de techneuten kunnen nu niets meten. Probeer alsjeblieft elke LAN-poort achterop het modem, als dat nog geen resultaat oplevert, kun je me dan alsjeblieft het MAC-adres en het serienummer van modem en beide TV Boxen toesturen in een privébericht? Dan pak ik het verder met de technische dienst op.

 

Er is iets wonderbaarlijks gebeurt! Het lampje van de box brandde de hele tijd blauw en als ik de box uit wilde zetten lukte dat niet, er verscheen geen rood lampje. Vanavond viel het me op dat het lampje op rood stond, ik schakelde de tv box in en ik heb gewoon tv! Geen idee wat er gebeurt is, ik heb nergens aangezeten en niets gedaan. Hopelijk blijft dit zo en is het niet voor korte duur.

Tv staat nu meer dan een uur aan, enige is dat heel af en toe het beeld een paar seconden weg valt en zwart wordt. Net als ik zenuwachtig begin te worden, is het beeld weer terug.

Reputatie 7
Badge +13

@HansB070 Kijk dat is fijn om te horen, dan hebben onze herstelwerkzaamheden haar vruchten afgeworpen! 😎

De uitleg: de registratie stond na de migratie nog op DSL in plaats van Glasvezel, dit is een irritante bug die we er uitwerken, maar af en toe opspeelt, sorry daarvoor. Het staat nu goed en zal goed blijven staan. Het wegvallende beeld kan verklaard worden doordat sommige zaken nog geïnitialiseerd worden, dit zou na vanmorgen wel verholpen moeten zijn.

Mocht dit niet zo zijn, trek dan zeker weer aan de bel, dan help ik je gelijk.

Hartelijk dank!

Reputatie 2

Ik heb sinds vanmorgen precies hetzelfde probleem. Tv box reageert niet op aan/uit knop afstandsbediening. (Blauw lampje knippert wel maar springt niet op rood) Kreeg de box niet aan vanmorgen dus stekker eruit gehaald en zo de box aangekregen. Krijg zwart beeld en na tijdje melding ‘connection error, please check your internet connection and press retry’. Als ik op retry druk krijg ik weer een zwart beeld en komt de melding na een tijdje terug. As ik op settings druk zegt de tv netwerk zoeken en daarna netwerk connected. Er is dus een verbinding. De box is met een kabel verbonden aan het modem. Alle overige apparaten werken gewoon met WiFi en kijk nu via de app tv anywhere op de

Ipad. 

Reputatie 7
Badge +4

Hi @paulfrank, super dat jij via deze weg aan de bel trekt en zo'n heldere toelichting hebt gegeven! Wat balen om te lezen dat jij dit ervaart. Ik heb gelijk je verbinding onder de loep genomen en deze ziet er perfect uit. Dit staat natuurlijk haaks op wat je omschrijft, dus ik help je hier graag mee verder.

Zou jij eens van LAN-poort willen wisselen op het modem? Het fijne aan het Zyxel modem is dat elke poort geschikt is voor tv. Zou je vervolgens ook eens op ‘Menu’ of ‘Gids’ willen drukken? Worden deze zichtbaar? Zo niet, dan mag je langs de ingangskanalen van de tv wisselen met de afstandsbediening. Daarnaast hoor ik graag of jij eventueel gebruik maakt van adapters? Ook wil ik je vragen om goed de HDMI-kabel en de internetkabel te dubbelchecken en goed aan te drukken.

Laat je dit aan mij weten? Ik los dit issue namelijk graag zo snel mogelijk voor je op! 💪

Reputatie 2

Het probleem is sinds gisteren avond opgelost. Ik denk dat het te maken had met de storing van gisteren.. bedank voor de snelle reactie!

Helaas heb ik nog regelmatig last van wegvallend beeld, meestal maar een paar seconden, maar als dit meerdere malen per uur voorkomt dan wordt het toch wel irritant. Soms heb ik een dingetje in beeld dat hij aan het laden is (rond draaiende stipjes), meestal springt het beeld zo weer aan. Ik heb de tv box al een keer opnieuw opgestart, maar dat had geen resultaat.

Reputatie 7
Badge +4

Hi @pretoe, super fijn om te lezen dat het issue van het weekend is opgelost! Heel graag gedaan. Mocht dit nog eens voorkomen - wat ik uiteraard niet hoop - trek dan gerust weer aan de bel. Maak er een mooie week van! 😊

Hi @HansB070, dankjewel voor je terugkoppeling! Ik had echt heel erg gehoopt dat jij nu definitief van alle problemen af zou zijn. Ik heb meteen de verbinding van de TV Box onder de loep genomen en ik zie dat deze onder de maat presteert. Ik ga je hierbij helpen, want je hoort geen wegvallend beeld te hebben. Top dat je zelf al een herstart hebt uitgevoerd. Zou jij de herstart nog eens op de volgende manier willen uitvoeren, inclusief het modem?

Wil je het modem en de TV Box van de stroom halen? Daarna mag je de internetkabel uit de TV Box halen. Stop na twintig seconden de stroomstekker van het modem weer in het stopcontact. Zodra alle lampjes weer branden zoals ze deden, mag je de stroomkabel van de TV Box weer in het stopcontact stoppen. De TV Box gaat nu opstarten. Pas wanneer je de melding ‘geen internetkabel gevonden’ krijgt, stop je de internetkabel weer in de TV Box.

Als deze manier van herstarten ook geen resultaat oplevert, dan wil ik graag aan je vragen of dit probleem zich op beide TV Boxen voordoet. Als jij dit aan mij kan laten weten, dan kan ik je op basis daarvan het beste verder helpen. Ik ga mijn best doen om dit snel mogelijk voor je te fixen! 💪

Nou, mijn tv doet het probleemloos na het herstarten van mijn modem, geen uitval meer. Echter de snelheid van mijn glasvezel wifi is drastisch terug gevallen, waar het eerst extreem snel was, geeft de app nu niet zo snel aan. Ik ben er wel een beetje klaar mee. Na een hoop geklooi en meerdere malen opnieuw opstarten van de modem en glasvezel modem lijkt het probleem nu verholpen.

Reputatie 7
Badge +4

Hi @HansB070, heel fijn dat je dit meteen laat weten! Super dat jij geen wegval meer hebt gesignaleerd. Het lijkt wel alsof er steeds een ander probleem bij je op komt spelen, wanneer het ene is verholpen. Dit is zeker niet de bedoeling, dus ik snap je frustratie volkomen. Zojuist heb ik weer je verbinding onder de loep genomen en deze ziet er picobello uit. Gelukkig geef jij ook weer aan dat jij dit issue zelf hebt verholpen, maar het hoort niet dat jij zulke trage wifi ervaart. Mocht dit nog eens voorkomen - wat ik natuurlijk niet hoop - dan wil ik je vragen om een foto van het modem te sturen, zodat ik kan zien welke lampjes er branden. 

En ter check: staat het modem op een centrale plek en vlakbij de plek waar jij slecht wifi ervaarde? Mocht het op een prima plek staan en problemen afgeven wanneer jij je op minder dan vijf tot tien meter van het modem af bevindt, dan ga ik de volgende keer gelijk de hulptroepen voor je in schakelen! 

Reageer