Beantwoord

Dovenondertiteling van o.a. RTL zenders werkt niet

  • 22 June 2021
  • 26 reacties
  • 404 Bekeken

Reputatie 1
  • is een King Poster
  • 36 reacties

6 Weken geleden ben ik overgezet van het oude TV-platform naar T-Mobile TV.
Een van de verschillen met het oude platform is dat teletekst niet werkt op T-Mobile TV. Ik gebruikte de 888 pagina van teletekst regelmatig om ondertiteling aan de zetten.
Hiervoor in de plaats is bij T-Mobile TV de dovenondertiteling gekomen.
Hoewel het zeer omslachtig is om deze te activeren werkt de ondertiteling bij NPO zenders goed. Maar bij o.a. RTL zenders werkt de ondertiteling niet.
In het begin verscheen er bij RTL4 slechts één regel met ondertiteling waarbij maar een gedeelte van de gesproken tekst zichtbaar was. Nu verschijnt er helemaal geen ondertiteling meer.

Wanneer wordt de ondertiteling van RTL zenders en andere zenders geactiveerd?

Wanneer wordt het aanzetten van de ondertiteling eenvoudiger gemaakt (bijv. d.m.v. gele knop)?

icon

Beste antwoord door Boris 23 June 2021, 15:51

Bekijk origineel

26 reacties

Reputatie 5
Badge +2

Hi @BeLu,

Goed dat je het bij ons aankaart! Dat hoort natuurlijk niet de bedoeling te zijn. Vaak wil het helpen om de TV Box een fabrieksreset te geven. Op deze manier manier zetten we 'm terug naar de fabrieksinstellingen en hoop ik dat we het probleem kunnen oplossen. Ook voor de RTL zenders hoort namelijk de ondertiteling compleet te zijn. Hoe je een fabrieksreset doet op de TV Box, vind je in dit topic (link is klikbaar).

Reputatie 1

Hoi @Boris,

Bedankt voor je antwoord.

Ik heb de Aria 610x TV Box gereset door met een paperclip het resetknopje in te duwen. Echter na het opstarten en het weer aanmelden met het TV klantnummer en de pincode was het resultaat dat er bij de RTL zenders meestal maar één regel ondertiteling zichtbaar is en dus maar een gedeelte van de gesproken tekst wordt ondertiteld. Dit is altijd het geval bij de uitzending RTL Nieuws en ook bij programma's die je terug kijkt.

Daarna heb ik de TV Box nog een keer gereset via het menu “Instellingen”. Resultaat blijft hetzelfde.

Tot slot heb ik de TV Box opnieuw opgestart door deze van de stroom te halen en de ethernetkabel eruit te halen. Na 20 seconden de stroomkabel weer ingestoken en nadat de melding kwam dat er geen internetverbinding was heb ik de ethernetkabel weer ingestoken. Resultaat blijft hetzelfde.

Deze acties heb ik ook bij de tweede TV Box gedaan maar ook daar zonder resultaat.

Ik maak overigens gebruik van een (KPN-)glasvezel aansluiting, maar ik weet niet of dat er iets mee te maken heeft. Hier heb ik ergens op het forum iets over gelezen.

Hopelijk heb je de oplossing voor dit probleem.

Mij tweede vraag was wanneer het aanzetten van de ondertiteling eenvoudiger wordt gemaakt (bijv. d.m.v. gele knop). Heb je daar ook een antwoord op?

Reputatie 7
Badge +8

Hi @BeLu Bedankt voor het uitvoeren van de reset. Ik zou graag nog weten bij welke zenders het probleem precies speelt, dan ga ik de melding doorzetten naar onze technische dienst, de ondertiteling zou (in ieder geval voor RTL 4) namelijk gewoon moeten werken! Ik zal de suggestie om de ondertiteling éénvoudiger te kunnen activeren hier ook bij doorgeven.

Reputatie 1

Hoi @Brian,

Het probleem speelt bij RTL4 programma's die live ondertiteld worden zoals RTL Nieuws en bijv. Humberto. Daarbij wordt nooit de volledige ondertiteling weergegeven, soms maar één regel en soms helemaal niets.
Dat geldt ook als je deze programma's terugkijkt.

Van andere zenders weet ik het niet omdat ik die nooit bekijk.

Bij de NPO programma's gaat het in ieder geval wel altijd goed. Ook bij de programma’s die live worden ondertiteld zoals bijv. het journaal, sportprogramma's, Op1 etc.

Reputatie 1

Hoi @Brian,

Het probleem van de ondertiteling van o.a. live uitzendingen van RTL4 is nog steeds niet opgelost.
Dit is zeer storend omdat ik de ondertiteling vaak gebruik om bijv. het RTL Nieuws te kijken zonder dat anderen last hebben van het geluid.

Het kan toch echt niet zo zijn dat ik de enige ben die dit probleem heeft.
Wanneer wordt dit opgelost?

Reputatie 6
Badge +2

Hi @BeLu,

Fijn dat je deze informatie doorspeelt en sorry dat het nog niet is opgelost! Het klopt inderdaad dat er meerdere klanten zijn die problemen ervaren met de ondertiteling op RTL4. Ik kan je verzekeren dat wij, ook in samenwerking met Talpa, druk in de weer zijn om hier snel een oplossing voor te vinden.

Aangezien wij vrijwel geen soortgelijke problemen ervaren, kan ik je lastig een verwachte oplossingstermijn geven. Daarentegen blijft dit op onze radar, en zullen wij blijven knokken om hier een oplossing voor te vinden!

Reputatie 1

Hoi @Cal,

Als jullie maar heel weinig klanten hebben die dezelfde problemen hebben met de ondertiteling op RTL4 dan kan het mogelijk ook liggen aan de Aria 610x TV Boxen die ik heb.
In dat geval kun je me twee nieuwe TV Boxen sturen waarvan bekend is dat die dat probleem niet hebben.

Reputatie 6
Badge +2

Hoi @BeLu,

Dat is een alerte analyse! Op dit moment weten wij dat het ligt aan specifieke glasvezelverbindingen. Welke dit precies zijn, durven wij alleen nog niet te zeggen. Hierdoor zal een andere TV Box geen verschil uitmaken. Ik had gisteren al uitgezocht wat de mogelijkheden zijn wat betreft andere typen glasvezelverbindingen in jouw omgeving. Jammer genoeg is er in jouw omgeving geen ander type glasvezelverbinding waarop ik je zou kunnen overzetten. Wij hopen je snel een oplossing te kunnen bieden en wij zijn daarom druk aan het zoek in het netwerk.

Reputatie 1

Hoi @Cal,

Ik heb gemerkt dat er inmiddels iets verbeterd is maar helaas is het probleem nog niet helemaal verholpen.
Als ik bij live uitzendingen van RTL4 zoals RTL Nieuws de ondertiteling aan zet dan komt er een korte periode de gehele ondertiteling (2 tekstregels) in beeld. Maar kort daarna wordt alleen de tweede tekstregel van de ondertiteling getoond en de eerste tekstregel niet. Bij een nieuw nieuws item gebeurd dan weer hetzelfde: eerst de complete ondertiteling (2 tekstregels) en kort daarna weer de helft van de ondertiteling (alleen de tweede tekstregel).
Mogelijk is dit een aanwijzing voor de technische collega's die met het probleem bezig zijn.

Reputatie 6
Badge +2

Hoi @BeLu,

Dank voor deze gedetailleerde terugkoppeling, ik zal hem meteen met onze techneuten delen! Hoewel een halve ondertiteling minder werk is voor je ogen is praktisch zeker wat anders. :wink: Fijn dat je in ieder geval al iets merkt van onze inspanningen. Wij blijven hier in ieder geval aan werken totdat het opgelost is.

Reputatie 1

Hoi @Cal,

Ik heb een e-mail van de klantenservice T-Mobile Thuis ontvangen met de melding dat het probleem met ticket#2021072811008341 dat ik gemeld had zou zijn opgelost.
Ik neem aan dat hiermee het probleem van de ondertiteling van RTL4 uit dit topic wordt bedoeld (ik heb geen andere problemen gemeld).
Maar zoals vorige week aangegeven is er wel iets aan de ondertiteling van RTL4 verbeterd maar het probleem is nog niet helemaal opgelost. Nog steeds wordt regelmatig alleen de tweede tekstregel van de ondertiteling getoond en de eerste tekstregel niet.
Ik hoop dan ook dat jullie er nog aan blijven werken zodat het probleem helemaal is opgelost.

Reputatie 6
Badge +2

Hoi @BeLu,

Goed dat je dit aan ons terugkoppelt! Ik zie dat je inmiddels al contact hebt gehad met een telefonische collega van mij en dat wij hierom het onderzoek hebben heropend. Ondertussen zijn wij alweer aan de slag om tot een definitieve oplossing te komen en ik zal dit ook voor je in de gaten blijven houden.

Reputatie 1

Hoi @Cal,

Gisteren heb ik tot mijn verrassing één nieuwe TV Box ontvangen terwijl ik daar niet voor gevraagd had. Ik hoopte dat dit een andere type/merk TV Box zou zijn die de problemen zou oplossen met de ondertiteling van RTL4.

Toen ik het uitpakte bleek het weer een zelfde Aria 610x exemplaar te zijn.
Deze nieuwe TV Box heb ik geïnstalleerd in de plaats van een van mijn twee bestaande TV Boxen, maar helaas waren de problemen met de ondertiteling hiermee niet opgelost.

Heb jij deze nieuwe TV Box laten toesturen?
Als dat niet zo is kun je dan achterhalen wie bij T-Mobile dat dan heeft gedaan?
Ook wil graag weten wat de reden was om een nieuwe TV Box van hetzelfde type toe te sturen.

Ik heb ook bericht gehad dat in de nacht van 16 op 17 augustus onderhoud op mijn TV zou worden uitgevoerd. Ik weet niet of dat is gebeurd maar heb er niets van gemerkt.
Uiteraard had ik gehoopt dat daarmee de problemen met de ondertiteling zouden worden opgelost. Maar helaas bleek dat niet het geval te zijn.

Deze week zijn er dus door T Mobile twee acties uitgevoerd (onderhoud en een nieuwe TV Box) maar beide zonder resultaat. Het probleem met de ondertiteling is nog steeds niet opgelost.

Je hebt eerder aangegeven dat het probleem ligt aan het type glasvezelverbinding dat ik heb. Daar zullen toch zeker veel meer klanten van T-Mobile gebruik van maken.
Wordt er in die richting nog gezocht naar de oorzaak van de problemen en voor een oplossing hiervan?

Reputatie 5
Badge +3

Hi @BeLu Ik heb het onderzoek erbij gepakt. Hierin zie ik het volgende. De technische dienst heeft het gemonitord en gaf aan dat er volledige ondertitels waren ook na herstarten van alles via jouw verbinding. Om deze reden heeft de technische dienst de TV Box om laten wisselen, dit is wederom een Aria 610 omdat dit de nieuwste TV Boxen zijn die het beste werken. Oudere TV Boxen worden niet meer geleverd. Dat mysterie is dus solved. Maar dus niet de oplossing voor jou zo te horen. Het probleem is wel eerder onderzocht, maar zou per 21 juli opgelost zijn door de upgrade die toen was. Ik ben dan ook benieuwd of de updates voor zowel het TV platform als de software updates wel goed bij jou doorkomen op de TV Box. Welke software versie heb je? 

 Ik ga in ieder geval opnieuw het onderzoek openen, zodat het verder onderzocht kan worden!

Reputatie 1

Hoi @Demi,

Een maand geleden heb ik aan Cal onderstaande reactie gestuurd. En de situatie is nog steeds hetzelfde.

Hoi @Cal,

Ik heb gemerkt dat er inmiddels iets verbeterd is maar helaas is het probleem nog niet helemaal verholpen.
Als ik bij live uitzendingen van RTL4 zoals RTL Nieuws de ondertiteling aan zet dan komt er een korte periode de gehele ondertiteling (2 tekstregels) in beeld. Maar kort daarna wordt alleen de tweede tekstregel van de ondertiteling getoond en de eerste tekstregel niet. Bij een nieuw nieuws item gebeurd dan weer hetzelfde: eerst de complete ondertiteling (2 tekstregels) en kort daarna weer de helft van de ondertiteling (alleen de tweede tekstregel).
Mogelijk is dit een aanwijzing voor de technische collega's die met het probleem bezig zijn.

Ik heb foto's gemaakt van de software versie van de twee TV Boxen (bestaand en nieuw).
Wat mij hierbij is opgevallen is dat in de status gegevens bij beide TV Boxen staat dat deze van het type ENTONE-68 zijn. Dat klopt niet, het zijn Aria 610x TV Boxen.
Mogelijk zit daar het probleem.

TV Box 1 (bestaand)
 

 

TV Box 2 (nieuw)

 

Reputatie 5
Badge +2

Hoi @BeLu ,

Dank je wel voor de terugkoppeling! Geen zorgen; het lijkt misschien verwarrend, maar de TV Box type staat helemaal goed. Voor de zekerheid heb ik de bevindingen toegevoegd aan het onderzoek. We houden je op de hoogte als er een update mogelijk is. Ik duim met je mee!

Reputatie 1

Hoi @Boris,

Wordt er ook nog gezocht naar een oplossing van het probleem in combinatie met het type glasvezel dat ik heb? Eerder heeft Cal aangegeven dat het hiermee te maken had.

Hoi @BeLu,

Dat is een alerte analyse! Op dit moment weten wij dat het ligt aan specifieke glasvezelverbindingen. Welke dit precies zijn, durven wij alleen nog niet te zeggen. Hierdoor zal een andere TV Box geen verschil uitmaken. Ik had gisteren al uitgezocht wat de mogelijkheden zijn wat betreft andere typen glasvezelverbindingen in jouw omgeving. Jammer genoeg is er in jouw omgeving geen ander type glasvezelverbinding waarop ik je zou kunnen overzetten. Wij hopen je snel een oplossing te kunnen bieden en wij zijn daarom druk aan het zoek in het netwerk.

 

PS. ik duim voor de technici van T-Mobile dat ze het probleem snel oplossen!

Reputatie 7
Badge +7

Goedemorgen @BeLu, de navraag bij het overkoepelende onderzoeksorgaan staat nog steeds uit. Zodra we een update hebben, hoor je dit direct. Jouw notities zijn toegevoegd aan het onderzoeksticket zodat ons team op de hoogte is van alle ins en outs - zo ook het eventuele issue met het type Glasvezel.

Reputatie 1

Hoi @Jason,

Vorige week heb ik een e-mail ontvangen waarin stond dat er op 21-22 september weer onderhoud uitgevoerd zou worden op de TV diensten.
Ik was toen op vakantie maar hoopte uiteraard dat de problemen met de ondertiteling van o.a. RTL4 daarna opgelost zouden zijn.
Toen ik thuis kwam heb ik dat meteen gecheckt. Maar mijn teleurstelling was groot toen ik zag dat er nu helemaal geen ondertiteling meer komt bij o.a. het RTL4 nieuws.

Na een update van twee maanden geleden was er een kleine verbetering van de ondertiteling op RTL4 te zien, maar werd er nog steeds na enige tijd alleen de tweede tekstregel van de ondertiteling getoond en de eerste tekstregel niet.
Maar nu is er helemaal geen ondertiteling meer en ben ik nog verder van huis.

Wanneer lossen jullie het probleem nu eindelijk eens op?

Reputatie 7
Badge +7

@BeLu Bedankt voor jouw update, werkt de ondertiteling op heel RTL4 niet of heb je het tot dusver nog niet kunnen ontdekken bij RTL Nieuws? 

Ik voeg jouw info wederom toe aan ons uitstaande onderzoek, maar heb tot op heden nog geen beter antwoord voor je, sorry daarvoor. We wachten nog op uitsluitsel van onze technici.

Reputatie 1

@Jason Als ik bij zender RTL4 tijdens de uitzending van RTL Nieuws de dovenondertiteling aan zet dan is er helemaal geen ondertiteling meer zichtbaar. Dit is o.a. ook het geval bij de (live-)uitzending van Jinek.
Voorheen was de ondertiteling wel zichtbaar maar werd na bepaalde tijd van de twee tekstregels alleen de tweede getoond.
Er is dus iets gewijzigd waardoor nu helemaal geen ondertiteling meer zichtbaar is.

Reputatie 1

@Jason We zijn nu weer 4 weken verder sinds de laatste reactie en het probleem met de ondertiteling van o.a. RTL Nieuws op RTL4 is nog steeds niet opgelost.

Nog steeds wordt na enige tijd alleen de tweede tekstregel van de ondertiteling getoond en de eerste tekstregel niet.

Ik heb het probleem 4 maanden geleden geleden gemeld.
Wordt er überhaupt wel serieus naar gekeken???

Reputatie 7
Badge +7

Goedemorgen @BeLu, het ticket was on hold gezet totdat wij informatie zouden krijgen vanuit de leverancier, maar die info is tot op heden nog niet gekomen - sorry voor mijn schandalig late antwoord!

Ik heb het besproken met de dames en heren van het TV team en het wordt nu niet langer op individuele basis behandeld, dit komt deels doordat we geen andere meldingen hierover hebben gekregen en deels doordat het probleem aan hun zijde nog niet zichtbaar was. Dat wil natuurlijk niet zeggen dat jij deze problemen niet ervaart, maar meer dat het wellicht aan het specifieke platform gerelateerd kan zijn of aan de content-zijde. In beide gevallen moet het nu langs ons technisch, tv-orgaan lopen. 

Omdat je al zolang wacht probeer ik hier alle vaart achter te zetten en hoop ik spoedig dan toch echt goed nieuws voor je te hebben.

Nogmaals sorry voor het lange wachten, het is niet onze intentie geweest om je aan het lijntje te houden!

Reputatie 1

@Jason We zijn nu weer bijna 4 weken verder sinds jouw vorige reactie maar het probleem is nog steeds niet opgelost.

Ik heb een e-mail ontvangen waarin stond dat afgelopen dinsdag onderhoud zou worden uitgevoerd op mijn TV-aansluiting. Ik hoopte uiteraard dat dan ook het probleem met de ondertiteling van o.a. RTL Nieuws op RTL4 zou zijn opgelost. Maar helaas bleek dat niet zo te zijn…..

In je vorige reactie gaf je aan dat het probleem bij het TV team niet zichtbaar was.
Helpt het als ik een opname maak van mijn TV met het geluid en de dovenondertiteling aan zodat ze kunnen zien dat na enige tijd alleen de tweede tekstregel van de ondertiteling wordt getoond en de eerste tekstregel niet?

Reputatie 7
Badge +7

Hoi @BeLu, het is inderdaad alweer flink lang geleden. Met pijn in het hart meld ik je dat het incident nog niet opgelost is. Ik lees hier en daar signalen die erop wijzen dat er een update zou moeten komen, maar klaarblijkelijk heeft ook dat nog niet bijgedragen aan de oplossing. Ik heb bij het technisch orgaan nagevraagd wat ik je kan melden, want ik kan me voorstellen dat het lijkt alsof er niets gebeurt - sorry hiervoor. 

Met betrekking tot jouw vraag: jazeker, dat zou mijns inziens enorm helpen! Zou je dit willen filmen en dan alsjeblieft in dit topic willen plaatsen, alsjeblieft? Enorm bedankt en nogmaals sorry dat er geen schot in lijkt te zitten. Ik beloof je dat ik er alles aan doe om deze week nog meer helderheid te bieden hierop.

Reageer