Beantwoord

Firmware Update AMINO Aria in week 51: alleen zenders NPO1, 2 en 3 beschikbaar

  • 25 December 2020
  • 47 reacties
  • 1844 Bekeken

Reputatie 3

HELP @Sander  & @Brian 

Als gevolg van december 2020 Firmware Update van mijn AMINO Aria 610x worden nu alleen nog maar de TV-zenders NPO1, NPO2 en NPO3 doorgegeven. Wil ik naar RTL4 kijken of SBS6, gaat het beeld op zwart, waarna de melding komt: Geen Signaal.

De huiidige Firmware van de TV-box luidt: 14.8.86.0.3_build6. Voordat de Firmware Update plaatsvond heb ik nimmer problemen ondervonden met de doorgifte van TV-zenders.

Heb inmiddels de AMINO Aria MINSTENS 8X gereset door de stroom eraf te halen voor 15 minuten, maar het probleem BLIJFT.

Het blauwe lampje op de TV-box blijft branden zowel bij het bekijken van de zenders NPO1 t/m 3, als wanneer het beeld op zwart gaat.

Heb OOK mijn VIGOR router gereset, HDMI kabel gecheckt evenals de UTP Cat6 kabel verbinding. Heb op geen enkele wijze het probleem kunnen oplossen.

De TV-Box geeft bij de instellingen als TV-Box type “Entone-68” aan. Heel vreemd.

Wie-oh-wie kan mij helpen om dit probleem op te lossen. Of is het apparaat nu stuk?

 

icon

Beste antwoord door Brian 20 January 2021, 15:07

Bekijk origineel

47 reacties

Reputatie 3

Het eerder gemelde hardnekkige probleem doet zich momenteel niet meer voor.

Zou de Kerstman hebben ingegrepen? Heel merkwaardig. Maar wel fijn nu de feestdagen zijn begonnen.

Eindelijk informatie en een oplossing. Ben reuze benieuwd.

Reputatie 3

Wit brood, bruin brood, hij belegt van alles…. Doet mij een beetje denken aan de lagere school ‘ ja maar mijn vader is lekker brandweerman..

Te koop of niet, een paar klachten over een niet werkende decoder zal daar heus niet aan bijdragen. 
Echt sneu om dat soort info te gebruiken om je punt te maken op een forum, als het al waar is. Overname van Tele2 net afgerond dus kom maar op met die overname.

Het staat overigens gewoon op nu.nl etc dus echt hoog in een organisatie hoef je er niet voor te zitten om op de hoogte te zijn van wat er speelt (ongeacht of het waar is of niet) 

Reputatie 3

Heb een andere HDMI kabel aangesloten op ook een andere HDMI poort van mijn TV. En warempel: alle zenders waren weer te zien.

Beeld was echter niet helemaal naar mijn zin. Heb vandaag dan ook de resolutie van de Amino Aria willen aanpassen van 1080i/25  maar tijdens het aanpassen naar de aanbevolen resolutie van 1080p/50 was het meteen BOEM: ZWART BEELD. Na reset alleen maar NPO1 t/m NPO3. Alle andere zenders gingen weer als vanouds op zwart

Heb vervolgens de HDMI kabel vervangen met een andere kwaliteits-HDMI kabel (v. 2.1). Resultaat: GEEN VERBETERING. Doorgifte alleen van NPO1 t/m NPO3. Rampzalig.

T-Mobile storingsmonteur komt komende woensdagochtend langs om dit hardnekkige ontzettend vervelende euvel te verhelpen.

 

Reputatie 3

Hierbij op jouw verzoek de gevraagde gegevens:

 

Postcode: private message

Huisnummer: private message

Geboortedatum: private message

Laatste 4 cijfers bankrekening: private message

 

Om eerlijk te zijn: ik heb totaal geen vertrouwen dat jullie het probleem kunnen oplossen. 3 Maanden en 7 maanden geleden deed zich ditzelfde probleem voor.

 

Ik werd met dit probleem opgezadeld sinds de laatste Firmware Update. Die is gewoon Buggy geweest.

 

Ik wil weleens weten of T-Mobile een testprotocol volgt voordat overgegaan wordt tot een landelijke uitrol voor het Updaten van Firmware zoals de grote jongens in jullie speelveld doen. Jullie komen buitengewoon onprofessioneel over. Ik vrees dan ook dat jullie helemaal geen testprotocol HEBBEN. T-Mobile IT afdeling mist de expertise, vaardigheden en competenties om adequaat problemen te voorkomen (door een test-protocol te volgen zoals alle andere toonaangevende ondernemingen in jullie branche), laat staan om problemen adequaat en tijdig op te lossen. Jullie zijn een ongelooflijk kinderlijk en onprofessioneel bedrijf. Voor geen goud zou ik willen dat mijn kinderen bij jullie zouden werken, Shame on you (niet persoonlijk bedoeld).

 

Reputatie 3

@Brian Geweldig bericht! MAAR…...heb zojuist de handmatige update uitgevoerd zoals voorgeschreven maar de firmware is nog steeds dezelfde gebleven: 14.8.86.0.3_build6

Kun en wil je de build van de nieuwe frimware verstrekken? Dan kunnen we checken of de firmware update daadwerkelijk heeft plaatsgevonden.Enne.. dan kunnen we evalueren of alle of de meeste problemen zijn veholpen met de nieuwste firmware!

 

@Bram058 zie link in bericht van Brian. Daarin staat dat je bij de instellingen > Software > Versie kan kijken. Daar zou nu 7255 moeten staan op het eind. Dat is de laatste versie.

Reputatie 3

@OlavWVolgens mij is dat ONJUIST. Bij de Instellingen komt ook het begrip ‘FIRMWARE” voor. En die is in week 51 van het vorig jaar geupdate naar 14.8.86.0.3_build6. En juist DEZE FIRMWARE update heeft voor zoveel problemen gezorgd.

Nou kan ik het mis hebben, hoor. Want je hebt gelijk @Brian heeft het over een software update. En je hebt gelijk dat die staat op versie op 7255 staat.

Maar ik moet me wel heel erg vergissen dat het om de Software versie gaat in plaats van een Firmware update. Alleen @Brian kan helderheid geven in deze duisternis.

Het is in ieder geval prettig te vernemen om welke NIEUW versie # of welke NIEUWE Firmware # het gaat.

@OlavWDank voor je reactie! Corrigeer mij als ik het bij het verkeerde eind heb. En zo ja, welk nr had dan de vorige software versie?

Reputatie 3

Beste Bram, je hebt in elk geval gevonden hoe je vette tekst en hoofdletters  kan typen. Iedereen mag z’n eigen mening hebben, dus jij ook, maar ik vind je reacties zwaar overtrokken.  Ik denk dat sommigen jou ook niet als vader willen hebben, shame on you  (niet persoonlijk bedoelt). Waar gewerkt worden vallen nou eenmaal spaanders, laatst heeft KPN ook een update terug moeten draaien, dus het gras is niet altijd groener(ook niet bij KPN, ondanks de huiskleur) bij de buren. Wij hebben hier thuis sinds de vorige update geen problemen ondervonden, dus ik denk niet dat het algemene  fout in de firmware is, want dan zou iedereen er last van moeten hebben.

Ik ben overigens wel benieuwd welk test protocol je bedoelt, en welke andere toonaangevende ondernemingen in de branche je bedoelt. Ziggo?(jarenlang gedoe gehad met de decoders) KPN ? (Onlangs nog een update teruggetrokken).

Reputatie 3

COPY / PASTE:

Hoi @Demi,

Ik heb de volgende reactie ontvangen van Niels via Facebook Messenger:

 

Hoi Olav,

Excuses voor het trage antwoord van mijn kant. Ik weet wat er aan de hand is met je TV Box. Hij staat niet (meer) geregistreerd als werkende TV Box. Mijn collega's moeten dit vanaf afstand oplossen. Hoe dit komt, weet ik ook niet, maar, het kan opgelost worden. Dit gaat wel enige dagen duren, maar we gaan dit oplossen. Die enige dagen, omdat mijn collega's niet direct aan jouw vraag toe gaan komen en ik het niet op kan lossen.

Groetjes,
Niels

Reputatie 3

Copy / Paste:

 

Hoi allemaal! Ik baal er van dat er sinds een paar dagen problemen zijn met de TV Box. Waar dit precies aan ligt, gaan we uiteraard onderzoeken! Voor nu is hier nog weinig over bekend, maar ik ben bezig alle gegevens te verzamelen van klantgegevens waarbij dit probleem speelt. Mochten meer mensen dit probleem hebben, laat het hier weten! We hopen jullie zo snel mogelijk meer over dit probleem te kunnen vertellen!

Dat probleem is makkelijk op te lossen, door dat aan jullie kant te veranderen. Dit is een codering signaal een soort van certificaat dat je moet hebben om bepaalde content te zien. Dit zit in de firmware die pas is geüpdatet. Dus de programmeur moet dit er uit halen en dan de firmware verspreiden, probleem opgelost. Dit is al eens gebeurt bij jullie heb ik gelezen op het forum. Hoop dat dit toch zeer snel opgelost wordt. En misschien is communiceren naar de klanten toe dat er een update aan komt. 

Reputatie 1

ik heb volgens mij sinds een uur ook dit probleem:

  1. via de tv-anywhere app kan ik alleen naar ned 1, ned 2 en ned 3 kijken. Bij alle andere zenders krijg ik een foutmelding dat afspelen niet mogelijk is.
  2. als ik gewoon via de tv-box wil kijken heb ik alleen maar zwart beeld. Heel sporadisch laat het kast na heel lang wachten ned 1 of ned 2 zien. Maar op het moment dat je dan doorzapt gaat alles weer op zwart.

Stroom al van het kast gehaald (eerst alleen stroom, tweede keer stroom en netwerkkabel eruit).

Blijf naar een mooi zwart scherm kijken. Hoe krijg ik weer beeld??

 

 

Reputatie 7
Badge +12

Hoi @Bram058, ik heb je een antwoord gegeven op het privébericht dat je stuurde. Het wordt nu definitief opgelost. 

Hoi @OlavW, ik heb een reprovisie uitgevoerd waarmee de box nu wel correct geregistreerd zou moeten staan. Om het dubbel te checken, heb ik ook bij de techneuten weer een ticket ingeschoten om het te monitoren en te herstellen.

Hoi @theorganiser, ook bij jou is het probleem nu gemeld → onze technische dienst komt zo spoedig mogelijk met een sluitende oplossing. Kun je me in een privébericht (de link is klikbaar) wel nog het MAC-adres en serienummer van de TV Box toesturen, alsjeblieft? Ook zie ik in poort twee een switch waarbij een Google apparaat en een Synology apparaat beide een lease time error geven. Zou je deze twee er eens tussenuit kunnen halen? Thanks!

Sorry voor het ongemak aan een ieder die hierdoor niet op normale wijze TV kan kijken! Omdat de huidige verwerkingstijd maximaal drie tot zeven dagen bedraagt, kan het een paar dagen duren voordat jullie een reactie ontvangen. Bedankt voor jullie geduld en begrip!

Reputatie 6
Badge +9

Hi @Bram058 ,

Ik wacht graag met jou het bezoek van de monteur af. Ik ben erg benieuwd wat hier uit zal komen. Laat je het weten aan ons? Ik hoor het graag!

Reputatie 7
Badge +12

Hoi @OlavW, de meest recente notitie van onze technische dienst geeft aan dat er tijdens het bekijken van de streamkwaliteit is gebleken dat je alle zenders hebt kunnen bekijken - strookt dit met jouw eigen bevindingen? Zo niet, laat het alsjeblieft weten, dan zorg ik ervoor dat we het zo snel mogelijk verder oppakken!

Een gezond, gelukkig en geweldig 2021 toegewenst!

@Jason, op dit moment kan ik alles weer bereiken. Maar gisterenavond heb ik de tv box voor het laatst een reset gegeven via de achterkant. Vandaar dat hij alle zenders weer laat zien.

Zodra hij een zwart beeld laat zien laat ik het je hier weten.

Reputatie 7
Badge +6

Hoi @MarLut,

 

Op dit moment is er een probleem met TV. We werken hard aan een oplossing. 

 

Houd dit topic in de gaten voor updates:

Reputatie 6
Badge +6

@Bram058 Het was denk ik niet helemaal duidelijk wat er precies opgelost moest worden. De testen die door de technische dienst voor jou zijn gedaan, hadden geen betrekking op dit specifieke probleem. Waarmee niet het juiste probleem is opgelost. De inhoud van deze e-mail klopt dan ook niet. In ieder geval loopt het onderzoek hiervoor nog steeds en kijken we naar de mogelijkheden die het probleem kunnen lossen!

Reputatie 3

Ontving gisteren een emailbericht met navolgende inhoud:

[Ticket#2020122711003447] Goed nieuws!

Beste klant,
Goed nieuws: je vraag of verzoek waar we over gesproken hebben, is opgelost! 

Na 3x een reset en 1x een fabrieksreset, nog steeds alleen doorgifte van NPO1, NPO2, en NPO3.

Ik vraag me dan ook af wat dat goede nieuws voor mij zou kunnen betekenen.

@Demi de verwijzing van @Sander hierboven heeft dan ook geen betrekking op dit specifieke probleem?

 

In dat topic wordt namelijk wel beweerd dat de problemen opgelost zijn, eventueel na een (stroom)reset van het modem en tv box.

 

Bij mij is er namelijk nog niets veranderd en kan nog steeds geen andere zenders bekijken.

Reputatie 7
Badge +8

Hi @Bram058 @OlavW Goede vraag, normaal gesproken hebben we het inderdaad over firmware maar in dit geval werd er specifiek gesproken over software. Ik heb geïnformeerd bij onze developers en ik zal het topic updaten zodra ik reactie heb. Dank voor het onder de aandacht brengen!

Edit: Overigens is de update gisteren eind van de middag pas live gegaan dus als je de TV hebt gereset voor 17:00 uur dan zou ik het zeker nog even een keer proberen als het niet gelukt is met het binnenhalen van de update.

Reputatie 6
Badge +6

Hi @Bram058 Goed dat je dit aankaart! Wij ontvangen meerdere meldingen over dit voorval. Momenteel ben ik klantgegevens aan het verzamelen om te checken wat de overeenkomsten zijn qua netwerk, TV Box, platform etc. zodat we gericht naar een oplossing kunnen zoeken. Klopt het dat het je ook niet lukt om opnames te bekijken of het menu te openen?

 

Als je mij dan ook nog jouw postcode, huisnummer, geboortedatum en de laatste vier cijfers van je IBAN in een privé bericht wil sturen of alle gegevens hier in het Community account kan aanvullen, dan kunnen we gelijk met je mee kijken in jouw account en je sneller helpen.

Reputatie 7
Badge +8

@Bram058 @OlavW Het gaat hier echt inderdaad om de nieuwe software versie, de firmware versie blijft dus ongewijzigd! Ik heb dit nu ook vermeld in het update topic.

Dit probleem is nog steeds aanwezig!

Hier sinds 2 weken precies het zelfde probleem 

Reputatie 3

@Boris , @Brian , @Jason . Alles draait weer zoals bedoeld. Nadat:

  1. bleek dat LAN poort 2 van de draytek defect was
  2. de Draytek vervangen werd door Zyxel T50 modem
  3. een software update van de TV-Box werd doorgevoerd.
  4. en dat na installatie van de Zyxel T50 nog een extra reset van het modem noodzakelijk was

Ook een tip van T-Mobile medewerker @Hans-Juriën omtrent de audio-volume verschillen heeft er uiteindelijk toe geleid dat ik geen redenen meer tot klachten heb.

Moet er wel aan toevoegen dat al die misère bij elkaar 6 weken heeft geduurd incl Kerstdagen 2020 en Jaarwisseling 2020/2021 na de Firmware Update van de TV Box in week 51, 2020. Het was werkelijk afzien geblazen. Hoop dat ik in de toekomst gevrijwaard blijf van zulke toestanden.

 

Reageer