Beantwoord

Geen verbinding met de tv-dienst

  • 26 November 2022
  • 10 reacties
  • 193 Bekeken

Hallo,

Sinds enkele weken loopt de tv-box telkens vast. Ik krijg de melding:

Netwerkverbinding mislukt. Er is geen verbinding met de TV-dienst. Controleer de bekabeling en internetverbinding. Reconnect now.

Inmiddels gebeurt dit meerdere keren per avond. Ik heb de modem en box al meerdere malen een harde reset gegeven, maar niets helpt. 

Sinds mijn overstap eind 2021 heb ik alleen maar problemen gehad. Synchronisatie van beeld en geluid, haperende box en nu uitval. Word er echt moedeloos van.

Is dit een bekend probleem, of zou dit ook een hardware probleem kunnen zijn?

icon

Beste antwoord door Waqqas 27 November 2022, 10:43

Bekijk origineel

10 reacties

Reputatie 7
Badge +20

Hallo @Camiel76 

Is het tv kastje rechtstreeks aangesloten op de modem/router of zit er iets tussen? Heb je ook een andere internetkabel en LAN poort op de modem/router geprobeerd?

Zie ook dit topic voor meer tips.

Hallo, T-mobile heeft het geïnstalleerd. Ik heb daarna geen wijzigingen aangebracht. Het tv-kastje is rechtstreeks aangesloten op de modem. Grt., Camiel

Reputatie 7
Badge +4

Hi @Camiel76, dankjewel voor de aanvulling! Ik wil deze foutmelding zo snel mogelijk oplossen, want je hoort zonder problemen tv te kijken. Heel goed dat je zelf al resets hebt uitgevoerd, dan hoef je dat voor nu niet meer uit te voeren. Wil je eens een ander LAN-poort op het modem testen? Het handige aan het Zyxel modem is dat alle vier de LAN-poorten geschikt zijn voor tv. Ik hoor graag van je of dit een verbetering oplevert. Als dit geen oplossing biedt, dan wil ik je vragen om de huidige UTP-kabel om te wisselen. Dit mag voor een willekeurige UTP-kabel zijn. Wanneer ook deze stap niet helpt, dan ga ik voor je aankloppen bij onze technische dienst. We gaan dit hoe dan ook voor je fixen! 🍀

 

Hallo,

Exact hetzelfde probleem als @Camiel76 hierboven beschrijft heb ik ook sinds een weekje of twee. Van oplevering tot twee weken geleden werkte alles perfect, internet is nog steeds perfect.

Mijn opstelling is een ORBI RBSE960 rechtstreeks op de media converter met VLAN300 ingesteld.

Ik heb recentelijk, omdat ik dacht dat het de TV was die het probleem wellicht veroorzaakte, een TV kastje (Amino) besteld en ontvangen, maar die krijg ik niet aan de praat: waarschijnlijk vanwege het ontbreken van het Zyxel modem in de opstelling,

Jullie advies om een andere poort te proberen en UTP kabel heb ik reeds uitgevoerd, geen succes. Wat kan ik nog meer proberen?

 

Reputatie 6
Badge +5

Hoi @Bryggsy, ik wil je adviseren om de TV Box eerst aan te sluiten op een internetpoort van het Zyxel modem. Dit is noodzakelijk om het tv product te registreren. Hiermee zou het moeten lukken!

Hi Ginny, dank voor je advies: eindelijk kunnen we tv kijken zonder onderbrekingen!

Er is een nieuw probleempje onstaan: de afstandsbediening van de TV box werkt niet op de TV box. Wel heb ik de TV kunnen koppelen en kan ik deze aan en uitzetten. Heb je hier een oplossing voor?

Reputatie 7
Badge +2

Hi @Bryggsy, leuk om te horen dat het beeld het nu uitstekend doet! 😃 Nu alleen nog de afstandsbediening. Ik heb een aantal vraagjes hierover:

  • Bedoel je dat alle knopjes niet werken op de afstandsbediening of alleen een specifieke (volume)knop?
  • Zie je het lampje op de TV Box oplichten als je de afstandsbediening gebruikt? Ik neem aan dat de infra-rood sensor van de TV Box vrij staat en makkelijk te ‘raken’ is met de afstandsbediening?
  • Ik zag dat je voorheen twee andere TV Boxen van ons had, heb je toevallig nog een afstandsbediening van een van deze TV Boxen over die je uit kan testen?

Wij krijgen ‘m vast weer snel tot leven!

Hi Cal,

Vandaag werkt het knopje om de TV box aan en uit te zetten wel (vreemd, want sinds mijn bericht gisteren heb ik niets meer gedaan met de afstandsbediening), ook het knopje om de tv aan en uit te zetten (die had ik al geprogrammeerd), de volumeknoppen doen het ook, echter alle andere knoppen niet.

De infra-rood sensor staat vrij en ik zie het lampje oplichten als ik de afstandsbediening gebruik, ook de knoppen die verder niets doen.

Ik heb de twee andere TV boxen destijds geretourneerd incl. afstandsbediening, omdat we smart tv’s hebben en deze dus in principe niet nodig hadden, bleek. Ik kan dus niets meer testen.

Reputatie 5
Badge +2

Thanks @Bryggsy! Inderdaad vreemd. Ik heb voor de zekerheid meteen een nieuwe afstandsbediening voor je besteld. Deze komt binnen vijf werkdagen door de brievenbus. Laat je mij weten of dit het probleem oplost? Ik ben benieuwd!

Bedankt @Cheyenne, ik laat het je weten...fingers crossed!

Reageer