[Info] Upgrade firmware Amulet 515 en Kamai 510

  • 22 November 2019
  • 307 reacties
  • 14720 Bekeken
[Info] Upgrade firmware Amulet 515 en Kamai 510

Toon eerste reactie

307 reacties

Lekkere oplossingen,

van de week stonden alle boxen in de ochtend aan,

dus is er weer een update gedaan,maar ook dit heeft bij mij niks geholpen,en kom niet met het standaard verhaal om alle kabels te vernieuwen,dit had ik namelijk al 2 maanden geleden gedaan,tot aan mijn HDMI kabels aan toe,oftewel geld voor niks uitgegeven,en daar hoor je tmobile ook niet over,zelfs gelijk nog een nieuwe decoder gekregen,waar het dus uiteindelijk niet aan lag

Reputatie 1

Een update vanuit mijn kant: mijn problemen lijken nu al een aantal dagen voorbij (eindelijk!). Opnieuw een update binnengehaald, tv kastje is daarna op afstand gereset. Input is nu ook weer als vanouds; 1920x1080/50i.

Een update vanuit mijn kant: bij mij heeft het resetten op afstand niet geholpen, ik heb zelf nog een keer de entone van het stroom gehaald en laten opstarten zonder netwerk om daarna het netwerk te koppelen, maar dat heeft ook niet geholpen…. 

Reputatie 7
Badge +2

Hier bij ook een update van mijn kant:

Heb een Entone Amulet 515 (box met recorder) er is vanuit T-Mobile een factory reset gedaan.Dit is voor het weekend gedaan.

Heeft niet het beoogde resultaat opgeleverd, wel is het iets beter geworden maar de storing is dus nog niet verholpen.

Reputatie 1

Ook een update hier van mijn kant:

Na twee maanden lijkt het probleem met het “stroperige” beeld eindelijk te zijn verholpen. Er is begin van de week een reset op afstand uitgevoerd op mijn Amulet 515b. De firmware-versie ist nog steeds 2.9.27.0.3 maar de resolutie is weer de oude 1080i (i.p.v. de problematische 1080p).

Mijn dank gaat uit naar iedereen in dit forum voor de gedeelde informatie en @Brian van T-Mobile voor de goede persoonlijke ondersteuning.

Ik wens iedereen die nog met problemen kampt een spoedige oplossing.

Vriendelijke groet,

Ralf

Nadat er een fabrieks reset was uitgevoerd had ik anderhalve week een bijna probleemloos beeld.

Helaas meende T-mobile dat ze afgelopen nacht dat ze weer een update moesten doen, en waar ik al bang voor was is gebeurd want we zijn weer terug bij af en hebben zeer regelmatig een stroperig of blokkerig beeld.

Bedankt T- mobile hiervoor. laat updates nou eens achterwege totdat jullie een oplossing hebben die wel werkt.

Is zolangzamerhand wel te triest voor woorden dat dit al meer dan 2 maanden moet duren.

Reputatie 7
Badge +8

Hi all, we hebben vannacht een update uitgevoerd waardoor de problemen voor de Kamai 510 verholpen zouden moeten zijn. Maak je gebruik van een eigen modem of één van onze modems met APAS (alle poorten voor elke dienst) dan moet je de modem nog even een reboot geven om de laatste update binnen te halen.

@Brian 

Sinds vorige week donderdag geen problemen meer gehad. Lijkt erop dat probleem verholpen is. 

VRAAG: wat is gedaan wat probleem opgelost heeft? Ik ben heel benieuwd.

 

Verder: tnx aan een ieder die bijgedragen heeft aan oplossing van het probleem.

Reputatie 7
Badge +2

Hier bij ook een update van mijn kant:

Heb een Entone Amulet 515 (box met recorder) er is vanuit T-Mobile een factory reset gedaan.Dit is voor het weekend gedaan.

Heeft niet het beoogde resultaat opgeleverd, wel is het iets beter geworden maar de storing is dus nog niet verholpen.


Zal weer even een update geven:

Er wordt nog volop aan gewerkt, heb gisteren weer een bezoekje gehad van een monteur. Dus er wordt erg hard aan gewerkt om dit probleem te verhelpen. Ook wil ik @Brian  en vooral @Jason bedanken voor hun inzet. Heb nu vooral veel contact met @Jason , dit is erg prettig, er is duidelijke communicatie en krijg regelmatig duidelijke informatie. Dus verwacht zeker dat het opgelost gaat worden.

Reputatie 7
Badge +8

Hi @tjhlammers, tijdens een update hebben we de settings van de TV Boxen aangepast. De processor van de Entone 510 bleek deze settings niet aan te kunnen waardoor het beeld stroperig weer werd gegeven. We hebben vervolgens een rollback gedaan maar de settings bleken in het geheugen van de TV Box te blijven staan. Vandaar de fabrieksreset om te testen of dit het probleem zou verhelpen en te verifiëren dit dat inderdaad de situatie was. Daarna hebben op 6 februari een nieuwe update uitgerold om het probleem voor iedereen te verhelpen. Nogmaals excuses voor het ongemak en dank allemaal voor de informatie en het meehelpen en testen, dat heeft ons enorm geholpen!

Reputatie 7
Badge +8

@soepkip67 Je bent bij Jason in goede handen! :wink: Hoe is het gegaan met het monteursbezoek gisteren? Als ik nog wat voor je kan betekenen laat het dan zeker weten!

Reputatie 3

Hi @tjhlammers, tijdens een update hebben we de settings van de TV Boxen aangepast. De processor van de Entone 510 bleek deze settings niet aan te kunnen waardoor het beeld stroperig weer werd gegeven. 

Maw : end of life en niet meer van deze tijd als hij geen 1080p aankan. 

@Brian 

Beste Brian, nog een vraag:

Als ik de Entone Amulet 515B herstart om de resolutie te controleren dat vermeld deze 720p terwijl de standaard van de zenders in Nederland 1080i (FUll HD) zou moeten zijn. Mijn TV kan Full HD aan, sterker nog als ik deze via de TV controleer staat deze netjes op 1920x1080.  

Mis ik nu wat of heeft de aanpassing van jullie ertoe geleid dat de resolutie weer op de oude 720p staat? 

Reputatie 7
Badge +8

@pwenas De 1080p resolutie was niet de oorzaak. 😉 Het klopt wel dat de 510 al wat ouder is, vandaar dat we deze ook aan het uitfaseren zijn.

 

@tjhlammers Ik heb het ge-dubbelcheckt bij onze technisch specialisten maar de TV Box zou met de laatste update de jusite resolutie moeten pakken. Het klinkt ondertussen als een “broken record” maar zou je eens een reset van de TV Box willen proberen op de volgende manier? De TV Box neemt de resolutie over die hij van de TV doorkrijgt, met een reset stelt hij deze opnieuw in.

Reputatie 5
Badge +2

@Brian

Beste Brian, nog een vraag:

Als ik de Entone Amulet 515B herstart om de resolutie te controleren dat vermeld deze 720p terwijl de standaard van de zenders in Nederland 1080i (FUll HD) zou moeten zijn. Mijn TV kan Full HD aan, sterker nog als ik deze via de TV controleer staat deze netjes op 1920x1080.  

Mis ik nu wat of heeft de aanpassing van jullie ertoe geleid dat de resolutie weer op de oude 720p staat? 


De opstart interface van de Entone heeft gewoon een resolutie van 720p, de beeldresolutie van de tv uitzending staat er verder los van .

 

Hi @tjhlammers, tijdens een update hebben we de settings van de TV Boxen aangepast. De processor van de Entone 510 bleek deze settings niet aan te kunnen waardoor het beeld stroperig weer werd gegeven. 

Maw : end of life en niet meer van deze tijd als hij geen 1080p aankan. 


Is volgens mij ook gewoon een onjuiste conclusie aangezien de box het hier verder prima deed (beiden zelfs). Enige wat er niet aan klopte is dat ze er 1080p/60Hz van gemaakt hadden ipv 50Hz. Die oude Amino kon zelfs makkelijk 1080p uitsturen in de begindagen nog van Vodafone glasvezel toen je het zelf nog kon instellen.

Reputatie 7
Badge +2

In het begin zeg maar toen het nog van Vodafone thuis was kwamen de tv streams van Glashart media een bijkomend voordeel was dat men eventueel meerdere tv's kon aansluiten via de coaxstekker op het Genixis glasvezelmodem, dit gebeurde via het DVB-C protocol.

Als tv box kreeg men de Amino 140, er waren toen meer providers die de zelfde propsitie gebruikten en men kon zo de Amino van de ene naar de andere provider meenemen, en persoonlijk vond ik de streams via iptv van Glashart zeker zo goed en misschien zelfs veel beter dan nu op wba (KPN).

 

Hier nog steeds last van haperend en blokkerig beeld, eigenlijk dus alleen in de avond.

 

Vandaag is een monteur geweest, die gaf ook aan, gezien het (bijna) alleen ‘s avonds is, het niet aan kabels kan liggen. Die waren ook prima. Krijg nu wel een andere box, maar of dit gaat werken?? Het is nu na 3 maanden toch een keer klaar en een oplossing moet nu toch wel gevonden kunnen worden?

 

@Brian Kan jij mij nog verder helpen? Of is het wachten tot de nieuwe box er is en dat testen? 

Reputatie 1

Hier nog steeds last van haperend en blokkerig beeld, eigenlijk dus alleen in de avond.

 

Vandaag is een monteur geweest, die gaf ook aan, gezien het (bijna) alleen ‘s avonds is, het niet aan kabels kan liggen. Die waren ook prima. Krijg nu wel een andere box, maar of dit gaat werken?? Het is nu na 3 maanden toch een keer klaar en een oplossing moet nu toch wel gevonden kunnen worden?

 

@Brian Kan jij mij nog verder helpen? Of is het wachten tot de nieuwe box er is en dat testen? 

Ook hier in Alkmaar nog steeds problemen op verschillende zenders. Volgens mij is de Amulet 515b wel voorzien van een andere firmware update maar verbetering is nog niet zichtbaar. Wat ook opvalt is de info die ik op de tv zie als ik de hdmi info van de ingang van de tv box oproep: 1920x1080 / 60p. Zou dit na de update geen 50p moeten zijn? @Brian 

Reputatie 1

Bij mij, in de Bilt,  lijken de problemen vooralsnog voorbij. Eindelijk!:ok_hand:

Reputatie 7
Badge +2

Hier nog steeds last van haperend en blokkerig beeld, eigenlijk dus alleen in de avond.

 

Vandaag is een monteur geweest, die gaf ook aan, gezien het (bijna) alleen ‘s avonds is, het niet aan kabels kan liggen. Die waren ook prima. Krijg nu wel een andere box, maar of dit gaat werken?? Het is nu na 3 maanden toch een keer klaar en een oplossing moet nu toch wel gevonden kunnen worden?

 

@Brian Kan jij mij nog verder helpen? Of is het wachten tot de nieuwe box er is en dat testen? 

 

Beste @jk90 ,

Heb sinds gister een andere tvbox ontvangen. Het lijkt er serieus op dat de problemen verholpen zijn. Gisteravond namelijk geen enkele storing ondervonden.

Dus inderdaad even wachten op de andere tv box.

Hier nog steeds last van haperend en blokkerig beeld, eigenlijk dus alleen in de avond.

 

Vandaag is een monteur geweest, die gaf ook aan, gezien het (bijna) alleen ‘s avonds is, het niet aan kabels kan liggen. Die waren ook prima. Krijg nu wel een andere box, maar of dit gaat werken?? Het is nu na 3 maanden toch een keer klaar en een oplossing moet nu toch wel gevonden kunnen worden?

 

@Brian Kan jij mij nog verder helpen? Of is het wachten tot de nieuwe box er is en dat testen? 

 

Beste @jk90 ,

Heb sinds gister een andere tvbox ontvangen. Het lijkt er serieus op dat de problemen verholpen zijn. Gisteravond namelijk geen enkele storing ondervonden.

Dus inderdaad even wachten op de andere tv box.

Oh @soepkip67, dat klinkt wel goed! Ben benieuwd. Ga wachten tot de nieuwe tv box er is! 

Deze avond ook zonder problemen aan het kijken? Had jij het voorheen ook elke avond? (ene avond erger dan de andere?)

Reputatie 7
Badge +2

@jk90 ,

Tot nu toe inderdaad geen storingen meer ervaren. Was inderdaad iedere dag vooral 's avonds.

Dus nog even geduld en wachten op de vervangende box. 

@soepkip67 ,

Hoelang duurde het bij jou voordat de nieuwe box in huis was? Ik heb vorige week al een mail gehad met ‘uw nieuwe apparaat is onderweg’. Wordt momenteel echt weer gek van de storingen ‘s avonds. Gister was het weel heel erg bij o.a. RTL4. Bij jou nog steeds goed beeld? 

Reputatie 7
Badge +2

@jk90 ,

Het  duurde bij mij 4 werkdagen. 

Heb tot nu toe nog steeds strak beeld. Dus ga er van uit dat het nu opgelost is. 

En anders even een belletje naar de klantenservice of zij kunnen zien wanneer de box afgeleverd wordt. Nog even geduld dus😏

@soepkip67 

Hier ook met de nieuwe box voor de 2e avond geen blokken in beeld op haperend beeld/geluid!

Bij ons beide lag het probleem dus aan de tv box. 
 

@Brian Misschien handig voor andere mensen die hier last van hebben? Dat het vervangen van de tv box oplossing biedt / kan bieden. 

Reageer