[Info] Upgrade firmware Amulet 515 en Kamai 510

  • 22 November 2019
  • 307 reacties
  • 14749 Bekeken
[Info] Upgrade firmware Amulet 515 en Kamai 510

Toon eerste reactie

307 reacties

Reputatie 7
Badge +14

@dennishulshof en @HereIsTom Goed dat jullie aan de bel trekken! Het lijkt erop dat jullie ook bij de groep horen die last heeft van blokkerig beeld en een vastlopende TV Box (Kamai en Amulet). Wat @Brian aangaf: we zijn ermee bezig en hopen het zo snel mogelijk gefixt te hebben. Dit is een ietwat flauw antwoord, maar wel wat er gaande is. @dennishulshof Overigens kan ik wel zien dat jouw modem al langer online is, zou je willen proberen om alle kabels los te halen en dan na 20 seconden weer aller erin te pluggen? 

 

 

Reputatie 5
Badge +4

Ik heb af en toe een hikje dat het beeld en geluid even blijft hangen met de Kamai 510b?

 

 

 

hier ook last van slecht beeld met voetbal vooral is mijn kastje niet aan vervanging toe entone amulet 515b

Reputatie 1

Fijn dat jullie er mee bezig zijn. Hoop dan ook dat er gauw een fix komt. Ben ondertussen eerlijk gezegd de beeldkwaliteit spuugzat, irriteert gewoon (het TV kijken).  Hoop - naast de fix - dan ook dat jullie de mensen die hier last van hebben (gehad) te gaan compenseren. We betalen namelijk voor iets wat gewoon niet werkt zoals het zou moeten. Hoor graag jullie reactie hier op. 

Reputatie 7
Badge +8

Hi all, zoals @Rolf M. al aangeeft zijn we nu bij een kleine groep klanten aan het testen (je bent dus niet de enige :wink:) en de eerste resultaten lijken positief. Ik stuur vandaag alle feedback die ik heb ontvangen door naar ons netwerkteam en we hopen snel een oplossing te hebben. Wat die oplossing nou precies is kom ik op terug Rolf.

Als kanttekening: we hebben de afgelopen tijd voorbeelden verzameld maar we zien best redelijk wat meldingen die niets met dit specifieke issue te maken hebben. Klanten haken er op in omdat het eerder gemeld is en de klachten soms niet helemaal duidelijk zijn. Bij deze gevallen zal de update/fix niet helpen maar uiteraard lossen we deze problemen wel persoonlijk per geval op.

Reputatie 3
Badge +3

Bij mij werkt alles inmiddels weer zoals het moet werken. Via PM heb ik nauw contact gehad met enkele medewerkers en de eerste stap was het vervangen van het modem. Dit is gebeurd maar bood geen resultaat.

Een week of twee geleden had één van mijn boxen een reset gehad en het beeld hierop was normaal. Vanochtend zijn in overleg en als test mijn beide boxen voorzien van een reset vanuit T-Mobile. Op beide boxen is het beeld gelukkig weer vanouds.

Ik heb nog een vraag openstaan wat ze extra hebben gedaan om het probleem op te lossen en of ik de enige ben waarbij ze dit hebben getest.

Als T-Mobile nu eens reageert; 

  • met de stappen die ze hebben genomen,
  • wat ze van plan zijn om het probleem serieus op te lossen,
  • mensen gerust stellen
  • etc etc ,

dat zou al iets zijn….

Dit begint best vervelend te worden, @Sander of iemand anders?

Hier, regio Amsterdam, heb ik last van beide problemen (schokkerig beeld dat lijkt op een framerate-issue vooral na scenewisselingen en snelle bewegingen, en natuurlijk onderbrekingen in beeld en geluid bij met name de NPO-kanalen). Combinatie Draytek en Entone 510. Heb er nu al maanden last van en ik krijg in de beste gesprekken met de klantenservice excuses en de mededeling dat het probleem bekend is en de volle aandacht heeft. 

 

Ik vind het nu erg lang duren en overweeg ook een overstap. 

Ik ben er wel een beetje klaar mee eerlijk gezegd. Ik kan mij ook niet voorstellen dat het een regionaal probleem is. Eerder iets met een aantal zenders.

Als 't mobile niet met een oplossing komt, stap ik wel over naar een andere aanbieder. Kpn of zo. 

Leest T-Mobile dit topic nog wel?

Reputatie 5
Badge +2

‘Hier’ is in Almere. Enige reden dat het aan het geluid kan liggen is als er iets aan veranderd is aangezien ‘de NPO problemen’ voor het gros van de mensen zo'n beetje van rond de tijd van de firmware update pas echt erge vormen aannam. En zoals al enkele keren gepost had ik het al gemerkt [net] vóór de firmware update doorgevoerd was op de kastjes hier dus aan de firmware update zelf zal het niet gelegen hebben wat de NPO kanalen betreft.

Nu kijk ik ook niet de hele avond NPO maar in December kon je er de klok op gelijk zetten dat er tijdens het Journaal wel een stuk of wat haperingen zouden voorkomen en nu is dat al tot een minimum beperkt. Vanavond een stuk of drie programma's op NPO3 gekeken en één hapering gezien. En eerder bij ÉénVandaag geen enkele … (zoals ook de rest van de week al het geval is geweest).

Reputatie 1

Wel, hier in de Bilt is het nog niet beter. Door stereo en niet AC3 te gebruiken wel veel minder erg. Maar ik vind het inmiddels onacceptabel lang duren. Ze kunnen op zijn minst vertellen wat er aan de hand is, wat er aan gedaan wordt en hoelang het nog duurt. Helpt het als de Entone vervangen wordt. @sander  Ik ben best geduldig en begrijp ook dat soms problemen ontstaan die moeilijk op te lossen blijken, maar het gebrek aan informatie is heel irritant. Een beetje openheid mag toch wel verwacht worden van T-mobile.

Wanneer kunnen we een fix op de NPO kanalen verwachten die wel werkt @Sander ? 


Filmpje? Hier al een tijdje zo goed als geen last meer van, het zal al vast geen landelijk probleem meer zijn.

Wat is hier? Randstad? Groningen? Arnhem? Eindhoven?

btw, dat filmen heeft geen zin. Het stotteren is niet continue, maar op willekeurige momenten. Aangezien we hier met zn 5en wonen ga ik niet heul de tijd naar nieuwsuur staren of naar heel holland bakt als men hier iets anders wil kijken, zoals gumbal of 24kitchen, oftwel niet NPO 1 2 of 3

Reputatie 5
Badge +2

Wanneer kunnen we een fix op de NPO kanalen verwachten die wel werkt @Sander ? 

 


Filmpje? Hier al een tijdje zo goed als geen last meer van, het zal al vast geen landelijk probleem meer zijn.

Wanneer kunnen we een fix op de NPO kanalen verwachten die wel werkt @Sander ? 

 

Het stotteren gaat hier anders vrolijk door… het wordt steeds irritanter. Zo kan je niet serieus een onderwerp volgen als het constant wordt verhaspeld

mmm, nieuws kijken is echt een feest!, ik zit nu al op 22x storing in 14 minuten……. ☹️

 

Het stotteren gaat hier anders vrolijk door… het wordt steeds irritanter. Zo kan je niet serieus een onderwerp volgen als het constant wordt verhaspeld

Reputatie 3
Badge +3

Ik zie zojuist dat mijn ontvangers blijkbaar een update hebben binnen gehaald en warempel… het stroperige beeld lijkt te zijn verdwenen.

Meer mensen de update gehad?

EDIT: op één ontvanger lijkt het.. is er een update geweest @Sander ?

Welke firmwarenaam heeft de update?

Bij mij (nog) geen update. 


Eindigend op .25 en is dus geen nieuwe firmware. Op mijn andere ontvanger heb ik ook geen update. Waar ik dan wel benieuwd naar ben: kastje is herstart geweest, want ik had een blauw lampje dat hij aanstond en het stroperige beeld is bij deze ontvanger weg.

Wellicht heeft T-Mobile iets anders ‘gepushed’ naar de betreffende ontvanger?

Reputatie 1

Ik zie zojuist dat mijn ontvangers blijkbaar een update hebben binnen gehaald en warempel… het stroperige beeld lijkt te zijn verdwenen.

Meer mensen de update gehad?

EDIT: op één ontvanger lijkt het.. is er een update geweest @Sander ?

Welke firmwarenaam heeft de update?

Bij mij (nog) geen update. 

Reputatie 3
Badge +3

Ik zie zojuist dat mijn ontvangers blijkbaar een update hebben binnen gehaald en warempel… het stroperige beeld lijkt te zijn verdwenen.

Meer mensen de update gehad?

EDIT: op één ontvanger lijkt het.. is er een update geweest @Sander ?

Reputatie 5
Badge +2

Het is zeker niet de combinatie Draytek en Entone boxen (niet dat het niet vervangen mag worden door een Aria & Zyxel). Hier werkt alles vrijwel weer normaal (met 2 x 510b) en zolang je afstandsbediening het nog naar behoren doet valt het met de traagheid ook nog best mee allemaal. Laatst bij iemand anders weer eens van de Ziggo Horizon box mogen ‘genieten’. Die is minstens zo traag en het beeld haperde daar bij zoveel zenders zoals het hier bij de NPO kanalen was. Vandaag nog Wie is de Mol gekeken en geen enkele hapering te bekennen geweest bij wat toch een van de meest bekeken programma's zal zijn geweest.

Enkel gisteren waren er een paar keer storingen als dit, vergelijkbaar met die in December op de Belgische zenders maar nu op alle zenders (ging blijkbaar om een plaatselijke storing las ik elders en opgelost door wat hardware te vervangen):

 

Reputatie 3

Zoals ik al eerder zei, heb entone en aria 610 met draytek router, entone probleem, aria niet. Wat zou u dan de oplossing zijn?

Heb ook een Android media boxje van 3 tientjes die op zijn beurt weer 10x sneller is dan de aria, heeft ook nog eens een digitale audio aansluiting, dus waarom niet voor zoiets gaan met een tmt skin? 

Reputatie 7
Badge +6

Dag allen, 

 

De gehoopte resultaten van het uitsluiten van de combinatie Draytek en Entone Kamai blijven vooralsnog uit. We gaan verder met het onderzoek en ik zal, zodra ik meer weet, de vervolgstappen hier delen!

Reputatie 3
Badge +3

Ik heb inmiddels een nieuw modem ontvangen (Zyxel) en aangesloten. Helaas spelen de problemen nog steeds. Het modem is dus niet de oorzaak…

Ik verwacht spoedig nieuwe ontvangers te krijgen om ook die te testen. Resultaat volgt weer...

Reageer