[Info] Upgrade firmware Amulet 515 en Kamai 510

  • 22 November 2019
  • 307 reacties
  • 14751 Bekeken
[Info] Upgrade firmware Amulet 515 en Kamai 510

Toon eerste reactie

307 reacties

Heb geprobeerd een hapering vast te leggen. Beeld lijkt te vertragen en daarna te moeten inhalen. Dit komt ongeveer 1x per minuut voor, met name bij voetbalwedstrijden is het bijna continu. Niet te kijken dus, helaas. Reset mag bij mij ook geprobeerd worden als dit mogelijk is! 

 

Hapering T Mobile 17-12

@Sander 

 

Bij mij ook graag een reset uitvoeren :)

Ik moet ook iedere avond de mediabox resetten.

Alvast bedankt

Reputatie 5
Badge +2

Bekervoetbal bezig, nog steeds vertraagd beeld.

Filmpje :innocent: ?

Het 60Hz effect is iig wel goed te zien bij een nieuws ticker zoals bij RTL Z, dan zie je het echt verspringen tov 50Hz zoals weer na de zoveelste fabrieksreset.

 

Dat er op NPO 1-3 GOS geen stotter voorkomt zou ik ook niet durven zeggen, heb er wel eens naar gekeken na een eerder claim/ tip hier en meende het wel gezien te hebben. Wel hoor je verschil in het geluid (misschien geen Dolby spoor bij GOS?). Dat het vaker voorkomt in de drukke avonduren dan de rest van de dag moet toch ook ergens op wijzen …

 

Entone 510b met datum 16-08-2018 (x2)

Nog even terugkomend op het GOS gebeuren: volgens een andere kijker hier klopt het idd dat op NPO 101-103 het gestotter niet of iig een stuk minder is (daar zelf achter gekomen). Toen ik het zelf vergeleek, na het dus hier gelezen te hebben, viel me eerder op dat het gekraak in de audio waar ik toen ook last van had op de NPO zenders daar ook op voorkwam dus leek in eerste instantie geen verschil (aangezien de haperingen al nog maar weinig voorkwamen was dat moeilijk te controlleren).

 

Mfg date 060818 lijkt me een beetje vreemd maar dat staat er wel. [Deze] Boxen al in bezit sinds eind 2016 en nog Vodafone branded dus 2018 als productie datum kan nooit kloppe

Reputatie 1

@Sander 

Volgens mij is mijn mediabox helemaal niet gereset. Ik las bij andere mensen hier waarvan de box gereset was dat deze opnieuw de updates ging binnenhalen enzo. Dat heb ik bij die van mij niet gezien. Hoe dan ook, hetzelfde probleem nog altijd. Geduld begint nu wel echt op te raken. Bekervoetbal bezig, nog steeds vertraagd beeld.

Reputatie 1

21 dagen en counting...

Reputatie 3
Badge +3

@forward en @Ralf K.: reset uitgevoerd! Ik weet niet welk effect deze reset heeft noch voor hoelang dit zal duren. Bij één klant bleek dit effectief, dus ik hoor graag jullie bevindingen. Alles wat een mogelijke impact heeft op de beeldkwaliteit hoor ik graag. 

@Sander. Dankjewel voor de fabrieksreset. Maar helaas geen verbetering. Haalt gewoon weer update 2.9.27.03 binnen met als gevolg dezelfde beeldproblematiek. Ik had verwacht dat die update niet weer opnieuw gedownload hoefde te worden en dat de fabrieksreset de 1080i/50hz zou herstellen. Niet het geval dus, met als gevolg stroperig/schokkerig beeld verversings-/resolutie- problematiek. @Sander Hoe nu verder? Uitermate vervelend als sinds meerdere weken nu zonder oplossing.

Heb ik dus ook…. fabrieksinstellingen kan ik zelf doen, maar gewoon weer stroperig beeld en haalt inderdaad die update binnen.

Lijkt er dus sterk op dat dit niet de tijdelijke oplossing voor iedereen is...

Reputatie 1

@forward en @Ralf K.: reset uitgevoerd! Ik weet niet welk effect deze reset heeft noch voor hoelang dit zal duren. Bij één klant bleek dit effectief, dus ik hoor graag jullie bevindingen. Alles wat een mogelijke impact heeft op de beeldkwaliteit hoor ik graag. 

@Sander. Dankjewel voor de fabrieksreset. Maar helaas geen verbetering. Haalt gewoon weer update 2.9.27.03 binnen met als gevolg dezelfde beeldproblematiek. Ik had verwacht dat die update niet weer opnieuw gedownload hoefde te worden en dat de fabrieksreset de 1080i/50hz zou herstellen. Niet het geval dus, met als gevolg stroperig/schokkerig beeld verversings-/resolutie- problematiek. @Sander Hoe nu verder? Uitermate vervelend als sinds meerdere weken nu zonder oplossing.

@Sander

Geen probleem. Graag een reset uitvoeren. 

Reputatie 7
Badge +6

@forward en @Ralf K.: reset uitgevoerd! Ik weet niet welk effect deze reset heeft noch voor hoelang dit zal duren. Bij één klant bleek dit effectief, dus ik hoor graag jullie bevindingen. Alles wat een mogelijke impact heeft op de beeldkwaliteit hoor ik graag. 

Reputatie 1

@forward en @sander

en vergeet het meest belangrijke niet: hoe structureel is zo'n fabrieksreset op afstand? want ik moet het nu elke avond zelf doen omdat de box zichzelf terug zet naar 1080p/60HZ. Het lijkt me dat dit gedrag uit de firmware zelf gehaald moet worden, want ik gok niet dat jullie dit iedere avond voor ons gaan doen?

Reputatie 1

@Sander 

Mijn Tv Media-boxen a.u.b. ook graag een fabrieksreset geven zodat deze weer op 1080i/50hz draait.

Reputatie 1

Hoi @Fr4nk, ik heb jouw topic gesloten, aangezien we het gesprek hier centraal hebben. Ik voer graag een fabrieksreset uit, je bent dan wel je gemaakte opnames kwijt. Is dat oké?

 

Hoi @Ralf K., Ik voer graag een fabrieksreset uit, je bent dan wel je gemaakte opnames kwijt. Is dat oké?

 

Hoi @HJHome, bedankt voor de uitgebreide uitleg en omschrijving van jouw setup! Dit kan ons helpen het probleem te achterhalen: dank! De TV Box zelf is niets mis mee en kan nog wel eventjes mee! Het merendeel van onze klanten heeft deze TV Box en kan probleemloos TV-kijken. En dat willen we graag voor iedereen zo voor elkaar krijgen. De oorzaak moeten we dan wel scherp hebben. Deze zit in de software - niet de hardware. 

 

Aan iedereen! Hartelijk bedankt voor alle bijdragen en video's! Weet dat we hier in dit topic meekijken en deze feedback ons helpt bij het achterhalen van het probleem. Excuus voor de tip aangaande Begin Gemist. Ik zie nu dat dit niet (bij iedereen?) werkt. De tip die jullie aandragen (schakel bij instellingen naar 50 Hz i.p.v 60) zal ik toevoegen aan mijn bericht wat nu staat gemarkeerd. 

 

@Sander Graag fabrieksreset uitvoeren. Mijn opnames was ik toch al kwijt door de vervanging van de tv box. 

Reputatie 3
Badge +3

De tip die jullie aandragen (schakel bij instellingen naar 50 Hz i.p.v 60) zal ik toevoegen aan mijn bericht wat nu staat gemarkeerd. 

 

Op de Entone 510b staat dit nergens in de instellingen. Geldt wellicht alleen voor de HDD-variant?

Reputatie 7
Badge +6

Hoi @Fr4nk, ik heb jouw topic gesloten, aangezien we het gesprek hier centraal hebben. Ik voer graag een fabrieksreset uit, je bent dan wel je gemaakte opnames kwijt. Is dat oké?

 

Hoi @Ralf K., Ik voer graag een fabrieksreset uit, je bent dan wel je gemaakte opnames kwijt. Is dat oké?

 

Hoi @HJHome, bedankt voor de uitgebreide uitleg en omschrijving van jouw setup! Dit kan ons helpen het probleem te achterhalen: dank! De TV Box zelf is niets mis mee en kan nog wel eventjes mee! Het merendeel van onze klanten heeft deze TV Box en kan probleemloos TV-kijken. En dat willen we graag voor iedereen zo voor elkaar krijgen. De oorzaak moeten we dan wel scherp hebben. Deze zit in de software - niet de hardware. 

 

Aan iedereen! Hartelijk bedankt voor alle bijdragen en video's! Weet dat we hier in dit topic meekijken en deze feedback ons helpt bij het achterhalen van het probleem. Excuus voor de tip aangaande Begin Gemist. Ik zie nu dat dit niet (bij iedereen?) werkt. De tip die jullie aandragen (schakel bij instellingen naar 50 Hz i.p.v 60) zal ik toevoegen aan mijn bericht wat nu staat gemarkeerd. 

 

Reputatie 1

T-Mobile reageert gewoon niet meer?

Reputatie 1

Inmiddels ben ik er achter dat in mijn geval een reset van de ontvangers niet (meer) werkt bij mij.

Diverse keren naar fabrieksinstellingen, maar beeld blijft stroperig en “laggy” aanvoelen. Pff...


Das heel vervelend. Bij mij werkt de fabrieksreset wel (keurig 1080i/50hz zoals de box ook kan trekken) alleen moet ik dat dus iedere keer doen als ik tv wil kijken. Ik betaal iets te veel per maand om elke avond met een pinnetje te pielen om vervolgens een minuut of vijf later eindelijk tv te kunnen kijken. 

Dat gaan we dus ook niet heel erg lang doen, al heb ik na ruim drie weken niet de illusie dat T-Mobile het heel erg vindt dat dit ze een paar klanten kost.

Reputatie 3
Badge +3

Inmiddels ben ik er achter dat in mijn geval een reset van de ontvangers niet (meer) werkt bij mij.

Diverse keren naar fabrieksinstellingen, maar beeld blijft stroperig en “laggy” aanvoelen. Pff...

Reputatie 3
Badge +3

Top al die bijdragen weer!

Die reset fixt het stroperige enigszins, maar om de paar minuten een seconde of twee het blokkerige beeld blijft helaas ook gewoon bestaan.

Vet irritant om nu al bijna drie weken geen normale TV te kunnen kijken.

 

Reputatie 5
Badge +2

Nog steeds veel last, ook na begin gemist te hebben gestart. Heb het voor de verandering maar eens gefilmd. Kan hem helaas niet uploaden. Ben het wachten ook wel meer dan beu. Ben bang dat er nog maar 1 ding op gaat zitten.. :(

Met een Android telefoon heb je vrijwel automatisch ook een Youtube account, misschien een optie?

 

Nog steeds veel last, ook na begin gemist te hebben gestart. Heb het voor de verandering maar eens gefilmd. Kan hem helaas niet uploaden. Ben het wachten ook wel meer dan beu. Ben bang dat er nog maar 1 ding op gaat zitten.. :(

Bij mij ook bij Begin gemist zelfde irritante beeld, ondanks dat @Sander stelt dat dit niet het geval is. Wanneer kunnen we daadwerkelijke oplossingen van jullie verwachten @Sander? Dit duurt me echt te lang. Weer een zondag voetbal vol irritatie voetbal zitten kijken. 
 

edit: Hier voorbeeld van beeld bij ‘begin gemist’: 

 

Hier in de Achterhoek zit ik op het WBA glasvezel van KPN, wat begin deze eeuw door toen Reggefiber  in diverse plaatsen is aangelegd.

Van de hier in dit topic vermelde problemen gelukkig met mijn Entone 510 totaal geen last, gisteren een powerflip gedaan en net via het menu een herstart staat inderdaad op 1080P/60Hz getest op diverse zenders o.a NPO en Foxsports enz, tot op heden geen enkel probleem met wat dan ook

Misschien speelt dit probleem alleen bij T-MOBILE's eigen streams.


 

Als dit is wat bedoelt wordt met ‘slowmotion’ (zie een heel blokkerig beeld in deze video) dan is dat idd heel triest om naar te kijken. Zo te zien ook niet moeilijk om vast te leggen met een camera …

Hier totaal geen last van (met T-Mobile’s ‘eigen’ streams). Heb gisterenmiddag nog eens wat beelden bekeken vóór en ná een factory reset en merk echt zo goed als geen verschil. Wat er al vaag uitzag, vooral bij de BBC,  was erna op 1080i @ 50hz ook vaag. Voetbal in SD op het Duitse WDR leek misschien heel ietsjes beter ...

[Wel heel irritant dat] alleen al op standby zetten en daarna weer aan al zorgt voor de sprong terug van 1080i @ 50Hz naar 1080p @ 60Hz. (@Nico73 dus ja dat wordt vrijwel iedere keer een reset doen voorlopig)

Dat er op NPO 1-3 GOS geen stotter voorkomt zou ik ook niet durven zeggen, heb er wel eens naar gekeken na een eerder claim/ tip hier en meende het wel gezien te hebben. Wel hoor je verschil in het geluid (misschien geen Dolby spoor bij GOS?). Dat het vaker voorkomt in de drukke avonduren dan de rest van de dag moet toch ook ergens op wijzen …

Het is in ieder geval wel een stuk minder dan het geweest is, op tijden echt bijna onkijkbaar vanwege de irritatiefactor, maar nog niet zoals voorheen. Als er nu een stottering is is die duidelijk nog heviger dan het altijd geweest is.

 

Entone 510b met datum 16-08-2018 (x2)

Reputatie 1

Nog steeds veel last, ook na begin gemist te hebben gestart. Heb het voor de verandering maar eens gefilmd. Kan hem helaas niet uploaden. Ben het wachten ook wel meer dan beu. Ben bang dat er nog maar 1 ding op gaat zitten.. :(

Bij mij ook bij Begin gemist zelfde irritante beeld, ondanks dat @Sander stelt dat dit niet het geval is. Wanneer kunnen we daadwerkelijke oplossingen van jullie verwachten @Sander? Dit duurt me echt te lang. Weer een zondag voetbal vol irritatie voetbal zitten kijken. 
 

edit: Hier voorbeeld van beeld bij ‘begin gemist’: 

 

Reputatie 1

Shit, gisteravond iets te vroeg gejuicht. Vanavond helaas weer stroperig beeld. Snell check leert dat de decoder weer naar 1080p/60HZ teruggesprongen is. Moet ik hem nu iedere avond voor het tv kijken resetten voor 1080i/50hz? 

Nog steeds veel last, ook na begin gemist te hebben gestart. Heb het voor de verandering maar eens gefilmd. Kan hem helaas niet uploaden. Ben het wachten ook wel meer dan beu. Ben bang dat er nog maar 1 ding op gaat zitten.. :(

Reputatie 7
Badge +2

Ik had mijn Entone 510b voor de aardigheid ook maar eens op z'n rug gelegd om eens te kijken hoe het ding nu eindelijk is, Mfg datum is in Nederlanse data omgezet 06 oktober 2016,  95-8900000-02

Het logo voor op de box is wel van T-Mobile, helaas zijn deze boxen vrij oud als men ziet hoe snel alles veranderd denk daarbij aan UHD enz, ook zijn de specs vergeleken bij de boxen van o.a. KPN vrij beperkt.

Gelukkig is de koppeling met mijn Panasonic wel goed, en geen last van haperend beeld en geluid

Reputatie 2

Hoi,

Heb al maanden last van blokkerig, haperend beeld en geluid.
Eerder gemeld, nieuwe settopbox gevraagd, andere afstandsbediening met magenta gekregen
Die deed het net zo traag + tv functies deels. Blokkerig, etc. beeld/geluid bleef.

Herstart helpt slechts even

Na deze update nog verder verslechterd, waarbij afstandsbediening met magenta knop ook niet meer is te koppelen. Uur met aardige helpdeskmedewerker aan de lijn gezeten.
Alles gereset => geen verbetering (wel een halve dag kwijt om mijn instellingen weer terug te zetten)
Gevraagd om nieuw settopbox op te sturen => nee, moet monteur voor langskomen
Aanbod gekregen om Gideon langs te sturen, uiteindelijk afgezegd (kost me weer een halve dag en die heb ik nu niet)

Mijn conclusie: Mijn 510b is oud (2016/nog van Vodafone) en functioneert niet goed (traag)
De nieuwe afstandsbediening past niet mijn mijn 510b, omdat koppelen werkt niet zoals op jullie site omschreven. (zie onder; Stylus versus URC)

Inmiddels ben ik het meer dan beu dat dit al zo lang duurt en zo omslachtig wordt behandeld.
Graag z.s.m. een passende oplossing die mij niet nog meer tijd kost

(Andere mogelijkheid: via marktplaats ben ik voor €16 zonder dagen gedoe klaar…
https://www.marktplaats.nl/q/entone+510/
https://www.marktplaats.nl/a/audio-tv-en-foto/afstandsbedieningen/m1488964292-afstandbediening-t-mobile-vodafone.html?c=08c285449651fa109c354bbabe740c1b&previousPage=lr

 

TV
MEDION® LIFE E14019 40" FULL-HD LED TV i  (MD31463)

SettopBox
Kamai 510b, MFG Date: 160414, partnumber: 99-890000-02 Stylus remote
(dus niet de Kamai 510 Hybrid Media Player with URC remote, partnumber: 99-890000-02U
Zie: https://www.manualslib.com/manual/665336/Entone-Kamai-510.html?page=4#manual)

FokusOn: 3.19.14
Type:Entone-26
Firmware: 2.9.27.0.3-build1-evt-vma-glop-as3

Vervangende Afstandsbediening met magenta knop => niet meer te koppelen na update
Type: URC R126262A99-0001 y193600

STAP 2 => Werkt niet, afstandsbediening verwacht 4 cijfers, niet één
(Voer de ééncijferige code in van het merk van je TV. Als het magenta knopje vijf keer knippert is de code niet correct. Lukt het niet met de eencijferige code, probeer dan de daarop volgende code in de tabel.)

Reageer