[Info] Upgrade firmware Amulet 515 en Kamai 510

  • 22 November 2019
  • 307 reacties
  • 14683 Bekeken
[Info] Upgrade firmware Amulet 515 en Kamai 510

Toon eerste reactie

307 reacties

Mijn 'nieuwe' decoder staat dus al 2 jaar stof te vangen in een magazijn. Hij staat half vol met opnames uit 2017. Eerst zit ik een maand naar slecht beeld te kijken en dan kan er niet eens moderne nieuwe apparatuur vanaf voor iemand die al sinds het Vodafone tijdperk klant is??!

Reputatie 7
Badge +10

@FredjeL 

 

Het klopt dat er geen nieuwe harddisk recorders zijn. de bestaande worden gecontroleerd en opnieuw ingezet. zo te zien is die van jou niet leeg gehaald. T Mobile komt binnenkort met cloudopname dus verwacht niet dat er nieuwe gaan komen.

Reputatie 1

Goedemorgen, 

Ook ik heb last van het haperende en schokkende beeld. Dit komt soms vaak voor en soms ook wat minder vaak. Maar het is in ieder geval wel bloed irritant. Dit probleem speelt al een paar weken, na wat speur werk kwam ik hier terecht. Na alles geprobeerd te hebben  wat in dit topic staat  moet ik concluderen dat het probleem nog steeds bestaat. Ook heb ik nog steeds de apparatuur van 5,5 jaar geleden uit het Vodafone tijdperk (draytek 2130!! & Kamai 510B). Wellicht dat het met de problemen te maken heeft want deze apparatuur is gewoon verouderd.

Nu we het toch over die apparatuur hebben, het is toch schandalig dat bestaande klanten ( in mijn geval 5,5 jaar!) nog steeds met oude achterhaalde apparatuur zit opgescheept. Ik heb geen duel band WiFi met 5GHZ, geen any port any service en ook geen  snelle aria box. Maar ik betaal wel hetzelfde als een nieuwe klant die dit allemaal wel krijgt. Kom op T-mobile dat kan zo toch niet meer! 

Ik hoop in ieder geval dat het probleem met de haperingen snel wordt opgelost want dit is geen prettig tv kijken meer. En ook hoop ik dat T-mobile eindelijk eens gaat inzien dat er een groep mensen is die nog met oude apparatuur zit die gewoon achterloopt op de huidige technieken, ongeacht ofdat het met de hapering te maken heeft. 

Reputatie 7
Badge +12

Hoi @stefanva,

 

We gaan samen naar een oplossing zoeken! Mag ik alsjeblieft je postcode + huisnummer, geboortedatum en de laatste vier cijfers van jouw IBAN in een privébericht? Dan ga ik vervolgens zo snel mogelijk checken hoe ik je ga helpen. :smile:

Reputatie 1

Een week geleden mijn verhaal gedaan over de problemen die ik ervaar na de grote update van de tv-ontvangers. De nieuw geleverde Amulet 515b werkte 2 uur lang zonder problemen maar daarna is het weer erg slecht. Alle RTL zenders zijn blokkerig en haperen. Dit is ook op verschillende andere zenders waaronder ook niet Nederlandse.

Ik zie dat er best wat community leden dezelfde problemen ervaren al blijft een definitieve oplossing uit. Hier baal ik best van en vind het vreemd dat T-mobile weinig tot geen antwoord geeft. Betalen wil ik best maar dan wel voor een product dat redelijk storingsvrij functioneert en niet voor wat ik nu krijg.

@T-mobile: kan er nu een duidelijk antwoord gegeven worden op de vraag wat er op de achtergrond gebeurd om de aangegeven problemen op te lossen? Is dit op korte termijn te verwachten of kan ik beter opzoek gaan naar een provider die via de coax kabel een goed werkend product aanbied?

 

Reputatie 5
Badge +2

:smile: coax/ kabel? Nou heb ik toevallig net tv van Ziggo erbij genomen voor een maandje en het Ziggo Sport kanaal was (vandaag iig) net zo erg als het NPO verhaal bij T-Mobile en dat zonder een kastje van wat voor soort dan ook (ook geen CI+ module).

Dan zou je bijna gaan denken dat het de tv moet zijn maar dat kan uitgesloten worden vanwege het wel goed werken van andere zenders (en uiteraard dat er bij een hele hoop mensen iig de NPO problemen rond hetzelfde tijdstip begonnen). Signaalsterkte en kwaliteit allebei 100(%?) bij Ziggo.

Maar zoals eerder al gezegd: iedereen roept maar wat dat ze dezelfde problemen hebben maar zonder filmpjes van wat dan ook weet niemand het zeker. Hierboven iemand waar RTL alles fout is en bij anderen enkel NPO en Veronica (zelf buiten NPO om nergens last van gehad en met NPO is het ook alweer tot een minimum beperkt inmiddels).

 

Edit: wel één avond (20 december) dat de Belgische zenders totaal niet te kijken waren maar dat was de volgende dag ook weg

 

Reputatie 1

@apis4 : mag ik de conclusie trekken dat de NPO zenders bij zowel T-mobile en Ziggo haperend en/of blokkerig beeld vertonen? Dat lijkt mij dan meer op een oversturing van het signaal van deze zenders. Wat uiteindelijk ook vreemd is omdat niet iedereen dit zo ervaart. Ik kijk zelf geen NPO dus daar kan ik niets over zeggen maar hier zijn de RTL zenders en Veronica de boosdoeners. Zit al enkele dagen met regelmaat de WK darts op RTL7 te kijken en daar zijn de haperingen met regelmaat waarneembaar. Ik tracht bij te houden of er een bepaalde tijd tussen zit maar dat is verschillend. Ook het omschakelen van camerapunten is niet het probleem. Kan het iets met buffering te maken hebben? Ik weet niet veel van deze techniek maar af en toe lijkt het net alsof de tv box het signaal/beeld niet kan bijhouden.

Als ik in de gelegenheid ben om een foto te schieten zal ik deze trachten te posten al komt het beeld wat jij geplaatst hebt wel erg overeen met wat ik soms zie.

overstappen naar een ander is wel het laatste wat ik zou doen al ben ik wel van mening dat T-mobile wat meer tempo mag maken met een oplossing ook al verschilt het van klant tot klant.

Reputatie 1

@apis4 : mag ik de conclusie trekken dat de NPO zenders bij zowel T-mobile en Ziggo haperend en/of blokkerig beeld vertonen? Dat lijkt mij dan meer op een oversturing van het signaal van deze zenders. Wat uiteindelijk ook vreemd is omdat niet iedereen dit zo ervaart. Ik kijk zelf geen NPO dus daar kan ik niets over zeggen maar hier zijn de RTL zenders en Veronica de boosdoeners. Zit al enkele dagen met regelmaat de WK darts op RTL7 te kijken en daar zijn de haperingen met regelmaat waarneembaar. Ik tracht bij te houden of er een bepaalde tijd tussen zit maar dat is verschillend. Ook het omschakelen van camerapunten is niet het probleem. Kan het iets met buffering te maken hebben? Ik weet niet veel van deze techniek maar af en toe lijkt het net alsof de tv box het signaal/beeld niet kan bijhouden.

Als ik in de gelegenheid ben om een foto te schieten zal ik deze trachten te posten al komt het beeld wat jij geplaatst hebt wel erg overeen met wat ik soms zie.

overstappen naar een ander is wel het laatste wat ik zou doen al ben ik wel van mening dat T-mobile wat meer tempo mag maken met een oplossing ook al verschilt het van klant tot klant.


Bijzonder,ik heb op rtl7 super strak beeld. Bijna alle wedstrijden van het darten gezien:grinning:. NPO is enige met problemen. Gaat het signaal van NPO niet via kabel de duplexer in en anderen via de satelliet? begint daar de ellende al, de aanvoer vanuit Hilversum?

Reputatie 5
Badge +2

  

Kwam toevallig dit topic tegen bij Zggo: https://community.ziggo.nl/audio-en-tv-apparatuur-97/storing-radio-tv-lijkt-op-een-repetitieve-hik-op-de-coax-hoevelaken-50712 en ook enkele meldingen uit mijn eigen woonplaats en blijkbaar was er een storing vandaag/de laatste paar dagen.

Ik kwam op Tweakers nog een bericht tegen van eind Augustus met het volgende screenshot wat precies is wat ik vandaag ook regelmatig zag (maar bij T-Mobile eigenlijk nog nooit heb gehad, op die 20e December na dan met de Belgische kanalen). En dit hieronder uit die post was nog een replay/teruggespoeld via Ziggo Go ook dus dat moet al bij de bron begonnen zijn:

Als je het mij vraag zou voor het NPO probleem iig bij de bron gezocht moeten worden (maar daar waren ze al mee bezig en het is nu sowieso al stúkken minder dan in de eerste paar weken), voor de rest van de zenders lijken de 515 boxen meer problemen te hebben dan de gewone 510? En misschien ook nog een verschil WBA/ODF gebied of nóg meer regio gebonden (ODF hier en ook alleen met NPO problemen gehad).

Dat de Entone’s het niet aan kunnen zou haast niet mogelijk moeten zijn aangezien de Amino's met mindere specs het ook nog makkelijk vol hielden.  Zo veeleisend is de verwerking van 1080i MPEG4 nou toch ook weer niet … en over de bitrate word vaker geklaagd dat hij te laag dan te hoog is en nu zou ineens een ‘te’ hoge bitrate een mogelijke oorzaak kunnen zijn (zoals in het begin van het topic wel eens geopperd)? :thinking::wink: . Dit is echt niet veeleisend voor een box als dit … (al zit er natuurlijk wel wat meer achter dan bij bijv. een simpel 1080p film bestand op een mediaspeler afspelen).

Reputatie 1

Goedendag, helaas ondervinden we thuis ook nog steeds problemen na de vorige update van de Entone box. ( Kamai 510B in combi met de Draytek router uit het Vodafone tijdperk) Vooral NPO 1,2 en 3 stotter om de haverklap, beeld staat soort van even stil en gaat dan na paar seconden weer verder. Ook voetbal kijken op FOX en Ziggo Sport niet te doen. Dit alles op beide boxen, beneden op 55” Samsung en boven op een 32” Philips TV.

Wanneer worden de Kamai en Draytek eens vernieuwd? Spul is al dik 5 jaar oud, Draytek draait op een zeer oude firmware ( medio 2017 ) en dat lijkt me op den duur ook niet veilig meer.

Wat heb ik al zelf gedaan:

  • reset Draytek router
  • reset Kamai boxen (pin aan de zijkant)
  • Andere netwerkkabel, andere HDMI kabel (nu zelfs AudioQuest kabel)

Hoor het graag,

Peter

Reputatie 1

Net als Peter71 hebben wij de Entone box in combinatie met de Draytek Router en last van stotterend en haperend beeld bij o.a. NPO 1, 2 en 3. 

 

Daarnaast zie ik op de website van Draytek dat de router End Of Life is, dat betekent dat er geen veiligheidsupdates meer uit worden gebracht. Hoe kan T-mobile de veiligheid van de routers garanderen als de fabrikant de hardware niet meer ondersteunt?

 

Dus hier dezelfde vragen:

  1. Hoe kan ik het haperende beeld oplossen? (Heb alle aanbevolen troubleshoot-stappen al doorlopen)
  2. Wanneer wordt de Draytek router vervangen?

 

 

 

Reputatie 1

Vandaag enkele keren de verschillende NPO zenders bekeken en daar geen haperingen gezien. De RTL zenders blijven dit nog steeds wel vertonen.

De afgelopen nacht zowel de Amulet tv box en het modem ruim 7 uur van de netspanning gehad en vanmorgen weer aangesloten in de goede hoop dat...helaas heeft dat heeft geen verbetering gegeven.

Op dit moment RTL7 aan het kijken en de haperingen zijn er weer. Er is geen vaste tijdsperiode aan te koppelen.

T-mobile blijft (feestdagen misschien) stil.

Blijkbaar was ik dus niet de enige. Ook hier een Draytek en twee entones. Heb ook al een tijdje last van stotterend en haperend beeld op de NPO. Dacht dat het wel vanzelf over zou gaan. Maar duurt nu wel erg lang. Heb sowieso tegenwoordig vaker dat de entone blijft hangen en dat ik weer het stroom eraf moet halen om hem opnieuw op te starten.

Ook hier vanaf het Vodafone tijdperk al de spullen. Het lijkt me dat als meerdere dit ervaren er misschien toch eens gekeken moet worden of dit niet eens vervangen zou moeten worden

Reputatie 1

Net als Peter71 hebben wij de Entone box in combinatie met de Draytek Router en last van stotterend en haperend beeld bij o.a. NPO 1, 2 en 3. 

 

Daarnaast zie ik op de website van Draytek dat de router End Of Life is, dat betekent dat er geen veiligheidsupdates meer uit worden gebracht. Hoe kan T-mobile de veiligheid van de routers garanderen als de fabrikant de hardware niet meer ondersteunt?

 

Dus hier dezelfde vragen:

  1. Hoe kan ik het haperende beeld oplossen? (Heb alle aanbevolen troubleshoot-stappen al doorlopen)
  2. Wanneer wordt de Draytek router vervangen?

 

 

 

 

uit zichzelf geloof ik niet dat T-Mobile daar het in initiatief in zal nemen. Hardware vervangen kost geld, dat zullen ze tot het allerlaatste moment uitstellen.

Reputatie 7
Badge +2

Op zichzelf is de vervanging van verouderde apparatuur niet zo'n punt, de pure vervangingswaarde is niet zo hoog, voorbeeld Entone 510 zeg dat je die als consument bij Coolblue of de MM zou kunnen kopen voor pak weg 125€, dan betaald de provider hiervoor door massale rechtstreekse inkoop hooguit 25€/st  bij een volle container.

Vooral de logistieke kosten maar om in alle decoders de klantspecifieke firmware te plaatsen is een heel karwei en daarom zal men het m.i. niet zo gauw doen.

Zelf heb ik wel eens het idee dat de decoders Entone 510 en 515 door de beperkte specs moeite hebben om zeker de moderne grote oleds en qled tv's aan te sturen, zelf gebruik ik nog een Panasonic FHD tv van begin 2014 met glasvezel en op WBA, super strak beeld nergens last van staat op 1080P/60Hz

Mijn Entone (oude versie van Vodafone, zonder HDD) is via een Denon receiver verbonden met een 4k-televisie. Ook ik heb last van blokkering beeld. Via een app kan ik bekijken wat de input en output is van de Denon receiver bij het gebruik van de Entone: audio uitsluitend stereo, video in 1080p:60.

Gisteravond vielen mij twee zaken op:

Allereerst was het beeld op NPO beduidend minder blokkerig. De app gaf dan ook aan dat de video-output was teruggebracht naar 1080i:50. Geen probleem, de receiver of de TV zet dat wel om naar 2160p en doet dat vele malen beter dan de verouderde hardware van de Entone.

Het receiver stuurt het ontvangen videosignaal via HDMI-poort “Monitor 1” uit naar de TV. Toen ik abusievelijk het videosignaal naar de ongebruikte uitgang “Monitor 2” liet sturen, kreeg ik natuurlijk geen beeld maar de audio van de Entone, die wel werd doorgegeven, werd plots veel voller: de Denon-app gaf aan dat ik een volwaardig DD 5.1 signaal ontving van de Entone. Afgelopen jaar is hier uitgebreid gediscussieerd over de instelling “Stereo” en “AC3” in het instellingenmenu van de Entone. Uiteindelijk was de conclusie dat NPO uitsluitend in stereo uitzond maar dat is blijkbaar niet zo. Als de Entone niets met de video hoeft te doen is het blijkbaar net krachtig genoeg om DD 5.1 door te geven.

Beste Lezers, ik heb toevallig gister nadat het mij toch wel gaat irriteren een post geplaatst op dit forum: https://community.t-mobile.nl/t-mobile-thuis-televisie-493/npo1-2-en-3-vervelende-audio-video-haperingen-al-weken-317812#post1533091

Dankzij een oplettende gebruiker kreeg ik deze link door, waar ik (gelukkig) niet de enige ben met de problematiek van NPO 1 2 en 3. Ik stam ook af van de Vodafone Thuis tijd met bijhorende Draytek en Entone's. Het is voor mij enkel de NPO zenders op 1 2 en 3, en 101 102 en 103.

Wel vervelend genoeg, dat ik er graag iets aan zou willen laten doen om het op te lossen.

 

Draytek: 2132f

Type: ENTONE-26

Firmware 2.9.25_build-etv-vma-glop-as3

TV's: Samsung UE55H6410 en UE40H6410

ik ben ook benieuwd heb ook een entone kastje en een draytek modem… Het lijkt wel alsof t-mobile het niet wil erkennen dat npo 1, 2 en 3 problemen geeft (en de andere zenders niet)?

Reputatie 5
Badge +2

ik ben ook benieuwd heb ook een entone kastje en een draytek modem… Het lijkt wel alsof t-mobile het niet wil erkennen dat npo 1, 2 en 3 problemen geeft (en de andere zenders niet)?


Dat hebben ze allang erkend (alleen niet dat het samenhangt met de firmware update; wat bij mij ook niet het geval was aangezien ik het al had een dag vóór de een firmware update binnehaalde) en zijn ook naar de oorzaak aan het zoeken. NPO 101-103 zou van een andere bron afkomstig zijn is al eerder gepost en qua beeldhaperingen geen issues moeten hebben (maar dat van het geluid heb ik ook een tijdje gehad op zowel NPO 1-3 als 101-103 en is inmiddels ook al een tijdje niet meer een issue).

ik ben ook benieuwd heb ook een entone kastje en een draytek modem… Het lijkt wel alsof t-mobile het niet wil erkennen dat npo 1, 2 en 3 problemen geeft (en de andere zenders niet)?


Dat hebben ze allang erkend (alleen niet dat het samenhangt met de firmware update; wat bij mij ook niet het geval was aangezien ik het al had een dag vóór de een firmware update binnehaalde) en zijn ook naar de oorzaak aan het zoeken. NPO 101-103 zou van een andere bron afkomstig zijn is al eerder gepost en qua beeldhaperingen geen issues moeten hebben (maar dat van het geluid heb ik ook een tijdje gehad op zowel NPO 1-3 als 101-103 en is inmiddels ook al een tijdje niet meer een issue).

Bij mij dus wel, het stotteren is er nog steeds, net alsof het uit sync loopt en dan ineens wil inhalen, en dan is het beeld ineens verder…. het vervelende is dat het niet continue is maar willekeur is kwa stotteren… 

we blijven hopen 🤞

ik ben ook benieuwd heb ook een entone kastje en een draytek modem… Het lijkt wel alsof t-mobile het niet wil erkennen dat npo 1, 2 en 3 problemen geeft (en de andere zenders niet)?


Dat hebben ze allang erkend (alleen niet dat het samenhangt met de firmware update; wat bij mij ook niet het geval was aangezien ik het al had een dag vóór de een firmware update binnehaalde) en zijn ook naar de oorzaak aan het zoeken. NPO 101-103 zou van een andere bron afkomstig zijn is al eerder gepost en qua beeldhaperingen geen issues moeten hebben (maar dat van het geluid heb ik ook een tijdje gehad op zowel NPO 1-3 als 101-103 en is inmiddels ook al een tijdje niet meer een issue).

Bij mij dus wel, het stotteren is er nog steeds, net alsof het uit sync loopt en dan ineens wil inhalen, en dan is het beeld ineens verder…. het vervelende is dat het niet continue is maar willekeur is kwa stotteren… 

we blijven hopen 🤞

Ik heb inmiddels in mijn post: (https://community.t-mobile.nl/t-mobile-thuis-televisie-493/npo1-2-en-3-vervelende-audio-video-haperingen-al-weken-317812#post1533091) antwoord dat Regio Dordrecht het probleem sinds 11 november heeft en tot heden naar een oplossing zoekt. Ik ben niet helemaal zeker of we het nu over het zelfde probleem typen, want het lijkt mij heel sterk dat iedereen op het forum uit Dordrecht komt? Ik wacht het in ieder geval even af.

+1 Vodafone tijdperk, Draytek modem + Entone kasje en haperingen op het beeld al geruime tijd. Gehoopt dat het minder zou worden maar het lijkt eerder erger te worden. Dit kan ook gevoelsmatig zijn omdat de ergernis groter wordt :wink: .

Bij mij is het ook niet gelimiteerd tot NPO. Ik woon ter info in de regio Arnhem. 

Graag hoor ik of ik kan ondersteunen met een test met nieuwe hardware o.i.d. 

Groeten,

Reputatie 1

Vandaag wat opnames teruggekeken en wat mij opviel is dat de opnames dezelfde haperende kwaliteit laten zien. Een van de opnames was van RTL4 en als proef op de som dezelfde opname eens via Videoland teruggekeken en daar geen enkele hapering waargenomen.

De opname is van oudjaarsavond en die hebben wij toen niet gekeken omdat wij bij vrienden in Krommenie waren. Zij hadden het programma ook op staan en kijken via KPN. Daar geen problemen gezien. Wij zijn zelf in Alkmaar via het telefonienetwerk aangesloten op T-Mobile.

Toch geeft het je te denken dat de eigenlijke uitzending en de opname haperen en de teruggekeken versie via Videoland dit niet heeft. :disappointed:

Reputatie 1

Hallo, kleine update. Uit de Bilt. Vodafone tijdperk. Draytek en Entone zonder hdd. via Onkyo avr naar LG Oled 55.

NPO123 wordt eerder erger dan minder. 123gos geen probleem maar dan ontbreekt dolby signaal. Andere zenders lijken ook geen probleem te ondervinden. Kijk inmiddels naar NPOstart, dan ook geen probleem met stotteren, alleen is de beeldkwaliteit (resolutie) dan beneden pijl.

Duurt inmiddels wel erg lang allemaal. Is bitrate voor die zenders wel hoog genoeg? Ik vind dat er door T-mobile wel wat proactiever informatie verstrekt mag worden over wat er aan gedaan wordt. je kan mij niet meer wijsmaken dat ze nog steeds niet weten wat er aan de hand is.

Overigens kan iemand mij uitleggen waarom de rollback gedaan is? Native 1080p is toch beter dan interlaced, of te wel half hd? En maakt verder geen enkel verschil dus voor wat betreft het stotteren.

Reputatie 1

Hallo, kleine update. Uit de Bilt. Vodafone tijdperk. Draytek en Entone zonder hdd. via Onkyo avr naar LG Oled 55.

NPO123 wordt eerder erger dan minder. 123gos geen probleem maar dan ontbreekt dolby signaal. Andere zenders lijken ook geen probleem te ondervinden. Kijk inmiddels naar NPOstart, dan ook geen probleem met stotteren, alleen is de beeldkwaliteit (resolutie) dan beneden pijl.

Duurt inmiddels wel erg lang allemaal. Is bitrate voor die zenders wel hoog genoeg? Ik vind dat er door T-mobile wel wat proactiever informatie verstrekt mag worden over wat er aan gedaan wordt. je kan mij niet meer wijsmaken dat ze nog steeds niet weten wat er aan de hand is.

Overigens kan iemand mij uitleggen waarom de rollback gedaan is? Native 1080p is toch beter dan interlaced, of te wel half hd? En maakt verder geen enkel verschil dus voor wat betreft het stotteren.

 

Die rollback voor mij en vele andere een wereld van verschil. Het uitzendsignaal werd namelijk geforceerd 1080p/60HZ (waarbij met name dat laatste de problemen opleverde) wat die kastjes niet trokken.

 

Native (qua wat zenders uitzenden) is 1080i/50HZ, dus dat moeten Tmobile lekker zo laten.

Reageer