Beantwoord

NPOstart app werkt niet op nieuwe glasvezel aansluiting

  • 28 October 2022
  • 101 reacties
  • 1630 Bekeken

De glasvezel is geïnstalleerd. De TVapp van T-Mobile werkt. De NPOstart app is zichtbaar maar start niet op. Geeft aan dat een firewall of een niet goed werkende DNS server de oorzaak is. Wat te doen?

icon

Beste antwoord door Martin41 4 January 2023, 09:52

Bekijk origineel

101 reacties

Reputatie 6
Badge +2

Hi @EvertTM 

Kan je eens proberen om de netwerk instellingen van de Tv te resetten en opnieuw te verbinden met de wifi.

Dank voor de snelle reactie. De smart TV is via een utp kabel verbonden met het modem. Op de Smart tv is het netwerk gereset en ook de Smart hub opnieuw geïnstalleerd. Ook het modem is opnieuw opgestart. Al de apps werken naar behoren behalve NPOstart en Tidal.

De vragen bij de Community zijn mijn laatste optie.

Meer informatie over de niet werkende NPOstart app op T-Mobile glasvezel.

Het modem is een Zyxel T54
Heb de firewall laag gezet en dat had geen effect. Staat nu weer op 'middel'.
Heb Npostart gepingd en een dns regel gemaakt voor het ip adres en dat had geen effect. Regel is verwijderd.

De Tv is een Samsung QE65Q90TALXXN
Heb het DNS server van de TV veranderd van 8.8.8.8 naar ‘automatisch ophalen’ en is nu 192.168.1.1
Het netwerk op de TV is gereset.
De Smart Hub op de TV is opnieuw geïnstalleerd en dus ook alle Aps.

Wanneer de T-Mobile modem cat5e kabel is aangesloten komt er na start van de NPOstart app een grijs beeld en is er geen reactie mogelijk. Kan dan alleen overschakelen naar een andere app.
Wanneer ik de T-Mobile utp cat 5e kabel verwijder uit de TV en de KPN modem met de UTP cat7 kabel aansluit werkt NPOstart goed.

Mijn conclusie is dat het niet werken van deze NPOstart app veroorzaakt wordt door een euvel in de aansluiting of het modem van T-Mobile.

Helaas is er gisteren ook een totale uitval van de WIFI geweest en konden alle aangesloten apparaten en dus ook de zyxel wifi versterker geen IP adres meer ophalen en moesten eerst opnieuw worden opgestart.

Tot nu toe heb ik in plaats van een 'sprong voorwaarts’ veel werk aan deze nieuwe aansluiting en zal ik in mijn buurt een dergelijke stap nu sterk afraden. Gelukkig kan ik nog even terugvallen op het goed functionerende KPN.

 

Reputatie 7
Badge +3

@EvertTM Welke locatie geeft deze website aan? Het gebeurt wel eens dat T-Mobile een partij buitenlandse ip-adressen opkoopt. Vervolgens duurt het even voordat deze als Nederlands herkend worden. Omdat de NPO-app niet buiten de EU werkt, kan het zijn dat een verkeerde locatie ervoor zorgt dat de app niet werkt. Werkt de app wel op je telefoon/tablet?

Dank Jason voor je reactie.
De locatie is Nederland, Friesland, Leeuwarden, en staat op naam van T-Mobile Thuis. Wat een boeiend inzicht geeft jouw advies. De app werkt goed op mobile en tablet. Heb ook de Smart TV via 'draadloos’ verbinden geprobeerd toen verscheen NOSstart heel kort om dan weer in een  grijs scherm over te gaan.
Werkt de app wel bij andere gebruikers met een Zyxel T54 modem en alleen UTP aansluiting naar de TV?

Reputatie 7
Badge +6

Hi @EvertTM, allereerst wil ik je welkom heten! Al loopt de NPO app nog niet vlekkeloos, het T-Mobile deel werkt gelukkig als een zonnetje en daar ben ik blij om. 

 

Ik zie dat je ook al verder hebt gekeken en de Smart hun opnieuw hebt geïnstalleerd, die tip kwam ik tegen op de Samsung community. Aan onze kant is er helemaal niets mis wat het grijze beeld kan verklaren. Balen dat NPO geen forum heeft, want daar ligt mijns inziens het issue en dus ook de oplossing. Kun je aan NPO Start vragen of zij een oplossing weten?

Dank voor al de reacties en tips. Ook bij het item over de Tidal app. Ik laat dit NPO item vooralsnog even rusten. Het kost te veel aandacht. Het beeld van tv en apps is aanzienlijk verbeterd en de wifi is snel en stabiel. Die ‘zegeningen’ laat ik nu even vooropstaan.

Reputatie 7
Badge +4

Hi @EvertTM, heel fijn om te lezen dat je afgezien van de NPO Start App erg tevreden bent - merci voor het melden! 😊 Als ik toch nog iets voor je kan betekenen, weet dan dat je te allen tijde hier aan de bel kunt trekken. 

Ook hier glasvezel gekregen vorige week

Alles werkt behalve de NPO APP 

Heel erg jammer . 
 

gr Jose 

Reputatie 7
Badge +15

Hoi @Jose1508, hebben bovenstaande tips geholpen? Ik vermoed dat dit probleem bij NPO zelf ligt en niet zozeer bij je provider, maar voordat ik te voorbarige conclusies trek, wil ik daar nog achteraan gaan. Ik kom hier eind van de week op terug!

Reputatie 7
Badge +15

Het lijkt erop dat de NPO Start app de bron van het issue is en niet T-Mobile voor thuis. Op dit moment kan ik je daarom niet verder helpen sorry. Ik verwijs je natuurlijk wel dolgraag naar de support-afdeling van NPO, heel veel succes! Mocht je ons op de hoogte willen houden, dan heel graag! 

Hoi dezelfde problemen bij mij 

ook geen npo start sinds glasvezel?? 
 

Reputatie 7
Badge +4

Hi @Issy92, heel goed dat ook jij je hier meldt! Heb je toevallig al contact opgenomen met de support-afdeling van NPO? Ik hoor heel graag of zij je via die weg verder hebben kunnen helpen. Sorry voor het ongemak! 

NPO app werkt wel met provider tele 2 op de tv

Dus het ligt echt aan de glasvezel van T mobile 

Wat is hier aan te doen ?

gr JP 

NPOstart werkt niet direct op mijn Smart TV na de glasvezelovergang. Is tot op heden niet gelukt.

Kijk nu naar NPOstart app op mijn tablet (daar werkt het wel) en speel deze af via SmartView op mijn Smart TV.

Reputatie 7
Badge +4

Hi allemaal, allereerst nog de beste wensen! 😁 Merci dat iedereen zich hier meldt. Voor de zekerheid heb ik toch de vraag neergelegd bij onze tv-specialisten. Zodra ik een terugkoppeling ontvang, dan laat ik die meteen aan jullie weten. Zo weten we zeker of het probleem bij NPO zelf ligt of wellicht toch aan onze kant. 

Hi allemaal, allereerst nog de beste wensen! 😁 Merci dat iedereen zich hier meldt. Voor de zekerheid heb ik toch de vraag neergelegd bij onze tv-specialisten. Zodra ik een terugkoppeling ontvang, dan laat ik die meteen aan jullie weten. Zo weten we zeker of het probleem bij NPO zelf ligt of wellicht toch aan onze kant. 

Superfijn dat jullie er toch mee bezig gaan ipv enkel naar NPO te verwijzen. Ik heb hetzelfde probleem na de overstap op jullie glasvezel. De glasvezel van KPN had er geen problemen mee, maar sinds de overstap zwart beeld ondanks herinstallatie enz. Zelfs als de oplossing bij NPO zou liggen passen ze de app wellicht eerder aan als jullie het namens al jullie klanten rapporteren i.p.v. dat iedereen dat individueel doet. 

Beste wensen terug en groetjes Mirjam 

Ook wij ervaren bovengenoemde problemen met de NPO app op onze nieuwe Samsung tv sinds we over zijn op T-mobile. NPO zelf geeft aan dat ze op de hoogte zijn van het probleem voor sommige Samsung tv's.

Het gekke is dat de app prima werkt zodra je buiten het T-Mobile netwerk (in mijn geval via een mobiele hotspot via KPN) om gaat.

Zodra we weer via het T-Mobile netwerk gaan blijven een zwart scherm krijgen of de melding dat de DNS zoekopdracht is mislukt (afhankelijk of we de NPO app zelf openen of een aflevering vanuit de homepagina proberen te starten).

 

Benieuwd wat het resultaat is van het onderzoek en anders zou het mooi zijn als T-Mobile en NPO even schakelen om dit op te lossen/uit te zoeken.

 

Groeten Martin

Reputatie 7
Badge +4

Hi guys, goed nieuws! Ik heb dit euvel besproken tijdens de tv-meeting en we gaan dit doorzetten naar onze IT-afdeling voor verder onderzoek. Het lijkt erop dat niet enkel de NPO Start App, maar meerdere streamingsdiensten problemen geven in combinatie met de de Zyxel T-54 en Samsung tv's. Kunnen jullie ter aanvulling nog laten weten of jullie inderdaad allemaal een Samsung tv hebben en welke exacte Samsung tv jullie precies hebben? Dan ga ik hiervoor aan de slag en houd ik jullie gedurende het onderzoek hier op de hoogte van alle updates. 

Goed om te horen dat het gevonden is. Wij hebben inderdaad een Samsung tv met typenummer 55S95B.

Horen graag wanneer een oplossing gevonden is. 

Groeten Martin

Reputatie 7
Badge +4

Hi @Martin41, heel erg bedankt voor deze snelle aanvulling!

Ik heb nóg beter nieuws voor jullie. Eén van mijn collega's is razendsnel en heeft zojuist een aanpassing verricht achter de schermen om te checken of het issue hiermee verdwenen is. Zouden jullie kunnen kijken of jullie nu van de eerder genoemde problemen af zijn? Wat goed is om te weten, is dat de aanpassing verloren gaat wanneer het modem wordt herstart. Ik raad dus aan om het modem niet van de stroom te halen. Laten jullie dit aan mij weten? Thanks! 🤞

Moderator edit: 

Hi @Martin41, heel erg bedankt voor deze snelle aanvulling!

Ik heb nóg beter nieuws voor jullie. Eén van mijn collega's is razendsnel en heeft zojuist een aanpassing verricht achter de schermen om te checken of het issue hiermee verdwenen is. Zouden jullie kunnen kijken of jullie nu van de eerder genoemde problemen af zijn? Wat goed is om te weten, is dat de aanpassing verloren gaat wanneer het modem wordt herstart. Ik raad dus aan om het modem niet van de stroom te halen. Laten jullie dit aan mij weten? Thanks! 🤞

 

Beste @Lisa,

 

Zojuist gecontroleerd en dat werkt inderdaad! 

Ik neem aan dat jullie deze aanpassing ook permanent gaan maken, zodat dit later niet per ongeluk verloren gaat als de modem wel een keer herstart moet worden?

 

Bedankt voor de hulp in ieder geval.

Groeten Martin

Reputatie 7
Badge +4

Hi @Martin41, helemaal super! 😁 Yes, we zijn ermee bezig om dit zo snel mogelijk als definitieve fix door te voeren. Heel graag gedaan en bedankt voor het melden. 

Jaaa ook bij mij werkt het nu! Superbedankt voor het oplossen!

Met vriendelijke groet, Mirjam Acda

Ik heb gisteren de modem opnieuw gestart ivm slecht verbinding

De app werkt dus nog niet helaas nog niet 

Hopelijk komt de oplossing gauw

Mijn tv is Samsung the frame 2021 

mgr Jose 

Reageer