Beantwoord

NPOstart app werkt niet op nieuwe glasvezel aansluiting

  • 28 October 2022
  • 101 reacties
  • 1630 Bekeken

De glasvezel is geïnstalleerd. De TVapp van T-Mobile werkt. De NPOstart app is zichtbaar maar start niet op. Geeft aan dat een firewall of een niet goed werkende DNS server de oorzaak is. Wat te doen?

icon

Beste antwoord door Martin41 4 January 2023, 09:52

Bekijk origineel

101 reacties

Reputatie 4
Badge

Hi @Frank Hulsen

Ik zie dat je EasyMesh hebt uit staan in het modem. Deze moet aanstaan wil het Wifi punt draadloos verbinding maken met het modem. 

Als je wilt kan ik het weer voor je aanzetten. 2.4Ghz en 5Ghz worden dan ook weer samengevoegd tot 1 naam. 

Reputatie 4
Badge

Hi @Wouter67 , @Gteske & @marcello1986 ,

Ik heb de fix bij jullie doorgevoerd. 

Reputatie 4
Badge

Hi Sven-TMT,

zou je voor mij ook de fix kunnen uitvoeren?

Alvast bedankt!

Nut

Hi @Nut

Ik heb de fix voor je uitgevoerd! 

Fijn weekend! 

Reputatie 4
Badge

 

Done!

 

Fix is toegepast.

Reputatie 4
Badge

Hallo,

Ik heb thuis precies hetzelfde probleem met een Samsung TV, de NPO app en T-Mobile thuis.
Kunnen jullie dit voor mij oplossen?

Is of komt er eventueel een handleiding beschikbaar zo dat we dit zelf kunnen oplossen?

Ik heb de fix toegepast :) 

Dank voor al de reacties en tips. Ook bij het item over de Tidal app. Ik laat dit NPO item vooralsnog even rusten. Het kost te veel aandacht. Het beeld van tv en apps is aanzienlijk verbeterd en de wifi is snel en stabiel. Die ‘zegeningen’ laat ik nu even vooropstaan.

Het werkte gisteren zonder problemen! Dank. Fingers crossed voor vandaag.

dank voor jullie snelle (re)actie.

 

Reputatie 2

Dit probleem had ik eerder ook, na het veranderen van de dns op de router was het probleem opgelost. 

Daar word ik heel blij van @Boonhouse, super om te lezen! 😊 Heel graag gedaan. 

Hi @Adriasn, super dat je dit topic hebt gevonden! Ik heb goed nieuws: mijn collega heeft zojuist de fix voor jou doorgevoerd. Kun je laten weten of het nu weer helemaal werkt zoals het hoort? Ik hoor het graag! 🍀

Hi @Klaas Eijkelkamp, hier help ik jullie graag bij! 😁 Zojuist heb ik ook jouw klantnummer doorgezet naar mijn collega en hij heeft direct de fix doorgevoerd, dus als het goed is ben je weer helemaal probleemvrij. Laat je dit hier voor de zekerheid nog even weten? Thanks!

Hi allemaal, ook graag een algemene update rondom de fix! Binnen nu en een maand is dit probleem definitief voor iedereen die hier last van heeft opgelost. Gisteravond zijn we begonnen met het uitrollen van de firmware naar de eerste klanten. Het was vannacht een batch van 500, volgende week 1000, de week erna 5000 en dan de rest van de base. Dus binnenkort hoeft dit niet meer handmatig doorgevoerd te worden. 

@Lisa Hallo Lisa,

De app werkt bij ons weer helemaal naar behoren, Super bedankt voor het helpen en fijn dat het zo snel is opgelost :)

Ook goed om te lezen dat de fix binnenkort voor iedereen wordt uitgerold.

Hi @Frank Hulsen en @Boonhouse, goed nieuws: de fix is definitief bij jullie doorgevoerd! Kunnen jullie aangeven of jullie nu van de eerdere problemen af zijn? Ik hoor heel graag het verschil dat jullie ervaren van voor en na de fix, zodat ik kan terugkoppelen aan mijn collega wat de fix precies voor jullie heeft betekend. Was het eerst bijvoorbeeld enkel de NPO Start App die problemen gaf of ervaarden jullie nog andere ongemakken? Kunnen jullie dat aan mij laten weten? Merci! 😊

Hi @Rodam, hier help ik je heel graag bij! Dankjewel voor het delen. Jouw klantnummer heb ik doorgezet en ik laat het je weten als de fix bij jou is doorgevoerd. Kun je alvast aangeven wat er momenteel niet (goed) bij jou werkt? Mijn collega's van de technische dienst willen graag een zo goed mogelijk beeld van de situatie schetsen van wat de fix precies verhelpt. 

De NPOstart app werkt niet op mijn Samsung TV. Ik hoor graag als je collega's de fix hebben doorgevoerd.

Hi @Rodam, thanks voor deze snelle aanvulling! Goed om te weten dat het enkel de NPO Start App bij jou betreft. Kun je nog laten weten of je nu een bepaalde error te zien krijgt bij het gebruik van de App? Kun je hier een foto van delen misschien? Mocht je na de fix ook nog andere verbeteringen opmerken, dan hoor ik die graag. Ik geef je zo een seintje als mijn collega heeft laten weten dat de fix is doorgevoerd bij jou. 

Dezelfde melding als Martin41:
NPOstart app werkt niet op nieuwe glasvezel aansluiting | T-Mobile Community

@Lisa het ging bij ons om de NPO start app en hij doet het weer!! Heel blij mee, dankjewel!

Hi @Essiw en @BasvanDijk, top dat jullie ook in dit topic aan de bel hebben getrokken! Ik heb jullie klantnummers doorgegeven aan mijn collega en hij heeft de fix direct doorgevoerd. Laten jullie weten of jullie nu weer zonder problemen van de streamingsdienst(en) kunnen genieten? 

Ook heb ik nog meer goed nieuws: mijn collega heeft aangegeven dat de permanente fix nu is doorgevoerd. Voor iedereen bij wie de fix al werkte, heeft mijn collega dit aangepast naar de blijvende fix. Hierdoor hadden jullie heel eventjes geen internet. Het modem kan vanaf nu dus weer zonder problemen worden herstart, want de fix blijft dan gewoon behouden. 

Hi @Issy92, ik wilde ook gelijk jouw klantnummer doorzetten - maar aan de hand van jouw e-mailadres kom ik niet uit op je abonnement. Kun je een privébericht sturen (door op mijn naam te klikken) met daarin je postcode, huisnummer, geboortedatum en de laatste vier cijfers van je rekeningnummer? Dan zorg ik dat dit ook voor jou wordt geregeld. 

Super bedankt! De NPO app werkt :)

@Lisa JAAAAAA, de NPO app doet 't!!! Nergens meer aankomen!! 😜

Super, dank je wel!!

Ter info: het was enkel de NPO app die het niet deed. De andere streamingdiensten (Netflix, Videoland, Disney+,...) deden het wel al gewoon. 
Nu doet de NPO app het dus ook weer! Helemaal fijn, zo voor het weekend! 

 

Ik ben stiekem nog wel benieuwd naar de fix. Je gaf eerder aan dat dit het gevolg is van beveiligingsverbeteringen. Daar kan ik me wat bij voorstellen. De firmware upgrade hielp dus niet. Maar ik ben nog wel nieuwsgierig naar wat de oplossing dan precies inhoudt. Gewoon, uit interesse. 😃

 

Nogmaals  dank in ieder geval voor jullie snelle acties en reacties. 

Heel fijn om te merken dat dit zo goed werkt. 

grt,

Frank 

Goed om te horen dat het gevonden is. Wij hebben inderdaad een Samsung tv met typenummer 55S95B.

Horen graag wanneer een oplossing gevonden is. 

Groeten Martin

Moderator edit: 

Hi @Martin41, heel erg bedankt voor deze snelle aanvulling!

Ik heb nóg beter nieuws voor jullie. Eén van mijn collega's is razendsnel en heeft zojuist een aanpassing verricht achter de schermen om te checken of het issue hiermee verdwenen is. Zouden jullie kunnen kijken of jullie nu van de eerder genoemde problemen af zijn? Wat goed is om te weten, is dat de aanpassing verloren gaat wanneer het modem wordt herstart. Ik raad dus aan om het modem niet van de stroom te halen. Laten jullie dit aan mij weten? Thanks! 🤞

 

Beste @Lisa,

 

Zojuist gecontroleerd en dat werkt inderdaad! 

Ik neem aan dat jullie deze aanpassing ook permanent gaan maken, zodat dit later niet per ongeluk verloren gaat als de modem wel een keer herstart moet worden?

 

Bedankt voor de hulp in ieder geval.

Groeten Martin

Reputatie 7
Badge +4

Daar word ik heel blij van @Boonhouse, super om te lezen! 😊 Heel graag gedaan. 

Hi @Adriasn, super dat je dit topic hebt gevonden! Ik heb goed nieuws: mijn collega heeft zojuist de fix voor jou doorgevoerd. Kun je laten weten of het nu weer helemaal werkt zoals het hoort? Ik hoor het graag! 🍀

Hi @Klaas Eijkelkamp, hier help ik jullie graag bij! 😁 Zojuist heb ik ook jouw klantnummer doorgezet naar mijn collega en hij heeft direct de fix doorgevoerd, dus als het goed is ben je weer helemaal probleemvrij. Laat je dit hier voor de zekerheid nog even weten? Thanks!

Hi allemaal, ook graag een algemene update rondom de fix! Binnen nu en een maand is dit probleem definitief voor iedereen die hier last van heeft opgelost. Gisteravond zijn we begonnen met het uitrollen van de firmware naar de eerste klanten. Het was vannacht een batch van 500, volgende week 1000, de week erna 5000 en dan de rest van de base. Dus binnenkort hoeft dit niet meer handmatig doorgevoerd te worden. 

Reputatie 4
Badge

Beste Sven, zelfde probleem als velen hiervoor: npo plus app werkt niet sinds ik glasvezelverbinding heb. Kun je de fix bij mij ook doorvoeren?

 

Als Je je klantnummer in je profiel zet (deze is alleen zichtbaar voor TM medewerkers) kan ik de fix bij je doorvoeren.

Hi @Lisa bedankt voor de snelle actie! De app werkt weer!

Jaaa ook bij mij werkt het nu! Superbedankt voor het oplossen!

Met vriendelijke groet, Mirjam Acda

Reputatie 7
Badge +4

Hi allemaal, allereerst nog de beste wensen! 😁 Merci dat iedereen zich hier meldt. Voor de zekerheid heb ik toch de vraag neergelegd bij onze tv-specialisten. Zodra ik een terugkoppeling ontvang, dan laat ik die meteen aan jullie weten. Zo weten we zeker of het probleem bij NPO zelf ligt of wellicht toch aan onze kant. 

Hi @Cor57, yes - dit hebben we gelijk voor je gefixt! Zojuist is de fix doorgevoerd door mijn collega. Je kunt dus weer zorgeloos van de NPO Start App genieten! 💪

Bedankt. Snel geregeld

Hi @Issy92, de fix is ook voor jou doorgevoerd! Kun je aangeven of alles weer werkt zoals het hoort? 😊

Hi @Frank Hulsen en @Boonhouse, top dat jullie ook in dit topic aankloppen! Ik heb jullie beide klantnummers doorgezet naar mijn collega en laat het weten als hij de fix voor jullie heeft doorgevoerd. Ik zal ook iets meer informatie geven over de fix. Dit maakt deel uit van onze beveiligingsverbeteringen waarbij we in bepaalde situaties deze oplossing moeten toepassen. Het wordt nu nog handmatig voor klanten die hier aan de bel trekken doorgevoerd, maar we zijn ermee bezig dat deze fix automatisch overal wordt uitgerold. 

Top Lisa, 

 

goed geregeld alles doet het weer op tv 

kan van alle apps weer gebruik maken 

Reputatie 4
Badge

hoi ik heb ook internet van jullie en bij werkt  de npo app ook niet zou je deze ook bij mij kunnen aanpassen.

bvd

Als Je je klantnummer in je profiel zet (degene die er nu in staat klopt helaas niet) kan ik de fix bij je doorvoeren.

Hey T-mobile,

Bij ons werkt het dus ook niet, kan de fix toegepast worden svp?

Alvast bedankt,

 

Jesse

Reageer