Beantwoord

T-Mobile TV App moet steeds herstart worden

  • 29 August 2022
  • 18 reacties
  • 369 Bekeken

Goedemorgen,

Op 15 augustus jl. is mijn abonnement ingegaan en sindsdien gebruik ik de T-Mobile TV App voor mijn smart-tv (Samsung QE43Q60R).

Als de tv wordt aangezet dan start de tv-app waar we de vorige keer gebleven zijn.

Als ik de tv dan op een willekeurige zender zet, dan verschijnt de melding (zie afbeelding) dat er geen verbinding met de tv-dienst is. De enige mogelijke oorzaak is dat de tv in standby is geweest.

Als ik op “Herstarten” klik, dan start de tv-app normaal op (op het punt waar de uitzending op dat moment is) en is er niets meer aan de hand.

 

Bovenstaande gebeurt heel vaak bij het aanzetten van de tv en bij het overschakelen van bv. YouTube naar de tv. Dit is lastig en natuurlijk niet de bedoeling. 

 

Dit heb ik geprobeerd:

  • Modem (Zyxel T-54) en ONT gereset
  • T-Mobile TV App opnieuw geïnstalleerd
  • Smart-tv gereset
  • Smart-tv naar fabrieksinstellingen gezet en weer opnieuw ingesteld.

De tv is bedraad met het modem verbonden, maar het probleem is er ook met wifiverbinding.

 

Wat is de oplossing voor dit probleem, zodat de tv bij het aanzetten (of overschakelen naar de T-Mobile TV App) meteen het juiste beeld geeft zonder de app te hoeven herstarten?

 

Groeten, Dave

icon

Beste antwoord door Boris 29 August 2022, 13:17

Bekijk origineel

18 reacties

Reputatie 7
Badge +9

Hoi @Dave S.,

Thanks voor je bericht en duidelijke omschrijving! Het geeft meteen een duidelijk beeld waar je tegenaan loopt, maar volgens mij betreft het hier een proces wat ‘working-as-intended’ is.

De app zal namelijk overschakelen naar de live-uitzending wanneer de tv of app uitgeschakeld zijn geweest. Dat terzijde bevindt jouw probleem zich in het schakelen. Als je op bijvoorbeeld RTL 5 aan het Terug Kijken bent, gaat dit vervolgens verder om de tv-zender niet is gewijzigd. Wanneer je dan zappt, snapt de app niet dat er geen lopende Begin Gemist uitzending is, maar een live-uitzending. 

Hoe dan ook, kunnen we stellen dat dit belangrijke feedback is, die ik graag voor je doorzet naar onze tv specialisten. Dank voor het spotten! 

Hallo @Boris

In jouw reactie geef je aan dat de app over zal schakelen naar de live-uitzending wanneer de tv of app uitgeschakeld is geweest.

Dit is niet het probleem. Het probleem dat ik aangaf is dat, als de tv uitgeschakeld is geweest (en daarna weer wordt ingeschakeld), de uitzending begint bij het moment waarop de tv is uitgeschakeld en niet naar de live-uitzending gaat en regelmatig moet je de app eerst nog herstarten om naar de live-uitzending te gaan.

 

Dus hetvolgende gebeurt:

  1. Ik kijk een live-uitzending (bijvoorbeeld RTL 4)
  2. De tv wordt uitgeschakeld
  3. Later wordt de tv ingeschakeld
  4. Het programma start vanaf het moment dat de tv is uitgeschakeld. Dus op dat moment ben ik, zonder dat ik dat wil automatisch aan het terugkijken.
  5. Als ik dan (in dit voorbeeld) met de afstandsbediening weer RTL 4 kies, dan pas schakelt de app naar de live-uitzending of geeft aan dat er geen verbinding met de tv-dienst is en moet ik de app herstarten.

 

Het is dus niet dat ik aan het terugkijken ben. Het probleem doet zich voor als ik naar een live-uitzending kijk.

 

Ik zag deze topic. Hierin wordt ook hetzelfde probleem omschreven.

Reputatie 7
Badge +4

Hi @Dave S., heel erg bedankt voor deze heldere aanvulling! Check, ik snap helemaal wat je bedoelt en help jou hier graag mee verder. Zou je hier ook een filmpje van kunnen maken en deze hier kunnen delen via een WeTransfer-link? Daarnaast wil ik graag nog de volgende informatie bij je opvragen:

  • Welke afstandsbediening gebruik je? 
  • Wat is het besturingssysteem van de tv (dit is te vinden bij de instellingen van de tv zelf)?
  • Welke versie van de Smart TV App is er geïnstalleerd (ga in de App naar ‘account’, ‘instellingen’ en dan naar ‘over')?

Als je hier nog op terug kunt komen, dan ga ik hier graag verder achteraan! 💪

Hoi @Lisa, Bedankt voor je reactie.

Hierbij mijn filmpje van het probleem met de Smart TV App.

 

 En dan de informatie waar je naar vroeg:

  • Afstandsbediening:     Samsung Smart-afstandsbediening. Deze is meegeleverd bij de tv.
  • Besturingssysteem van de tv:     T-MSMDEUC-1401.0,B1970101/070204,BT-S
  • Versie van de Smart TV App:     Video MSA V600R019C10LNLD08-Samsung-20211029-0491

 

Ik hoop dat je mij (en eventueel andere Smart TV App gebruikers) hiermee verder kunt helpen.

Reputatie 7
Badge +4

Hi @Dave S., super dat je dit kon uitzoeken en doorzetten - dankjewel! 😁 Op het filmpje is heel duidelijk het probleem te zien, dus ik heb deze inclusief de resterende informatie doorgezet naar mijn collega's van de technische dienst. Zij gaan hiermee aan de slag en ik hoop je snel meer te kunnen vertellen over de oplossing. Zodra er een update uitrolt, dan deel ik die hier met je. 

Reputatie 7
Badge +4

Hi @Dave S., ik wil je graag laten weten dat Guidion is aangestuurd om te kijken naar het issue dat je ervaart! Kun je hier een korte terugkoppeling geven na het bezoek van de monteur? Ik hoop te lezen dat het probleem daarna is verholpen en je weer zonder problemen van de App kunt genieten. 

Hoi @Lisa,

Gisteren hebben wij bezoek gehad van de monteur. Hij heeft de ONT vervangen om in elk geval uit te sluiten of dat het probleem zou hebben veroorzaken. Helaas is het probleem hiermee niet opgelost.

De tv is bekabeld aangesloten op het modem, maar het probleem komt ook voor met verbinding via de wifi. Het enige wat nog vervangen zou kunnen worden is het modem, maar ik denk dat de kans klein is dat het daar aan ligt. Het ligt meer voor de hand dat er een fout zit in de Smart TV App.

Hier wil ik nog aan toevoegen dat Guidion een verkeerde omschrijving van het probleem heeft gekregen:

Dat de Smart TV App bij het aanzetten van de tv herstart moet worden hoeft niet te komen doordat er geen verbinding is met het internet. Als wij de tv aanzetten en de youtube app gebruiken hebben wij geen probleem.

Reputatie 7
Badge +4

Hi @Dave S., ik had heel graag een andere terugkoppeling gelezen! Hartstikke fijn dat je dit meteen laat weten, zodat ik dit vervolg weer in de gaten kan houden. Ik zie de terugkoppeling van de monteur ook al terug achter de schermen en ga hier ook mijn collega voor aan de mouw trekken. Dankjewel voor deze heldere aanvulling, dit ga ik allemaal meenemen. Zodra ik hier een nieuwe update over hoor, dan laat ik dat aan je weten. 

Reputatie 7
Badge +4

Hi @Dave S., ik wil graag de terugkoppeling van mijn collega's met je delen! Dit is een bekende bug in de Smart TV App. Het is op te lossen door de back-knop op de afstandsbediening voor 3 seconden in te houden en de App af te sluiten. Daarna kan de tv uitgezet worden. Kun je aangeven of dit ook bij jou werkt? 💪

Hoi @Lisa,

Het klopt dat als je elke keer de App afsluit voordat je de tv uitzet de volgende keer de App niet hoeft te herstarten.

Ik vind wel dat dit pas echt opgelost wordt als de bekende bug uit de Smart TV App gehaald wordt.

Reputatie 7
Badge +4

Hi @Dave S., dankjewel voor het aangeven! Heel fijn dat deze workaround bij je werkt. Dat zijn we volledig met je eens en deze bug gaat dan ook verholpen worden. Gelukkig helpt tot die tijd de workaround. Excuses voor het ongemak! 

Goedemorgen,

Op 15 augustus jl. is mijn abonnement ingegaan en sindsdien gebruik ik de T-Mobile TV App voor mijn smart-tv (Samsung QE43Q60R).

Als de tv wordt aangezet dan start de tv-app waar we de vorige keer gebleven zijn.

Als ik de tv dan op een willekeurige zender zet, dan verschijnt de melding (zie afbeelding) dat er geen verbinding met de tv-dienst is. De enige mogelijke oorzaak is dat de tv in standby is geweest.

Als ik op “Herstarten” klik, dan start de tv-app normaal op (op het punt waar de uitzending op dat moment is) en is er niets meer aan de hand.

 

Bovenstaande gebeurt heel vaak bij het aanzetten van de tv en bij het overschakelen van bv. YouTube naar de tv. Dit is lastig en natuurlijk niet de bedoeling. 

 

Dit heb ik geprobeerd:

  • Modem (Zyxel T-54) en ONT gereset
  • T-Mobile TV App opnieuw geïnstalleerd
  • Smart-tv gereset
  • Smart-tv naar fabrieksinstellingen gezet en weer opnieuw ingesteld.

De tv is bedraad met het modem verbonden, maar het probleem is er ook met wifiverbinding.

 

Wat is de oplossing voor dit probleem, zodat de tv bij het aanzetten (of overschakelen naar de T-Mobile TV App) meteen het juiste beeld geeft zonder de app te hoeven herstarten?

 

Groeten, Dave

Goedemorgen Ik heb dit probleem nog steeds maar alleen bij het opnieuw aanzetten van mijn TV krijg ik deze melding en moet dan steeds kiezen voor herstarten van de App.

 

met vriendelijke groet Ruud.

Hier exact hetzelfde probleem. Zal dus inderdaad bug zijn en niet individueel.

Reputatie 7
Badge +14

Hi @Dave S., ik wil graag de terugkoppeling van mijn collega's met je delen! Dit is een bekende bug in de Smart TV App. Het is op te lossen door de back-knop op de afstandsbediening voor 3 seconden in te houden
en de App af te sluiten. Daarna kan de tv uitgezet worden. Kun je aangeven of dit ook bij jou werkt? 💪

Hoi @Rudolf1958 en @Banjer1969, het klopt dat dit een bug is, daarom hebben onze tv-specialisten er een workaround voor bedacht. Er is nog geen definitieve oplossing voor gevonden jammer genoeg. Ik zal aan de betrokken collega's vragen wat de prognose momenteel is.

Reputatie 7
Badge +4

Hi @Dave S., @Rudolf1958 en @Banjer1969, ik wil jullie graag laten weten dat we deze bug verder gaan chasen! We willen namelijk dat dit snel wordt opgelost, dus ik heb een tv-specialist gevraagd of we hier meer prioriteit aan kunnen geven. Van jou heb ik nog alle eerdere gegevens @Dave S.. Kun je aangeven of dit nog helemaal klopt en waar nodig aanvullen? 

  • Afstandsbediening: Samsung Smart-afstandsbediening. 
  • Wat is het merk van de tv? Samsung QE43Q60R.
  • Wat is het besturingssysteem (OS) van de TV? T-MSMDEUC-1401.0,B1970101/070204,BT-S. 
  • Welke versie van de Smart TV app is geïnstalleerd? Video MSA V600R019C10LNLD08-Samsung-20211029-0491.
  • Bij welke zenders doet het probleem zich voor? Bij alle zenders.
  • Op welke datum en tijd deed het probleem zich voor? Sinds je de App gebruikt, dus 15-08-2022.
  • Wat is de software versie? Kun je hier nog op terugkomen? 

Ik wil vragen of jullie ook op de volgende informatie terug kunnen komen @Rudolf1958 en @Banjer1969

  • Hebben jullie de App al eens verwijderd en opnieuw geïnstalleerd?
  • Welke afstandsbediening hebben jullie?
  • Welke tv hebben jullie (bijvoorbeeld Samsung QE43Q60R)?
  • Wat is het besturingssysteem van de tv (dit is te vinden bij de instellingen van de tv)? 
  • Wat is de software versie? 
  • Welke versie van de Smart TV App is er geïnstalleerd (ga in de App naar Account, Instellingen en Over)?
  • Bij welke zenders doet dit probleem zich voor? 
  • Op welke datum is dit probleem begonnen? 
  • Wat hebben jullie al geprobeerd om dit op te lossen?

Heel erg bedankt voor de moeite! 💪

Hoi @Lisa

Software versie van de tv: T-MSMDEUC-1401.0,B1970101/070204,BT-S (had ik eerder doorgegeven als besturingssysteem van de tv).

Het besturingssysteem van de tv: Tizen.

 

 

Reputatie 7
Badge +4

Hi @Dave S., dankjewel voor de aanvulling! 😊 Zojuist heb je een e-mail gekregen dat er een nieuw onderzoek is gestart. Ik sta in nauw contact met mijn collega hierover, dus ik hoop dat ik gauw een update met je kan delen. 

Reageer