Beantwoord

bedraadde repeaters op lan poort 3 en 4 gritzbox 7490 werken niet

  • 18 October 2022
  • 8 reacties
  • 110 Bekeken

  • is een Top Poster
  • 6 reacties

Na overstap van KPN naar T Mobile werken mijn fritz 2400 repeaters niet meer. wel de WiFi maar geen internet. 

Op LAN port 1 en 2 zit internet en switched waar man werkende respecter zit. 
op LAN poort 3 en 4 zitten bedraadde repeaters.  

ik krijg de repeaters sinds de wissel naar T Mobile niet meer opgenomen in het mesh netwerk. 
 

Nu is er een oplossing op dit forum die zegt dat je in de wizard de internetverbinding van de 7490 router niet op T Mobile moet configureren (omdat LAN port 3-4 voor TV zou zijn gereserveerd) maar op “other internet provider” waardoor poort 3 en 4 weer beschikbaar zou komen. Maar als ik dat doe dan krijgt de router geen internetverbinding. 

Het zou ook te maken kunnen hebben met een niet werkend DHCP op LAN port 3 en 4. Geen idee. 
Ik weet wel dat al mijn bedraadde repeaters een dag daarvoor nog prima werkten, en nu niet meer. 
 

icon

Beste antwoord door basj 18 October 2022, 12:21

Bekijk origineel

8 reacties

Reputatie 7
Badge +20

Hallo @basj 

Zou je een foto van de pagina waarop je de instellingen voor other ISP VLAN id 300 invult willen delen? Misschien mis je nog wat of staat er iets verkeerd.

 

Reputatie 7
Badge +20

@basj 

Heb je een glasvezel of DSL verbinding en heb je een 100, 400 of 1000 Mbps abonnement?

Waar heb je de VLAN gegevens moeten opgeven? Je zou ook eens kunnen kijken bij change connection settings onder down en upstream.

@basj

Heb je een glasvezel of DSL verbinding en heb je een 100, 400 of 1000 Mbps abonnement?

Waar heb je de VLAN gegevens moeten opgeven? Je zou ook eens kunnen kijken bij change connection settings onder down en upstream.

 

Ik heb 400 Mbit Glas bij TM sinds gisteren. Zondag werkte alles nog. Gisteren heeft de monteur de T-54 achtergelaten, maar ik heb een 7490 met 3 repeaters via draad. Die repeaters zijn vrij nieuw en doen het niet met die T-54. Daarom heb ik de internet uit de TM mediaconvertor op de LAN1 geprikt.
Op LAN2 zit een switch. De twee repeaters staan op LAN3 en LAN4 en doen het niet meer. 

Ik ben in de 7490 nooit iets tegengekomen van VLANs. Überhaupt niet. Als ik T Mobile Thuis als profiel kies heb ik internet maar zonder werkende LAN3 en LAN4 en dus niet in het hele huis. Als ik “Other internet provider” kies dan krijgt hij de internet verbinding niet voor elkaar en kan ik nergens VLAN opgeven.

 

Hoe hef ik de LAN3 en LAN4 blokkade op? Met welke internet connection Account information instellingen?

Ik wilde een nieuwe fritzbox de 7590 kopen maar als T Mobile via hun internet profiel LAN poorten kan blijven blokkeren is dat ook weggegooid geld. Ik heb ook geen TV abonnement en mediaboxen meer dus die blokkade is sowieso nutteloos.

 

Lijkt al een langer bestaand probleem:

 

Als ik dit had geweten had ik niet overgestapt….T Mobile blokkeert LAN3 en LAN4 poorten.

LAN port 3 en 4 werken wel wanneer je “Other internet provider” kiest en werkte met VLAN id 300. 

Ik heb de VLAN instellingen gevonden! Denk dat ik eerst niet goed had gekeken. 
Werkt nu wel! Top. En bedankt nog @Waqqas 

 

Reputatie 5

T Mobile blokkeert LAN3 en LAN4 poorten.

LAN port 3 en 4 werken wel wanneer je “Other internet provider” kiest en werkte met VLAN id 300. 

Dit is ook de juiste instelling.

T-mobile blokkeert niks het probleem zit bij Avm Fritzbox.

Dat komt dat bij het T-mobile profile poort 3 en 4 beschikbaar worden gemaakt voor het oude tv platform.

Deze draait op een andere vlan daarom werken jou repeaters niet op die poorten.

Gewoon VLAN id 300 gebruiken.

Dat gebruik ik ook op mijn Fritzboz 5590.

@peter-keetfm klopt. Ik weet niet niet die profiles beheert, T Mobile of AVM..maar komt wel neer op dat je de LAN poorten niet zonder meer kan gebruiken . Gelukkig werkt het met de VLAN 300 instelling. Blij met de werkende 7490 ;-)

 

 

Reageer