Beantwoord

[English] Another port forwarding help request (Zyxel T50)

  • 12 February 2022
  • 6 reacties
  • 100 Bekeken

  • heeft eerste post geplaatst
  • 2 reacties

 Hi all,

 

I understand this question has been asked repeatedly, so I sincerely appreciate your patience here. :slight_smile:

I have browsed several of the threads posted on this topic and have followed Pieter_B's guide and Hidden.nld’s guide but it still isn't working.

To be specific, I am trying to run a VoIP client on my device using the Zyxel VMG8825-T50. It worked well with my last ISP and is running just fine in my LAN, so I am assuming the problem is with the router.

I have provided the device in question with a static IP address (via the router) and I have selected ETH_Internet, since I have fibre glass in my home. I don't need translation for the ports, but those are filled in because I am not allowed to leave them empty.

Here’s a screenshot of the current state of things:

 

Could you please help me figure out what is going wrong? :slight_smile:

icon

Beste antwoord door Pieter_B 24 February 2022, 09:56

Bekijk origineel

6 reacties

Responding in the hope that someone has the time to help me with this. :slight_smile:

Reputatie 7
Badge +13

Good morning @TMUS, welcome to the Community! 

I sincerely apologize for the belated response: your topic was categorized in our mobile section. Which VoIP client are you currently using? 

You could try the setup in these topics:

(You can find the specs under “VoIP (Vast Bellen)”)

and:

I have translated the VoIP part:

“You can set your own SIP password in My T-Mobile Thuis. Because you have to explicitly agree to the risks involved, we will not do this for you. We do not know and do not provide the original SIP password, you have to look it up yourself.

I hope this helps speed up the process!

@Pieter_B I know I've been requesting your expertise a lot recently, yet you're one of the most insightful users when it comes to port forwarding: could you take a look and see if there's anything we've missed? Thanks in advance! 😄

Reputatie 7
Badge +2

@TMUS 

Are we talking about a VoIP client or a VoIP server?

For a VoIP client you do not need any port forwarding, because it behaves more or less like a web browser does.

If we are talking about a VoIP server, then indeed you need port forwarding so external VoIP clients can reach the server.

I also have a VoIP client device without any port forwarding setup, but the only thing i did , use an alternative ports away from 5060. My clients is running via port 5070, because my VoIP provider has that alternative port available for registering.

Hi @Jason  and @Pieter_B ,

Thanks for your responses here.

It concerns a Mumble VoIP server. I am using the default Mumble port (64738), but that’s not 5060, like Pieter mentioned, so I assume the port used isn’t the issue. Similarly, I assume this has nothing to do with SIP, right?

Reputatie 7
Badge +20

Hello @TMUS 

Using an alternative port for your server shouldn't be the problem I guess.

Is the device where you are running the server on directly connected to a LAN port of the Zyxel?

Reputatie 7
Badge +2

@TMUS

So it is a VoIP server, with a dedicated port. Then you do not interfere with the normal VoIP’s out there on 5060.

I was watching a YT and this guy is talking about that there is a ‘public’ setting you should change, did you check that setting is correct?

But i am not a specialist with this application, but it might be so that if not ‘public’ the application might not respond the way expected.

For the rest it should be a very basic port forwarding of your configured port in the application.

Reageer