Beantwoord

Fritzbox 4060 aangesloten .. LAN 3 poort onbruikbaar?

  • 17 September 2022
  • 10 reacties
  • 122 Bekeken

Reputatie 1

Sinds kort T-Mobile thuis klant.

De Zyxel T54 mooi apparaat maar blijkt geen DECT, en daarmee ook niet de (Fritz) DECT/Smartdevices hier in huis te ondersteunen. (en toch ook wel meer fan van de Fritz interface en mogelijkheden) 

Dus de Zyxel T54 vervangen door een Fritzbox 4060 (aangesloten op de mediaconverter), en dan bij Internet Connection ‘T-Mobile Thuis’ geselecteerd. (Fritzbox doet wat magic en start opnieuw op)

  1. Internet en Homenetwerk incl. Wifi snel aan de praat, incl Fritz Repeaters en Mesh.
  1. Bellen ging wat moeizamer, maar uiteindelijk gelukt. De instructies zijn niet erg duidelijk/volledig, maar die van AVM zaten het dichtst bij - moest toch nog de nodige (detail)variaties proberen voordat het raak was.
  1. TV 'zag’ wel netwerk maar deed na opstarten verder niets; zwart scherm, Amino box reageert zels niet meer op afstandsbediening. Van alles geprobeerd (kwa instellingen valt er overigens niet veel te veranderen) .. totdat ik de kabel niet in de laatste poort (LAN 3, want dat stond ergens dat dat moest), maar in LAN 1 deed - Bingo!

Dus TV NIET in LAN3 poort doen.

Nu heb ik de 3 LAN poortjes van de 4060 wel allemaal nodig, maar het lijkt erop dat LAN 3 heel anders geconfigureerd is .. er is netwerkverbinding maar die doet verder niets.. ik vermoed dat LAN3 speciaal geconfigureerd is tbv het ‘oude’ TV platform (iets met VLAN enzo) 

> Vraag: hoe maak ik LAN3 poort weer beschikbaar voor gewoon netwerk gebruik? 
Misschien bij de setup Internet Connection niet ‘T-Mobile Thuis’ bij Internet connection kiezen maar iets anders - en wat dan? (zie screenshot)

Hoor graag!

 

icon

Beste antwoord door evanosg 18 September 2022, 14:18

Bekijk origineel

10 reacties

Reputatie 7
Badge +3

Hoi @evanosg,

Welkom op de Community!

Je bevindingen kloppen helemaal. Het T-Mobile-profiel bevat nog de instellingen voor de oude situatie. Toen ging tv over een apart VLAN. De boxen moest je aansluiten op poort 3 en 4, terwijl poort 1 en 2 overbleven voor internet. Het nieuwe tv-platform gaat ook via internet, dus die aparte poorten zijn niet meer nodig. Daarom kun je beter voor ‘other internet service provider’ kiezen. Het enige wat je dan nog moet doen is VLAN 300 invullen bij de instellingen die zichtbaar worden. Nu heb je alle LAN-poorten beschikbaar voor internet.

Laat je even weten of het is gelukt? Succes!

Reputatie 2

De poort LAN 3 is in de Fritz!box 4060 bedoeld voor gastentoegang en staat standaard uit. Die kun je dus eenvoudig aanvinken voor gebruik.

VLAN 300 hoef je bij deze box niet aan te vinken, hij installeert volledig automatisch. 

 

Reputatie 1

Hoi @evanosg,

Welkom op de Community!

Je bevindingen kloppen helemaal. Het T-Mobile-profiel bevat nog de instellingen voor de oude situatie. Toen ging tv over een apart VLAN. De boxen moest je aansluiten op poort 3 en 4, terwijl poort 1 en 2 overbleven voor internet. Het nieuwe tv-platform gaat ook via internet, dus die aparte poorten zijn niet meer nodig. Daarom kun je beter voor ‘other internet service provider’ kiezen. Het enige wat je dan nog moet doen is VLAN 300 invullen bij de instellingen die zichtbaar worden. Nu heb je alle LAN-poorten beschikbaar voor internet.

Laat je even weten of het is gelukt? Succes!

Dank voor de snelle reactie!

helaas is het nog niet gelukt, ik bedoel heb dan geen internetverbinding meer:

als ik bij ‘Internet Connection via’ kies voor DSL or Fiberoptic modem (wat overeenkomt met de situatie), vervolgens ‘other internet service provider’, dan moet ik kiezen tussen wel of geen account information invoeren. - ik weet niet welke account information dat is. Username is waarschijnlijk mijn T-Mobile username, maar het wachtwoord? geen idee. Het ww van de Bellen-connectie geprobeerd maar dan werkt het niet.

Als ik kies voor geen account info invoeren dan werkt het ook niet.

Suggestie?

 

Reputatie 7
Badge +3

Bij Account information moet je voor No kiezen. T-Mobile heeft geen gebruikersnaam en wachtwoord nodig voor de internetverbinding zelf. Helemaal onderaan zie ik Change connection settings staan. Zou je dat menu eens willen uitklappen? Als het goed is, heb je daar de mogelijkheid om VLAN 300 in te vullen. Dan zou het internet moeten werken en kunnen we daarna kijken hoe we bellen aan de gang krijgen.

@evanosg 

Account info. = No

Change connection settings

Aan klikken nu krijg je een menu.

Bij VLAN en dan VLAN-ID 300 invullen dan moet het werken.

Als je deze niet aan kan klikken dan eerst rechts boven (3 puntjes).

Zet Geavenceerde weergave aan. (Bij u in het Engels text)

 

Reputatie 1

Inderdaad, grote dank voor de snelle en goede reacties!

wat ik nu gedaan heb: 

  1. weer bij ‘Internet connection via’ keuze 'DSL or fiber optic modem’ en ‘other internet service provider’.
    Veld 'Name’ kan je leeg laten, maar werkt ook als je handmatig bijv ‘T-Mobile Thuis’ invult.
  2. No account info selecteren
  3. inderdaad uitklappen ‘Change connection settings’, aanvinken ‘Use VLAN for internet access’ en '300’ invullen bij VLAN-ID en tot slot ‘Apply’ klikken.

even wachten et voilà!

 

Reputatie 1

nog een kleinigheidje wat opviel mbt de FritzBox 4060 na bovenstaande instelling-aanpassingen: de LAN 3 poort is nu weer gewoon bruikbaar, maar.. hij deed ‘t in 1e instantie alleen op 100Mbps ipv 1Gbps (viel direct op doordat ik de NAS er aan had hangen). Volgens de fritzbox (Network Settings) stond de poort LAN 3 wel op gewoon 1 Gbps. Even omgeschakeld naar echt 100Mbps en dan weer terug naar 1 Gbps - en nu is alles goed.

 

Reputatie 1

De poort LAN 3 is in de Fritz!box 4060 bedoeld voor gastentoegang en staat standaard uit. Die kun je dus eenvoudig aanvinken voor gebruik.

VLAN 300 hoef je bij deze box niet aan te vinken, hij installeert volledig automatisch. 

 

Dank voor je reactie!

Echter mijn ervaring is dat je LAN 3 optioneel kán gebruiken voor gast-toegang maar dat staat standaard niet aan. Standaard is het een gewone actieve LAN poort, net als LAN 1 en 2.

Probleem met LAN 3 en VLAN etc is inmiddels opgelost, zie andere post.

Reputatie 7
Badge +3

@evanosg Fijn dat het gelukt is! Begrijp ik uit je eerste bericht dat je ook ergens tegenaan liep rondom bellen of is dat opgelost?

EDIT: ik zie in een ander topic dat je telefonie ook werkend hebt gekregen en de instellingen hebt gedeeld zodat anderen daar mogelijk iets aan hebben. Bedankt daarvoor!

Reputatie 1

@evanosg Fijn dat het gelukt is! Begrijp ik uit je eerste bericht dat je ook ergens tegenaan liep rondom bellen of is dat opgelost?

thanks  - bellen was al gelukt - maar dat ging ook niet in 1 keer goed.

Probleem met de meeste van dit soort instellingen dat je geen terugkoppeling krijgt van wát er fout is, alleen dát er iets fout is. En meestal is niet duidelijk hoe precies je iets moet invoeren.

Bijvoorbeeld het telefoonnummer-formaat: er zijn verschillende conventies gangbaar, bijv +31 gebruiken, of 0031, of alleen 31, om maar es wat te noemen). 

Ander voorbeeld is de username: met of zonder Pnnn er achter. Allerlei combinaties geprobeerd.. totdat het werkte 😎

Reageer