Beantwoord

Geen contact met Qnap ts-109 pro II

  • 13 September 2022
  • 10 reacties
  • 98 Bekeken

Reputatie 1

In de qfinder zie ik de nas.

Ik kan daar inloggen maar ip adres via dhcp instelling wordt niet opgeslagen. Blijft statische op adres vasthouden.

Wat te doen?

 

En dan nog: in t netwerk zie ik de naam niet, ws door t statische ip adres. Moet ik in de Zyxel nog iets instellen mbt portforwarding :8080?

 

Dank, Emile 

icon

Beste antwoord door Pieter_B 14 September 2022, 11:01

Bekijk origineel

10 reacties

Reputatie 7
Badge +9

Hoi @Merleyn, goed dat je het bij ons navraagt. Onlangs is er een topic online gezet waarbij we het port forwarden hebben uitgelegd en waarbij we helpen met de juiste instellingen: 

Misschien brengt je dit verder op weg. Hoor het graag of dit voor jou goed werkt, let us know! 

Reputatie 7
Badge +2

@Merleyn 

Controleer de instellingen van je Nas, mogelijk is daar het IP adres fixed ingesteld.

Wil je dat de Tmobile modem/router een “vast” IP adres uitdeelt moet je eerst zorgen dat je een gedeelte van de IP range vrijmaakt. Bij DHCP server maak je dan een adres gebied vanaf b.v. 192.168.1.50 tot 192.168.1.254

Daarna bevestig je het MAC adres van je Qnap aan een IP adres buiten het eerder ingestelde gebied, b.v. 192.168.1.10 (Netwerkinstelling → Statische DHCP)

Daarna kunnen eventueel poorten ingesteld en doorgestuurd worden naar de Nas

Reputatie 1

Dank allebei.

 

Probleem is ook dat de nas idd een vast op adres heeft én als ik aangeef dat vanuit dhcp te willen de nas de wijzing niet opslaat.

 

Kan ik iets instellen waardoor 192.1.67.178.50 verbinding kan maken?

 

 

Reputatie 7
Badge +2

@Merleyn 

Een NAS moet juist een fixed IP hebben, want anders krijgen device welk een connectie willen opbouwen problemen. Hierdoor kunnen je devices opstarten en, zie je hem altijd als een netwerk drive gekoppeld met hetzelfde IP plus eventueel poort.

Stel je doet DHCP en je reboot je NAS, IP was voorheen bijv. 192.168.1.10 .. en na de reboot is hij ineens 192.168.1.200.

Nu weten alle devices dat de NAS op 192.168.1.10 zat ,maar plots kunnen ze hem niet meer vinden.

Maar als alle gebruikers in de LAN altijd QFinder gebruiken om bij de NAS te komen om te connecten, ja .. dan zou je DHCP kunnen gebruiken .. maar is wel heel omslachtig als je het mij vraagt om altijd maar ‘opzoek’ te gaan waar je NAS zit in je netwerk.

Port forwarding is alleen nodig als je hem vanaf buiten wilt benaderen, maar dan is een fixed IP een MUST.

Reputatie 7
Badge +2

Dank allebei.

 

Probleem is ook dat de nas idd een vast op adres heeft én als ik aangeef dat vanuit dhcp te willen de nas de wijzing niet opslaat.

 

Kan ik iets instellen waardoor 192.1.67.178.50 verbinding kan maken?

 

Het IP adres dat je opgeeft klopt niet.

192.1.67.178.50 ? Is niet in een zogenaamde privaat range.
192.167.178.50 ? Ook geen privaat range.

Als je van een Ziggo aansluiting komt kan het 192.168.178.50 zijn. Misschien je Tmobile modem instellen op die (oude) Ziggo range. Netwerkinstelling → Thuisnetwerken → LAN IP config en daar 192.168.178.1 en de IP adres waarden 192.168.178.51 - 192.168.178.154

Andere optie het wijzigen van het IP in de Qnap TS109 (klik)

Reputatie 1

Ik wat kennis kwijt: kan ik dit doen in de Zyxel naast bestaande config ?

Reputatie 1

Ik kan in de nas maar hij slaat wijzingen niet op.

Opties?

 

Reputatie 7
Badge +2

@Merleyn 

In welk subnet zit je eigenlijke private LAN, zit die in de range 192.168.1.xx (Zyxel default) of in de 192.168.178.xx (oude provider?).

Open eens de Terminal CMD prompt in Windhoos en tik daar eens ipconfig in, wat is dan je default gateway?

Het zou niet mogelijk moeten zijn om ‘subnet hopping’ binnen een normaal netwerk, tenzij er een extra router (NAT) in je LAN aanwezig is.

Hoe heb je deze NAS nu in je netwerk aangesloten, zit hij rechtstreeks op je PC?

 

Reputatie 1

@Pieter_B 

Geprobeerd direct aan laptop én nu aan de zyxel.

 

Helaas 192.168.178.50. Met Qnap finder kan ik dit niet aanpassen: op via dhcp en ook ander vast ip aanpassen .. qnap slaat t niet op.

 

Ipconfig geeft gewoon 192.168.1.1

 

Reputatie 7
Badge +2

@Merleyn 

Zou mij niet verbazen dat hij je via Qnap finder wel toegang geeft, maar omdat je in een subnet van 198.168.1.xx zit .. je daarom dit niet voor elkaar krijgt.

Lijkt alsof Qnap finder een soort van NAT translation heeft, want het is nog steeds raar dat je namelijk  vanuit het subnet 192.168.1.x zonder problemen in een subnet 192.168.178.xx komt.

Zou een oplossing zijn om een reset te doen van de Qnap NAS?

Reageer