[Glasvezel] Huawei modem vervangen voor eigen router

  • 1 September 2018
  • 108 reacties
  • 74463 Bekeken


Toon eerste reactie

108 reacties

Weet iemand hoe je dit werkend krijgt in OpenWRT op Netgear R7800.

Ik heb een instelling gemaakt volgens een setting die ik gevonden heb op de OpenWRT Forum, maar het geeft nog geen signaal op de LAN of Wifi. Het netwerk ledje gaat nu wel branden wat eerder niet gebeurde.

Zo heb ik het nu ingesteld, iemand nog een advies ?

 

Reputatie 7
Badge +2

@GEW55 

Zelf niet bekend met OpenWRT, maar VLAN wise kijkend … de aansluiting die binnenkomt is er 1 die de waarde TAGGED mee moet krijgen. Wil je ergens naar buiten, zoals bijv. je LAN, zal UNTAGGED mee moeten krijgen.

Zie hier alleen maar TAGGED 300, maar geen LAN’s met UNTAGGED voor diezelfde 300 .. ze staan op OFF.

Weet niet of dit je kan helpen .. maar nogmaals, onbekend met OpenWRT .. sorry

@Pieter_B 

Oké, bedankt !

Dus dan moet ik alle lan verbindingen in het rijtje 300 op untagged zetten ?!

Reputatie 7
Badge +4

Hi @GEW55, tof om te zien dat Pieter je al zo op weg heeft geholpen! Ik trommel graag nog @Hidden.nld en @Marcel MCi met de vraag of zij je hier meer duidelijkheid in kunnen geven. Weet één van jullie hier toevallig meer over? Thanks guys! 😊

Reputatie 7
Badge +10

Vlan 2 en 100 weg

Cpu eth0 alles untagged

Cpu eth1 alles off

En de kabel in je wan plaatsen 😉

Volgens mij moet het dan kloppen.

Geen vlan 300 op lan omdat je dan een bridge verbinding maakt en cpu is volgens mij de router gedeelte

Dat lijkt mij de juiste setup maar heb zelf geen openwrt

Vlan 2 en 100 weg

Cpu eth0 alles untagged

Cpu eth1 alles off

En de kabel in je wan plaatsen 😉

Volgens mij moet het dan kloppen.

Geen vlan 300 op lan omdat je dan een bridge verbinding maakt en cpu is volgens mij de router gedeelte

Dat lijkt mij de juiste setup maar heb zelf geen openwrt

Bedankt voor je reactie !

Inmiddels weer verschillende settings geprobeerd 😬

Wanneer ik op cpu eth0 zowel regel 1 als regel 300 untagged zet worden ze rood met een foutmelding !?

Kun je het eens van links naar rechts uitleggen. Ik hou 2 regels over regel 1 en regel 300 hoe vul ik dan

 

 regel 1.  : eth0, eth1, lan1, lan2, lan3, lan4, wan

regel300: "      "         ".       ".      ".        ".       "

 

 

Het antwoord gekregen op de OpenWRT Forum, aanrader !!

Open is veel fijner dan de DD versie ;-)

Zie bijlage voor de juiste settings

Netgear R7800 ID:300 WAN

Hoe OpenWRT instellen om internet op Glasvezel via Mediaconverter.

Ik gebruik geen televisie via T-Mobile !!

Succes !

 

Het antwoord gekregen op de OpenWRT Forum, aanrader !!

Open is veel fijner dan de DD versie ;-)

Zie bijlage voor de juiste settings

Netgear R7800 ID:300 WAN

Hoe OpenWRT instellen om internet op Glasvezel via Mediaconverter.

Ik gebruik geen televisie via T-Mobile !!

Succes !

 

Bedankt GEW55 voor de instellingen. Als je alleen maar internet gebruikt en geen dingen zoals TV, telefoon of een guest wifi account, dan hoef je geen lan vlan in te stellen. Dus in de instellingen van jouw in het bericht hierboven kun je VLAN 1 weg laten. Dat levert voor nieuwe gebruikers een iets veiligere instelling op omdat er dan geen kans is om door een verkeerd ingestelde VLAN geen toegang meer tot de instellingen te hebben.

Reageer