[Glasvezel] Huawei modem vervangen voor eigen router

  • 1 September 2018
  • 108 reacties
  • 74463 Bekeken

Reputatie 7
Badge +10

Vanaf September levert T-Mobile eindelijk een modem met 5Ghz aan nieuwe klanten, Helemaal TOP natuurlijk, maar nog leuker is dat het nog makkelijker is om je eigen modem te plaatsen. Voorwaarde is wel dat je router VLAN ondersteuning heeft en het nadeel is dat de telefoon niet meer werkt. Let hier dus even op als je een andere gaat bestellen.

 

De Huawei HG659 was al in gebruik voor DSL klanten maar nu wordt er middels een media convertor ook gebruikt voor Glasvezel klanten. Middels een media convertor vergelijkbaar als de TP-Link. Hier is hoe makkelijk je je eigen TP-Link Acher C7 kan instellen op de media convertor van T-Mobile. Plug nu de UTP kabel in de media convertor en de andere kant in de WAN van de TP-Link Acher C7.

 

Configuratie

Sluit je Laptop aan op poort 1 van de TP-Link Acher C7 ga naar http://192.168.1.1 en login

Ga naar Advanced

Ga naar Network

Ga naar IPTV/VLAN

Settings

 [code]IGMP Snooping: uitschakelen IGMP Proxy: uitschakelen IGMP Version: V2 IPTV/VLAN inschakelen Mode Custom Internet Vlan ID: 300 Priority 0 802.1Q tag inschakelen. IP-Phone vlan: 35 IPTV Vlan ID: 640 [/code]

Je kan nu zelf kiezen op welk poort je internet of tv wil hebben. IP-Phone vlan word niet gebruikt en is op vlan 35 gezet, omdat deze anders moet zijn. Het is niet mogelijk T-Mobile Thuis Telefoon te gebruiken met een ander modem dan de Draytek. Klaar!

 

Je krijgt vanuit T-Mobile GEEN ondersteuning op deze setup, maar gelukkig zijn er genoeg mensen op het forum te vinden die je willen helpen. Mocht je problemen hebben dan moet je eerst het oude modem weer gebruiken voordat T-Mobile je ondersteuning kan geven.

 

De handleiding is gemaakt met een TP-Link C7 maar dit werkt het zelfde op de volgende TP-Link Routers: (met dank aan Jibbewillem)

TL-WR1043N (2,4Ghz 450Mbit)

Archer C1200 V2, V3  (2,4Ghz + 5Ghz 1200Mbit)

Archer C7 V4, V5  (2,4Ghz + 5Ghz 1750Mbit)

Archer C9 V3, V4, V5  (2,4Ghz + 5Ghz 1900Mbit)

Archer C2300 V1  (2,4Ghz + 5Ghz 2300Mbit)

Archer C3150 V2 (2,4Ghz + 5Ghz 3150Mbit)

Archer C3200 V2  (2,4Ghz + 5Ghz 3200Mbit)

Archer C5400 V2 (2,4Ghz + 5Ghz 5400Mbit)

 

Helaas is het voor bestaande klanten (op dit moment) NIET mogelijk om over te stappen van een Draytek naar een Huawei setup

Vond je dit topic nuttig en wil je meer van dit soort topics geef dan een Like!

p.s. Ik ben geen T-Mobile medewerker, aan dit topic kunnen geen rechten worden ontleend.

 

Moderator edit

Heb je een ander modem ontvangen van T-Mobile, kijk dan hier: 

N.B. Het is niet mogelijk om een T-Mobile modem in ‘Bridge modus’ te zetten. Dit betekent dat je jouw eigen modem of router niet achter het T-Mobile kunt plaatsen, maar wel in plaats van.  

 


108 reacties

Weet iemand hoe je dit werkend krijgt in OpenWRT op Netgear R7800.

Ik heb een instelling gemaakt volgens een setting die ik gevonden heb op de OpenWRT Forum, maar het geeft nog geen signaal op de LAN of Wifi. Het netwerk ledje gaat nu wel branden wat eerder niet gebeurde.

Zo heb ik het nu ingesteld, iemand nog een advies ?

 

Reputatie 7
Badge +2

@GEW55 

Zelf niet bekend met OpenWRT, maar VLAN wise kijkend … de aansluiting die binnenkomt is er 1 die de waarde TAGGED mee moet krijgen. Wil je ergens naar buiten, zoals bijv. je LAN, zal UNTAGGED mee moeten krijgen.

Zie hier alleen maar TAGGED 300, maar geen LAN’s met UNTAGGED voor diezelfde 300 .. ze staan op OFF.

Weet niet of dit je kan helpen .. maar nogmaals, onbekend met OpenWRT .. sorry

@Pieter_B 

Oké, bedankt !

Dus dan moet ik alle lan verbindingen in het rijtje 300 op untagged zetten ?!

Reputatie 7
Badge +4

Hi @GEW55, tof om te zien dat Pieter je al zo op weg heeft geholpen! Ik trommel graag nog @Hidden.nld en @Marcel MCi met de vraag of zij je hier meer duidelijkheid in kunnen geven. Weet één van jullie hier toevallig meer over? Thanks guys! 😊

Reputatie 7
Badge +10

Vlan 2 en 100 weg

Cpu eth0 alles untagged

Cpu eth1 alles off

En de kabel in je wan plaatsen 😉

Volgens mij moet het dan kloppen.

Geen vlan 300 op lan omdat je dan een bridge verbinding maakt en cpu is volgens mij de router gedeelte

Dat lijkt mij de juiste setup maar heb zelf geen openwrt

Vlan 2 en 100 weg

Cpu eth0 alles untagged

Cpu eth1 alles off

En de kabel in je wan plaatsen 😉

Volgens mij moet het dan kloppen.

Geen vlan 300 op lan omdat je dan een bridge verbinding maakt en cpu is volgens mij de router gedeelte

Dat lijkt mij de juiste setup maar heb zelf geen openwrt

Bedankt voor je reactie !

Inmiddels weer verschillende settings geprobeerd 😬

Wanneer ik op cpu eth0 zowel regel 1 als regel 300 untagged zet worden ze rood met een foutmelding !?

Kun je het eens van links naar rechts uitleggen. Ik hou 2 regels over regel 1 en regel 300 hoe vul ik dan

 

 regel 1.  : eth0, eth1, lan1, lan2, lan3, lan4, wan

regel300: "      "         ".       ".      ".        ".       "

 

 

Het antwoord gekregen op de OpenWRT Forum, aanrader !!

Open is veel fijner dan de DD versie ;-)

Zie bijlage voor de juiste settings

Netgear R7800 ID:300 WAN

Hoe OpenWRT instellen om internet op Glasvezel via Mediaconverter.

Ik gebruik geen televisie via T-Mobile !!

Succes !

 

Het antwoord gekregen op de OpenWRT Forum, aanrader !!

Open is veel fijner dan de DD versie ;-)

Zie bijlage voor de juiste settings

Netgear R7800 ID:300 WAN

Hoe OpenWRT instellen om internet op Glasvezel via Mediaconverter.

Ik gebruik geen televisie via T-Mobile !!

Succes !

 

Bedankt GEW55 voor de instellingen. Als je alleen maar internet gebruikt en geen dingen zoals TV, telefoon of een guest wifi account, dan hoef je geen lan vlan in te stellen. Dus in de instellingen van jouw in het bericht hierboven kun je VLAN 1 weg laten. Dat levert voor nieuwe gebruikers een iets veiligere instelling op omdat er dan geen kans is om door een verkeerd ingestelde VLAN geen toegang meer tot de instellingen te hebben.

Reageer