[Glasvezel] Huawei modem vervangen voor eigen router

  • 1 September 2018
  • 108 reacties
  • 74463 Bekeken

Reputatie 7
Badge +10

Vanaf September levert T-Mobile eindelijk een modem met 5Ghz aan nieuwe klanten, Helemaal TOP natuurlijk, maar nog leuker is dat het nog makkelijker is om je eigen modem te plaatsen. Voorwaarde is wel dat je router VLAN ondersteuning heeft en het nadeel is dat de telefoon niet meer werkt. Let hier dus even op als je een andere gaat bestellen.

 

De Huawei HG659 was al in gebruik voor DSL klanten maar nu wordt er middels een media convertor ook gebruikt voor Glasvezel klanten. Middels een media convertor vergelijkbaar als de TP-Link. Hier is hoe makkelijk je je eigen TP-Link Acher C7 kan instellen op de media convertor van T-Mobile. Plug nu de UTP kabel in de media convertor en de andere kant in de WAN van de TP-Link Acher C7.

 

Configuratie

Sluit je Laptop aan op poort 1 van de TP-Link Acher C7 ga naar http://192.168.1.1 en login

Ga naar Advanced

Ga naar Network

Ga naar IPTV/VLAN

Settings

 [code]IGMP Snooping: uitschakelen IGMP Proxy: uitschakelen IGMP Version: V2 IPTV/VLAN inschakelen Mode Custom Internet Vlan ID: 300 Priority 0 802.1Q tag inschakelen. IP-Phone vlan: 35 IPTV Vlan ID: 640 [/code]

Je kan nu zelf kiezen op welk poort je internet of tv wil hebben. IP-Phone vlan word niet gebruikt en is op vlan 35 gezet, omdat deze anders moet zijn. Het is niet mogelijk T-Mobile Thuis Telefoon te gebruiken met een ander modem dan de Draytek. Klaar!

 

Je krijgt vanuit T-Mobile GEEN ondersteuning op deze setup, maar gelukkig zijn er genoeg mensen op het forum te vinden die je willen helpen. Mocht je problemen hebben dan moet je eerst het oude modem weer gebruiken voordat T-Mobile je ondersteuning kan geven.

 

De handleiding is gemaakt met een TP-Link C7 maar dit werkt het zelfde op de volgende TP-Link Routers: (met dank aan Jibbewillem)

TL-WR1043N (2,4Ghz 450Mbit)

Archer C1200 V2, V3  (2,4Ghz + 5Ghz 1200Mbit)

Archer C7 V4, V5  (2,4Ghz + 5Ghz 1750Mbit)

Archer C9 V3, V4, V5  (2,4Ghz + 5Ghz 1900Mbit)

Archer C2300 V1  (2,4Ghz + 5Ghz 2300Mbit)

Archer C3150 V2 (2,4Ghz + 5Ghz 3150Mbit)

Archer C3200 V2  (2,4Ghz + 5Ghz 3200Mbit)

Archer C5400 V2 (2,4Ghz + 5Ghz 5400Mbit)

 

Helaas is het voor bestaande klanten (op dit moment) NIET mogelijk om over te stappen van een Draytek naar een Huawei setup

Vond je dit topic nuttig en wil je meer van dit soort topics geef dan een Like!

p.s. Ik ben geen T-Mobile medewerker, aan dit topic kunnen geen rechten worden ontleend.

 

Moderator edit

Heb je een ander modem ontvangen van T-Mobile, kijk dan hier: 

N.B. Het is niet mogelijk om een T-Mobile modem in ‘Bridge modus’ te zetten. Dit betekent dat je jouw eigen modem of router niet achter het T-Mobile kunt plaatsen, maar wel in plaats van.  

 


108 reacties

Het antwoord gekregen op de OpenWRT Forum, aanrader !!

Open is veel fijner dan de DD versie ;-)

Zie bijlage voor de juiste settings

Netgear R7800 ID:300 WAN

Hoe OpenWRT instellen om internet op Glasvezel via Mediaconverter.

Ik gebruik geen televisie via T-Mobile !!

Succes !

 

Bedankt GEW55 voor de instellingen. Als je alleen maar internet gebruikt en geen dingen zoals TV, telefoon of een guest wifi account, dan hoef je geen lan vlan in te stellen. Dus in de instellingen van jouw in het bericht hierboven kun je VLAN 1 weg laten. Dat levert voor nieuwe gebruikers een iets veiligere instelling op omdat er dan geen kans is om door een verkeerd ingestelde VLAN geen toegang meer tot de instellingen te hebben.

Het antwoord gekregen op de OpenWRT Forum, aanrader !!

Open is veel fijner dan de DD versie ;-)

Zie bijlage voor de juiste settings

Netgear R7800 ID:300 WAN

Hoe OpenWRT instellen om internet op Glasvezel via Mediaconverter.

Ik gebruik geen televisie via T-Mobile !!

Succes !

 

Vlan 2 en 100 weg

Cpu eth0 alles untagged

Cpu eth1 alles off

En de kabel in je wan plaatsen 😉

Volgens mij moet het dan kloppen.

Geen vlan 300 op lan omdat je dan een bridge verbinding maakt en cpu is volgens mij de router gedeelte

Dat lijkt mij de juiste setup maar heb zelf geen openwrt

Bedankt voor je reactie !

Inmiddels weer verschillende settings geprobeerd 😬

Wanneer ik op cpu eth0 zowel regel 1 als regel 300 untagged zet worden ze rood met een foutmelding !?

Kun je het eens van links naar rechts uitleggen. Ik hou 2 regels over regel 1 en regel 300 hoe vul ik dan

 

 regel 1.  : eth0, eth1, lan1, lan2, lan3, lan4, wan

regel300: "      "         ".       ".      ".        ".       "

 

 

Reputatie 7
Badge +10

Vlan 2 en 100 weg

Cpu eth0 alles untagged

Cpu eth1 alles off

En de kabel in je wan plaatsen 😉

Volgens mij moet het dan kloppen.

Geen vlan 300 op lan omdat je dan een bridge verbinding maakt en cpu is volgens mij de router gedeelte

Dat lijkt mij de juiste setup maar heb zelf geen openwrt

Reputatie 7
Badge +4

Hi @GEW55, tof om te zien dat Pieter je al zo op weg heeft geholpen! Ik trommel graag nog @Hidden.nld en @Marcel MCi met de vraag of zij je hier meer duidelijkheid in kunnen geven. Weet één van jullie hier toevallig meer over? Thanks guys! 😊

@Pieter_B 

Oké, bedankt !

Dus dan moet ik alle lan verbindingen in het rijtje 300 op untagged zetten ?!

Reputatie 7
Badge +2

@GEW55 

Zelf niet bekend met OpenWRT, maar VLAN wise kijkend … de aansluiting die binnenkomt is er 1 die de waarde TAGGED mee moet krijgen. Wil je ergens naar buiten, zoals bijv. je LAN, zal UNTAGGED mee moeten krijgen.

Zie hier alleen maar TAGGED 300, maar geen LAN’s met UNTAGGED voor diezelfde 300 .. ze staan op OFF.

Weet niet of dit je kan helpen .. maar nogmaals, onbekend met OpenWRT .. sorry

Weet iemand hoe je dit werkend krijgt in OpenWRT op Netgear R7800.

Ik heb een instelling gemaakt volgens een setting die ik gevonden heb op de OpenWRT Forum, maar het geeft nog geen signaal op de LAN of Wifi. Het netwerk ledje gaat nu wel branden wat eerder niet gebeurde.

Zo heb ik het nu ingesteld, iemand nog een advies ?

 

Heeft iemand een werkende internet verbinding met dd-wrt firmware ?

Ik kom er niet uit hoe je het volgende in deze firmware moet instellen ;

VLAN inschakelenMode CustomInternet Vlan ID: 300 Priority 0

 

 

Hallo @oudenesp 

Nieuwe klanten maken gebruik van het nieuwe tv platform dat ook over internet werkt dus je hebt enkel vlan 300 nodig voor internet en IPTV.

 

Lijkt simpel, Monteur van Gidion is net hier geweest, leek alles geinstalleerd te hebben:
Huawei ONT → TP-Link AX50 → locaal netwerk+ STB

op de TP-link volgende settings gebruik (alleen de vlan300 lijkt nodig, maar de VOIP en IPTV VLAN nummers mogen niet leeg zijn). alle lanpoorten toegekent aan internet, geen aan iptv of voip.
 

TV werkt op deze manier, maar de overige lan-poorten vallen om, raspberry-pi, intel-nuc, PC, en laptop, en TP-link DECO (via lan) willen allebei niet normaal connecten zowel rechtstreeks als via een switch. internet werkt wel, en via WiFi krijg ik ook een prima verbinding.

Kan deze TP-link niet goed met de mix van internet en iptv verkeer overweg of is er alsnog iets mis met mijn configuratie?

Ik heb alle IGMP combinaties al getest.(priority velden ook verschillende combinaties)

Nu heb ik de Zyxel Router voor de TP-link gezet → DMZ naar TP-link IP en de TV STB op de Zyxel aangesloten en alles is stabiel. Hoewel dit in principe geen probleem is… is het natuurlijk wel weer een extra apparaat dat stroom vreet.

 

Alvast bedankt,

Bart

 

 

Iemand enig idee wat hier mis gaat? @Waqqas?

Daar had ik ook last van. Ik heb alleen de internet VLAN ID: 300 opgegeven de rest lees gelaten (in mijn Asus router). Daarna werkte de overige lan poorten weer gewoon.

 

Dat had ik inderdaad geprobeerd, maar leeg laten slikt de software niet, hij wil een waarde tussen 2 en … 

 

Bammer… Ik weet niet hoe dat bij een andere router zit… sorry….

Daar had ik ook last van. Ik heb alleen de internet VLAN ID: 300 opgegeven de rest lees gelaten (in mijn Asus router). Daarna werkte de overige lan poorten weer gewoon.

 

Dat had ik inderdaad geprobeerd, maar leeg laten slikt de software niet, hij wil een waarde tussen 2 en … 

 

Daar had ik ook last van. Ik heb alleen de internet VLAN ID: 300 opgegeven de rest lees gelaten (in mijn Asus router). Daarna werkte de overige lan poorten weer gewoon.

 

 

 

Hallo @oudenesp 

Nieuwe klanten maken gebruik van het nieuwe tv platform dat ook over internet werkt dus je hebt enkel vlan 300 nodig voor internet en IPTV.

 

Lijkt simpel, Monteur van Gidion is net hier geweest, leek alles geinstalleerd te hebben:
Huawei ONT → TP-Link AX50 → locaal netwerk+ STB

op de TP-link volgende settings gebruik (alleen de vlan300 lijkt nodig, maar de VOIP en IPTV VLAN nummers mogen niet leeg zijn). alle lanpoorten toegekent aan internet, geen aan iptv of voip.
 

TV werkt op deze manier, maar de overige lan-poorten vallen om, raspberry-pi, intel-nuc, PC, en laptop, en TP-link DECO (via lan) willen allebei niet normaal connecten zowel rechtstreeks als via een switch. internet werkt wel, en via WiFi krijg ik ook een prima verbinding.

Kan deze TP-link niet goed met de mix van internet en iptv verkeer overweg of is er alsnog iets mis met mijn configuratie?

Ik heb alle IGMP combinaties al getest.(priority velden ook verschillende combinaties)

Nu heb ik de Zyxel Router voor de TP-link gezet → DMZ naar TP-link IP en de TV STB op de Zyxel aangesloten en alles is stabiel. Hoewel dit in principe geen probleem is… is het natuurlijk wel weer een extra apparaat dat stroom vreet.

 

Alvast bedankt,

Bart

 

 

Helder! :) werkt allemaal perfect. Na al die jaren dat iets wel in 1 keer gewoon doet wat het moet doen!!

Reputatie 7
Badge +20

Hallo @oudenesp 

Nieuwe klanten maken gebruik van het nieuwe tv platform dat ook over internet werkt dus je hebt enkel vlan 300 nodig voor internet en IPTV.

Zojuist glasvezel gekregen. Alles werkend achter gelaten door monteur. Gelijk daarna mijn eigen Asus GTAX 110000 gereed gemaakt via bovenstaande settings van IPTV.

Gek genoeg heb ik op LAN4 - 640 neergezet. Maar geen TV. Als ik hem op LAN3 zet dan heb ik gewoon TV… Maar die staat niet ingesteld op 640. 

Kan het zijn dat nu anders gaat. Ik had het kastje al aangesloten, inloggen met Klantnummer en pincode, daarna gaf ie aan dat ik niet op het T-Mobile netwerk zat. Misschien is het instellen van TV niet meer nodig?

Reputatie 7
Badge +20

Hallo @kooszoeteweij 

Op het internet kom ik vooral een Chinese firmware tegen en op de Pro versie lijkt er wel VLAN support te zitten. Op de AX3 heb ik niet kunnen vinden maar ik denk dat hij niet VLAN capable is. Je kan na het inloggen op de interface eens zoeken onder advanced settings, voer in je browser in 192.168.3.1 om in te loggen.

Een switch op de mediaconverter zou ook kunnen en dan zullen beide de AX3 en T-Mobile modem werken.

Op dit forum lees ik dat de Netgear GS108E werkt direct op de mediaconverter maar ik denk andere VLAN capable switches ook gewoon.

Als je alleen de WiFi wilt gebruiken dan is acces point de beste optie.

Hallo allemaal,

Een vraag over het vervangen van de standaard Huawei router; Kan deze vervangen worden door de Huawei AX3? Of is deze alleen als accespoint neer te zetten? Of kan ik dit oplossen door een switch te plaatsen met VLAN ondersteuning, omdat ik ook tv heb? Of is dit alleen te proberen wat wel en niet werkt? Mogelijk dat de Huawei modem van T mobile ook aangesloten blijft omdat ik ook telefonie, dit is niet noodzakelijk...

Dank je wel en ik hoor graag tips!

met vriendelijke groet,

Reputatie 7
Badge +20

@Paheve

Super dat het werkt en je behaald daar wel mooie snelheden 😊

Excuses, ik had je vorige reactie niet gelezen maar het antwoord heb je nu wel 👍🏼

Reputatie 1

Geen idee wat er is veranderd… maar ineens was DHCP gevuld met gegevens en was er internet.

Inmiddels staat alles op zijn plaats en werkt het naar behoren.

Bedankt voor het meedenken @Waqqas 

 

Reputatie 1

helaas, de firmare uodate heeft niet geholpen.

Ik vraag me ook af waarom internet gegevens niet over komen…

Tijdens de wizard vanuit de orbi software lopen we bij onderstaande stap al tegen dit issue aan.

 

Het klopt toch wel dat we het (huawei) modem kunnen weghalen? Of moet deze er toch wel voor blijven staan?

Reputatie 1

@Waqqas 

We hebben de Orbi al een reset gegeven met hetzelfde resultaat, natuurlijk wil ik het nog een keer doen, maar ik geeft het weinig kans.

Het klopt dat je geen IP ziet bij het laatste screenshot de kids hier even willen tv kijken en ik de oude opzet weer even actief gezet.

Ik zie wel dat de datum/tijd niet correct is en dat we achter lopen qua firmware.

ik ga eerst zorgen dat deze info Correct is, mogelijke dat dit de oorzaak is.

 

Reputatie 7
Badge +20

@Paheve

Ik zie zo ook niks verkeerd 😅

Zou je de orbi eens willen resetten naar de fabrieksinstsllingen en vlan 300 voor poort 1, 2 en 3?

Geen idee of het zal helpen maar je kan het altijd proberen, voeg IPTV later toe nadat internet werkt.

Vindt het trouwens wel vreemd dat je in je eerste post vermeldt dat IPTV wel werkt, volgens die derde foto ontvang je geen ip.

Reputatie 1

@Waqqas 

Bedankt voor je reactie..

Je zegt het inderdaad goed “het zou niet...” ;-)

Inmiddels ben ik al uren bezig dit werkend te krijgen maar nog steeds zonder resultaat.

De Vlan settings en ook de IGMP proxy optie zijn ook precies zo ingesteld zoals jij laat zien.

 

 

Het probleem zit hem volgens mij hierin

 

Het modem kan zoals het lijkt niets ophalen vanit de T-mobile omgeving… 

Wanneer hier handmatig de IP gegevens worden opgegeven “denkt” het device wel verbonden te zijn maar dat is niet het geval.

Plaatsten we de gele UTP kabel weer terug in de Huawei modem dan werkt alles weer zoals gewenst. Maar dat is niet gewenst, we willen dat ding juist kwijt ;-D

 

Reageer