Beantwoord

Glasvezel Modem WAN zijde probleem ?

  • 28 July 2022
  • 2 reacties
  • 68 Bekeken

Reputatie 1

Hoi All,

 

 

Ik zit met een vraagstuk en wellicht een veiligheidsissue.

 

Ik heb een NAS die ik remote toegang toe wil, daarvoor de nodige instellingen gemaakt en met het juiste https://adres:poortnummer kom ik er netjes op. Op zich dus prima.

Maar als ik dat poortnummer er niet bij opgeef, dan meld steevast het Modem zich met een login “ Naam & Wachtwoord “ velden. Iest wat ik niet wil aan de WAN zijde.

Ik kan nergens iets vinden dat ik extern beheer aan de WAN zijde heb aan staan, de instellingen die daarvoor zijn staan keihard UIT. Toch meld dit ding zich iedere keer en dat wil ik niet.

Hoe zet ik dit helemaal uit ?? Iemand een goede suggestie daarvoor ?
 

icon

Beste antwoord door Gerrit078 28 July 2022, 22:00

Bekijk origineel

2 reacties

Reputatie 7
Badge +8

 

Als je jouw publiek IP-Adres invoert vanaf je eigen netwerk, dan kom je inderdaad op de loginpagina van het modem. Dit komt door NAT loopback.

Als je via bijvoorbeeld je smartphone zonder gebruik te maken van je eigen Wi-Fi het zelfde probeert (dus zonder poort-nummer) dan zou de loginpagina als het goed is niet getoond moeten worden.

Door in te loggen op het modem en even te zoeken naar Remote Management, kan je eventueel controleren of je niet per ongeluk management via internet ingeschakeld hebt. De pagina ziet er als volgt uit;

Zie HTTP en HTTPS.

Staat er een vinkje bij WAN achter HTTP en- / of HTTPS, dan zal je deze even moeten weghalen maar ik vermoed dat dit gewoon het wel bekende NAT Loopback is en er geen vinkje staat.

Wat je eventueel ook kunt doen is even via grc.com → Proceed → Common Ports, een portscan doen, hierbij zou je achter poort 443, Stealth moeten zien.

Reputatie 1

 

Als je jouw publiek IP-Adres invoert vanaf je eigen netwerk, dan kom je inderdaad op de loginpagina van het modem. Dit komt door NAT loopback.

Als je via bijvoorbeeld je smartphone zonder gebruik te maken van je eigen Wi-Fi het zelfde probeert (dus zonder poort-nummer) dan zou de loginpagina als het goed is niet getoond moeten worden.

Door in te loggen op het modem en even te zoeken naar Remote Management, kan je eventueel controleren of je niet per ongeluk management via internet ingeschakeld hebt. De pagina ziet er als volgt uit;

Zie HTTP en HTTPS.

Staat er een vinkje bij WAN achter HTTP en- / of HTTPS, dan zal je deze even moeten weghalen maar ik vermoed dat dit gewoon het wel bekende NAT Loopback is en er geen vinkje staat.

Wat je eventueel ook kunt doen is even via grc.com → Proceed → Common Ports, een portscan doen, hierbij zou je achter poort 443, Stealth moeten zien.

Hoi,

 

Dat WAN vinnkje staat idd aan, ben daar niet aan geweest, toch krijg ik op GRC.com onder stealth allemaal groene vakjes  dus zal idd nat loop zijn geweest.

Bedankt voor het meedenken !

Peter

Reageer