Beantwoord

Internet keeps turning off every 2 hours (Cable error 8180)

  • 1 May 2022
  • 9 reacties
  • 87 Bekeken

Since Friday, my internet has been shutting off every 2 hours. Before it turned off within every hour and after doing multiple factory resets, it turns off every 2 hours. It’s really irritating and I don’t really know what to do about it.

I’ve read other people’s post about cable error 8180. I have also seen this error, but like I said, not sure what to do about it. I live in a student building, so I don’t want to mess around with the cables.

As far as I know, the cables in my room should be fine. One thing to note is that 2 months ago, we had new telecoms installed. Maybe the problem has something to do with “bridge tapping”, but I’m not sure.

 

Edit: Internet turned off after 30 minutes. Came back after a minute, but the problem is still annoying.

icon

Beste antwoord door Waqqas 1 May 2022, 20:23

Bekijk origineel

This topic has been closed for comments

9 reacties

Reputatie 7
Badge +20

Hello @jwbaan98 

So you have a DSL connection? Is the modem directly connected to the main KPN ISRA? And what sort of an ISRA do you have?

Are you sure there is no other connection point in your house?

Reputatie 5
Badge +2

That's good to read @jwbaan98! Please know that we are here if the problem reoccurs. In that case, please take a note of the dates/times that this happens. For now I want to wish you a great day!

Hi @Waqqas 

Yes, it is a DSL connection and it’s connected to this left ISRA (I got the image from this topic Omhuizing ISRA-punt | KPN Community). As far as I know, there are no other connection point in my room.

 

Reputatie 7
Badge +20

@jwbaan98 

Also not in the fusebox of the house?

You could open this point and check for bridge taps, there should only be 2 wires connected 

@Waqqas

Unfortunately this all we have. Don't know if this helps. Tomorrow I could ask the landlords to help out. 

 

Reputatie 7
Badge +2

Hi @jwbaan98,

Thanks for sending in a picture! If this is all you have in the fuse box, than it is evident that there is no internet connection point in there. I assume that you have already thoroughly checked the cable from the modem to the internet connection point. Do you know if the other students are using the same connection point as you do and what their internet stability is like? Could you maybe screw your connection point open and post a picture of the wiring in this topic? 

I am curious to find out more about your situation and to get it solved!

Reputatie 4
Badge

@jwbaan98

Also not in the fusebox of the house?

You could open this point and check for bridge taps, there should only be 2 wires connected 


I guess that you want OP to check the meter cabinet, not the fusebox. A fusebox houses the mains fuses. It  is normally located in the meter cabinet….

Reputatie 7
Badge +9

A little in confusion in the translation, I guess! 😅 @louisL You're right. Is there a possibility on checking the cabinet where the usual connections entire the premises? @jwbaan98 That way we can check it out. Please let us know! 

@Boris for some reason the internet is working again. Yesterday I did another factory reset and untik now it's been working well.