Beantwoord

"kan geen verbinding maken" met modem

  • 30 April 2022
  • 20 reacties
  • 325 Bekeken

Reputatie 2

Als ik wil inloggen in het modem Zyxel krijg ik de foutmelding:

“Kan geen verbinding maken

Fout tijdens het verbinden met 192.168.1.1.

    Misschien is de website tijdelijk niet beschikbaar of overbelast. Probeer het over enkele ogenblikken opnieuw.
    Als u geen enkele pagina kunt laden, controleer dan de netwerkverbinding van uw computer.
    Als uw computer of netwerk wordt beveiligd door een firewall of proxy, zorg er dan voor dat Firefox toegang heeft tot het web.”

 

-Ik gebruik geen VPN.

-Het werkt niet op wifi en ethernet.

-Ik heb het modem al gereset.

-Ik heb wel toegang tot andere site's.

-Via andere browsers lukt het ook niet.

-Ik heb de browsers toegang gegeven tot de firewall.

-Het lukt ook niet als ik proxy en firewall uit zet.

-Op mijn telefoon lukt het ook niet.

-Mijn IPv4-adres = 192.168.1.1

 

Ondanks ik al een aantal dingen met eigen instellingen heb geprobeerd denk ik wel dat het probleem bij de firewall of proxy ligt. Heeft iemand hier ervaring mee?

 

Alvast bedankt.

icon

Beste antwoord door beer9382 1 May 2022, 20:15

Bekijk origineel

This topic has been closed for comments

20 reacties

Reputatie 7
Badge +20

Hallo @beer9382 

Bedoel je met een reset van de modem een fabrieksreset? Heb je achter de modem een eigen router, switch of versterker aangesloten? Wil je deze dan eens verwijderen en dan proberen?

Reputatie 3

Als ik wil inloggen in het modem Zyxel krijg ik de foutmelding:

“Kan geen verbinding maken

Fout tijdens het verbinden met 192.168.1.1.

 

-Mijn IPv4-adres = 192.168.1.1

Wat bedoel je met die opmerking over “mijn IP-adres”?

Is dat het adres van je computer?

Reputatie 7
Badge +20

TS bedoelt zeker default gateway.

Reputatie 2

Hallo @beer9382 

Bedoel je met een reset van de modem een fabrieksreset? Heb je achter de modem een eigen router, switch of versterker aangesloten? Wil je deze dan eens verwijderen en dan proberen?

een reset door de reset knop 10 seconden in te drukken.

Ik heb geen andere dingen aangesloten zoals router, switch of versterker.

 

zojuist per ongelijk op "beste antwoord” gedrukt maar ik heb het probleem nog steeds.

Reputatie 7
Badge +2

@beer9382 

Het zou na een factory reset niet nodig moeten zijn, maar haal hem eens minimaal 1 minuut van de stroom.

Sluit hem dan weer eens aan op de stroom en wacht tot hij helemaal is opgestart na 5 minuten.

Doe dan nogmaals een factory reset.

Kun je wel een ping uitvoeren naar 192.168.1.1?

Reputatie 2

@beer9382

Het zou na een factory reset niet nodig moeten zijn, maar haal hem eens minimaal 1 minuut van de stroom.

Sluit hem dan weer eens aan op de stroom en wacht tot hij helemaal is opgestart na 5 minuten.

Doe dan nogmaals een factory reset.

Kun je wel een ping uitvoeren naar 192.168.1.1?

van het stroom en een reset helpt niet.

Een ping naar het IP is nieuw voor mij en dit kan het zomaar zijn want dit lukt de pc niet(!)

Reputatie 7
Badge +2

@beer9382 

 

Als een ping richting de router geen response geeft en je de login pagina niet kan bereiken, lijkt het erop dat de interne webserver op 1 of andere manier niet bereikbaar of aanspreekbaar is.

De reden is onduidelijk, maar het kan zijn dat er iets defect is in je router.

Sinds wanneer heb je gemerkt dat je geen toegang meer had, heb je daarvoor iets gewijzigd?

Maar ja, die wijzigingen zouden ongedaan moeten zijn met een factory reset.

Dan kom ik toch uit op een hardware issue.

Internet e.d. doet het wel normaal begreep ik?

Reputatie 2

@beer9382

 

Als een ping richting de router geen response geeft en je de login pagina niet kan bereiken, lijkt het erop dat de interne webserver op 1 of andere manier niet bereikbaar of aanspreekbaar is.

De reden is onduidelijk, maar het kan zijn dat er iets defect is in je router.

Sinds wanneer heb je gemerkt dat je geen toegang meer had, heb je daarvoor iets gewijzigd?

Maar ja, die wijzigingen zouden ongedaan moeten zijn met een factory reset.

Dan kom ik toch uit op een hardware issue.

Internet e.d. doet het wel normaal begreep ik?

het probleem deed zich ook al voor met een router van Ziggo, nu bij Tmobile is het probleem nog steeds niet opgelost.

Ik heb 2(?) jaar geleden wat aanbevolen instellingen aangepast omtrent privacy, helaas ben ik niet zo'n ICT’er dus weet ik echt niet meer wat en of dat effect kon hebben (misschien was dat niet zo slim..)

Verder doet internet het naar behoren.

Reputatie 7
Badge +2

@beer9382

Opvallen dat je dit probleem dus op twee verschillende routers van 2 afzonderlijke providers hebt, dan lijkt het meer een probleem van het device waarmee je contact probeert te leggen met de routers.

Ik lees dat je al verschillende browsers hebt geprobeerd, maar geven allemaal hetzelfde resultaat. Teven had je geprobeerd om via de Wifi van je telefoon op de pagina te komen, maar ik weet niet of dat default mogelijk is. Er is namelijk een setting in de Zyxel, waarbij je dat aan of uit kunt zetten.

Heb je nog een andere PC of laptop die je bedraad aan kunt sluiten op de Zyxel, om uit te sluiten dat je huidige device de oorzaak is.

Welk OS gebruik je? (W10 of W11)

Maak je trouwens gebruik van een Virus scanner, schakel deze dan eens tijdelijk uit.

Reputatie 2

@beer9382

Opvallen dat je dit probleem dus op twee verschillende routers van 2 afzonderlijke providers hebt, dan lijkt het meer een probleem van het device waarmee je contact probeert te leggen met de routers.

Ik lees dat je al verschillende browsers hebt geprobeerd, maar geven allemaal hetzelfde resultaat. Teven had je geprobeerd om via de Wifi van je telefoon op de pagina te komen, maar ik weet niet of dat default mogelijk is. Er is namelijk een setting in de Zyxel, waarbij je dat aan of uit kunt zetten.

Heb je nog een andere PC of laptop die je bedraad aan kunt sluiten op de Zyxel, om uit te sluiten dat je huidige device de oorzaak is.

Welk OS gebruik je? (W10 of W11)

Maak je trouwens gebruik van een Virus scanner, schakel deze dan eens tijdelijk uit.

Dank voor je snelle reactie!

Ik maak gebruik van Windows 11

Het probleem blijft zich voordoen als ik Windows anti virus uitschakel en ook met de firewall uit.

Op een oude laptop is de modem wel bereikbaar dus het moet aan mijn pc liggen.

Oude laptop is gereed voor de vuilnisbak dus ik wil daar liever niet afhankelijk van zijn voor toegang tot de modem zoals je waarschijnlijk wel kan begrijpen.

Reputatie 7
Badge +2

@beer9382 

We zijn er i.i.g. over uit, dat het dus een Computer probleem is en dus niet de Zyxel.

Heb je ergens een service draaien op de achtergrond iets aan het netwerk wijzigen, of juist blokkeren?

Recent een app / service geïnstalleerd die betrekking heeft op je netwerk systeem?

Als je de Task Manager open hebt staan, scrol eens door de lijst heen of je iets ziet wat te maken zou kunnen hebben met je netwerk.

Als er geen 3rd party apps of services zijn geïnstalleerd, blijft eigenlijk de enige optie over de Windows Defender Firewall.

Neem aan dat je zowel voor Public als Private netwerk hem hebt uitgezet?

Had je ook al eens de optie “Trouble shoot my network” geprobeerd?

 

Reputatie 2

@Pieter_B 

Als ik "Trouble shoot my network” probeer krijg ik de melding dat de verbinding mogelijk wordt geblokkeerd door beveiligings- of firewallinstellingen.

ondanks ik beide uit heb staan.

Dan zijn we weer terug bij af..

Reputatie 2

Ook het netwerk opnieuw instellen naar fabrieksinstellingen werkt niet

Reputatie 7
Badge +2

@beer9382 

Meeste van al de bovenstaande zaken moet je Admin zijn op het device, anders heb je onvoldoende rechten om dit te doen.

Altijd moeilijk om precies uit te vinden waar het dan mis gaat, maar de melding is duidelijk … op 1 of andere manier ben je dus ook als Admin niet in staat zaken te herstellen … wat wel opvallend is.

Weet je zeker dat je dit in Admin mode doet?

@beer9382,

maak je toevallig gebruik van een andere DNS zoals bijv. OpenDNS?

Dit kun je nakijken door naar het “Internettoegang” icoon rechts onderaan te gaan, cursor erop en dan rechtermuisknop. Vervolgens kies je “Netwerk- internetinstellingen openen”. Daar in het nieuwe scherm zie je staan ‘IP-instellingen”. Zou je daar een screenshot van willen maken?

Zoiets als dit zie je daar:

 

Reputatie 2

@Timo78

@Pieter_B 

Het is gelukt! en uiteraard voelt het achteraf heel stom...

Ondanks mijn VPN uit stond, stond er nog wel 1 instelling aan die ook actief is als je VPN uit staat.

Ik wil jullie en met name Pieter bedanken voor het harde meedenken! Heel fijn dat er een community is waar mensen elkaar vrijblijvend willen helpen :)

@beer9382,

Zou je nogmaals naar de “Netwerk-internetinstellingen” willen gaan en daar op “Adapteropties wijzigen” willen klikken.

Daar zie je dan je netwerkadapter, dubbelklikken hierop en dan graag de onderstaande stappen uitvoeren zoals in de screenshot te zien is:

1: Klik op “Eigenschappen”.

2: Selecteer “Internet Protocol versie 4 (TCP/IPv4)”.

3: Klik op “Eigenschappen”.

4: Zet deze op “Automatisch een IP-adres laten toewijzen”.

5: Zet deze op “Automatisch een DNS-serveradres laten toewijzen”.

Start hierna je systeem op en dan graag je bevindingen delen.

@Timo78

@Pieter_B

Het is gelukt! en uiteraard voelt het achteraf heel stom...

Ondanks mijn VPN uit stond, stond er nog wel 1 instelling aan die ook actief is als je VPN uit staat.

Ik wil jullie en met name Pieter bedanken voor het harde meedenken! Heel fijn dat er een community is waar mensen elkaar vrijblijvend willen helpen :)

Zie nu dat je je eerdere bericht aangepast had dus bovenstaande is niet meer van toepassing. 
Mooi dat het opgelost is en bedankt voor het delen van je oplossing 👌

Kende de functie niet, hier W10 vandaar.

Reputatie 7
Badge +2

@beer9382 

Goed dat we uiteindelijk hebben kunnen uitvinden waar het probleem zat.

Reputatie 7
Badge +6

Hoi @beer9382,

 

Supernieuws en hartelijk bedankt voor het terugkoppelen. Zo weet de community ook dat dit de oplossing was. Zo kan iemand met hetzelfde issue zijn antwoord hier snel vinden. Fijn!

 

En bijzondere dank aan @Pieter_B! Met al jouw kennis, kunde en sympathie zien we dit soort mooie oplossingen voor al die technische puzzeltjes. Chapeau!