Beantwoord

Port Forwarding VMG8825-T50

  • 28 December 2021
  • 73 reacties
  • 1058 Bekeken

Reputatie 1

Al een tijdje ben ik bezig om wat poorten open te zetten op mijn zyxel router. Tot op heden is dit echter niet gelukt ondanks alle hulp die al geboden is bij voorvangers op de community. Hier onder een foto hoe ik de instellingen heb gemaakt. 

Wie o wie kan mij helpen mijn poorten open te zetten. Alvast bedankt!

icon

Beste antwoord door Waqqas 28 December 2021, 16:23

Bekijk origineel

This topic has been closed for comments

73 reacties

Reputatie 7
Badge +20

Hallo @BjornV 

Klopt het dat je DSL hebt en is de server IP adres een statische IP adres? En heb je dat middels statische DHCP gedaan of door de DHCP range aan te passen naar begin 192.168.1.30 bijvoorbeeld?

Wat probeer je verder precies te bereiken, misschien dat je niet de juiste server IP gebruikt?

Reputatie 7
Badge +12

Hoi @BjornV, van harte welkom op de Community!

Net als Waqqas ben ik heel benieuwd naar zijn vragen, in principe ziet de configuratie er zo prima uit, maar wanneer de server IP en DHCP range niet kloppen, kan dat resulteren in obstructies. Alvast bedankt voor je antwoorden en we gaan dit samen oplossen dankzij de deskundigheid van onze Community! 😊

Reputatie 1

Dank voor je antwoord. 
Ik heb DSL, server IP heeft een statisch ip adress middels statisch DHCP. 
Ik kan dit adress niet bereiken en ook op de websites voor poort checkers geeft hij aan dat de poorten dicht zijn 

Reputatie 7
Badge +20

Hallo @BjornV 

Zou je eens het volgende willen doen :

Log in op de Zyxel-T50 > menu > netwerkinstellingen > thuisnetwerk > onder DHCP (eerste tabblad zet begin van 192.168.1.2 naar 192.168.1.30. pas dit toe, herstart de Zyxel en controleer de poort dan eens.

Wat bedoel je precies met ik kan dit adres niet bereiken,?

Reputatie 1

Heb de range aangepast en de Zyxel opnieuw opgestart, helaas zonder resultaat :(

Met het adres niet bereiken bedoel ik dat ik de server niet vanaf een ander netwerk kan bereiken 

Reputatie 7
Badge +2

@BjornV

Krijg je binnen je netwerk wel een ping response op dat betreffende fixed IP?

Alles werkt naar behoren binnen je privé netwerk LAN?

Of wat zegt nmap -p <SERVER_PORT>  <SERVER_IP>?

Reputatie 1

Binnen mijn eigen netwerk ondervindt ik geen problemen

nmap: 22565/tcp filtered unknown

Reputatie 7
Badge +2

@BjornV 

Ref response ‘filtered’: https://nmap.org/book/man-port-scanning-basics.html

Dit is ook de reden waarom de eenvoudige webservice scanners, die je meestal tegenkomt op het internet, je poort als CLOSED aanmerken.

Hoe test je deze poort of hij open staat of dicht, via een ‘test’ website of via je telefoon via 4G/5G (niet over je eigen Wifi)?

Een internet scanner die ik veel gebruik, is die van https://grc.com - ShieldsUP! test. Deze site bestaat al jaren en de testen die deze site uitvoert zijn iets krachtiger, zeker ook gezien op een afzonderlijke poort test.

 

Reputatie 1

Dit doe ik inderdaad via een test website

Dit is wat er uit komt.

Reputatie 7
Badge +2

@BjornV

Klopt het dat dit een Mincraft server is, gezien de poort 25565?

Draait deze op een Windows based machine en heb je daar ook de firewall dan van aangepast?

Als je nmap draait vanuit je interne LAN, zou hij zeker niet die ‘filtered’ melding moeten geven. Dat zou kunnen betekenen dat de machine waarop de server draait een firewall/blocking issue heeft.

Zet op die machine eens de firewall uit, om te kijken of nmap er iets meer uit krijgt.

De complete rij poorten voor een Minecraft server op een PC volgens de documentatie zouden moeten zijn;

  • TCP: 25565
  • UDP: 19132-19133, 25565

Als ik de screenshot van je port forwarding zie, zie ik op zich geen fouten.

Fixed IP is een must, maar dat had je al geregeld.

Had je dat geregeld op de machine zelf, of via de Zyxel?

 

 

Reputatie 1

De 25565 is inderdaad voor Minecraft server. 

Helaas biedt Firewall uitzetten ook geen uitkomst. 

Fixed ip had ik eerst via pc zelf ingesteld en later nog geprobeerd via de Zyxel.

Maar ook met andere poorten die ik probeer open te krijgen lukt dat niet.

Ik heb precies hetzelfde probleem. Ik heb verschillende poorten geprobeerd en verschillende interfaces. Alles blijft dicht. Getest met een online port checker en met telnet. Windows Firewall staat uitgeschakeld. Alleen Upnp werkt met poortforwarded merkwaardig genoeg.

Verder dat dit misschien relevant is, maar ik denk het niet eigenlijk:

 - Het precieze modem model is VMG8825-T50
 - Ik heb mijn abonnement nog maar net een maand
 - Ik heb een statisch interne IP ingesteld via Static DHCP met mijn PC’s mac adres (komt overeen met ipconfig)
 - Ik heb een DNS ingesteld met no-ip
 - Ik heb Remote Management via WAN ingeschakeld
 - Modem herstarten heeft geen zin
 - Modem IPv4 Firewall uitschakelen lijkt ook geen zin te hebben

Ik heb trouwens ook een andere merkwaardigheid, wat ik nu bedenk, zou wel eens het probleem kunnen zijn:

Als ik naar mijn default gateway ga, dan wil hij (hoe irritant dan ook) automatisch redirecten van HTTP naar HTTPS. Alleen is het certificaat ongeldig (is dat de bedoeling?), dus ik gebruik liever HTTP. @BjornV heb jij dit ook toevallig?

Reputatie 1

Ik heb trouwens ook een andere merkwaardigheid, wat ik nu bedenk, zou wel eens het probleem kunnen zijn:

Als ik naar mijn default gateway ga, dan wil hij (hoe irritant dan ook) automatisch redirecten van HTTP naar HTTPS. Alleen is het certificaat ongeldig (is dat de bedoeling?), dus ik gebruik liever HTTP. @BjornV heb jij dit ook toevallig?

Bij mij doet hij exact hetzelfde

Reputatie 7
Badge +4

Hi @BjornV en @royvandijk06, thanks voor de aanvullingen! Aangezien jij al zo ontzettend goed hebt meegedacht @Pieter_B, vroeg ik me af of jij wellicht nog een extra tip in petto hebt? 🎈 Ik ben zelf ook erg benieuwd! 

Change the WAN Interface from VD_Internet (?!?!DSL or 3GUSB ?!?!?)  ==>  ET_Internet, if you have fiber.

Change the WAN Interface from VD_Internet (?!?!DSL or 3GUSB ?!?!?)  ==>  ET_Internet, if you have fiber.

Helaas, had ik al geprobeerd. @BjornV ook geloof ik.

Ik heb trouwens ook een andere merkwaardigheid, wat ik nu bedenk, zou wel eens het probleem kunnen zijn:

Als ik naar mijn default gateway ga, dan wil hij (hoe irritant dan ook) automatisch redirecten van HTTP naar HTTPS. Alleen is het certificaat ongeldig (is dat de bedoeling?), dus ik gebruik liever HTTP. @BjornV heb jij dit ook toevallig?

De reden waarom ik trouwens denk dat dit misschien het probleem kan zijn is omdat als je HTTPS gateway gebruikt met een ongeldig certificaat, kon ik ook niet het modem rebooten (unauthorized), alleen via HTTP werkt het. Daarom vermoed ik dat ook port forwarden hierdoor misschien niet lukt? Het is maar een gokje.

Reputatie 1

Change the WAN Interface from VD_Internet (?!?!DSL or 3GUSB ?!?!?)  ==>  ET_Internet, if you have fiber.

Already tried that.

@royvandijk06 Ik kan wel mijn modem rebooten

Ik kan het alleen via HTTP

Misschien kunnen we de technische dienst van t-mobile inschakelen?

Reputatie 3

@BjornV 

Even een reactie op een eerdere comment van je. Je schrijft namelijk hetvolgende:

 

Binnen mijn eigen netwerk ondervindt ik geen problemen

nmap: 22565/tcp filtered unknown

 

Dit lijkt me juist wel een probleem. Filtered, in het geval van tcp, houdt in dat die server helemaal geen antwoord geeft op een syn. Als nmap een syn/ack terug zou krijgen komt de status op open en bij een rst komt deze op closed. Het helemaal niks terug krrijgen betekent dat de packets gedropt worden. Als je dit krijgt binnen je eigen netwerk is het dus hoogstwaarschijnlijk toch de firewall op de machiene zelf.

Oke, ik een ontdekking gedaan. Een of andere reden, werkt port forwarding via ETH_Internet van de poort 3389 (remote desktop) wel gewoon, maar de poort die ik wil forwarden (37015) werkt niet, met dezelfde settings. Hoe raar is dat? 

 

Reputatie 7
Badge +12

Hoi @royvandijk06, dat is inderdaad erg vreemd, zeker wanneer je exact dezelfde settings gebruikt voor de configuratie! 🤔 

Ik heb op dit moment oprecht geen idee waar het aan kan liggen. Wellicht weet @Cal of @Pieter_B het verlossende antwoord?

Reputatie 7
Badge +2

@royvandijk06 intern binnen je netwerk wel een response?