Portforwarding VMG8825-T50

  • 30 January 2022
  • 18 reacties
  • 423 Bekeken

Reputatie 1

Met de nieuwste firmware werkt opeens de portforwarding niet meer of onjuist. Zelfs na het resetten van de modem naar de fabrieksinstellingen en het maken van de NAT-poort doorsturen werkt het niet meer. De enige poort die bereikbaar is, is de poort die is ingesteld voor het externe beheer van de modem zelf. De provider of de firmware gebruikt geen gewone http meer, maar stuurt ook geen https-sessies door. Het lijkt erop dat TCP niet wordt doorgestuurd, maar dat UDP-rapporten open/gefilterd zijn. Maar TCP zou voldoende moeten zijn om te worden doorgestuurd omdat het doorstuurt naar een webserver, maar als ik TCP kies, zal het ook niet werken en dit is wel nodig voor het bereiken van mijn webserver.

 

 


This topic has been closed for comments

18 reacties

Reputatie 7
Badge +2

@Mvdgeugten 

Je geeft aan in je begin topic dat het lijkt dat het probleem is ontstaan na een update van de firmware van het modem, hoe weet je dat zo zeker?

Op welk OS draait de server, Linux of Windows?

Als ik de melding lees van een plaatje een paar berichten terug, geeft deze aan FILTERED. Er lijkt dus wel degelijk een reactie te komen, alleen kan hij niet worden doorgezet / beantwoord.

Recent iemand binnen de community gehad met een soortgelijke uitkomst (FILTERED), waarbij ook langdurig werd gezocht naar een routing probleem. Toen bleek dat het device hem had ‘ge-blacklisted’, waardoor de firewall dicht stond.

Kijk dus eens naar je firewall rules op de server machine of deze niet toevallig zijn ‘overschreven/gewijzigd’ door ook een update. Want er zijn meer gebruikers die poort forwarding doen met hetzelfde modem en dezelfde FW update, maar zie binnen de community nog geen andere gebruiker met soortgelijke problemen.

Intern via de LAN werk alles wel gewoon?

Maak uit aan je opmerkingen dat je wat dieper in deze materie zit, dus ik weet niet of ik nog meer toe kan voegen.

@Mvdgeugten

Recent iemand binnen de community gehad met een soortgelijke uitkomst (FILTERED), waarbij ook langdurig werd gezocht naar een routing probleem. Toen bleek dat het device hem had ‘ge-blacklisted’, waardoor de firewall dicht stond.

Aldus dit topic inderdaad, ook een verkeerd ingestelde DNS Server lijkt - hoe gek ook - tot problemen te kunnen leiden zoals hier vermeld wordt.

 

Reputatie 1

@Gerrit078 en @Pieter_B 

Jongens klasse. Ben gelukkig nooit te oud om wat te leren of het geheugen op te frissen. Had alleen naar de firewall op de WAN modem gekeken en niet op de NAS zelf. Had vanwege mijn ziekte ook het mailtje gemist van de leverancier dat QNAP een tijd lang onderhevig is geweest aan een exploit. Met jullie hints, aanwijzingen direct de firewall op de NAS gecontroleerd en zag inderdaad een nieuwe deny bij een rule toegevoegd. Dat het dicht in de buurt van de update zat van de firmware update heeft mij op het verkeerde been gezet.

In ieder geval jullie beiden van hartstikke bedankt. Klasse 👍🏾

Reputatie 1

 

Reputatie 6
Badge +2

Hi @Mvdgeugten

Ik heb het zelf een keer gehad dat de forward stopte met werken. Het simpel uit en aanzetten met de toggle lost het probleem voor mij op en kon weer bij de services  remote. 

Reputatie 7
Badge +14

Grote dank voor jullie snelle bijdragen! 👍👍

Reputatie 7
Badge +2

Dus al 21 dagen geleden een fabrieks reset gedaan?

En het externe IP adres is niet gewijzigd ? (just to be sure)

Recente firmware update? (De B16 is al van 25 mei 2021)

Reputatie 1

Nee dat had ik in augustus al gedaan. De laatste keer dat de modem offline is gehaald was vanwege een tv storing.

Ip adress is niet gewijzigd. NAT loopback functioneert wel want van het interne LAN adres wordt elke verwijzing netjes gestuurd naar buiten en de DNS vindt dan ook de gebruikte domain url.

Zoals op de screenshot is te zien wordt TCP niet geforward. Filterer is wat andere port checkers vermelden als closed en ik kan je verzekeren dat, dat niet het geval is. Het enige wat de laatdte firmware niet meer accepteert is poort 80 maar dat geldt ook voor de modem zelf voor beheer van de modem.

Reputatie 7
Badge +2

Hoi @Mvdgeugten,

Fijn dat je de veel informatie hebt gepost!

Zoals @yalerta terecht aangeeft is de laatste firmware update alweer even geleden. Bedoel je dat externe apparatuur waarvan je gebruik maakt in de afgelopen dagen een update heeft gekregen of speelt dit probleem al een aantal maanden?

Een aantal uitgebreidere topics over port forwarding op de Zyxel T-50:
Topic 1: Zyxel VMG8825-T50 port forwarding

Topic 2: Port forwarding op Zyxel router werkt niet

Topic 3: Portforwarding zyxel VMG8825-T50

Topic 4: Port Forwarding Zyxel werkt niet

Topic 5: Port forwarding Zyxel modem lijkt niet te werken

 

Hopelijk heb ik je hiermee uit de voeten kunnen helpen!

Reputatie 1

Hoi @Cal bedankt voor je reactie maar ik had al deze topics al gelezen en geen raakt mijn probleem. Het feit al dat 1 simpele forward waarvan ik 100% weet dat deze juist is, want dat heeft het altijd gedaan in vorige firmware geeft de portscan al aan dat het forwarden van het TCP protocol dus als gesloten wordt gerapporteerd. Daarnaast ook het feit dat als portforwarding wordt uitgeschakeld maar de betreffende server in de DMZ wordt geplaatst ook dan geen TCP request de server bereikt. 

Ik vind het verder ook triest dat T-Mobilethuis leunt op mogelijke kennis van haar leden en zelf geen inhoudelijke reactie of hulp biedt. Zyxel geeft ook terecht aan dat de hardware van haar afkomstig is maar dat de firmware een provider eigen implementatie is en daarom ook geen hulp kan bieden behalve dat het steeds vaker aan het voorkomen is.

Het opsommen van eerdere topics verwacht ik van typische 1e lijns (servicedesk) medewerkers zonder technische kennis. Op dit moment zit ik eerder te denken dat het modem zelf het probleem is. Ik ben al heel lang klant zelfs al in de VodafoneThuis periode. Zelfs de tv afstandsbediening dateert nog uit die tijd.

Reputatie 1

@TechRacing93 voor de service remote zelf is er geen sprake van NAT. Maar het toggelen van de regels in portforwarding. Zelfs niet in combinatie met een restart van de modem biedt geen soelaas. Had ik ook niet verwacht als zelfs het terugzetten naar de fabrieksinstelling niet werkt. De poort wordt bij een scan gewoon nog steeds als gesloten gedetecteerd.

Reputatie 1

T-Mobile NL waardeloze service en dan ben ik al klant vanaf de Vodafonethuis tijd. Dus al ruim 11 jaar. Topic aangemaakt op de community site van T-Mobile site maar de paar reacties zijn van leden en de moderator komt niet verder dan van de reguliere 1e lijns service medewerker. Kortom ik zit nog met hetzelfde probleem. Maar ondersteuning van de provider is 0,0 zelfs de leverancier Zyxel kan niets doen omdat de firmware van T-mobile is. Dus T-Mobile kom eens met een oplossing. Of ruil de modem om voor een nieuw exemplaar, laat een techneut de instelling van de modem/router op afstand nalopen via WAN remote, maar doe iets 😡😡😡

Reputatie 7
Badge +14

Goedemorgen @Mvdgeugten, graag schakel ik een aantal hulptroepen in om te checken of we jouw probleem met port forwarding nu eindelijk kunnen tackelen. Houd alsjeblieft wel rekening met het feit dat port forwarding in principe niet ondersteund wordt vanuit providers, maar we desondanks online toch support kunnen bieden. Het is niet zo dat alle moderators volledig beleerd zijn in port forwarding en daardoor alle even deskundig zijn, Cal probeerde je te helpen juist door de kennis van de Community door te geven middels de vijf topics, hopelijk begrijp je dat! 😊

Afijn, door naar het belangrijkste en back on topic: @Pieter_B@Hidden.nld en @Waqqas kunnen jullie alsjeblieft jullie expertise tentoonspreiden en de TS helpen met dit issue? Alvast duizendmaal bedankt! 😄👍

Reputatie 7
Badge +14

@Gerrit078 en @Pieter_B Hebben jullie toevallig nog dé gouden tip voor @Mvdgeugten? Alvast bedankt voor de tijd en moeite!

Reputatie 1

@Jason portforwarding stelt over het algemeen niks voor. Zeker niet als je het standaard modem gebruikt en verder geen eigen router erachter zet. Voor een simpele webserver die je toegangelijk maakt voor de buitenwereld is het niets anders dan voor UTP de gebruikte poort via het modem door te zetten naar de betreffende interne server. 

Maar dat zelfs poort 80 dicht blijft voor modem beheer in het LAN is ook vreemd je kunt zoals voor poort 443 geen certificaat installeren op het modem en als verkeer over poort 80 niet in de firmware wordt verboden of zogezegd de packets te laten vervallen dan moet je toch eerst de modem rooten om desnoods via ssh in de diepte te kunnen duiken. Het admin account geeft namelijk de minste mogelijkheden t.o.v. het root account dat nu wordt afgeschermd. Ik ben benieuwd want het probleem dat ik hier in dit topic heb gemaakt is echt basic portforwarding.

In ieder geval de verbinding hier gaat over glas, dus ETH is correct.

Reputatie 7
Badge +3

Hoi @Mvdgeugten,

Zou je eens willen kijken naar de instellingen bij Onderhoud > Extern beheer? Staan er vinkjes onder WAN en zo ja, zou je die eens uit willen zetten? Mogelijk zitten die in de weg.

Reputatie 1

@TMTV nee beheer van de modem is niet geactiveerd voor extern beheer via WAN. Uiteraard is de scan op portforwarding buiten het LAN uitgevoerd.

 

Reputatie 7
Badge +4

Hi @Mvdgeugten, merci voor de update! Hebben jullie hier nog een tip voor in petto @Hidden.nld of @TMTV? Heel erg bedankt! 💪