Vraag

t50 modem/router usb harddisk traag

  • 18 September 2021
  • 3 reacties
  • 61 Bekeken

  • is een nieuwe Poster
  • 3 reacties

Dag, ik zit al een hele tijd met de lage snelheid van een usb disk aan de t50 router. Ik kom diverse commentaren tegen op dit forum en op het internet, dus kennelijk hebben meer mensen dit probleem. Ik heb echter nog geen oplossing gevonden. Zoals elders ook beschreven, ligt de snelheid rond de 500 KB/sec, terwijl dat veel meer zou kunnen zijn. Het maakt niet uit op welk systeem of op welke manier ik het probeer. Andere disk, usb- of harddisk, andere formattering, op tablet, smartphone of laptop, kabel of wifi, modem reset en diverse instellingen enz. enz. Ik gebruik het tamelijk veel, dus een oplossing zou erg fijn zijn. Groet, Kees.


3 reacties

Reputatie 6
Badge +2

@ciebie 

Welke USB aansluiting gebruik je?

De blauwe zou USB 3.0 moeten zijn met hogere doorvoer snelheden.

Is het een USB drive met een aparte voeding?

De specificatie voor het leveren van stroom op een USB 3.0 poort is hoger als op een standaard poort maar of daar rekening mee gehouden is met de stroom adapter van de Zyxel??

Als het een “dikke behuizing” USB drive is zitten daar waarschijnlijk 2 drives boven elkaar en dit kun je geen spanning geven via de Zyxel. (Voeding middels aparte adapter)

Zojuist een testje gedaan op de 40Gb (oude laptop) USB schijf aangesloten op de blauwe USB poort en test via bedraad gigabit netwerk

Down van Zyxel naar PC 5MB/s, Up van PC naar Zyxel +2 MB/s
Geen slechte waardes.

De USB drive zelf kan ook een vertraging zijn in jouw verhaal.
Een moderne SSD USB 3.0 drive is sneller als b.v. de oude laptop schijf die er bij mij aanhangt
Oudere schijven die slechte sectoren krijgen worden soms ook flink trager zonder dat daar foutmeldingen van komen.

Beste oplossing als er zoveel gebruik van gemaakt wordt is het aanschaffen van een NAS
 

Dag Yalerta, dank voor je reactie. (De mijne liet even op zich wachten). Eerst over de NAS. Dat gaat zeker niet gebeuren, want ik gebruik het weliswaar regelmatig, maar alleen om wat bestanden te bewaren en uit te wisselen tussen een paar apparaten. Voor mij zou dat 'overkill' zijn.  Zoals het nu gaat werkt het prima, behalve de snelheid. Wat betreft het overige, ik heb al van alles geprobeerd. Allerlei schijfjes met diverse usb 2 en 3 interfaces aangesloten op beide poorten met een 'dubbele' kabel, ivm. voeding en diverse usb sticks. Allemaal opties die aangesloten op een laptop, pc of tablet normaal functioneren. Dus daar ligt het niet aan denk ik. Ik heb geen externe voedingen gebruikt voor de schijfjes, dus dat ga ik nog een keer proberen. Ik verwacht er niet veel van, want de usb-sticks lopen ook veel te langzaam. Zoals je zelf aangeeft, haal je een snelheid van ~5 MB/s met precies een zelfde opzet zoals ik ook geprobeerd heb. Je hebt me wel weer aan het denken gezet, dus ik probeer nog verder. Als ik wat ontdek laat ik het horen. Groet, Kees._

Reputatie 6
Badge +2

@ciebie 

En het voor de hand liggende vergeten? Het netwerk ofwel de UTP kabels. Daar al mee geëxperimenteerd?

Welke firmware versie en al een fabrieks-reset geprobeerd?

V5.50(ABPY.1)b16_20210525 is de firmware van mijn router waarop getest is.

Het kan ook een hardware fout van de USB chip/poort in de modem zijn. Of misschien zelfs een andere usb controller geplaatst t.o.v. mijn modem? En daar heeft alleen de fabrikant zicht op :rage:

Reageer